<!DOCTYPE html>
<!--[if IE 6]>
	<html id="ie6" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
	<html id="ie7" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
	<html id="ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
	<html id="ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if (gt IE 9) | (!IE)  ]><!-->
	<html  lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Your Community: Library sales are a win-win - Shawnee Mission Post - Neighborhood news and events for northeast Johnson County</title>
<link rel="shortcut icon" href="https://shawneemissionpost.com/wp-content/themes/Builder/images/favicon.ico" />
<link rel="stylesheet" href="https://shawneemissionpost.com/wp-content/themes/Builder/lib/builder-core/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://shawneemissionpost.com/wp-content/themes/pvpost/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://shawneemissionpost.com/wp-content/uploads/it-file-cache/builder-layouts/51ef3af5c41a2.css?version=04ae6ae2c4206b71191f8b81f16590d7" type="text/css" media="screen" />
<link rel="stylesheet" href="https://shawneemissionpost.com/wp-content/themes/pvpost/style-responsive.css" type="text/css" media="only screen and (max-width: 1140px)" />
<link rel="stylesheet" href="https://shawneemissionpost.com/wp-content/themes/pvpost/style-mobile.css" type="text/css" media="only screen and (max-width: 500px)" />
<link rel="stylesheet" href="https://shawneemissionpost.com/wp-content/themes/Builder/lib/builder-core/css/structure.css?ver=2" type="text/css" media="screen" />
<!--[if lt IE 7]>
	<script src="https://shawneemissionpost.com/wp-content/themes/Builder/lib/builder-core/js/dropdown.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="https://shawneemissionpost.com/wp-content/themes/Builder/lib/builder-core/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://shawneemissionpost.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://shawneemissionpost.com/sponsored/community-library-sales-win-win" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Your Community: Library sales are a win-win - Shawnee Mission Post - Neighborhood news and events for northeast Johnson County" />
<meta property="og:description" content="More than 7 million books, DVDs and CDs circulate through the Johnson County Library system annually. So what does the Library do to make room on the shelves for the 150,000 new titles which will be purchased this year? Hold a big sale, of course! For more than 30 years, the Friends of the Johnson &hellip;" />
<meta property="og:url" content="https://shawneemissionpost.com/sponsored/community-library-sales-win-win" />
<meta property="og:site_name" content="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County" />
<meta property="article:section" content="Your Community" />
<meta property="og:image" content="https://shawneemissionpost.com/wp-content/uploads/2018/03/171109JasonDailey1676.jpg" />
<meta property="og:image:secure_url" content="https://shawneemissionpost.com/wp-content/uploads/2018/03/171109JasonDailey1676.jpg" />
<meta property="og:image:width" content="761" />
<meta property="og:image:height" content="1140" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/shawneemissionpost.com\/","name":"Shawnee Mission Post - Neighborhood news and events for northeast Johnson County","potentialAction":{"@type":"SearchAction","target":"https:\/\/shawneemissionpost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County &raquo; Feed" href="https://shawneemissionpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County &raquo; Comments Feed" href="https://shawneemissionpost.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shawneemissionpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://shawneemissionpost.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://shawneemissionpost.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://shawneemissionpost.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpp_style-css'  href='https://shawneemissionpost.com/wp-content/plugins/wp-poll/assets/front/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://shawneemissionpost.com/wp-content/plugins/wp-poll/assets/global/css/font-awesome.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style_min-css'  href='https://shawneemissionpost.com/wp-content/themes/pvpost/style.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='builder-plugin-feature-gravity-forms-style-css'  href='https://shawneemissionpost.com/wp-content/themes/pvpost/plugin-features/gravity-forms/style.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/shawneemissionpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_ajax = {"wpp_ajaxurl":"https:\/\/shawneemissionpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/wp-poll/assets/front/js/scripts.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://shawneemissionpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawneemissionpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shawneemissionpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shawneemissionpost.com/?p=70305' />
<link rel="alternate" type="application/json+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2Fsponsored%2Fcommunity-library-sales-win-win" />
<link rel="alternate" type="text/xml+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2Fsponsored%2Fcommunity-library-sales-win-win&#038;format=xml" />
<meta property="fb:app_id" content="190025964377572"/><meta property="fb:admins" content="745468213"/><link type="text/css" rel="stylesheet" href="https://shawneemissionpost.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6ddd1852d61ee9029666c196dfa77e46abc512c0a355c7a8d8ad2db73be1aa04';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");twitterWidgets.onload = _ga.trackTwitter;</script>
<style>
		.totalsoft-question-circle-o:before,.Total_Soft_Poll_1_Ans_Check_Div br {
			display: none !important;
		}
		.Total_Soft_Poll_1_Ans_Check_Div input {
		    display: inline-block !important;
		}
		.Total_Soft_Poll_1_Ans_Check_Div input:hover {
		    cursor: pointer;
		}
		.totalsoft.totalsoft-question-circle-o {
		    max-width: 330px !important;
		}
		.Total_Soft_Poll_1_LAA_Div_40 {
		    border: 0 !important;
		}
		p:empty {
		    display: none !important;
		}
	</style><script type='text/javascript'>
(function() {
var bsl=document.createElement('script');
bsl.type='text/javascript';bsl.async=true;bsl.src='https://shawneemissionpost.com/wp-content/uploads/it-file-cache/builder-core/script.js';
var se=document.getElementsByTagName('script')[0];se.parentNode.insertBefore(bsl,se);
})();
</script>
<link rel='stylesheet' id='builder-core-style-css' href='https://shawneemissionpost.com/wp-content/uploads/it-file-cache/builder-core/style.css' type='text/css' media='all' />
<script type="text/javascript" src="//my.shawneemissionpost.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.shawneemissionpost.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:70305,
					contentTitle:'Your+Community%3A+Library+sales+are+a+win-win',
					contentDate:'2018-03-17+15%3A00%3A49',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<style type="text/css"></style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76474496-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1968748746729388');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=1968748746729388&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<style>
	.builder-module-header .site-menu li.blue a {
	    background: #2768cc;
	}
	.builder-module-header .site-menu li.blue a:hover {
	    background: #4f93fc;
	}
</style>
</head><body data-rsssl=1 id="builder-layout-51ef3af5c41a2" class="sponsored-template-default single single-sponsored postid-70305 builder-responsive builder-template-single builder-view-singular builder-view-post builder-view-post-type---sponsored-posts builder-view-sponsored-70305">
<div class="builder-container-background-wrapper">
<div class="builder-container-outer-wrapper">
<div class="builder-container" id="builder-container-51ef3af5c41a2">
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-1-background-wrapper builder-module-widget-bar-1-background-wrapper builder-module-top-background-wrapper builder-module-widget-bar-last-background-wrapper builder-module-before-header-background-wrapper default-module-style-background-wrapper" id="builder-module-51f03fa2bdedf-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-1-outer-wrapper builder-module-widget-bar-1-outer-wrapper builder-module-top-outer-wrapper builder-module-widget-bar-last-outer-wrapper builder-module-before-header-outer-wrapper default-module-style-outer-wrapper" id="builder-module-51f03fa2bdedf-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-1 builder-module-widget-bar-1 builder-module-top builder-module-widget-bar-last builder-module-before-header default-module-style clearfix" id="builder-module-51f03fa2bdedf">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper left clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar left clearfix">
<div class="widget-wrapper left widget-wrapper-left widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-12-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_text" id="text-12">			<div class="textwidget"></div>
		</div></div></div>

</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-2-outer-wrapper right clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-2   sidebar right clearfix">
<div class="widget-wrapper right widget-wrapper-right widget-wrapper-2 clearfix">
<div class="widget-background-wrapper" id="bs_zones-28-background-wrapper"><div class="widget widget-1 widget-single clearfix bs_zones" id="bs_zones-28"><div><broadstreet-zone zone-id="31381" keywords="not_home_page,not_landing_page,is_article_page,your-community,community-library-sales-win-win" soft-keywords="true"></broadstreet-zone></div></div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-header-background-wrapper builder-module-2-background-wrapper builder-module-header-1-background-wrapper builder-module-middle-background-wrapper builder-module-header-last-background-wrapper builder-module-before-content-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-51ef3af5c414e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-header-outer-wrapper builder-module-2-outer-wrapper builder-module-header-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-header-last-outer-wrapper builder-module-before-content-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-51ef3af5c414e-outer-wrapper">
<div class="builder-module builder-module-header builder-module-2 builder-module-header-1 builder-module-middle builder-module-header-last builder-module-before-content builder-module-after-widget-bar default-module-style clearfix" id="builder-module-51ef3af5c414e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<div id="thank-top">			<div class="textwidget"><strong>Thank You</strong> to our
1,648 subscribers</div>
		</div><nav id="pigeon-widget-status"></nav><div class='site-title' id='2'><a href='https://shawneemissionpost.com'>Shawnee Mission Post - Neighborhood news and events for northeast Johnson County</a></div>
		<nav class="site-menu clearfix">
			<div class="site-menu-container clearfix"><ul id="menu-site-menu" class="menu clearfix"><li id="menu-item-21455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li id="menu-item-42731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42731"><a href="https://shawneemissionpost.com/category/obituaries">Obits</a></li>
<li id="menu-item-21452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21452"><a href="https://shawneemissionpost.com/events">Events</a></li>
<li id="menu-item-21459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li id="menu-item-62196" class="blue menu-item menu-item-type-custom menu-item-object-custom menu-item-62196"><a href="https://my.shawneemissionpost.com">Subscribe for full access</a></li>
<li id="menu-item-search" class="menu-item menu-item-hidden">		<form role="search" method="get" id="pvpost-search-form" action="https://shawneemissionpost.com/">
			<div>
				<input type="text" value="" name="s" id="search" placeholder="Search" />
				<input type="submit" class="pvpost-search-submit" value="Search" />
			</div>
		</form>
	</li></ul></div>		</nav>
		<div class="sponsor-social-menu-wrap clearfix">
		<div class="sponsor-menu">
			<span class="before-menu-title">Columns:</span>
			<div class="sponsor-menus-container">
				<ul id="menu-sponsor-menu" class="menu"><li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21457"><a href="https://shawneemissionpost.com/category/your-home">Your Home</a></li>
<li id="menu-item-21458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21458"><a href="https://shawneemissionpost.com/category/community-health-update">Your Health</a></li>
<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39156"><a href="https://shawneemissionpost.com/category/mortgage-101">Your Mortgage</a></li>
<li id="menu-item-68180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68180"><a href="https://shawneemissionpost.com/category/jccc">JCCC Updates</a></li>
<li id="menu-item-68912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68912"><a href="https://shawneemissionpost.com/category/your-career">Your Career</a></li>
<li id="menu-item-69811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-sponsored-ancestor current-menu-parent current-sponsored-parent menu-item-69811"><a href="https://shawneemissionpost.com/category/your-community">Your Community</a></li>
</ul>							</div>
		</div>
		<div class="social-links">
			<ul>
				<li><a class="pv-facebook" href="https://www.facebook.com/shawneemissionpost">Facebook</a></li>
				<li><a class="pv-twitter" href="https://twitter.com/shawmissionpost">Twitter</a></li>
				<li><a class="pv-rss" href="http://www.pvpost.com/feed">RSS</a></li>
				<li><a class="pv-email" href="http://pvpost.us7.list-manage2.com/subscribe?u=40e2891240dd037b2f10813d0&id=e8e50e7795">Email</a></li>
				<!-- <li><a class="pv-corinth-square" href="http://pvpost.com/corinth-square-prairie-village">Corinth Square</a></li>
				<li><a class="pv-the-village" href="http://pvpost.com/village-shops-prairie-village">Village Shops</a></li> -->
			</ul>
		</div>
	</div>
	
</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-content-background-wrapper builder-module-3-background-wrapper builder-module-content-1-background-wrapper builder-module-middle-background-wrapper builder-module-content-last-background-wrapper builder-module-before-footer-background-wrapper builder-module-after-header-background-wrapper default-module-style-background-wrapper" id="builder-module-51f061467d47b-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-content-outer-wrapper builder-module-3-outer-wrapper builder-module-content-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-content-last-outer-wrapper builder-module-before-footer-outer-wrapper builder-module-after-header-outer-wrapper default-module-style-outer-wrapper" id="builder-module-51f061467d47b-outer-wrapper">
<div class="builder-module builder-module-content builder-module-3 builder-module-content-1 builder-module-middle builder-module-content-last builder-module-before-footer builder-module-after-header default-module-style clearfix" id="builder-module-51f061467d47b">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper left clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">

	
		<div class="loop">

			<div class="loop-content">

				
					

<style>
	.sumo-single {
	    margin-bottom: 10px;
	    display: table;
	}
</style>

	<div class="section-header sponsored-header">

		<h3 class="section-title">Sponsored Content</h3>

	</div>


<article id="post-70305" class="post-70305 sponsored type-sponsored status-publish has-post-thumbnail hentry category-your-community">

	<div class="entry-header clearfix">

		

		<h3 class="entry-title clearfix">

			<a href="https://shawneemissionpost.com/sponsored/community-library-sales-win-win">Your Community: Library sales are a win-win</a>

		</h3>

		

		<div class="entry-meta">

			Posted by <span class="author"><a href="https://shawneemissionpost.com/author/shawnee-mission-post-sponsor" title="Shawnee Mission Post Sponsor">Shawnee Mission Post Sponsor</a></span>&nbsp;
			<span class="entry-date">&middot; March 17, 2018</span>

			<span class="entry-time">10:00 am</span>

			<span class="entry-comments">&middot; <strong><fb:comments-count href="https://shawneemissionpost.com/sponsored/community-library-sales-win-win"></fb:comments-count> Comments</strong></span>

		</div>

		

	</div>

	<div class="sumo-single">
		<a data-sumome-share-id="7afbec38-b966-4dde-ad7a-cb46fe3a95aa"></a>
	</div>

	<!-- post content content.php -->

	<div class="entry-content clearfix">

		
		<div class="pigeon-remove"><a href="https://shawneemissionpost.com/wp-content/uploads/2018/02/JCL-Banner.jpg"><img class="aligncenter size-large wp-image-69559" src="https://shawneemissionpost.com/wp-content/uploads/2018/02/JCL-Banner-714x115.jpg" alt="" width="714" height="115" srcset="https://shawneemissionpost.com/wp-content/uploads/2018/02/JCL-Banner.jpg 714w, https://shawneemissionpost.com/wp-content/uploads/2018/02/JCL-Banner-450x72.jpg 450w" sizes="(max-width: 714px) 100vw, 714px" /></a></p>
<p><img class="aligncenter size-large wp-image-70306" src="https://shawneemissionpost.com/wp-content/uploads/2018/03/171109JasonDailey1676-684x1024.jpg" alt="" width="684" height="1024" srcset="https://shawneemissionpost.com/wp-content/uploads/2018/03/171109JasonDailey1676-684x1024.jpg 684w, https://shawneemissionpost.com/wp-content/uploads/2018/03/171109JasonDailey1676-267x400.jpg 267w, https://shawneemissionpost.com/wp-content/uploads/2018/03/171109JasonDailey1676.jpg 761w" sizes="(max-width: 684px) 100vw, 684px" /><br />
More than 7 million books, DVDs and CDs circulate through the Johnson County Library system annually. So what does the Library do to make room on the shelves for the 150,000 new titles which will be purchased this year? Hold a big sale, of course!</p>
<p>For more than 30 years, the <a href="https://www.jocolibrary.org/support/join">Friends</a> of the Johnson County Library have been supporting the Library’s collections and programming through sales of gently used items that have been “weeded” from circulation. The Cabin Fever Book Sale is your chance to purchase the best sellers you’ve been meaning to get your hands on.</p>
<p><strong>Something for Everyone</strong><br />
Come browse our Cabin Fever sale at the <a href="https://www.jocolibrary.org/locations/central">Central Resource Library</a> March 21 to 24. You’ll find great deals on a broad selection of books, music and movies. Most items priced $2 to $5 and cash, check and credit cards are accepted. All proceeds from the sale go to the Friends, which support the Library’s early literacy programs, staff professional development and special events.</p>
<p>Public sale hours are:</p>
<p>Wednesday, March 21, 4 to 7:30 pm (early bird preview)<br />
Thursday, March 22, 10 am to 7:30 pm<br />
Friday, March 23, 10 am to 5:30 pm<br />
Saturday, March 24, 10 am to 3 pm</p>
<p><strong>Online Sales</strong><br />
Can’t make it in-person to our Cabin Fever sale? No worries, <a href="https://www.jocolibrary.org/support/online-sales">online sales</a> are available 24/7, 365 days a year.</p>
<p><strong>Tireless Support</strong><br />
The Friends have indeed been good friends and have worked tirelessly in support of the Library as volunteers, fundraisers and political advocates – for more than 60 years.</p>
<p>Founded in 1956, the Friends have offered book sales for more than 30 years ago and have used bookstores at three Library <a href="https://www.jocolibrary.org/support/friends-bookstores">locations</a>: Antioch, Blue Valley and Central Resource. The Friends also established an internet sales presence in 2004 and surpassed the $1 million mark in total online sales in June 2016.</p>
<p>Learn more about the <a href="https://www.jocolibrary.org/support/join">Friends</a> and find out about future Friends <a href="https://www.jocolibrary.org/support/friends-book-sales">sales</a></p>
<p style="text-align: left;">Johnson County Library – Nurturing the Community’s Collective Wisdom</p>
</div>
<div class="pigeon-context-promotion" style="display:none;">
<p>This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p>
</div>
<div style="margin:5px auto; margin-bottom: 15px;"><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>FROM OUR SPONSORS:</div><broadstreet-zone zone-id="54367" keywords="not_home_page,not_landing_page,is_article_page,your-community,community-library-sales-win-win" soft-keywords="true"></broadstreet-zone></div><div class="pigeon-message" style="display:none;" data-access="disabled"><p>More than 7 million books, DVDs and CDs circulate through the Johnson County Library system annually. So what does the Library do to make room on the shelves for the 150,000 new titles which will be purchased this year? Hold a big sale, of course! For more than 30 years, the Friends of the Johnson [&hellip;]</p>
<p>This article is available to subscribers. <a href="#" onclick="Pigeon.widget.modal('open')">Click here to login or get access</a>.</p>
<div style="margin:5px auto; margin-bottom: 15px;"><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>FROM OUR SPONSORS:</div><broadstreet-zone zone-id="54367" keywords="not_home_page,not_landing_page,is_article_page,your-community,community-library-sales-win-win" soft-keywords="true"></broadstreet-zone></div></div>


	</div>

	<div class="sumo-single">
		<a data-sumome-share-id="7afbec38-b966-4dde-ad7a-cb46fe3a95aa"></a>
	</div>

	<!-- categories, tags and comments -->

	<div class="entry-footer clearfix">

		<div class="entry-meta right">

		
		</div>

		<div class="entry-meta left">

					

			<div class="categories">Categories : <a href="https://shawneemissionpost.com/category/your-community" rel="category tag">Your Community</a></div>

			
		</div>

	</div>

</article>
					<nav class="post-navigation">

						
						
						


						
						    <a href="https://shawneemissionpost.com/2018/03/16/pulse-northeast-johnson-county-whats-behind-rise-unaffiliated-voters-johnson-county-70322">&laquo; Previous Post</a>

						


						
					</nav>

					
						<div class="section-header">

							<h3 class="section-title">Comments</h3>

						</div>

						<div id="pvpost-facebook-comments">

							
							<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://shawneemissionpost.com/sponsored/community-library-sales-win-win" data-numposts="10" data-width="600" data-colorscheme="light"></div>
						</div>

					
					
<div class="section-header">
	<h3 class="section-title">Related</h3>
</div>
<div class="entry-related columns-wrapper">
	</div>
				
			</div>

		</div>

	

</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-2-outer-wrapper right clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-2 builder-module-sidebar-1-right builder-module-sidebar-with-element sidebar right clearfix">
<div class="widget-wrapper widget-wrapper-single single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="bs_zones-30-background-wrapper"><div class="widget widget-1 widget-top clearfix bs_zones" id="bs_zones-30"><div><broadstreet-zone zone-id="2012" keywords="not_home_page,not_landing_page,is_article_page,your-community,community-library-sales-win-win" soft-keywords="true"></broadstreet-zone></div></div></div><div class="widget-background-wrapper" id="bs_zones-27-background-wrapper"><div class="widget widget-2 widget-middle clearfix bs_zones" id="bs_zones-27"><h4 class="widget-title">Local Business Updates</h4><div><broadstreet-zone zone-id="51614" keywords="not_home_page,not_landing_page,is_article_page,your-community,community-library-sales-win-win" soft-keywords="true"></broadstreet-zone></div></div></div><div class="widget-background-wrapper" id="bs_zones-29-background-wrapper"><div class="widget widget-3 widget-middle clearfix bs_zones" id="bs_zones-29"><div><broadstreet-zone zone-id="2013" keywords="not_home_page,not_landing_page,is_article_page,your-community,community-library-sales-win-win" soft-keywords="true"></broadstreet-zone></div></div></div><div class="widget-background-wrapper" id="bs_zones-16-background-wrapper"><div class="widget widget-4 widget-bottom clearfix bs_zones" id="bs_zones-16"><h4 class="widget-title">Local Businesses &#038; Organizations</h4><div><broadstreet-zone zone-id="2014" keywords="not_home_page,not_landing_page,is_article_page,your-community,community-library-sales-win-win" soft-keywords="true"></broadstreet-zone></div></div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-footer-background-wrapper builder-module-4-background-wrapper builder-module-footer-1-background-wrapper builder-module-bottom-background-wrapper builder-module-last-background-wrapper builder-module-footer-last-background-wrapper builder-module-after-content-background-wrapper default-module-style-background-wrapper" id="builder-module-51f59d6d4bd0e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-footer-outer-wrapper builder-module-4-outer-wrapper builder-module-footer-1-outer-wrapper builder-module-bottom-outer-wrapper builder-module-last-outer-wrapper builder-module-footer-last-outer-wrapper builder-module-after-content-outer-wrapper default-module-style-outer-wrapper" id="builder-module-51f59d6d4bd0e-outer-wrapper">
<div class="builder-module builder-module-footer builder-module-4 builder-module-footer-1 builder-module-bottom builder-module-last builder-module-footer-last builder-module-after-content default-module-style clearfix" id="builder-module-51f59d6d4bd0e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">

	<div class="columns-wrapper clearfix logo-menu-search">

		<div class="column logo-menu-column">

			<div class="column-inner">

				<a class="footer-logo" href="https://shawneemissionpost.com">Shawnee Mission Post</a>

				<div class="columns-wrapper">

					<nav class="column c-50 footer-left-menu">

						<div class="menu-footer-left-menu-container"><ul id="menu-footer-left-menu" class="menu"><li id="menu-item-21449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21449"><a href="https://shawneemissionpost.com/">Home</a></li>
<li id="menu-item-21450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21450"><a href="https://shawneemissionpost.com/about">About</a></li>
<li id="menu-item-21451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21451"><a href="https://my.shawneemissionpost.com/">Subscribe</a></li>
</ul></div>
					</nav>

					<nav class="column c-50 footer-right-menu">

						<div class="menu-footer-right-menu-container"><ul id="menu-footer-right-menu" class="menu"><li id="menu-item-68811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68811"><a href="https://shawneemissionpost.com/events">Events</a></li>
<li id="menu-item-21463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21463"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
</ul></div>
					</nav>

				</div>

			</div>

		</div>

		<div class="column search-column">

			<div class="column-inner">

				<div class="pvpost-search">

					
<form role="search" method="get" id="pvpost-search-form" action="https://shawneemissionpost.com/">
	<div>
		<input type="text" value="" name="s" id="search" placeholder="Enter query..." />
		<input type="submit" class="pvpost-search-submit" value="Search" />
	</div>
</form>

				</div>

				<div class="social-links">

					<ul>

						<li><a class="pv-facebook" href="https://www.facebook.com/shawneemissionpost"></a></li>

						<li><a class="pv-twitter" href="https://twitter.com/shawmissionpost"></a></li>

						<li><a class="pv-rss" href="http://www.pvpost.com/feed"></a></li>

						<li><a class="pv-email" href="http://pvpost.us7.list-manage2.com/subscribe?u=40e2891240dd037b2f10813d0&id=e8e50e7795"></a></li>

					</ul>

<br>

<p><a href="https://shawneemissionpost.com/contact-us-2"><h4>CONTACT US</h4></a></p>

				</div>

			</div>

		</div>

	</div>

	<div class="columns-wrapper clearfix copy-license">

		<div class="column copy-column">

			<p>

				<a href="https://shawneemissionpost.com/commenting-policy/" title="Commenting Policy at Shawnee Mission Post">Commenting Policy</a> &ndash; 

				<a href="https://shawneemissionpost.com/privacy-policy/" title="Privacy Policy at Shawnee Mission Post Post">Privacy Policy</a>

			</p>

			<p>&copy; 2018 Post Publishing, Inc.</p>

		</div>

		<div class="column license-column">

			<p>Want to share news with us? Call 913-626-6273 or email <a href="/cdn-cgi/l/email-protection#c4b7b0abb6ada1b784b7aca5b3aaa1a1a9adb7b7adabaab4abb7b0eaa7aba9"><span class="__cf_email__" data-cfemail="1c6f68736e75796f5c6f747d6b72797971756f6f7573726c736f68327f7371">[email&#160;protected]</span></a>.</p>

			<p>All rights reserved. No photos published on this site may be used without the explicit written permission of Post Publishing, Inc.</p>

		</div>

	</div>

<!-- custom code http://pvpost.com/content/themes/pvpost/style.min.css  -->
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://shawneemissionpost.com/content/themes/pvpost/js/retina.js"></script>

	<script>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','your-community','community-library-sales-win-win']</script><script>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["your-community","community-library-sales-win-win"],"url":"community-library-sales-win-win"};</script><script>if (broadstreet) broadstreet.watch({});</script><style></style><!-- WP-TopBar_5.36 :: DB: 5.09 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/themes/Builder/lib/builder-core/lib/responsive/js/jquery.fitvids-max-width-modification.js?ver=1.0'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/themes/Builder/lib/builder-core/lib/responsive/js/init-fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/themes/pvpost/js/global.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=190025964377572&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</div>
</div>

</div>
</div>
</div>


</div>
</div>
</div>

<script type='text/javascript'>
(function() {
var bsl_1=document.createElement('script');
bsl_1.type='text/javascript';bsl_1.async=true;bsl_1.src='https://shawneemissionpost.com/wp-content/uploads/it-file-cache/builder-core/javascript-footer.js';
var se=document.getElementsByTagName('script')[0];se.parentNode.insertBefore(bsl_1,se);
})();
</script>

</body>
</html>