<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>William E. Klinkenberg</title><link rel="stylesheet" href="https://shawneemissionpost.com/wp-content/cache/min/1/ac9f0b451a7bc6535f2cec8e71047e98.css" media="all" data-minify="1" />
	<link rel="canonical" href="https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="William E. Klinkenberg" />
	<meta property="og:description" content="Jan. 20, 1935 &#8211; Nov. 28, 2022 William Edward Klinkenberg passed away peacefully at home on November 27, 2022, in the loving care of his devoted family and healthcare professionals." />
	<meta property="og:url" content="https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/" />
	<meta property="og:site_name" content="Shawnee Mission Post" />
	<meta property="article:publisher" content="https://www.facebook.com/shawneemissionpost" />
	<meta property="article:published_time" content="2022-11-30T17:08:44+00:00" />
	<meta name="author" content="Obituaries" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Obituaries" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/#article","isPartOf":{"@id":"https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/"},"author":{"name":"Obituaries","@id":"https://shawneemissionpost.com/#/schema/person/7b238fc1e0960abfe2b6a9cc607fa603"},"headline":"William E. Klinkenberg","datePublished":"2022-11-30T17:08:44+00:00","dateModified":"2022-11-30T17:08:44+00:00","mainEntityOfPage":{"@id":"https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/"},"wordCount":514,"commentCount":0,"publisher":{"@id":"https://shawneemissionpost.com/#organization"},"articleSection":["2022 Obituary"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/#respond"]}]},{"@type":"WebPage","@id":"https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/","url":"https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/","name":"William E. Klinkenberg","isPartOf":{"@id":"https://shawneemissionpost.com/#website"},"datePublished":"2022-11-30T17:08:44+00:00","dateModified":"2022-11-30T17:08:44+00:00","breadcrumb":{"@id":"https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/"]}]},{"@type":"BreadcrumbList","@id":"https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://shawneemissionpost.com/"},{"@type":"ListItem","position":2,"name":"William E. Klinkenberg"}]},{"@type":"WebSite","@id":"https://shawneemissionpost.com/#website","url":"https://shawneemissionpost.com/","name":"Shawnee Mission Post","description":"Truly local news for Overland Park, Shawnee, Lenexa, Leawood, Prairie Village and the rest of northern Johnson County","publisher":{"@id":"https://shawneemissionpost.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://shawneemissionpost.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://shawneemissionpost.com/#organization","name":"Shawnee Mission Post","url":"https://shawneemissionpost.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://shawneemissionpost.com/#/schema/logo/image/","url":"https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2020/03/Logo_High_res-1-1-714x438-1.png","contentUrl":"https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2020/03/Logo_High_res-1-1-714x438-1.png","width":714,"height":438,"caption":"Shawnee Mission Post"},"image":{"@id":"https://shawneemissionpost.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/shawneemissionpost/","https://www.facebook.com/shawneemissionpost","https://twitter.com/shawmissionpost"]},{"@type":"Person","@id":"https://shawneemissionpost.com/#/schema/person/7b238fc1e0960abfe2b6a9cc607fa603","name":"Obituaries","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://shawneemissionpost.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/11fcf0ca6252b455192a4241bed6a2ab?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/11fcf0ca6252b455192a4241bed6a2ab?s=96&d=mm&r=g","caption":"Obituaries"},"url":"https://shawneemissionpost.com/author/shawnee-mission-post-obituaries/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/amp/" /><meta name="generator" content="AMP for WP 1.0.77.53"/><link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//cdn.wallkit.net' />

<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post  &raquo; Feed" href="https://shawneemissionpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post  &raquo; Comments Feed" href="https://shawneemissionpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post  &raquo; William E. Klinkenberg Comments Feed" href="https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/feed/" />

<style id='global-styles-inline-css' type='text/css'>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</style>

<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.44.0?ver=1.0.1' id='broadstreet-cdn-js' defer></script>
<link rel="https://api.w.org/" href="https://shawneemissionpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://shawneemissionpost.com/wp-json/wp/v2/posts/188071" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawneemissionpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shawneemissionpost.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://shawneemissionpost.com/?p=188071' />
<link rel="alternate" type="application/json+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2022%2F11%2F30%2Fwilliam-e-klinkenberg-188071%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2022%2F11%2F30%2Fwilliam-e-klinkenberg-188071%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-minify="1" src="https://shawneemissionpost.com/wp-content/cache/min/1/widget/MFd3aa068d76/embed.js?ver=1669264488" async="async" data-sparkloop="data-sparkloop" data-rocket-type="text/javascript"></script>
<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/" />
<meta name="description" content="Jan. 20, 1935 - Nov. 28, 2022 William Edward Klinkenberg passed away peacefully at home on November 27, 2022, in the loving care of his devoted family and healthcare professionals. He was born in Basehor, Kansas, to George Simon Nicholas and Naomi (Hill) Klinkenberg, one of five children. He wei ..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/shawneemissionpost.com\/#schema-publishing-organization","url":"https:\/\/shawneemissionpost.com","name":"Shawnee Mission Post "},{"@type":"WebSite","@id":"https:\/\/shawneemissionpost.com\/#schema-website","url":"https:\/\/shawneemissionpost.com","name":"Shawnee Mission Post - Community news and events for northern Johnson County","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/shawneemissionpost.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"Person","@id":"https:\/\/shawneemissionpost.com\/author\/shawnee-mission-post-obituaries\/#schema-author","name":"Shawnee Mission Post Submitted Obituary","url":"https:\/\/shawneemissionpost.com\/author\/shawnee-mission-post-obituaries\/"},{"@type":"WebPage","@id":"https:\/\/shawneemissionpost.com\/2022\/11\/30\/william-e-klinkenberg-188071\/#schema-webpage","isPartOf":{"@id":"https:\/\/shawneemissionpost.com\/#schema-website"},"publisher":{"@id":"https:\/\/shawneemissionpost.com\/#schema-publishing-organization"},"url":"https:\/\/shawneemissionpost.com\/2022\/11\/30\/william-e-klinkenberg-188071\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/shawneemissionpost.com\/2022\/11\/30\/william-e-klinkenberg-188071\/#schema-webpage"},"author":{"@id":"https:\/\/shawneemissionpost.com\/author\/shawnee-mission-post-obituaries\/#schema-author"},"publisher":{"@id":"https:\/\/shawneemissionpost.com\/#schema-publishing-organization"},"dateModified":"2022-11-30T11:08:44","datePublished":"2022-11-30T11:08:44","headline":"William E. Klinkenberg","description":"Jan. 20, 1935 - Nov. 28, 2022 William Edward Klinkenberg passed away peacefully at home on November 27, 2022, in the loving care of his devoted family and healthcare professionals. He was born in Basehor, Kansas, to George Simon Nicholas and Naomi (Hill) Klinkenberg, one of five children. He wei ...","name":"William E. Klinkenberg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/" />
<meta property="og:title" content="William E. Klinkenberg" />
<meta property="og:description" content="Jan. 20, 1935 - Nov. 28, 2022 William Edward Klinkenberg passed away peacefully at home on November 27, 2022, in the loving care of his devoted family and healthcare professionals. He was born in Basehor, Kansas, to George Simon Nicholas and Naomi (Hill) Klinkenberg, one of five children. He wei ..." />
<meta property="article:published_time" content="2022-11-30T11:08:44" />
<meta property="article:author" content="Obituaries" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="William E. Klinkenberg" />
<meta name="twitter:description" content="Jan. 20, 1935 - Nov. 28, 2022 William Edward Klinkenberg passed away peacefully at home on November 27, 2022, in the loving care of his devoted family and healthcare professionals. He was born in Basehor, Kansas, to George Simon Nicholas and Naomi (Hill) Klinkenberg, one of five children. He wei ..." />
<!-- /SEO -->
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	// Shawnee / All Markets
	// Place this tagging anywhere on your page or install with Google Tag Manager
	(function(cid,mkt,config,domain) {
	  var ml = document.createElement('script');
	  var s = document.getElementsByTagName('script')[0] || document.head;
	  var cb;

	  try {
		if (!(cb = localStorage._matherVer)) {
		  throw false;
		}
	  } catch (e) {
		cb = Math.round(new Date() / 1.0368e9);
	  }

	  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
	  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
	  s.parentNode.insertBefore(ml, s);
	})('ma66153','766453700','');
	</script>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Shawnee Mission Post  - Truly local news for Overland Park, Shawnee, Lenexa, Leawood, Prairie Village and the rest of northern Johnson County">

<!-- Meta Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('init', '894960481420034', {}, {
    "agent": "wordpress-6.1.1-3.0.7"
});
  </script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=894960481420034&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<link rel="icon" href="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			

article.top-post {
    margin-top: 0;
    padding-top: 0;
}
.wrapper.footer-area {
	margin-bottom: 0;
}

.HideWhenRegistered[data-pico-status="registered"],
.HideWhenRegistered[data-pico-status="paying"] {
display:none;
}

.ShowWhenRegistered {
display:none;
}

.ShowWhenRegistered[data-pico-status="registered"],
.ShowWhenRegistered[data-pico-status="paying"] {
display:block;
}

.HideWhenPaying[data-pico-status="paying"] {
display:none;
}

.ShowWhenPaying {
display:none;
}

.ShowWhenPaying[data-pico-status="paying"] {
display:block;
}

.manage-account ul {
    display: flex;
    flex-wrap: wrap;
    justify-content: start;
    margin: 0 !important;
}

.ShowWhenRegistered.manage-account ul li {
    display: inline-block;
    list-style: none;
	  margin-right: 10px;
	  margin-bottom: 20px;
}

.ShowWhenRegistered.manage-account ul li a {
    cursor: pointer;
    background: #3362ca;
    color: #fff !important;
    border-radius: 2px;
	  font-size: 15px;
    padding: 10px 15px;
}

.ShowWhenRegistered.manage-account ul li a:hover {
    opacity: 0.8;
}
.HideWhenRegistered.manage-account {
	background: #eee;
  padding: 30px 0 10px 30px;
}

.HideWhenRegistered.manage-account p {
	font-size: 20px;
}
.HideWhenRegistered.manage-account button {
	cursor: pointer;
    background: #3362ca;
    color: #fff !important;
    border-radius: 2px;
    padding: 10px 25px;
    border: 0;
}

.HideWhenRegistered.manage-account button:hover { opacity: 0.8; }

.HideWhenRegistered.manage-account button:focus { outline: none; }

blockquote p strong:first-child {
    font-weight: 900;
    font-family: 'Open Sans';
}

.author-info.PicoSignal[data-pico-status=paying]{
    display: none;
}
.author-info .author-content .author-desc p{
	font-size:15px !important ;
	line-height:23px !important;
}
.home .smp-right-sidebar-wrapper {
	min-height: 70%
}
.home .smp-right-sidebar-wrapper .promoted-content-sidebar {
	position: sticky;
  top: 110px;
}

body .gform_wrapper .gform_body .gform_fields .gfield .gfield_checkbox .gchoice {font-family: 'Helvetica';}

body .gform_wrapper .gform_heading .gform_description {
	font-family: 'Open Sans',sans-   serif;
	font-size: 15px;
  line-height: 1.5em;
padding-top: 80px}

body .gform_wrapper .gform_body {
    font-family: 'Open Sans',sans-serif;
	line-height: 2em;
	
}


body .gform_wrapper .gform_body .gform_fields .gfield .gfield_description {border: font-weight: 500;
	font-family: 'Open Sans',sans-   serif;
	font-size: 45px;
  line-height: 1.5em
}

body .gform_wrapper .gform_body .gform_fields .gfield .gfield_label {
	font-weight: 600;
	font-family: 'Open Sans',sans-serif;
	font-size: 15px;
	margin-top: 40px;
}

body .gform_wrapper .gform_body .gform_fields .gfield .gfield_description {font-family: 'Open Sans',sans-serif;
	font-size: 13px;}

body .gform_wrapper .gform_body .gform_fields .gfield .gfield_label .gfield_required {margin-left: 5px;
	font-size: 10px;
	font-weight: 300;
	color: #808080}
	
body .gform_confirmation_message  {font-weight: 500;
	font-family: 'Open Sans',sans-serif;
	font-size: 16px;
  line-height: 1.5em}

body .gform_wrapper .gform_body .gform_fields .gfield .gfield_checkbox {
	font-family: 'Open Sans';
	font-size: 14px;
}


body .gform_wrapper .gform_heading .gform_title {font-weight: 900;
  font-family: 'Open Sans',sans-serif;
	font-size: 30px;
	text-align: center;
color: black;
margin-top: 60px;
margin-bottom: 20px}
.navbar.sub-navbar .navbar-nav li {
	margin-right: 5px;
  padding-right: 0;
}
.navbar.sub-navbar .navbar-nav li a {
    padding: 0 5px;
}
.hamburger-btn:focus {
    background-color: transparent;
}

	
		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>   
   <!-- Global site tag (gtag.js) - Google Analytics -->
	<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-76474496-1"></script>
	<!-- Google Tag Manager -->
	<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WPZ5WCG');</script>
	<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-188071 single-format-standard wp-custom-logo wp-embed-responsive header-sticky wk-post-william-e-klinkenberg group-blog">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WPZ5WCG"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
<!-- Search Area Start -->
<div class="sidebar-menu-wrapper" id="sidebar-menu-wrapper">
    <div class="search-form-area">
        <div class="sidebar-search-logo">
			<a href='https://shawneemissionpost.com/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/11/Shawnee_Mission_Post_Overland_Park_Kansas_News.png"><noscript><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/11/Shawnee_Mission_Post_Overland_Park_Kansas_News.png'></noscript></a>        </div>
        <h3>What are you looking for?</h3>
        <form method="get" action="https://shawneemissionpost.com" role="search" class="sidebar-search-form">
            <div class="input-group">
                <div class="input-group-append" id="button-addon4">
                    <button class="btn btn-outline-secondary for-i" type="button"><i class="fa fa-search"></i></button>
                </div>
                <input type="text" class="form-control search-input" placeholder="Search..." name="s">
                <div class="input-group-append" id="button-addon4">
                    <button class="btn btn-outline-secondary for-i" type="submit"><i class="fa fa-arrow-right"></i>
                    </button>
                    <button class="btn btn-outline-secondary close-seaarch-popup for-i" type="button">
                        <span>&#10005;</span></button>
                </div>
            </div>
        </form>
    </div>
</div>
<!-- Search Area End -->

<div class="site" id="page">

    <!--.nav-drawer-->
    <div id="nav-drawer" class="nav-drawer">
        <div class="nav-drawer-inner">

            <div class="nav-drawer-header">
                <span class="nav-drawer-close">&#10005;</span>
            </div>

            <div class="nav-drawer-logo">
                <a href='https://shawneemissionpost.com/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/11/Shawnee_Mission_Post_Overland_Park_Kansas_News.png"><noscript><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/11/Shawnee_Mission_Post_Overland_Park_Kansas_News.png'></noscript></a>            </div>


            <div class="nav-drawer-search"><a class='search-icon'>Search</a></div>

            <div class="nav-drawer-subscribe">
                <div class="wallkit-header-subscribe-section">
    <div class="wallkit-subscribe-now wallkit-subscribe-section-link">
        <div class="wallkit-subscribe">
            <a class="wallkit-subscribe__btn" onclick="openPlansModal(event, false)">Subscribe</a>
        </div>
	</div>
	<div class="wallkit-auth-header-block">
	    <a href="#" class="wallkit-auth__link wallkit-account-settings">Account Settings</a>
        <a href="#" class="wallkit-auth__link wallkit-sign-in">Sign In</a>
	</div>
</div>            </div>

            <div class="nav-drawer-menu primary">
                <div class="menu-primary-menu-container"><ul id="main-menu" class="navmenu-list-item sidebar-header-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-148171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148171 nav-item"><a title="About" href="https://shawneemissionpost.com/about-the-shawnee-mission-post/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-139677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139677 nav-item"><a title="Blue Valley Post" href="https://bluevalleypost.com/" class="nav-link">Blue Valley Post</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-184506 nav-item"><a title="News by city" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-184506">News by city</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-184506" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184507 nav-item"><a title="Overland Park" href="https://shawneemissionpost.com/overland-park-news/" class="dropdown-item">Overland Park</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184508 nav-item"><a title="Shawnee" href="https://shawneemissionpost.com/shawnee-news/" class="dropdown-item">Shawnee</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184509 nav-item"><a title="Lenexa" href="https://shawneemissionpost.com/lenexa-news/" class="dropdown-item">Lenexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184510 nav-item"><a title="Leawood" href="https://shawneemissionpost.com/leawood-news/" class="dropdown-item">Leawood</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184512 nav-item"><a title="Prairie Village" href="https://shawneemissionpost.com/prairie-village-news/" class="dropdown-item">Prairie Village</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-185013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-185013 nav-item"><a title="Obituaries" href="https://shawneemissionpost.com/category/2022-obituary/" class="nav-link">Obituaries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-185236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-185236 nav-item"><a title="Best of JoCo 22" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-185236">Best of JoCo 22</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-185236" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-186139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186139 nav-item"><a title="Food and drink" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-food-and-drink/" class="dropdown-item">Food and drink</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-185237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185237 nav-item"><a title="Arts, entertainment &amp; recreation" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-arts-entertainment-recreation/" class="dropdown-item">Arts, entertainment &#038; recreation</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-185240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185240 nav-item"><a title="Retail" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-retail/" class="dropdown-item">Retail</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-185793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185793 nav-item"><a title="Real estate and home building" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-real-estate-and-home-building/" class="dropdown-item">Real estate and home building</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-185866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185866 nav-item"><a title="Professional services" href="https://shawneemissionpost.com/best-of-johnson-county-2022-professional-services/" class="dropdown-item">Professional services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-185538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185538 nav-item"><a title="Medical, dental and health care" href="https://shawneemissionpost.com/best-of-johnson-county-2022-medical-dental-and-health-care/" class="dropdown-item">Medical, dental and health care</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-185239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185239 nav-item"><a title="Home services &amp; supplies" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-home-services-supplies/" class="dropdown-item">Home services &#038; supplies</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-185966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185966 nav-item"><a title="Weddings and events" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-weddings-and-events/" class="dropdown-item">Weddings and events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-185885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185885 nav-item"><a title="Pets" href="https://shawneemissionpost.com/best-of-johnson-county-2022-pets/" class="dropdown-item">Pets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-186171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186171 nav-item"><a title="Auto services" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-auto-services/" class="dropdown-item">Auto services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-186172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186172 nav-item"><a title="Beauty and wellness" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-beauty-and-wellness/" class="dropdown-item">Beauty and wellness</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-186173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186173 nav-item"><a title="Senior living" href="https://shawneemissionpost.com/best-of-johnson-county-winners-senior-living/" class="dropdown-item">Senior living</a></li>
</ul>
</li>
</ul></div>            </div>

            <!--			<div class="nav-drawer-menu columns">-->
            <!--				-->            <!--			</div>-->

            <div class="footer-social justify-content-center">
                <a href='mailto:stories@shawneemissionpost.com'><i class='fa fa-envelope' aria-hidden='true'></i></a><a href='https://twitter.com/shawmissionpost'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.facebook.com/shawneemissionpost'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://www.instagram.com/shawneemissionpost/'><i class='fa fa-instagram' aria-hidden='true'></i></a>            </div>
        </div>
    </div>
    <!--.nav-drawer -->

    <!-- header area -->
	
    <!-- ******************* The Navbar Area ******************* -->
    <div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

        <a class="skip-link sr-only sr-only-focusable"
           href="#content">Skip to content</a>
        <nav class="navbar navbar-expand-md main-navbar">
            <div class="container-fluid">
                <button class="hamburger-btn">
                    <span class="hamburger-icon"></span>
                </button>
                <div class="sticky-logo">
					<a href='https://shawneemissionpost.com/' class='desktop-logo'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/11/Shawnee_Mission_Post_Overland_Park_News_Scroll.png"><noscript><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/11/Shawnee_Mission_Post_Overland_Park_News_Scroll.png'></noscript></a><a href='https://shawneemissionpost.com/' class='phone-logo' ><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/11/Shawnee_Mission_Post_Overland_Park_News_Scroll.png"><noscript><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/11/Shawnee_Mission_Post_Overland_Park_News_Scroll.png'></noscript></a>                </div>
                <div class="header-subscribe-section">


					<div class="wallkit-header-subscribe-section">
    <div class="wallkit-subscribe-now wallkit-subscribe-section-link">
        <div class="wallkit-subscribe">
            <a class="wallkit-subscribe__btn" onclick="openPlansModal(event, false)">Subscribe</a>
        </div>
	</div>
	<div class="wallkit-auth-header-block">
	    <a href="#" class="wallkit-auth__link wallkit-account-settings">Account Settings</a>
        <a href="#" class="wallkit-auth__link wallkit-sign-in">Sign In</a>
	</div>
</div>                </div>
                <!-- The WordPress Menu goes here -->

				<div id="navbarNavDropdown" class="collapse navbar-collapse top-nav"><ul id="main-menu" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148171 nav-item"><a title="About" href="https://shawneemissionpost.com/about-the-shawnee-mission-post/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139677 nav-item"><a title="Blue Valley Post" href="https://bluevalleypost.com/" class="nav-link">Blue Valley Post</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-184506 nav-item"><a title="News by city" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-184506">News by city</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-184506" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184507 nav-item"><a title="Overland Park" href="https://shawneemissionpost.com/overland-park-news/" class="dropdown-item">Overland Park</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184508 nav-item"><a title="Shawnee" href="https://shawneemissionpost.com/shawnee-news/" class="dropdown-item">Shawnee</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184509 nav-item"><a title="Lenexa" href="https://shawneemissionpost.com/lenexa-news/" class="dropdown-item">Lenexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184510 nav-item"><a title="Leawood" href="https://shawneemissionpost.com/leawood-news/" class="dropdown-item">Leawood</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184512 nav-item"><a title="Prairie Village" href="https://shawneemissionpost.com/prairie-village-news/" class="dropdown-item">Prairie Village</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-185013 nav-item"><a title="Obituaries" href="https://shawneemissionpost.com/category/2022-obituary/" class="nav-link">Obituaries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-185236 nav-item"><a title="Best of JoCo 22" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-185236">Best of JoCo 22</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-185236" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186139 nav-item"><a title="Food and drink" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-food-and-drink/" class="dropdown-item">Food and drink</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185237 nav-item"><a title="Arts, entertainment &amp; recreation" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-arts-entertainment-recreation/" class="dropdown-item">Arts, entertainment &#038; recreation</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185240 nav-item"><a title="Retail" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-retail/" class="dropdown-item">Retail</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185793 nav-item"><a title="Real estate and home building" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-real-estate-and-home-building/" class="dropdown-item">Real estate and home building</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185866 nav-item"><a title="Professional services" href="https://shawneemissionpost.com/best-of-johnson-county-2022-professional-services/" class="dropdown-item">Professional services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185538 nav-item"><a title="Medical, dental and health care" href="https://shawneemissionpost.com/best-of-johnson-county-2022-medical-dental-and-health-care/" class="dropdown-item">Medical, dental and health care</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185239 nav-item"><a title="Home services &amp; supplies" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-home-services-supplies/" class="dropdown-item">Home services &#038; supplies</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185966 nav-item"><a title="Weddings and events" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-weddings-and-events/" class="dropdown-item">Weddings and events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185885 nav-item"><a title="Pets" href="https://shawneemissionpost.com/best-of-johnson-county-2022-pets/" class="dropdown-item">Pets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186171 nav-item"><a title="Auto services" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-auto-services/" class="dropdown-item">Auto services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186172 nav-item"><a title="Beauty and wellness" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-beauty-and-wellness/" class="dropdown-item">Beauty and wellness</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186173 nav-item"><a title="Senior living" href="https://shawneemissionpost.com/best-of-johnson-county-winners-senior-living/" class="dropdown-item">Senior living</a></li>
</ul>
</li>
</ul></div>                <div class="wallkit-header-buttons">
				    <div class="wallkit-subscribe wallkit-subscribe-section-link">
                        <button class="wallkit-subscribe__btn" onclick="openPlansModal(event, false)">Subscribe</button>
                    </div>
					<div class="wallkit-auth-header-block">
                        <a href="#" class="wallkit-auth__link wallkit-account-settings">Account Settings</a>
                        <a href="#" class="wallkit-auth__link wallkit-sign-in">Sign In</a>
                    </div>
				</div>
                <!-- Your site title as branding in the menu -->
                <div class="header-logo-area d-flex header-top-social">
					<a href='mailto:stories@shawneemissionpost.com'><i class='fa fa-envelope' aria-hidden='true'></i></a><a href='https://twitter.com/shawmissionpost'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.facebook.com/shawneemissionpost'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://www.instagram.com/shawneemissionpost/'><i class='fa fa-instagram' aria-hidden='true'></i></a><a class='search-icon'><i class='fa fa-search'></i></a>                </div>

            </div><!-- .container -->
        </nav><!-- .site-navigation -->

    </div><!-- #wrapper-navbar end -->
        <div class="header-ad text-center mt-3 espb-2">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
					<div class="widget-odd widget-last widget-first widget-1 header-advertisement">			<div class="textwidget"><p><broadstreet-zone zone-id="31381"></p>
</div>
		</div><div class="widget-odd widget-last widget-first widget-1 mobile-header-advertisement"><div><broadstreet-zone place="" zone-id="54367" keywords="not_home_page,not_landing_page,is_article_page,2022-obituary,william-e-klinkenberg,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div>                </div>
            </div>
        </div>
    </div>
    
    <div class="wrapper p-0" id="single-wrapper">
        <div class="container" id="content" tabindex="-1">

            <!-- Do the left sidebar check -->
			
            <main class="site-main" id="main">
									
<article class="single-post post-188071 post type-post status-publish format-standard hentry category-2022-obituary" id="post-188071">
	<div class="row">
		<div class="col-md-10 offset-md-1">

			<!-- .entry-header -->
            <header class="entry-header ">
                                <div class="entry-meta">
                    <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/11fcf0ca6252b455192a4241bed6a2ab?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' decoding='async' data-lazy-src="https://secure.gravatar.com/avatar/11fcf0ca6252b455192a4241bed6a2ab?s=96&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/11fcf0ca6252b455192a4241bed6a2ab?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/11fcf0ca6252b455192a4241bed6a2ab?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' decoding='async'/></noscript>                    <div class="entry-posted-on">
                        <span class="byline"> &nbsp;<span class="author vcard"><a class="url fn n" href="https://shawneemissionpost.com/author/shawnee-mission-post-obituaries/"> Obituaries</a></span></span><span class="posted-on">&nbsp; <a href="https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/" rel="bookmark"><time class="entry-date published updated" datetime="Nov 30, 2022">Nov 30, 2022</time></a> - <a href="https://shawneemissionpost.com/category/2022-obituary/">2022 Obituary</a></span>                    </div>
                </div>
                <h2 class="entry-title"><a href="https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/" rel="bookmark">William E. Klinkenberg</a></h2>                <div class="social-share"><p>Share this story:</p><ul><li><a href='http://www.facebook.com/sharer.php?u=https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/&[title]=William E. Klinkenberg'><i class='fa fa-facebook'></i></a></li><li><a href='http://twitter.com/share?url=https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/&text=William E. Klinkenberg&via'><i class='fa fa-twitter'></i></a></li><li><a class='send-message' target='_blank' data-title='https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/'><i class='fa fa-envelope'></i></a></li><li><a class='click-to-copy' data-link='https://shawneemissionpost.com/2022/11/30/william-e-klinkenberg-188071/'><i class='fa fa-link'></i></a></li></ul></div>            </header>

						<div class="entry-content ">
				<div class="wk-non-paywall"><p>Jan. 20, 1935 &#8211; Nov. 28, 2022</p>
<p>William Edward Klinkenberg passed away peacefully at home on November 27, 2022, in the loving care of his devoted family and healthcare professionals. He was born in Basehor, Kansas, to George Simon Nicholas and Naomi (Hill) Klinkenberg, one of five children. He weighed over ten pounds at birth, which prompted the doctor to call him a real Buster, and the nickname stuck. He graduated from Basehor High School in 1953, where he was a stand-out in track, basketball, and six-man football. </p></div><div class="wk-paywall not-logged-in" aria-hidden="true">
<p>He met the love of his life, Marilyn Robin, in the summer of 1956. He enlisted in the Army in September 1957, then he and Marilyn wed in Basehor on Christmas Eve. They lived in Germany during most of his service in the Army, then they returned to Basehor after he was discharged. </p>
<p>He worked for Wilson and Company for 38 years, where he began as a vacation relief clerk at the Kansas City plant and finished his tenure with the company as operations manager of the plant in Marshall, Missouri. After leaving Wilson Foods, he was the proprietor of two Amoco service stations in the Kansas City area. </p>
<p>In retirement, he indulged his love for softball, playing several days a week and organizing teams for tournaments. In 2005, he and his teammates on The Antiques of Kansas City won the national championship in the Senior Softball World Series 70-plus Division. He served on the board of directors for the Kansas City Metropolitan Senior Softball League for many years. The organization named the Bill Klinkenberg Draft League in his honor. He also served several terms on the Board of Directors for the Greystone Estates South Homeowners Association.</p>
<p>He had a competitive spirit and enjoyed bowling and playing bridge and other card games, and especially enjoyed beating his children at ping pong during the family holiday tournaments. He was outgoing and friendly and could make fast friends with a stranger while waiting in line for a burger. He enjoyed a good political debate and while he didn’t flinch at challenging people, he always did so with respect. </p>
<p>He is survived by his beloved wife Marilyn; his four children, Cynthia Lynn (Robert) Weir, Theresa Kay (Alexander) Gordzica, William Dean (John Mullarkey) Klinkenberg, and Kevin Mark (Jamie Andersen) Klinkenberg; three grandchildren, Andrew Bradley Weir, Alice Eden Klinkenberg Andersen, and Noelle Renee Klinkenberg Andersen; two step-grandchildren, Alexander Michael Gordzica and Christina Elizabeth (Ryan) Elder; three great-grandchildren; and two brothers, John Klinkenberg of Basehor, Kansas, and James Klinkenberg of Suwanee, Georgia. He was preceded in death by his parents, his brother George Earl Klinkenberg, and his sister Carrie Mae Klinkenberg Kirk. </p>
<p>Visitation will be Wednesday, November 30, from noon to 2pm at Porter Funeral Home in Lenexa (8535 Monrovia). Rosary will be prayed at 10:15 a.m. with Funeral services following at 10:30 a.m. on Thursday, December 1, at Holy Trinity Catholic Church in Lenexa (13615 W. 92nd Street). Burial with Military Honors will follow at Glenwood Cemetery in Basehor, KS. In lieu of flowers, the family requests donations to the Klinkenberg Scholarship Fund at the Basehor-Linwood Education Foundation or the ALS Association.</p>
</p></div>							</div>
            <div class="entry-footer">
                            </div>

					</div>
	</div>
</article><!-- #post-## -->
				
                <!-- Show prev and next link -->
                <div class="prev-next-posts-section">
                    <div class="prev-post">
                        <div class="prev-link">
							<a href="https://shawneemissionpost.com/2022/11/30/lance-a-lesslie-188068/" rel="prev"><i class='fa fa-arrow-left' aria-hidden='true'></i>&nbsp;<strong>PREVIOUS POST</strong></a>                        </div>
                    </div>
                    <div class="next-post">
                        <div class="next-link">
							<a href="https://shawneemissionpost.com/2022/11/30/terry-monroe-hostetter-188075/" rel="next"><strong>NEXT POST</strong>&nbsp;<i class='fa fa-arrow-right' aria-hidden='true'></i></a>                        </div>
                    </div>
                </div>

				<h3 class="related-content-title">RELATED CONTENT</h3><div class="owl-carousel owl-theme">						<div class="item">
							<a href="https://shawneemissionpost.com/2022/11/30/terry-monroe-hostetter-188075/">
															</a>
							<h3>
								<a href="https://shawneemissionpost.com/2022/11/30/terry-monroe-hostetter-188075/">
									Terry Monroe Hostetter								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2022/11/30/lance-a-lesslie-188068/">
															</a>
							<h3>
								<a href="https://shawneemissionpost.com/2022/11/30/lance-a-lesslie-188068/">
									Lance A. Lesslie								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2022/11/30/leona-gay-obanion-188065/">
															</a>
							<h3>
								<a href="https://shawneemissionpost.com/2022/11/30/leona-gay-obanion-188065/">
									Leona Gay O&#8217;Banion								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2022/11/30/michael-patrick-perkins-188061/">
															</a>
							<h3>
								<a href="https://shawneemissionpost.com/2022/11/30/michael-patrick-perkins-188061/">
									Michael Patrick Perkins								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2022/11/30/jim-d-sullivan-188057/">
															</a>
							<h3>
								<a href="https://shawneemissionpost.com/2022/11/30/jim-d-sullivan-188057/">
									Jim D. Sullivan								</a>
							</h3>
						</div>
					</div>
                <div class="post-comments-section">
                    <div class="post-comments">
						
<div id="disqus_thread"></div>
                    </div>
                    <div class="wallkit-comment-section-block wk-paywall-block" id="comment-paywall-block">
                        <h4 class="text-center wallkit-comment-section-block__text">Our comment section is reserved for subscribers. Try a subscription today for just $1</h4>

                        <div class="wk-paywall-block__buttons">
                            <div class="wk-paywall-block__pay-section">
                                <h5 class="wk-paywall-block__pay-section-title">Monthly Subscription</h5>
                                <p class="wk-paywall-block__pay-section-description">$1 for your first month, then just $8 per month thereafter. Cancel anytime.</p>
                                <a href="#" class="wk-paywall-block-register-button" onclick="openPlansModal(event, 'monthly')">Try for $1</a>
                            </div>
                            <div class="wk-paywall-block__pay-section">
                                <h5 class="wk-paywall-block__pay-section-title">Annual Subscription</h5>
                                <p class="wk-paywall-block__pay-section-description">$1 for your first month, then just $77 per year thereafter. Cancel anytime.</p>
                                <a href="#" class="wk-paywall-block-register-button wk-paywall-block-register-button--annual" onclick="openPlansModal(event, 'annual')">Try for $1</a>
                            </div>
                        </div>
                    </div>
                </div>

            </main><!-- #main -->
            <!-- Do the right sidebar check -->
			
        </div><!-- #content -->
    </div><!-- #single-wrapper -->




<div class="wrapper footer-area" id="wrapper-footer">

	<div class="container">
		<div class="row">
			<div class="col-sm-12 col-lg-4 col-md-4">
				<div class="widget-odd widget-first widget-1 footer-company">			<div class="textwidget"><p><a href='mailto:stories@shawneemissionpost.com'><i class='fa fa-envelope' aria-hidden='true'></i></a><a href='https://twitter.com/shawmissionpost'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.facebook.com/shawneemissionpost'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://www.instagram.com/shawneemissionpost/'><i class='fa fa-instagram' aria-hidden='true'></i></a><a class='search-icon'><i class='fa fa-search'></i></a></p>
</div>
		</div><div class="widget-even widget-last widget-2 footer-company"><a href="https://shawneemissionpost.com/"><img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="image wp-image-112432  attachment-90x90 size-90x90" alt="" decoding="async" style="max-width: 100%; height: auto;" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/watermark2-225x225.png" /><noscript><img width="90" height="90" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/watermark2-225x225.png" class="image wp-image-112432  attachment-90x90 size-90x90" alt="" decoding="async" style="max-width: 100%; height: auto;" /></noscript></a></div>			</div>
			<div class="col-sm-12 col-lg-2 col-md-3">
				<div class="widget-odd widget-last widget-first widget-1 footer-menu"><h3 class="footer-widget-title">ABOUT</h3><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-86950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86950"><a href="https://shawneemissionpost.com/who-we-are/">Who we are</a></li>
<li id="menu-item-86951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86951"><a href="https://shawneemissionpost.com/our-values/">Our values</a></li>
<li id="menu-item-86952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86952"><a href="https://shawneemissionpost.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86953"><a href="https://shawneemissionpost.com/commenting-policy/">Commenting policy</a></li>
</ul></div></div>			</div>
            <div class="col-sm-12 col-lg-2 col-md-2">
                <div class="widget-odd widget-last widget-first widget-1 footer-menu"><h3 class="footer-widget-title">Contact</h3><div class="menu-footer-contact-menu-container"><ul id="menu-footer-contact-menu" class="menu"><li id="menu-item-86957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86957"><a href="https://shawneemissionpost.com/contact-us/">Contact us</a></li>
<li id="menu-item-86958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86958"><a href="mailto:stories@shawneemissionpost.com">Have a news tip?</a></li>
</ul></div></div>            </div>
			<div class="col-sm-12 col-lg-2 col-md-3">
							</div>
		</div>
		<div class="row footer-bottom">
			<div class="col-md-6">
				<div class="widget-odd widget-last widget-first widget-1 footer-copyright">			<div class="textwidget"><p>© Post Publishing Inc 2010-2022<br />
Shawnee Mission Post is a member of the Local Independent Online News (LION) Publishers.<br />
Website by <a style="color: #d3d3d3;" href="https://webpublisherpro.com/" target="_blank" rel="noopener">by Web Publisher PRO</a></p>
</div>
		</div>			</div>
			<div class="col-lg-4 offset-lg-2 col-md-6 subscribe-area">
				<div class="widget-odd widget-last widget-first widget-1 footer-subscribe-form">			<div class="textwidget"><p><!-- <a href="https://shawneemissionpost.com/?pn=manage_account" target="_blank" rel="noopener"><button class="btn btn-outline-secondary subscribe-form-btn" type="submit">Sign up for "Today's Headlines"</button></a> --></p>
</div>
		</div>			</div>
		</div>
	</div><!-- container end -->
</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','2022-obituary','william-e-klinkenberg','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["2022-obituary","william-e-klinkenberg","post"],"url":"william-e-klinkenberg-188071"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(10);
 });</script>		<script type="rocketlazyloadscript" data-rocket-type="text/javascript"> 
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
 
    vgo('setAccount', '66993932');
 
    vgo('setTrackByDefault', true);
 
    vgo('process');
 </script>
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		(function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
		vgo('setAccount', '66993932');
		vgo('setTrackByDefault', true);

		vgo('process');
	</script>
    <!-- Meta Pixel Event Code -->
    <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<!-- Quantcast Tag -->
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-j6rw3reT3urbG",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-j6rw3reT3urbG.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		


<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/uploads/hummingbird-assets/615e37b6d9d5301c382a1938486f56bc.js?ver=1669264488' id='wphb-2-js'></script>
<script type='text/javascript' id='wphb-3-js-extra'>
/* <![CDATA[ */
var globalPost = {"id":"188071","post":{"id":188071,"title":"William E. Klinkenberg","type":"post","image":false,"taxonomies":{"category":{"label":"Categories","items":[{"term_id":1228,"name":"2022 Obituary","slug":"2022-obituary"}]}}}};;;var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"188071 https:\/\/shawneemissionpost.com\/?p=188071","disqusShortname":"shawneemissionpost-com","disqusTitle":"William E. Klinkenberg","disqusUrl":"https:\/\/shawneemissionpost.com\/2022\/11\/30\/william-e-klinkenberg-188071\/","postId":"188071"};;;var countVars = {"disqusShortname":"shawneemissionpost-com"};;;var eadPublic = [];
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/uploads/hummingbird-assets/12db38733da6e27cc360368c52daab92.js?ver=1669264488' id='wphb-3-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-content/cache/min/1/js/sdk/0.0.46/wallkit.umd.min.js?ver=1669264488' id='wallkit-js-sdk-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-content/cache/min/1/js/integration/3.0.3/wallkit-integration-library.min.js?ver=1669264488' id='wallkit-integration-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/uploads/hummingbird-assets/c74a082aecbabdb80ea62b75c1519d3b.js?ver=1669264488' id='wphb-4-js'></script>
<script type='text/javascript' id='wphb-5-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/uploads/hummingbird-assets/e02e1bc3f8c70a5e0b4ae5bbd52dfdc9.js?ver=1669264488' id='wphb-5-js'></script>
<style type="text/css">/**handles:awsm-ead-public,parent-style**/
.ead-loading-wrap{position:relative;height:100%}.ead-loading-main{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-box-align:center;-webkit-align-items:center;-ms-flex-align:center;align-items:center;background:#e4eaf1;height:100%;opacity:.5}.ead-loading{text-align:center;width:100%}.ead-loading span{display:block;font-size:14px;color:#74787d}.ead-loading img{margin:0 auto}.ead-loading-foot{position:absolute;left:0;bottom:0;right:0;padding:10px 20px 53px;font-size:14px;text-align:center}.ead-loading-foot .ead-loading-foot-title{margin:0 0 20px!important;color:#404347;font-size:14px;font-weight:700}.ead-loading-foot .ead-loading-foot-title span{display:block;margin-top:15px;font-size:14px;letter-spacing:0}.ead-loading-foot p{margin-bottom:0;color:#1a1f2a}.ead-loading-foot span{margin:0 10px}.ead-loading-foot .ead-document-btn{color:#1a1f2a;cursor:pointer;display:inline-block;text-decoration:underline}.ead-loading-foot .ead-document-btn:active{opacity:.5}.ead-loading-foot .ead-loading-foot-title img{margin:0 auto}.ead-loading-foot .ead-document-btn img{display:inline-block;vertical-align:middle;margin-right:2px}</style><style type="text/css">/**
 * @license
 * MyFonts Webfont Build ID 4022767, 2021-03-04T08:01:56-0500
 * 
 * The fonts listed in this notice are subject to the End User License
 * Agreement(s) entered into by the website owner. All other parties are 
 * explicitly restricted from using the Licensed Webfonts(s).
 * 
 * You may obtain a valid license at the URLs below.
 * 
 * Webfont: DroidSansWXX-Regular by Ascender
 * URL: https://www.myfonts.com/fonts/ascender/droid-sans-pro/regular/
 * 
 * Webfont: DroidSansWXX-Bold by Ascender
 * URL: https://www.myfonts.com/fonts/ascender/droid-sans-pro/bold/
 * 
 * 
 * Webfonts copyright: Digitized data copyright &#x00A9; 2007, Google Corporation.
 * 
 * © 2021 MyFonts Inc
*/


/* @import must be at top of file, otherwise CSS will not work */
@import url("//hello.myfonts.net/count/3d61ef");
  
@font-face {
  font-family: "DroidSans";
  src: url('https://shawneemissionpost.com/wp-content/themes/shawnee-child/assets/fonts/DroidSans/webFonts/DroidSansWXXBold/font.woff2') format('woff2'), url('https://shawneemissionpost.com/wp-content/themes/shawnee-child/assets/fonts/DroidSans/webFonts/DroidSansWXXBold/font.woff') format('woff');
  font-weight: 400;
}
@font-face {
  font-family: "DroidSans";
  src: url('https://shawneemissionpost.com/wp-content/themes/shawnee-child/assets/fonts/DroidSans/webFonts/DroidSansWXXRegular/font.woff2') format('woff2'), url('https://shawneemissionpost.com/wp-content/themes/shawnee-child/assets/fonts/DroidSans/webFonts/DroidSansWXXRegular/font.woff') format('woff');
  font-weight: 700;
}

</style><style type="text/css">/**
 * Owl Carousel v2.3.4
 * Copyright 2013-2018 David Deutsch
 * Licensed under: SEE LICENSE IN https://github.com/OwlCarousel2/OwlCarousel2/blob/master/LICENSE
 */
.owl-carousel,.owl-carousel .owl-item{-webkit-tap-highlight-color:transparent;position:relative}.owl-carousel{display:none;width:100%;z-index:1}.owl-carousel .owl-stage{position:relative;-ms-touch-action:pan-Y;touch-action:manipulation;-moz-backface-visibility:hidden}.owl-carousel .owl-stage:after{content:".";display:block;clear:both;visibility:hidden;line-height:0;height:0}.owl-carousel .owl-stage-outer{position:relative;overflow:hidden;-webkit-transform:translate3d(0,0,0)}.owl-carousel .owl-item,.owl-carousel .owl-wrapper{-webkit-backface-visibility:hidden;-moz-backface-visibility:hidden;-ms-backface-visibility:hidden;-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0)}.owl-carousel .owl-item{min-height:1px;float:left;-webkit-backface-visibility:hidden;-webkit-touch-callout:none}.owl-carousel .owl-item img{display:block;width:100%}.owl-carousel .owl-dots.disabled,.owl-carousel .owl-nav.disabled{display:none}.no-js .owl-carousel,.owl-carousel.owl-loaded{display:block}.owl-carousel .owl-dot,.owl-carousel .owl-nav .owl-next,.owl-carousel .owl-nav .owl-prev{cursor:pointer;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.owl-carousel .owl-nav button.owl-next,.owl-carousel .owl-nav button.owl-prev,.owl-carousel button.owl-dot{background:0 0;color:inherit;border:none;padding:0!important;font:inherit}.owl-carousel.owl-loading{opacity:0;display:block}.owl-carousel.owl-hidden{opacity:0}.owl-carousel.owl-refresh .owl-item{visibility:hidden}.owl-carousel.owl-drag .owl-item{-ms-touch-action:pan-y;touch-action:pan-y;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.owl-carousel.owl-grab{cursor:move;cursor:grab}.owl-carousel.owl-rtl{direction:rtl}.owl-carousel.owl-rtl .owl-item{float:right}.owl-carousel .animated{animation-duration:1s;animation-fill-mode:both}.owl-carousel .owl-animated-in{z-index:0}.owl-carousel .owl-animated-out{z-index:1}.owl-carousel .fadeOut{animation-name:fadeOut}@keyframes fadeOut{0%{opacity:1}100%{opacity:0}}.owl-height{transition:height .5s ease-in-out}.owl-carousel .owl-item .owl-lazy{opacity:0;transition:opacity .4s ease}.owl-carousel .owl-item .owl-lazy:not([src]),.owl-carousel .owl-item .owl-lazy[src^=""]{max-height:0}.owl-carousel .owl-item img.owl-lazy{transform-style:preserve-3d}.owl-carousel .owl-video-wrapper{position:relative;height:100%;background:#000}.owl-carousel .owl-video-play-icon{position:absolute;height:80px;width:80px;left:50%;top:50%;margin-left:-40px;margin-top:-40px;background:url(https://shawneemissionpost.com/wp-content/themes/shawnee/assets/css/owl.video.play.png) no-repeat;cursor:pointer;z-index:1;-webkit-backface-visibility:hidden;transition:transform .1s ease}.owl-carousel .owl-video-play-icon:hover{-ms-transform:scale(1.3,1.3);transform:scale(1.3,1.3)}.owl-carousel .owl-video-playing .owl-video-play-icon,.owl-carousel .owl-video-playing .owl-video-tn{display:none}.owl-carousel .owl-video-tn{opacity:0;height:100%;background-position:center center;background-repeat:no-repeat;background-size:contain;transition:opacity .4s ease}.owl-carousel .owl-video-frame{position:relative;z-index:1;height:100%;width:100%}</style>			<script type="rocketlazyloadscript" data-rocket-type="application/javascript">window.addEventListener('DOMContentLoaded', function() {
				window.Project = (function (window, document, $, undefined) {
					'use strict';

					var app = {
						initialize: function () {
							$('.es-load-more').on('click', app.handleLoadMore);
						},

						handleLoadMore: function (e) {
							e.preventDefault();

							var $button = $(this),
								query = $button.data('args');

							$button.text('Loading....');

							wp.ajax.send('es_load_more', {
								data: query,

								success: function (res) {
									$button.text('Load More Posts');

									if (res.posts) {
										query.offset = res.query.offset;
										$button.before(res.posts);
										$button.attr('data-args', query);
									} else {
										$button.text('No More Post');
									}
								},
								error: function (error) {
									$button.text('No More Post');
								}
							});

							return false;
						}

					};
					$(document).ready(app.initialize);

					return app;
				})(window, document, jQuery);
			});</script>
						<script type="rocketlazyloadscript" data-rocket-type="application/javascript">window.addEventListener('DOMContentLoaded', function() {
				window.Project = (function (window, document, $, undefined) {
					'use strict';
					var everstrapAjaxUrl='https://shawneemissionpost.com/wp-admin/admin-ajax.php';

					var app = {
						initialize: function () {
							if($('.everstrap-next-post-nav').length){
								app.nextPostForSingle();
							}
						},

						nextPostForSingle: function() {
							if ( $( 'body' ).hasClass( 'single-post' ) ) {
								$( window ).on( 'scroll', function( ) {
									var target_pos = $('.everstrap-next-post-nav').position();
									if( ( target_pos.top - window.scrollY - window.outerHeight ) < 100 && ! app.postCalled ) {
										app.postCalled = true;
										app.getSinglePostByAjax();
									}
								} );
							}
						},

						getSinglePostByAjax: function() {
							var postId = $('.everstrap-next-post-nav').data( 'id' );
							if ( postId === '' || postId === 0 ) {
								return;
							}

							$.ajax( {
								method: 'POST',
								url: everstrapAjaxUrl,
								data: {
									action: 'es_get_next_post',
									id: postId
								}
							} ).done( function( res ) {
								$( res.data.post_view ).insertBefore('.everstrap-next-post-nav');
								$('.everstrap-next-post-nav').data( 'id', res.data.next_id );

								var theTitle = $( '<div />' ).html( res.data.next_title ).text();

								window.history.pushState( { pageTitle: theTitle }, '', res.data.next_url );
								document.title = theTitle;
							} ).always( function() {
								app.postCalled = false;
							} );
						},

					};
					$(document).ready(app.initialize);

					return app;
				})(window, document, jQuery);
			});</script>
			<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://shawneemissionpost.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 7718 objects (2 MB) from Redis using Predis (v2.0.0).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1669828282 -->