<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Your Community: Election resources</title><link rel="stylesheet" href="https://shawneemissionpost.com/wp-content/cache/min/1/f2a7b34b3859c7604cc984297ff71598.css" media="all" data-minify="1" />
	<link rel="canonical" href="https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Your Community: Election resources" />
	<meta property="og:description" content="Whether you are a seasoned voter, or voting for the first time, Johnson County Library has helpful election information for you. Learn important dates, where to vote, research candidates and" />
	<meta property="og:url" content="https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/" />
	<meta property="og:site_name" content="Shawnee Mission Post - Community news and events for northern Johnson County" />
	<meta property="article:publisher" content="https://www.facebook.com/shawneemissionpost" />
	<meta property="article:published_time" content="2022-10-29T15:00:42+00:00" />
	<meta property="article:modified_time" content="2022-10-28T19:00:32+00:00" />
	<meta property="og:image" content="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/2022Elections.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="1200" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Shawnee Mission Post Sponsor" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Shawnee Mission Post Sponsor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/#article","isPartOf":{"@id":"https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/"},"author":{"name":"Shawnee Mission Post Sponsor","@id":"https://shawneemissionpost.com/#/schema/person/e276a6aac9451bbc960134da4bc75275"},"headline":"Your Community: Election resources","datePublished":"2022-10-29T15:00:42+00:00","dateModified":"2022-10-28T19:00:32+00:00","mainEntityOfPage":{"@id":"https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/"},"wordCount":530,"commentCount":0,"publisher":{"@id":"https://shawneemissionpost.com/#organization"},"image":{"@id":"https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/#primaryimage"},"thumbnailUrl":"https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/2022Elections.jpg","articleSection":["Sponsored posts","Your Community"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/#respond"]}]},{"@type":"WebPage","@id":"https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/","url":"https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/","name":"Your Community: Election resources","isPartOf":{"@id":"https://shawneemissionpost.com/#website"},"primaryImageOfPage":{"@id":"https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/#primaryimage"},"image":{"@id":"https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/#primaryimage"},"thumbnailUrl":"https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/2022Elections.jpg","datePublished":"2022-10-29T15:00:42+00:00","dateModified":"2022-10-28T19:00:32+00:00","breadcrumb":{"@id":"https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/#primaryimage","url":"https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/2022Elections.jpg","contentUrl":"https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/2022Elections.jpg","width":1600,"height":1200},{"@type":"BreadcrumbList","@id":"https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://shawneemissionpost.com/"},{"@type":"ListItem","position":2,"name":"Your Community: Election resources"}]},{"@type":"WebSite","@id":"https://shawneemissionpost.com/#website","url":"https://shawneemissionpost.com/","name":"Shawnee Mission Post - Community news and events for northern Johnson County","description":"Truly local coverage of news, sports and events in the Blue Valley North and Blue Valley Northwest areas.","publisher":{"@id":"https://shawneemissionpost.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://shawneemissionpost.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://shawneemissionpost.com/#organization","name":"Shawnee Mission Post","url":"https://shawneemissionpost.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://shawneemissionpost.com/#/schema/logo/image/","url":"https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2020/03/Logo_High_res-1-1-714x438-1.png","contentUrl":"https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2020/03/Logo_High_res-1-1-714x438-1.png","width":714,"height":438,"caption":"Shawnee Mission Post"},"image":{"@id":"https://shawneemissionpost.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/shawneemissionpost/","https://www.facebook.com/shawneemissionpost","https://twitter.com/shawmissionpost"]},{"@type":"Person","@id":"https://shawneemissionpost.com/#/schema/person/e276a6aac9451bbc960134da4bc75275","name":"Shawnee Mission Post Sponsor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://shawneemissionpost.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/9dd5d501760007c4b2515cd626141e1a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9dd5d501760007c4b2515cd626141e1a?s=96&d=mm&r=g","caption":"Shawnee Mission Post Sponsor"},"url":"https://shawneemissionpost.com/author/shawnee-mission-post-sponsor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/amp/" /><meta name="generator" content="AMP for WP 1.0.77.53"/><link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//cdn.wallkit.net' />

<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northern Johnson County &raquo; Feed" href="https://shawneemissionpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northern Johnson County &raquo; Comments Feed" href="https://shawneemissionpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northern Johnson County &raquo; Your Community: Election resources Comments Feed" href="https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>

<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.44.0?ver=1.0.1' id='broadstreet-cdn-js' defer></script>
<link rel="https://api.w.org/" href="https://shawneemissionpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://shawneemissionpost.com/wp-json/wp/v2/posts/185514" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawneemissionpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shawneemissionpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://shawneemissionpost.com/?p=185514' />
<link rel="alternate" type="application/json+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2022%2F10%2F29%2Fyour-community-election-resources-185514%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2022%2F10%2F29%2Fyour-community-election-resources-185514%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-minify="1" src="https://shawneemissionpost.com/wp-content/cache/min/1/widget/MFd3aa068d76/embed.js?ver=1666865499" async="async" data-sparkloop="data-sparkloop" data-rocket-type="text/javascript"></script>
<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/" />
<meta name="description" content="Whether you are a seasoned voter, or voting for the first time, Johnson County Library has helpful election information for you. Learn important dates, where to vote, research candidates and ballot measures, see sample ballots and more. Important dates for voters in the November 8th General Elec ..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/shawneemissionpost.com\/#schema-publishing-organization","url":"https:\/\/shawneemissionpost.com","name":"Shawnee Mission Post - Community news and events for northern Johnson County"},{"@type":"WebSite","@id":"https:\/\/shawneemissionpost.com\/#schema-website","url":"https:\/\/shawneemissionpost.com","name":"Shawnee Mission Post - Community news and events for northern Johnson County","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/shawneemissionpost.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"Person","@id":"https:\/\/shawneemissionpost.com\/author\/shawnee-mission-post-sponsor\/#schema-author","name":"Shawnee Mission Post Sponsor","url":"https:\/\/shawneemissionpost.com\/author\/shawnee-mission-post-sponsor\/"},{"@type":"WebPage","@id":"https:\/\/shawneemissionpost.com\/2022\/10\/29\/your-community-election-resources-185514\/#schema-webpage","isPartOf":{"@id":"https:\/\/shawneemissionpost.com\/#schema-website"},"publisher":{"@id":"https:\/\/shawneemissionpost.com\/#schema-publishing-organization"},"url":"https:\/\/shawneemissionpost.com\/2022\/10\/29\/your-community-election-resources-185514\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/shawneemissionpost.com\/2022\/10\/29\/your-community-election-resources-185514\/#schema-webpage"},"author":{"@id":"https:\/\/shawneemissionpost.com\/author\/shawnee-mission-post-sponsor\/#schema-author"},"publisher":{"@id":"https:\/\/shawneemissionpost.com\/#schema-publishing-organization"},"dateModified":"2022-10-28T14:00:32","datePublished":"2022-10-29T10:00:42","headline":"Your Community: Election resources","description":"Whether you are a seasoned voter, or voting for the first time, Johnson County Library has helpful election information for you. Learn important dates, where to vote, research candidates and ballot measures, see sample ballots and more. Important dates for voters in the November 8th General Elec ...","name":"Your Community: Election resources","image":{"@type":"ImageObject","@id":"https:\/\/shawneemissionpost.com\/2022\/10\/29\/your-community-election-resources-185514\/#schema-article-image","url":"https:\/\/dfv6pkw99pxmo.cloudfront.net\/wp-content\/uploads\/2022\/10\/2022Elections.jpg","height":1200,"width":1600},"thumbnailUrl":"https:\/\/dfv6pkw99pxmo.cloudfront.net\/wp-content\/uploads\/2022\/10\/2022Elections.jpg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/" />
<meta property="og:title" content="Your Community: Election resources" />
<meta property="og:description" content="Whether you are a seasoned voter, or voting for the first time, Johnson County Library has helpful election information for you. Learn important dates, where to vote, research candidates and ballot measures, see sample ballots and more. Important dates for voters in the November 8th General Elec ..." />
<meta property="og:image" content="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/2022Elections.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1200" />
<meta property="article:published_time" content="2022-10-29T10:00:42" />
<meta property="article:author" content="Shawnee Mission Post Sponsor" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Your Community: Election resources" />
<meta name="twitter:description" content="Whether you are a seasoned voter, or voting for the first time, Johnson County Library has helpful election information for you. Learn important dates, where to vote, research candidates and ballot measures, see sample ballots and more. Important dates for voters in the November 8th General Elec ..." />
<meta name="twitter:image" content="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/2022Elections.jpg" />
<!-- /SEO -->
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	// Shawnee / All Markets
	// Place this tagging anywhere on your page or install with Google Tag Manager
	(function(cid,mkt,config,domain) {
	  var ml = document.createElement('script');
	  var s = document.getElementsByTagName('script')[0] || document.head;
	  var cb;

	  try {
		if (!(cb = localStorage._matherVer)) {
		  throw false;
		}
	  } catch (e) {
		cb = Math.round(new Date() / 1.0368e9);
	  }

	  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
	  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
	  s.parentNode.insertBefore(ml, s);
	})('ma66153','766453700','');
	</script>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Shawnee Mission Post - Community news and events for northern Johnson County - Truly local coverage of news, sports and events in the Blue Valley North and Blue Valley Northwest areas.">

<!-- Meta Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('init', '894960481420034', {}, {
    "agent": "wordpress-6.0.3-3.0.7"
});
  </script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=894960481420034&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<link rel="icon" href="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			

article.top-post {
    margin-top: 0;
    padding-top: 0;
}
.wrapper.footer-area {
	margin-bottom: 0;
}

.HideWhenRegistered[data-pico-status="registered"],
.HideWhenRegistered[data-pico-status="paying"] {
display:none;
}

.ShowWhenRegistered {
display:none;
}

.ShowWhenRegistered[data-pico-status="registered"],
.ShowWhenRegistered[data-pico-status="paying"] {
display:block;
}

.HideWhenPaying[data-pico-status="paying"] {
display:none;
}

.ShowWhenPaying {
display:none;
}

.ShowWhenPaying[data-pico-status="paying"] {
display:block;
}

.manage-account ul {
    display: flex;
    flex-wrap: wrap;
    justify-content: start;
    margin: 0 !important;
}

.ShowWhenRegistered.manage-account ul li {
    display: inline-block;
    list-style: none;
	  margin-right: 10px;
	  margin-bottom: 20px;
}

.ShowWhenRegistered.manage-account ul li a {
    cursor: pointer;
    background: #3362ca;
    color: #fff !important;
    border-radius: 2px;
	  font-size: 15px;
    padding: 10px 15px;
}

.ShowWhenRegistered.manage-account ul li a:hover {
    opacity: 0.8;
}
.HideWhenRegistered.manage-account {
	background: #eee;
  padding: 30px 0 10px 30px;
}

.HideWhenRegistered.manage-account p {
	font-size: 20px;
}
.HideWhenRegistered.manage-account button {
	cursor: pointer;
    background: #3362ca;
    color: #fff !important;
    border-radius: 2px;
    padding: 10px 25px;
    border: 0;
}

.HideWhenRegistered.manage-account button:hover { opacity: 0.8; }

.HideWhenRegistered.manage-account button:focus { outline: none; }

blockquote p strong:first-child {
    font-weight: 900;
    font-family: 'Open Sans';
}

.author-info.PicoSignal[data-pico-status=paying]{
    display: none;
}
.author-info .author-content .author-desc p{
	font-size:15px !important ;
	line-height:23px !important;
}
.home .smp-right-sidebar-wrapper {
	min-height: 70%
}
.home .smp-right-sidebar-wrapper .promoted-content-sidebar {
	position: sticky;
  top: 110px;
}

body .gform_wrapper .gform_body .gform_fields .gfield .gfield_checkbox .gchoice {font-family: 'Helvetica';}

body .gform_wrapper .gform_heading .gform_description {
	font-family: 'Open Sans',sans-   serif;
	font-size: 15px;
  line-height: 1.5em;
padding-top: 80px}

body .gform_wrapper .gform_body {
    font-family: 'Open Sans',sans-serif;
	line-height: 2em;
	
}


body .gform_wrapper .gform_body .gform_fields .gfield .gfield_description {border: font-weight: 500;
	font-family: 'Open Sans',sans-   serif;
	font-size: 45px;
  line-height: 1.5em
}

body .gform_wrapper .gform_body .gform_fields .gfield .gfield_label {
	font-weight: 600;
	font-family: 'Open Sans',sans-serif;
	font-size: 15px;
	margin-top: 40px;
}

body .gform_wrapper .gform_body .gform_fields .gfield .gfield_description {font-family: 'Open Sans',sans-serif;
	font-size: 13px;}

body .gform_wrapper .gform_body .gform_fields .gfield .gfield_label .gfield_required {margin-left: 5px;
	font-size: 10px;
	font-weight: 300;
	color: #808080}
	
body .gform_confirmation_message  {font-weight: 500;
	font-family: 'Open Sans',sans-serif;
	font-size: 16px;
  line-height: 1.5em}

body .gform_wrapper .gform_body .gform_fields .gfield .gfield_checkbox {
	font-family: 'Open Sans';
	font-size: 14px;
}


body .gform_wrapper .gform_heading .gform_title {font-weight: 900;
  font-family: 'Open Sans',sans-serif;
	font-size: 30px;
	text-align: center;
color: black;
margin-top: 60px;
margin-bottom: 20px}
.navbar.sub-navbar .navbar-nav li {
	margin-right: 5px;
  padding-right: 0;
}
.navbar.sub-navbar .navbar-nav li a {
    padding: 0 5px;
}

	
		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>   
   <!-- Global site tag (gtag.js) - Google Analytics -->
	<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-76474496-1"></script>
	<!-- Google Tag Manager -->
	<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WPZ5WCG');</script>
	<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-185514 single-format-standard wp-custom-logo wp-embed-responsive header-sticky wk-post-your-community-election-resources group-blog">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WPZ5WCG"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
<!-- Search Area Start -->
<div class="sidebar-menu-wrapper" id="sidebar-menu-wrapper">
    <div class="search-form-area">
        <div class="sidebar-search-logo">
			<a href='https://shawneemissionpost.com/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/SMPLogo_Rign-714x449.jpg"><noscript><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/SMPLogo_Rign-714x449.jpg'></noscript></a>        </div>
        <h3>What are you looking for?</h3>
        <form method="get" action="https://shawneemissionpost.com" role="search" class="sidebar-search-form">
            <div class="input-group">
                <div class="input-group-append" id="button-addon4">
                    <button class="btn btn-outline-secondary for-i" type="button"><i class="fa fa-search"></i></button>
                </div>
                <input type="text" class="form-control search-input" placeholder="Search..." name="s">
                <div class="input-group-append" id="button-addon4">
                    <button class="btn btn-outline-secondary for-i" type="submit"><i class="fa fa-arrow-right"></i>
                    </button>
                    <button class="btn btn-outline-secondary close-seaarch-popup for-i" type="button">
                        <span>&#10005;</span></button>
                </div>
            </div>
        </form>
    </div>
</div>
<!-- Search Area End -->

<div class="site" id="page">

    <!--.nav-drawer-->
    <div id="nav-drawer" class="nav-drawer">
        <div class="nav-drawer-inner">

            <div class="nav-drawer-header">
                <span class="nav-drawer-close">&#10005;</span>
            </div>

            <div class="nav-drawer-logo">
				<a href='https://shawneemissionpost.com/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/SMPLogo_Rign-714x449.jpg"><noscript><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/SMPLogo_Rign-714x449.jpg'></noscript></a>            </div>

            <div class="nav-drawer-subscribe">
				<div class="wallkit-header-subscribe-section">
    <div class="wallkit-subscribe-now wallkit-subscribe-section-link">
        <div class="wallkit-subscribe">
            <a class="wallkit-subscribe__btn" onclick="openPlansModal(event, false)">Subscribe</a>
        </div>
	</div>
	<div class="wallkit-auth-header-block">
	    <a href="#" class="wallkit-auth__link wallkit-account-settings">Account Settings</a>
        <a href="#" class="wallkit-auth__link wallkit-sign-in">Sign In</a>
	</div>
</div>            </div>

            <div class="nav-drawer-menu primary">
				<div class="menu-primary-menu-container"><ul id="main-menu" class="navmenu-list-item sidebar-header-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-148171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148171 nav-item"><a title="About" href="https://shawneemissionpost.com/about-the-shawnee-mission-post/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-139677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139677 nav-item"><a title="Blue Valley Post" href="https://bluevalleypost.com/" class="nav-link">Blue Valley Post</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-184506 nav-item"><a title="News by city" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-184506">News by city</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-184506" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184507 nav-item"><a title="Overland Park" href="https://shawneemissionpost.com/overland-park-news/" class="dropdown-item">Overland Park</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184508 nav-item"><a title="Shawnee" href="https://shawneemissionpost.com/shawnee-news/" class="dropdown-item">Shawnee</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184509 nav-item"><a title="Lenexa" href="https://shawneemissionpost.com/lenexa-news/" class="dropdown-item">Lenexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184510 nav-item"><a title="Leawood" href="https://shawneemissionpost.com/leawood-news/" class="dropdown-item">Leawood</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184512 nav-item"><a title="Prairie Village" href="https://shawneemissionpost.com/prairie-village-news/" class="dropdown-item">Prairie Village</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-185013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185013 nav-item"><a title="Obituaries" href="https://shawneemissionpost.com/category/2022-obituary/" class="nav-link">Obituaries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-185236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-185236 nav-item"><a title="Best of JoCo 22" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-185236">Best of JoCo 22</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-185236" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-185240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185240 nav-item"><a title="Retail" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-retail/" class="dropdown-item">Retail</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-185239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185239 nav-item"><a title="Home services &amp; supplies" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-home-services-supplies/" class="dropdown-item">Home services &#038; supplies</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-185237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185237 nav-item"><a title="Arts, entertainment &amp; recreation" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-arts-entertainment-recreation/" class="dropdown-item">Arts, entertainment &#038; recreation</a></li>
</ul>
</li>
</ul></div>            </div>

            <div class="nav-drawer-menu columns">
				<div class="menu-columns-menu-container"><ul id="sidebar-columns-menu" class="navmenu-list-item sidebar-columns-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87012 nav-item"><a title="Sponsored  Columns:" href="#" class="nav-link">Sponsored  Columns:</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87008 nav-item"><a title="Your Mortgage" href="https://shawneemissionpost.com/category/mortgage-101/" class="nav-link">Your Mortgage</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87009 nav-item"><a title="JCCC Updates" href="https://shawneemissionpost.com/category/jccc/" class="nav-link">JCCC Updates</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-87011 nav-item"><a title="Your Community" href="https://shawneemissionpost.com/category/your-community/" class="nav-link">Your Community</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87452 nav-item"><a title="SMSD News" href="https://shawneemissionpost.com/category/smsd-news/" class="nav-link">SMSD News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87013 nav-item"><a title="Inside JCPRD" href="https://shawneemissionpost.com/category/inside-jcprd/" class="nav-link">Inside JCPRD</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-111393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111393 nav-item"><a title="Bash &amp; Co." href="https://shawneemissionpost.com/category/bash-co/" class="nav-link">Bash &amp; Co.</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-147952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147952 nav-item"><a title="Your Insurance" href="https://shawneemissionpost.com/category/your-insurance/" class="nav-link">Your Insurance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-151620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151620 nav-item"><a title="Bridge to Fit" href="https://shawneemissionpost.com/category/bridge-to-fit/" class="nav-link">Bridge to Fit</a></li>
</ul></div>            </div>

            <div class="footer-social">
				<a href='mailto:stories@shawneemissionpost.com'><i class='fa fa-envelope' aria-hidden='true'></i></a><a href='https://twitter.com/shawmissionpost'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.facebook.com/shawneemissionpost'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://www.instagram.com/shawneemissionpost/'><i class='fa fa-instagram' aria-hidden='true'></i></a><a class='search-icon'><i class='fa fa-search'></i></a>            </div>
        </div>
    </div>
    <!--.nav-drawer -->

    <!-- header area -->
	
    <!-- ******************* The Navbar Area ******************* -->
    <div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

        <a class="skip-link sr-only sr-only-focusable"
           href="#content">Skip to content</a>
        <nav class="navbar navbar-expand-md main-navbar">
            <div class="container-fluid">
                <button class="hamburger-btn">
                    <span class="hamburger-icon"></span>
                </button>
                <div class="sticky-logo">
					<a href='https://shawneemissionpost.com/' class='desktop-logo'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/03/Scrolling_Logo_New_Navy.png"><noscript><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/03/Scrolling_Logo_New_Navy.png'></noscript></a><a href='https://shawneemissionpost.com/' class='phone-logo' ><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/03/Scrolling_Logo_New_Navy.png"><noscript><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/03/Scrolling_Logo_New_Navy.png'></noscript></a>                </div>
                <div class="header-subscribe-section">


					<div class="wallkit-header-subscribe-section">
    <div class="wallkit-subscribe-now wallkit-subscribe-section-link">
        <div class="wallkit-subscribe">
            <a class="wallkit-subscribe__btn" onclick="openPlansModal(event, false)">Subscribe</a>
        </div>
	</div>
	<div class="wallkit-auth-header-block">
	    <a href="#" class="wallkit-auth__link wallkit-account-settings">Account Settings</a>
        <a href="#" class="wallkit-auth__link wallkit-sign-in">Sign In</a>
	</div>
</div>                </div>
                <!-- The WordPress Menu goes here -->

				<div id="navbarNavDropdown" class="collapse navbar-collapse top-nav"><ul id="main-menu" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148171 nav-item"><a title="About" href="https://shawneemissionpost.com/about-the-shawnee-mission-post/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139677 nav-item"><a title="Blue Valley Post" href="https://bluevalleypost.com/" class="nav-link">Blue Valley Post</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-184506 nav-item"><a title="News by city" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-184506">News by city</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-184506" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184507 nav-item"><a title="Overland Park" href="https://shawneemissionpost.com/overland-park-news/" class="dropdown-item">Overland Park</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184508 nav-item"><a title="Shawnee" href="https://shawneemissionpost.com/shawnee-news/" class="dropdown-item">Shawnee</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184509 nav-item"><a title="Lenexa" href="https://shawneemissionpost.com/lenexa-news/" class="dropdown-item">Lenexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184510 nav-item"><a title="Leawood" href="https://shawneemissionpost.com/leawood-news/" class="dropdown-item">Leawood</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184512 nav-item"><a title="Prairie Village" href="https://shawneemissionpost.com/prairie-village-news/" class="dropdown-item">Prairie Village</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185013 nav-item"><a title="Obituaries" href="https://shawneemissionpost.com/category/2022-obituary/" class="nav-link">Obituaries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-185236 nav-item"><a title="Best of JoCo 22" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-185236">Best of JoCo 22</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-185236" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185240 nav-item"><a title="Retail" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-retail/" class="dropdown-item">Retail</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185239 nav-item"><a title="Home services &amp; supplies" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-home-services-supplies/" class="dropdown-item">Home services &#038; supplies</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185237 nav-item"><a title="Arts, entertainment &amp; recreation" href="https://shawneemissionpost.com/best-of-johnson-county-2022-winners-arts-entertainment-recreation/" class="dropdown-item">Arts, entertainment &#038; recreation</a></li>
</ul>
</li>
</ul></div>                <div class="wallkit-header-buttons">
				    <div class="wallkit-subscribe wallkit-subscribe-section-link">
                        <button class="wallkit-subscribe__btn" onclick="openPlansModal(event, false)">Subscribe</button>
                    </div>
					<div class="wallkit-auth-header-block">
                        <a href="#" class="wallkit-auth__link wallkit-account-settings">Account Settings</a>
                        <a href="#" class="wallkit-auth__link wallkit-sign-in">Sign In</a>
                    </div>
				</div>
                <!-- Your site title as branding in the menu -->
                <div class="header-logo-area d-flex header-top-social">
					<a href='mailto:stories@shawneemissionpost.com'><i class='fa fa-envelope' aria-hidden='true'></i></a><a href='https://twitter.com/shawmissionpost'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.facebook.com/shawneemissionpost'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://www.instagram.com/shawneemissionpost/'><i class='fa fa-instagram' aria-hidden='true'></i></a><a class='search-icon'><i class='fa fa-search'></i></a>                </div>

            </div><!-- .container -->
        </nav><!-- .site-navigation -->

    </div><!-- #wrapper-navbar end -->
        <div class="header-ad text-center mt-3 espb-2">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
					<div class="widget-odd widget-last widget-first widget-1 header-advertisement">			<div class="textwidget"><p><broadstreet-zone zone-id="31381"></p>
</div>
		</div><div class="widget-odd widget-last widget-first widget-1 mobile-header-advertisement">			<div class="textwidget"><p><broadstreet-zone zone-id="54367"></broadstreet-zone></p>
</div>
		</div>                </div>
            </div>
        </div>
    </div>
    
    <div class="wrapper p-0" id="single-wrapper">
        <div class="container" id="content" tabindex="-1">

            <!-- Do the left sidebar check -->
			
            <main class="site-main" id="main">
									
<article class="single-post post-185514 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-posts category-your-community wk_paywall-non-paywall" id="post-185514">
	<div class="row">
		<div class="col-md-10 offset-md-1">

			<!-- .entry-header -->
            <header class="entry-header ">
                                <div class="post-category paid-category">
                    <a href="https://shawneemissionpost.com/category/sponsored-posts/">
													SPONSORED POST																			                    </a>
                </div>
			                <div class="entry-meta">
                    <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/9dd5d501760007c4b2515cd626141e1a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/9dd5d501760007c4b2515cd626141e1a?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9dd5d501760007c4b2515cd626141e1a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9dd5d501760007c4b2515cd626141e1a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript>                    <div class="entry-posted-on">
                        <span class="byline"> &nbsp;<span class="author vcard"><a class="url fn n" href="https://shawneemissionpost.com/author/shawnee-mission-post-sponsor/"> Shawnee Mission Post Sponsor</a></span></span><span class="posted-on">&nbsp; <a href="https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/" rel="bookmark"><time class="entry-date published updated" datetime="Oct 29, 2022">Oct 29, 2022</time></a> - <a href="https://shawneemissionpost.com/category/sponsored-posts/">Sponsored posts</a></span>                    </div>
                </div>
                <h2 class="entry-title"><a href="https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/" rel="bookmark">Your Community: Election resources</a></h2>                <div class="social-share"><p>Share this story:</p><ul><li><a href='http://www.facebook.com/sharer.php?u=https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/&[title]=Your Community: Election resources'><i class='fa fa-facebook'></i></a></li><li><a href='http://twitter.com/share?url=https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/&text=Your Community: Election resources&via'><i class='fa fa-twitter'></i></a></li><li><a class='send-message' target='_blank' data-title='https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/'><i class='fa fa-envelope'></i></a></li><li><a class='click-to-copy' data-link='https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/'><i class='fa fa-link'></i></a></li></ul></div>            </header>

							<div class="post-thumbnail">
					<a href="https://shawneemissionpost.com/2022/10/29/your-community-election-resources-185514/">
						<img width="1600" height="1200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%201200'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/2022Elections.jpg" /><noscript><img width="1600" height="1200" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/2022Elections.jpg" class="attachment-full size-full wp-post-image" alt="" /></noscript>					</a>
					<!-- Show post thumbnail caption if it is exist -->
									</div>

						<div class="entry-content ">
				<div class="wk-non-paywall"><p style="font-weight: 400;">Whether you are a seasoned voter, or voting for the first time, Johnson County Library has helpful election information for you. Learn important dates, where to vote, research candidates and ballot measures, see sample ballots and more.</p>
<p style="font-weight: 400;"><strong>Important dates for voters in the November 8th General Election:</strong><strong> </strong></p></div><div class="wk-paywall not-logged-in" aria-hidden="true">
<ul style="font-weight: 400;">
<li><strong>Now</strong> – Advance voting available at designated locations</li>
<li><strong>Nov. 1, 2022 </strong>– Advance ballot application request deadline &#8211; 5 p.m.</li>
<li><strong>Nov. 7, 2022</strong> – Advance voting in person closes</li>
<li><strong>Nov. 8, 2022</strong> &#8211; General Election &#8211; Polls open 7 a.m. &#8211; 7 p.m</li>
</ul>
<p style="font-weight: 400;"><strong>I don’t want to mail my ballot, how else can I return it?</strong></p>
<p style="font-weight: 400;">There are several ways to return your completed advanced ballot:</p>
<ul style="font-weight: 400;">
<li>If you mail your ballot, it must be postmarked no later than November 8 and received by the election office by November 11.</li>
<li>You may return your completed ballot at any of the advanced polling locations (see section on advanced voting below) now – November 7.</li>
<li>You may return your completed ballot at your designated polling location on Election Day, during polling hours.</li>
</ul>
<p style="font-weight: 400;">Johnson County Election Office has installed several ballot drop off boxes around the county.</p>
<ul style="font-weight: 400;">
<li>Blue Valley Library &#8211; 9000 W 151st St, Overland Park</li>
<li>Central Resource Library &#8211; 9875 W 87th St, Overland Park</li>
<li>De Soto Library &#8211; 33145 W 83rd St, De Soto</li>
<li>Gardner Library &#8211; 137 E Shawnee St, Gardner</li>
<li>Shawnee Library &#8211; 13811 Johnson Dr, Shawnee</li>
<li>Spring Hill Library &#8211; 109 S Webster St, Spring Hill</li>
<li>Northeast Offices &#8211; 6000 Lamar Ave, Mission</li>
</ul>
<p style="font-weight: 400;">The 24-hour, drive-thru ballot boxes at the Election Office (2101 E Kansas City Rd, Olathe) will also continue to be available for voters.</p>
<p style="font-weight: 400;"><strong>Where can I find advanced voting in person?</strong></p>
<p style="font-weight: 400;">Early in person voting can be done at several locations between October 22 and November 7, 2022. In Johnson County, check the list of <a href="https://jocoelection.org/advance-voting-0" data-saferedirecturl="https://www.google.com/url?q=https://jocoelection.org/advance-voting-0&amp;source=gmail&amp;ust=1667069295157000&amp;usg=AOvVaw1oUK0MsBVYDNIOCSGOigFI">advance voting locations</a> for places, dates and times.<strong> </strong></p>
<p style="font-weight: 400;"><strong>Where and when do I vote on Election Day?</strong></p>
<p style="font-weight: 400;">Each registered voter has a designated polling place. Polling places can change, so even if you have voted in the past, it’s a good idea to check your polling place for each election. Please visit the Election Office website to <a href="https://www.jocoelection.org/polling-places" data-saferedirecturl="https://www.google.com/url?q=https://www.jocoelection.org/polling-places&amp;source=gmail&amp;ust=1667069295157000&amp;usg=AOvVaw1eXRCZS4JSp6tYmxdeHZgM">find your polling location.</a> Polls are open between 7:00 AM and 7:00 PM.</p>
<p style="font-weight: 400;"><strong>Where do I find more information about candidates?</strong></p>
<p style="font-weight: 400;">You can view a sample ballot from the <a href="https://voter.jocoelection.org/Search" data-saferedirecturl="https://www.google.com/url?q=https://voter.jocoelection.org/Search&amp;source=gmail&amp;ust=1667069295158000&amp;usg=AOvVaw2l3uJm3HuYF9Sf7ZBFX-CT">Johnson County Election Office</a>, <a href="https://ballotpedia.org/Kansas_Sample_Ballot" data-saferedirecturl="https://www.google.com/url?q=https://ballotpedia.org/Kansas_Sample_Ballot&amp;source=gmail&amp;ust=1667069295158000&amp;usg=AOvVaw10FGtWB6vIwEI2y_NojcWI">Ballotpedia</a>, and <a href="https://www.vote411.org/" data-saferedirecturl="https://www.google.com/url?q=https://www.vote411.org/&amp;source=gmail&amp;ust=1667069295158000&amp;usg=AOvVaw2ZWFDPUuZt-fih9wCNuUaX">Vote 411</a>.</p>
<ul style="font-weight: 400;">
<li>For information about candidates or issues, the <a href="https://www.jocolibrary.org/elibrary/enewspapers" data-saferedirecturl="https://www.google.com/url?q=https://www.jocolibrary.org/elibrary/enewspapers&amp;source=gmail&amp;ust=1667069295158000&amp;usg=AOvVaw1HcIB1rqM9evRSHPY-JZe_">eNewspapers </a>section of our eLibrary is a great resource. Both Kansas City Star and Shawnee Mission Post include coverage of local candidates and issues on upcoming ballots. You will need your Johnson County Library card or ecard to access either title.</li>
<li><a href="https://ballotpedia.org/" data-saferedirecturl="https://www.google.com/url?q=https://ballotpedia.org/&amp;source=gmail&amp;ust=1667069295158000&amp;usg=AOvVaw00qwqHoh1QHm6D_sRgMQS9">Ballotpedia</a> provides biographical, current and past work of elected officials, campaign themes and more.</li>
<li><a href="http://www.factcheck.org/" data-saferedirecturl="https://www.google.com/url?q=http://www.factcheck.org/&amp;source=gmail&amp;ust=1667069295158000&amp;usg=AOvVaw0udfTbZ1tmSsyFDrWR2JWv">Factcheck.org</a> is a nonpartisan, nonprofit site covering many topics of current interest related to campaign topics.</li>
<li><a href="http://www.politifact.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.politifact.com/&amp;source=gmail&amp;ust=1667069295158000&amp;usg=AOvVaw32o256izK0PS0_FeqVMJp0">Politifact</a>, a non-profit news organization, offers fact checking on current topics, candidate statements and claims, media personalities and campaigns. Users may also submit claims to have them fact checked.</li>
</ul>
<p style="font-weight: 400;">To learn more important information about voting, including what to bring with you for in person voting, research ballot measures, results of 2022 Judicial Evaluations and more, visit the <a href="https://www.jocolibrary.org/our-stories/2022-elections" data-saferedirecturl="https://www.google.com/url?q=https://www.jocolibrary.org/our-stories/2022-elections&amp;source=gmail&amp;ust=1667069295158000&amp;usg=AOvVaw1MAp8BAt2rnGBzouIv8gtp">2022 Elections page on jocolibrary.org</a>.</p>
<p style="font-weight: 400; text-align: center;"><em>Johnson County Library – Nurturing the Community’s Collective Wisdom</em></p>
<p style="font-weight: 400;">
</p></div><div instance-id="c29ad3b3b4ee2b3efa1006d02be25940" street-address="733727"></div><script async data-cfasync="false" type="text/javascript" src="https://ad.broadstreetads.com/display/733727.js?sa=1"></script>							</div>
            <div class="entry-footer">
                            </div>

					</div>
	</div>
</article><!-- #post-## -->
				
                <!-- Show prev and next link -->
                <div class="prev-next-posts-section">
                    <div class="prev-post">
                        <div class="prev-link">
							<a href="https://shawneemissionpost.com/2022/10/28/5-to-try-vietnamese-185481/" rel="prev"><i class='fa fa-arrow-left' aria-hidden='true'></i>&nbsp;<strong>PREVIOUS POST</strong></a>                        </div>
                    </div>
                    <div class="next-post">
                        <div class="next-link">
							                        </div>
                    </div>
                </div>

				<h3 class="related-content-title">RELATED CONTENT</h3><div class="owl-carousel owl-theme">						<div class="item">
							<a href="https://shawneemissionpost.com/2022/10/28/smsd-news-career-opportunities-open-in-the-smsd-185505/">
								<img width="357" height="213" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20357%20213'%3E%3C/svg%3E" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/HR-Column-357x213.jpg" /><noscript><img width="357" height="213" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/HR-Column-357x213.jpg" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="" loading="lazy" /></noscript>							</a>
							<h3>
								<a href="https://shawneemissionpost.com/2022/10/28/smsd-news-career-opportunities-open-in-the-smsd-185505/">
									SMSD News: Career opportunities open in the SMSD								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2022/10/28/bash-co-sothebys-international-realty-happy-halloween-185484/">
								<img width="357" height="213" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20357%20213'%3E%3C/svg%3E" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/YoungBashKids-357x213.jpg" /><noscript><img width="357" height="213" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/YoungBashKids-357x213.jpg" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="" loading="lazy" /></noscript>							</a>
							<h3>
								<a href="https://shawneemissionpost.com/2022/10/28/bash-co-sothebys-international-realty-happy-halloween-185484/">
									Bash &#038; Co. Sotheby’s International Realty: Happy Halloween!								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2022/10/27/bridge-to-fit-how-to-know-if-youre-performing-an-exercise-correctly-183867/">
								<img width="357" height="213" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20357%20213'%3E%3C/svg%3E" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/IMG_0839-357x213.jpg" /><noscript><img width="357" height="213" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/IMG_0839-357x213.jpg" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="" loading="lazy" /></noscript>							</a>
							<h3>
								<a href="https://shawneemissionpost.com/2022/10/27/bridge-to-fit-how-to-know-if-youre-performing-an-exercise-correctly-183867/">
									Bridge to Fit: Two ways to know if you&#8217;re performing an exercise correctly								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2022/10/27/your-insurance-do-i-need-the-insurance-plan-the-water-company-is-trying-to-sell-me-148223/">
								<img width="357" height="213" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20357%20213'%3E%3C/svg%3E" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/06/I34C9318-2-357x213.jpg" /><noscript><img width="357" height="213" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/06/I34C9318-2-357x213.jpg" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="" loading="lazy" /></noscript>							</a>
							<h3>
								<a href="https://shawneemissionpost.com/2022/10/27/your-insurance-do-i-need-the-insurance-plan-the-water-company-is-trying-to-sell-me-148223/">
									Your Insurance: Do I need the insurance plan the water company is trying to sell me?								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2022/10/26/inside-jcprd-theres-still-time-to-participate-in-fall-and-halloween-programs-2-185176/">
								<img width="357" height="213" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20357%20213'%3E%3C/svg%3E" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/102622-Photo-A-357x213.jpg" /><noscript><img width="357" height="213" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/10/102622-Photo-A-357x213.jpg" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="" loading="lazy" /></noscript>							</a>
							<h3>
								<a href="https://shawneemissionpost.com/2022/10/26/inside-jcprd-theres-still-time-to-participate-in-fall-and-halloween-programs-2-185176/">
									Inside JCPRD: There’s still time to participate in fall and Halloween programs								</a>
							</h3>
						</div>
					</div>
                <div class="post-comments-section">
                    <div class="post-comments">
						
<div id="disqus_thread"></div>
                    </div>
                    <div class="wallkit-comment-section-block wk-paywall-block" id="comment-paywall-block">
                        <h4 class="text-center wallkit-comment-section-block__text">Our comment section is reserved for subscribers. Try a subscription today for just $1</h4>

                        <div class="wk-paywall-block__buttons">
                            <div class="wk-paywall-block__pay-section">
                                <h5 class="wk-paywall-block__pay-section-title">Monthly Subscription</h5>
                                <p class="wk-paywall-block__pay-section-description">$1 for your first month, then just $8 per month thereafter. Cancel anytime.</p>
                                <a href="#" class="wk-paywall-block-register-button" onclick="openPlansModal(event, 'monthly')">Try for $1</a>
                            </div>
                            <div class="wk-paywall-block__pay-section">
                                <h5 class="wk-paywall-block__pay-section-title">Annual Subscription</h5>
                                <p class="wk-paywall-block__pay-section-description">$1 for your first month, then just $77 per year thereafter. Cancel anytime.</p>
                                <a href="#" class="wk-paywall-block-register-button wk-paywall-block-register-button--annual" onclick="openPlansModal(event, 'annual')">Try for $1</a>
                            </div>
                        </div>
                    </div>
                </div>

            </main><!-- #main -->
            <!-- Do the right sidebar check -->
			
        </div><!-- #content -->
    </div><!-- #single-wrapper -->




<div class="wrapper footer-area" id="wrapper-footer">

	<div class="container">
		<div class="row">
			<div class="col-sm-12 col-lg-4 col-md-4">
				<div class="widget-odd widget-first widget-1 footer-company">			<div class="textwidget"><p><a href='mailto:stories@shawneemissionpost.com'><i class='fa fa-envelope' aria-hidden='true'></i></a><a href='https://twitter.com/shawmissionpost'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.facebook.com/shawneemissionpost'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://www.instagram.com/shawneemissionpost/'><i class='fa fa-instagram' aria-hidden='true'></i></a><a class='search-icon'><i class='fa fa-search'></i></a></p>
</div>
		</div><div class="widget-even widget-last widget-2 footer-company"><a href="https://shawneemissionpost.com/"><img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="image wp-image-112432  attachment-90x90 size-90x90" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/watermark2-225x225.png" /><noscript><img width="90" height="90" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/watermark2-225x225.png" class="image wp-image-112432  attachment-90x90 size-90x90" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div>			</div>
			<div class="col-sm-12 col-lg-2 col-md-3">
				<div class="widget-odd widget-last widget-first widget-1 footer-menu"><h3 class="footer-widget-title">ABOUT</h3><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-86949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86949"><a href="https://shawneemissionpost.com/about-2/">What we do</a></li>
<li id="menu-item-86950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86950"><a href="https://shawneemissionpost.com/who-we-are/">Who we are</a></li>
<li id="menu-item-86951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86951"><a href="https://shawneemissionpost.com/our-values/">Our values</a></li>
<li id="menu-item-86952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86952"><a href="https://shawneemissionpost.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86953"><a href="https://shawneemissionpost.com/commenting-policy/">Commenting policy</a></li>
</ul></div></div>			</div>
            <div class="col-sm-12 col-lg-2 col-md-2">
                <div class="widget-odd widget-last widget-first widget-1 footer-menu"><h3 class="footer-widget-title">Contact</h3><div class="menu-footer-contact-menu-container"><ul id="menu-footer-contact-menu" class="menu"><li id="menu-item-86957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86957"><a href="https://shawneemissionpost.com/contact-us/">Contact us</a></li>
<li id="menu-item-86958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86958"><a href="mailto:stories@shawneemissionpost.com">Have a news tip?</a></li>
</ul></div></div>            </div>
			<div class="col-sm-12 col-lg-2 col-md-3">
							</div>
		</div>
		<div class="row footer-bottom">
			<div class="col-md-6">
				<div class="widget-odd widget-last widget-first widget-1 footer-copyright">			<div class="textwidget"><p>© Post Publishing Inc 2010-2022<br />
Shawnee Mission Post is a member of the Local Independent Online News (LION) Publishers.<br />
Website by <a style="color: #d3d3d3;" href="https://webpublisherpro.com/" target="_blank" rel="noopener">by Web Publisher PRO</a></p>
</div>
		</div>			</div>
			<div class="col-lg-4 offset-lg-2 col-md-6 subscribe-area">
				<div class="widget-odd widget-last widget-first widget-1 footer-subscribe-form">			<div class="textwidget"><p><!-- <a href="https://shawneemissionpost.com/?pn=manage_account" target="_blank" rel="noopener"><button class="btn btn-outline-secondary subscribe-form-btn" type="submit">Sign up for "Today's Headlines"</button></a> --></p>
</div>
		</div>			</div>
		</div>
	</div><!-- container end -->
</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','sponsored-posts','your-community','your-community-election-resources','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["sponsored-posts","your-community","your-community-election-resources","post"],"url":"your-community-election-resources-185514"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(10);
 });</script>		<script type="rocketlazyloadscript" data-rocket-type="text/javascript"> 
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
 
    vgo('setAccount', '66993932');
 
    vgo('setTrackByDefault', true);
 
    vgo('process');
 </script>
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		(function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
		vgo('setAccount', '66993932');
		vgo('setTrackByDefault', true);

		vgo('process');
	</script>
    <!-- Meta Pixel Event Code -->
    <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<!-- Quantcast Tag -->
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-j6rw3reT3urbG",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-j6rw3reT3urbG.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		


<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/uploads/hummingbird-assets/6ba6ed84e34d27f31480c3928fa6831d.js?ver=1666865530' id='wphb-2-js'></script>
<script type='text/javascript' id='wphb-3-js-extra'>
/* <![CDATA[ */
var globalPost = {"id":"185514","post":{"id":185514,"title":"Your Community: Election resources","type":"post","image":"https:\/\/dfv6pkw99pxmo.cloudfront.net\/wp-content\/uploads\/2022\/10\/2022Elections.jpg","taxonomies":{"category":{"label":"Categories","items":[{"term_id":214,"name":"Sponsored posts","slug":"sponsored-posts"},{"term_id":544,"name":"Your Community","slug":"your-community"}]},"wk_paywall":{"label":"Paywall","items":[{"term_id":1226,"name":"Non-Paywall","slug":"non-paywall"}]}}}};;;var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"185514 https:\/\/shawneemissionpost.com\/?p=185514","disqusShortname":"shawneemissionpost-com","disqusTitle":"Your Community: Election resources","disqusUrl":"https:\/\/shawneemissionpost.com\/2022\/10\/29\/your-community-election-resources-185514\/","postId":"185514"};;;var countVars = {"disqusShortname":"shawneemissionpost-com"};;;var eadPublic = [];
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/uploads/hummingbird-assets/12db38733da6e27cc360368c52daab92.js?ver=1666865505' id='wphb-3-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-content/cache/min/1/js/sdk/0.0.46/wallkit.umd.min.js?ver=1666865499' id='wallkit-js-sdk-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-content/cache/min/1/js/integration/3.0.3/wallkit-integration-library.min.js?ver=1666865500' id='wallkit-integration-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/uploads/hummingbird-assets/c74a082aecbabdb80ea62b75c1519d3b.js?ver=1666865510' id='wphb-4-js'></script>
<script type='text/javascript' id='wphb-5-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/uploads/hummingbird-assets/b5729ad97b2ce6c0b8f4a46b667ba623.js?ver=1666865510' id='wphb-5-js'></script>
<style type="text/css">/**handles:awsm-ead-public,parent-style**/
.ead-loading-wrap{position:relative;height:100%}.ead-loading-main{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-box-align:center;-webkit-align-items:center;-ms-flex-align:center;align-items:center;background:#e4eaf1;height:100%;opacity:.5}.ead-loading{text-align:center;width:100%}.ead-loading span{display:block;font-size:14px;color:#74787d}.ead-loading img{margin:0 auto}.ead-loading-foot{position:absolute;left:0;bottom:0;right:0;padding:10px 20px 53px;font-size:14px;text-align:center}.ead-loading-foot .ead-loading-foot-title{margin:0 0 20px!important;color:#404347;font-size:14px;font-weight:700}.ead-loading-foot .ead-loading-foot-title span{display:block;margin-top:15px;font-size:14px;letter-spacing:0}.ead-loading-foot p{margin-bottom:0;color:#1a1f2a}.ead-loading-foot span{margin:0 10px}.ead-loading-foot .ead-document-btn{color:#1a1f2a;cursor:pointer;display:inline-block;text-decoration:underline}.ead-loading-foot .ead-document-btn:active{opacity:.5}.ead-loading-foot .ead-loading-foot-title img{margin:0 auto}.ead-loading-foot .ead-document-btn img{display:inline-block;vertical-align:middle;margin-right:2px}</style><style type="text/css">/**
 * @license
 * MyFonts Webfont Build ID 4022767, 2021-03-04T08:01:56-0500
 * 
 * The fonts listed in this notice are subject to the End User License
 * Agreement(s) entered into by the website owner. All other parties are 
 * explicitly restricted from using the Licensed Webfonts(s).
 * 
 * You may obtain a valid license at the URLs below.
 * 
 * Webfont: DroidSansWXX-Regular by Ascender
 * URL: https://www.myfonts.com/fonts/ascender/droid-sans-pro/regular/
 * 
 * Webfont: DroidSansWXX-Bold by Ascender
 * URL: https://www.myfonts.com/fonts/ascender/droid-sans-pro/bold/
 * 
 * 
 * Webfonts copyright: Digitized data copyright &#x00A9; 2007, Google Corporation.
 * 
 * © 2021 MyFonts Inc
*/


/* @import must be at top of file, otherwise CSS will not work */
@import url("//hello.myfonts.net/count/3d61ef");
  
@font-face {
  font-family: "DroidSans";
  src: url('https://shawneemissionpost.com/wp-content/themes/shawnee-child/assets/fonts/DroidSans/webFonts/DroidSansWXXBold/font.woff2') format('woff2'), url('https://shawneemissionpost.com/wp-content/themes/shawnee-child/assets/fonts/DroidSans/webFonts/DroidSansWXXBold/font.woff') format('woff');
  font-weight: 400;
}
@font-face {
  font-family: "DroidSans";
  src: url('https://shawneemissionpost.com/wp-content/themes/shawnee-child/assets/fonts/DroidSans/webFonts/DroidSansWXXRegular/font.woff2') format('woff2'), url('https://shawneemissionpost.com/wp-content/themes/shawnee-child/assets/fonts/DroidSans/webFonts/DroidSansWXXRegular/font.woff') format('woff');
  font-weight: 700;
}

</style><style type="text/css">/**
 * Owl Carousel v2.3.4
 * Copyright 2013-2018 David Deutsch
 * Licensed under: SEE LICENSE IN https://github.com/OwlCarousel2/OwlCarousel2/blob/master/LICENSE
 */
.owl-carousel,.owl-carousel .owl-item{-webkit-tap-highlight-color:transparent;position:relative}.owl-carousel{display:none;width:100%;z-index:1}.owl-carousel .owl-stage{position:relative;-ms-touch-action:pan-Y;touch-action:manipulation;-moz-backface-visibility:hidden}.owl-carousel .owl-stage:after{content:".";display:block;clear:both;visibility:hidden;line-height:0;height:0}.owl-carousel .owl-stage-outer{position:relative;overflow:hidden;-webkit-transform:translate3d(0,0,0)}.owl-carousel .owl-item,.owl-carousel .owl-wrapper{-webkit-backface-visibility:hidden;-moz-backface-visibility:hidden;-ms-backface-visibility:hidden;-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0)}.owl-carousel .owl-item{min-height:1px;float:left;-webkit-backface-visibility:hidden;-webkit-touch-callout:none}.owl-carousel .owl-item img{display:block;width:100%}.owl-carousel .owl-dots.disabled,.owl-carousel .owl-nav.disabled{display:none}.no-js .owl-carousel,.owl-carousel.owl-loaded{display:block}.owl-carousel .owl-dot,.owl-carousel .owl-nav .owl-next,.owl-carousel .owl-nav .owl-prev{cursor:pointer;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.owl-carousel .owl-nav button.owl-next,.owl-carousel .owl-nav button.owl-prev,.owl-carousel button.owl-dot{background:0 0;color:inherit;border:none;padding:0!important;font:inherit}.owl-carousel.owl-loading{opacity:0;display:block}.owl-carousel.owl-hidden{opacity:0}.owl-carousel.owl-refresh .owl-item{visibility:hidden}.owl-carousel.owl-drag .owl-item{-ms-touch-action:pan-y;touch-action:pan-y;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.owl-carousel.owl-grab{cursor:move;cursor:grab}.owl-carousel.owl-rtl{direction:rtl}.owl-carousel.owl-rtl .owl-item{float:right}.owl-carousel .animated{animation-duration:1s;animation-fill-mode:both}.owl-carousel .owl-animated-in{z-index:0}.owl-carousel .owl-animated-out{z-index:1}.owl-carousel .fadeOut{animation-name:fadeOut}@keyframes fadeOut{0%{opacity:1}100%{opacity:0}}.owl-height{transition:height .5s ease-in-out}.owl-carousel .owl-item .owl-lazy{opacity:0;transition:opacity .4s ease}.owl-carousel .owl-item .owl-lazy:not([src]),.owl-carousel .owl-item .owl-lazy[src^=""]{max-height:0}.owl-carousel .owl-item img.owl-lazy{transform-style:preserve-3d}.owl-carousel .owl-video-wrapper{position:relative;height:100%;background:#000}.owl-carousel .owl-video-play-icon{position:absolute;height:80px;width:80px;left:50%;top:50%;margin-left:-40px;margin-top:-40px;background:url(https://shawneemissionpost.com/wp-content/themes/shawnee/assets/css/owl.video.play.png) no-repeat;cursor:pointer;z-index:1;-webkit-backface-visibility:hidden;transition:transform .1s ease}.owl-carousel .owl-video-play-icon:hover{-ms-transform:scale(1.3,1.3);transform:scale(1.3,1.3)}.owl-carousel .owl-video-playing .owl-video-play-icon,.owl-carousel .owl-video-playing .owl-video-tn{display:none}.owl-carousel .owl-video-tn{opacity:0;height:100%;background-position:center center;background-repeat:no-repeat;background-size:contain;transition:opacity .4s ease}.owl-carousel .owl-video-frame{position:relative;z-index:1;height:100%;width:100%}</style>			<script type="rocketlazyloadscript" data-rocket-type="application/javascript">window.addEventListener('DOMContentLoaded', function() {
				window.Project = (function (window, document, $, undefined) {
					'use strict';

					var app = {
						initialize: function () {
							$('.es-load-more').on('click', app.handleLoadMore);
						},

						handleLoadMore: function (e) {
							e.preventDefault();

							var $button = $(this),
								query = $button.data('args');

							$button.text('Loading....');

							wp.ajax.send('es_load_more', {
								data: query,

								success: function (res) {
									$button.text('Load More Posts');

									if (res.posts) {
										query.offset = res.query.offset;
										$button.before(res.posts);
										$button.attr('data-args', query);
									} else {
										$button.text('No More Post');
									}
								},
								error: function (error) {
									$button.text('No More Post');
								}
							});

							return false;
						}

					};
					$(document).ready(app.initialize);

					return app;
				})(window, document, jQuery);
			});</script>
						<script type="rocketlazyloadscript" data-rocket-type="application/javascript">window.addEventListener('DOMContentLoaded', function() {
				window.Project = (function (window, document, $, undefined) {
					'use strict';
					var everstrapAjaxUrl='https://shawneemissionpost.com/wp-admin/admin-ajax.php';

					var app = {
						initialize: function () {
							if($('.everstrap-next-post-nav').length){
								app.nextPostForSingle();
							}
						},

						nextPostForSingle: function() {
							if ( $( 'body' ).hasClass( 'single-post' ) ) {
								$( window ).on( 'scroll', function( ) {
									var target_pos = $('.everstrap-next-post-nav').position();
									if( ( target_pos.top - window.scrollY - window.outerHeight ) < 100 && ! app.postCalled ) {
										app.postCalled = true;
										app.getSinglePostByAjax();
									}
								} );
							}
						},

						getSinglePostByAjax: function() {
							var postId = $('.everstrap-next-post-nav').data( 'id' );
							if ( postId === '' || postId === 0 ) {
								return;
							}

							$.ajax( {
								method: 'POST',
								url: everstrapAjaxUrl,
								data: {
									action: 'es_get_next_post',
									id: postId
								}
							} ).done( function( res ) {
								$( res.data.post_view ).insertBefore('.everstrap-next-post-nav');
								$('.everstrap-next-post-nav').data( 'id', res.data.next_id );

								var theTitle = $( '<div />' ).html( res.data.next_title ).text();

								window.history.pushState( { pageTitle: theTitle }, '', res.data.next_url );
								document.title = theTitle;
							} ).always( function() {
								app.postCalled = false;
							} );
						},

					};
					$(document).ready(app.initialize);

					return app;
				})(window, document, jQuery);
			});</script>
			<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://shawneemissionpost.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 7579 objects (2 MB) from Redis using Predis (v2.0.0).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1667055652 -->