<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Blush Boot Camp fitness studio to open Lenexa location</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://shawneemissionpost.com/2022/09/02/blush-boot-camp-lenexa-152142/amp/" /><meta name="generator" content="AMP for WP 1.0.77.49"/><link rel='dns-prefetch' href='//cdn.broadstreetads.com' />

<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northern Johnson County &raquo; Feed" href="https://shawneemissionpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northern Johnson County &raquo; Comments Feed" href="https://shawneemissionpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northern Johnson County &raquo; Blush Boot Camp, female empowerment fitness studio, expanding to Lenexa Comments Feed" href="https://shawneemissionpost.com/2022/09/02/blush-boot-camp-lenexa-152142/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://shawneemissionpost.com/wp-includes/css/dist/block-library/style.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://shawneemissionpost.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='parent-style-css'  href='https://shawneemissionpost.com/wp-content/themes/shawnee/style.css?ver=1.0.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='DroidSans-css'  href='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/themes/shawnee-child/assets/fonts/DroidSans/droid-sans.css?ver=1662131009' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='everstrap-styles-css'  href='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/themes/shawnee/assets/css/style.css?ver=1662131009' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='everstrap-child-styles-css'  href='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/themes/shawnee-child/assets/css/style.css?ver=1662131009' type='text/css' media='all' />
<link rel='stylesheet' id='own-carousel-min-css'  href='https://shawneemissionpost.com/wp-content/themes/shawnee/assets/css/owl.carousel.min.css?ver=1.0.1' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery.min.js?ver=1.0.1' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.0.1' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' data-cfasync='false' src='https://shawneemissionpost.com/wp-content/cache/min/1/init-2.min.js?ver=1662131009' id='broadstreet-cdn-js' defer></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"00df6297-5e34-48ab-aa19-8da5f9159ea3","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"09.02.22.16.42","pico_context":"gadget","post_id":"152142","post_type":"post","post_title":"Blush Boot Camp, female empowerment fitness studio, expanding to Lenexa","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","business_category"],"show_read_more_button":"1","taxonomies":{"category":["lenexa","paywall","ticker"]},"resource_ref":"p=152142&year=2022&monthnum=09&day=02&name=blush-boot-camp-lenexa"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/plugins/pico/includes/js/read-more.js?ver=1662131009' id='read-more.js-js' defer></script>
<link rel="https://api.w.org/" href="https://shawneemissionpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://shawneemissionpost.com/wp-json/wp/v2/posts/152142" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawneemissionpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shawneemissionpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://shawneemissionpost.com/?p=152142' />
<link rel="alternate" type="application/json+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2022%2F09%2F02%2Fblush-boot-camp-lenexa-152142%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2022%2F09%2F02%2Fblush-boot-camp-lenexa-152142%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-minify="1" src="https://shawneemissionpost.com/wp-content/cache/min/1/widget/MFd3aa068d76/embed.js?ver=1662131009" async="async" data-sparkloop="data-sparkloop" data-rocket-type="text/javascript"></script>
<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://shawneemissionpost.com/2022/09/02/blush-boot-camp-lenexa-152142/" />
<meta name="description" content="Blush Boot Camp, a fitness studio focused on female empowerment, is opening another Johnson County location soon. Where? Rita Haaraoja, the owner and franchisee of Blush&#039;s Prairie Village location, which opened at the beginning of this year, now plans to open a second location at 8560 Maure ..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/shawneemissionpost.com\/#schema-publishing-organization","url":"https:\/\/shawneemissionpost.com","name":"Shawnee Mission Post - Community news and events for northern Johnson County"},{"@type":"WebSite","@id":"https:\/\/shawneemissionpost.com\/#schema-website","url":"https:\/\/shawneemissionpost.com","name":"Shawnee Mission Post - Community news and events for northern Johnson County","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/shawneemissionpost.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"Person","@id":"https:\/\/shawneemissionpost.com\/author\/juliana-garcia\/#schema-author","name":"Juliana Garcia","url":"https:\/\/shawneemissionpost.com\/author\/juliana-garcia\/","description":"Juliana Garcia joined the Shawnee Mission Post's editorial team in October 2019. A Roeland Park native who graduated from SM North, she went on to earn a journalism degree at the University of Kansas. When she's not out reporting, Juliana finds herself seeking out new restaurants, sipping a cup of coffee or planning her next trip to New York City. \r\n\r\n<a href=\"https:\/\/twitter.com\/JulianaSMPost\/\">Follow her on Twitter for updates out of northeast Johnson County.<\/a>"},{"@type":"WebPage","@id":"https:\/\/shawneemissionpost.com\/2022\/09\/02\/blush-boot-camp-lenexa-152142\/#schema-webpage","isPartOf":{"@id":"https:\/\/shawneemissionpost.com\/#schema-website"},"publisher":{"@id":"https:\/\/shawneemissionpost.com\/#schema-publishing-organization"},"url":"https:\/\/shawneemissionpost.com\/2022\/09\/02\/blush-boot-camp-lenexa-152142\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/shawneemissionpost.com\/2022\/09\/02\/blush-boot-camp-lenexa-152142\/#schema-webpage"},"author":{"@id":"https:\/\/shawneemissionpost.com\/author\/juliana-garcia\/#schema-author"},"publisher":{"@id":"https:\/\/shawneemissionpost.com\/#schema-publishing-organization"},"dateModified":"2022-09-02T11:19:58","datePublished":"2022-09-02T11:00:33","headline":"Blush Boot Camp fitness studio to open Lenexa location","description":"Blush Boot Camp, a fitness studio focused on female empowerment, is opening another Johnson County location soon. Where? Rita Haaraoja, the owner and franchisee of Blush&#039;s Prairie Village location, which opened at the beginning of this year, now plans to open a second location at 8560 Maure ...","name":"Blush Boot Camp, female empowerment fitness studio, expanding to Lenexa","image":{"@type":"ImageObject","@id":"https:\/\/shawneemissionpost.com\/2022\/09\/02\/blush-boot-camp-lenexa-152142\/#schema-article-image","url":"https:\/\/dfv6pkw99pxmo.cloudfront.net\/wp-content\/uploads\/2022\/09\/blush-boot-camp-lenexa.jpg","height":527,"width":791,"caption":"Blush Boot Camp, a fitness studio focused on women empowerment, is expanding to Lenexa off Maurer Road and 87th Street Parkway. Above, owner Rita Haaraoja and daughter Taylor, who will be the general manager at Lenexa. Photo credit Juliana Garcia"},"thumbnailUrl":"https:\/\/dfv6pkw99pxmo.cloudfront.net\/wp-content\/uploads\/2022\/09\/blush-boot-camp-lenexa.jpg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://shawneemissionpost.com/2022/09/02/blush-boot-camp-lenexa-152142/" />
<meta property="og:title" content="Blush Boot Camp fitness studio to open Lenexa location" />
<meta property="og:description" content="Blush Boot Camp, a fitness studio focused on female empowerment, is opening another Johnson County location soon. Where? Rita Haaraoja, the owner and franchisee of Blush&#039;s Prairie Village location, which opened at the beginning of this year, now plans to open a second location at 8560 Maure ..." />
<meta property="og:image" content="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/09/blush-boot-camp-lenexa.jpg" />
<meta property="og:image:width" content="791" />
<meta property="og:image:height" content="527" />
<meta property="article:published_time" content="2022-09-02T11:00:33" />
<meta property="article:author" content="Juliana Garcia" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Blush Boot Camp fitness studio to open Lenexa location" />
<meta name="twitter:description" content="Blush Boot Camp, a fitness studio focused on female empowerment, is opening another Johnson County location soon. Where? Rita Haaraoja, the owner and franchisee of Blush&#039;s Prairie Village location, which opened at the beginning of this year, now plans to open a second location at 8560 Maure ..." />
<meta name="twitter:image" content="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/09/blush-boot-camp-lenexa.jpg" />
<!-- /SEO -->
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	// Shawnee / All Markets
	// Place this tagging anywhere on your page or install with Google Tag Manager
	(function(cid,mkt,config,domain) {
	  var ml = document.createElement('script');
	  var s = document.getElementsByTagName('script')[0] || document.head;
	  var cb;

	  try {
		if (!(cb = localStorage._matherVer)) {
		  throw false;
		}
	  } catch (e) {
		cb = Math.round(new Date() / 1.0368e9);
	  }

	  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
	  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
	  s.parentNode.insertBefore(ml, s);
	})('ma66153','766453700','');
	</script>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Shawnee Mission Post - Community news and events for northern Johnson County - Truly local coverage of news, sports and events in the Blue Valley North and Blue Valley Northwest areas.">

<!-- Meta Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('init', '894960481420034', {}, {
    "agent": "wordpress-5.9.4-3.0.7"
});
  </script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=894960481420034&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<link rel="icon" href="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			

article.top-post {
    margin-top: 0;
    padding-top: 0;
}
.wrapper.footer-area {
	margin-bottom: 0;
}

.HideWhenRegistered[data-pico-status="registered"],
.HideWhenRegistered[data-pico-status="paying"] {
display:none;
}

.ShowWhenRegistered {
display:none;
}

.ShowWhenRegistered[data-pico-status="registered"],
.ShowWhenRegistered[data-pico-status="paying"] {
display:block;
}

.HideWhenPaying[data-pico-status="paying"] {
display:none;
}

.ShowWhenPaying {
display:none;
}

.ShowWhenPaying[data-pico-status="paying"] {
display:block;
}

.manage-account ul {
    display: flex;
    flex-wrap: wrap;
    justify-content: start;
    margin: 0 !important;
}

.ShowWhenRegistered.manage-account ul li {
    display: inline-block;
    list-style: none;
	  margin-right: 10px;
	  margin-bottom: 20px;
}

.ShowWhenRegistered.manage-account ul li a {
    cursor: pointer;
    background: #3362ca;
    color: #fff !important;
    border-radius: 2px;
	  font-size: 15px;
    padding: 10px 15px;
}

.ShowWhenRegistered.manage-account ul li a:hover {
    opacity: 0.8;
}
.HideWhenRegistered.manage-account {
	background: #eee;
  padding: 30px 0 10px 30px;
}

.HideWhenRegistered.manage-account p {
	font-size: 20px;
}
.HideWhenRegistered.manage-account button {
	cursor: pointer;
    background: #3362ca;
    color: #fff !important;
    border-radius: 2px;
    padding: 10px 25px;
    border: 0;
}

.HideWhenRegistered.manage-account button:hover { opacity: 0.8; }

.HideWhenRegistered.manage-account button:focus { outline: none; }

blockquote p strong:first-child {
    font-weight: 900;
    font-family: 'Open Sans';
}

.author-info.PicoSignal[data-pico-status=paying]{
    display: none;
}
.author-info .author-content .author-desc p{
	font-size:15px !important ;
	line-height:23px !important;
}
.home .smp-right-sidebar-wrapper {
	min-height: 70%
}
.home .smp-right-sidebar-wrapper .promoted-content-sidebar {
	position: sticky;
  top: 110px;
}

body .gform_wrapper .gform_body .gform_fields .gfield .gfield_checkbox .gchoice {font-family: 'Helvetica';}

body .gform_wrapper .gform_heading .gform_description {
	font-family: 'Open Sans',sans-   serif;
	font-size: 15px;
  line-height: 1.5em;
padding-top: 80px}

body .gform_wrapper .gform_body {
    font-family: 'Open Sans',sans-serif;
	line-height: 2em;
	
}


body .gform_wrapper .gform_body .gform_fields .gfield .gfield_description {border: font-weight: 500;
	font-family: 'Open Sans',sans-   serif;
	font-size: 45px;
  line-height: 1.5em
}

body .gform_wrapper .gform_body .gform_fields .gfield .gfield_label {
	font-weight: 600;
	font-family: 'Open Sans',sans-serif;
	font-size: 15px;
	margin-top: 40px;
}

body .gform_wrapper .gform_body .gform_fields .gfield .gfield_description {font-family: 'Open Sans',sans-serif;
	font-size: 13px;}

body .gform_wrapper .gform_body .gform_fields .gfield .gfield_label .gfield_required {margin-left: 5px;
	font-size: 10px;
	font-weight: 300;
	color: #808080}
	
body .gform_confirmation_message  {font-weight: 500;
	font-family: 'Open Sans',sans-serif;
	font-size: 16px;
  line-height: 1.5em}

body .gform_wrapper .gform_body .gform_fields .gfield .gfield_checkbox {
	font-family: 'Open Sans';
	font-size: 14px;
}


body .gform_wrapper .gform_heading .gform_title {font-weight: 900;
  font-family: 'Open Sans',sans-serif;
	font-size: 30px;
	text-align: center;
color: black;
margin-top: 60px;
margin-bottom: 20px}
.navbar.sub-navbar .navbar-nav li {
	margin-right: 5px;
  padding-right: 0;
}
.navbar.sub-navbar .navbar-nav li a {
    padding: 0 5px;
}

	
		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>   
   <!-- Global site tag (gtag.js) - Google Analytics -->
	<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-76474496-1"></script>
	<!-- Google Tag Manager -->
	<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WPZ5WCG');</script>
	<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-152142 single-format-standard wp-custom-logo wp-embed-responsive header-sticky group-blog">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WPZ5WCG"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
<!-- Search Area Start -->
<div class="sidebar-menu-wrapper" id="sidebar-menu-wrapper">
    <div class="search-form-area">
        <div class="sidebar-search-logo">
			<a href='https://shawneemissionpost.com/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/SMPLogo_Rign-714x449.jpg"><noscript><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/SMPLogo_Rign-714x449.jpg'></noscript></a>        </div>
        <h3>What are you looking for?</h3>
        <form method="get" action="https://shawneemissionpost.com" role="search" class="sidebar-search-form">
            <div class="input-group">
                <div class="input-group-append" id="button-addon4">
                    <button class="btn btn-outline-secondary for-i" type="button"><i class="fa fa-search"></i></button>
                </div>
                <input type="text" class="form-control search-input" placeholder="Search..." name="s">
                <div class="input-group-append" id="button-addon4">
                    <button class="btn btn-outline-secondary for-i" type="submit"><i class="fa fa-arrow-right"></i>
                    </button>
                    <button class="btn btn-outline-secondary close-seaarch-popup for-i" type="button">
                        <span>&#10005;</span></button>
                </div>
            </div>
        </form>
    </div>
</div>
<!-- Search Area End -->

<div class="site" id="page">

    <!--.nav-drawer-->
    <div id="nav-drawer" class="nav-drawer">
        <div class="nav-drawer-inner">

            <div class="nav-drawer-header">
                <span class="nav-drawer-close">&#10005;</span>
            </div>

            <div class="nav-drawer-logo">
				<a href='https://shawneemissionpost.com/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/SMPLogo_Rign-714x449.jpg"><noscript><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/SMPLogo_Rign-714x449.jpg'></noscript></a>            </div>

            <div class="nav-drawer-subscribe">
					<div class="subscribe-now">
		<a href='https://api.pico.tools/pn/shawneemissionpost' target='_blank' >
			<button type="button" class="subscribe-btn PicoSignal">Subscribe today</button>
		</a>
	</div>
	<div class="account-box">
		<a href='#' class='PicoPopup_2nbm2db9'>Subscriber log in</a>
	</div>            </div>

            <div class="nav-drawer-menu primary">
				<div class="menu-primary-menu-container"><ul id="main-menu" class="navmenu-list-item sidebar-header-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-148171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148171 nav-item"><a title="About" href="https://shawneemissionpost.com/about-the-shawnee-mission-post/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87507 nav-item"><a title="Why subscribe?" href="https://shawneemissionpost.com/shawnee-mission-post-subscriptions/" class="nav-link">Why subscribe?</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-139677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139677 nav-item"><a title="Blue Valley Post" href="https://bluevalleypost.com/" class="nav-link">Blue Valley Post</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-146630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146630 nav-item"><a title="Best of Johnson County 2022" href="https://bluevalleypost.com/best-of-johnson-county-2022/#//" class="nav-link">Best of Johnson County 2022</a></li>
</ul></div>            </div>

            <div class="nav-drawer-menu columns">
				<div class="menu-columns-menu-container"><ul id="sidebar-columns-menu" class="navmenu-list-item sidebar-columns-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87012 nav-item"><a title="Sponsored  Columns:" href="#" class="nav-link">Sponsored  Columns:</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87008 nav-item"><a title="Your Mortgage" href="https://shawneemissionpost.com/category/mortgage-101/" class="nav-link">Your Mortgage</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87009 nav-item"><a title="JCCC Updates" href="https://shawneemissionpost.com/category/jccc/" class="nav-link">JCCC Updates</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87011 nav-item"><a title="Your Community" href="https://shawneemissionpost.com/category/your-community/" class="nav-link">Your Community</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87452 nav-item"><a title="SMSD News" href="https://shawneemissionpost.com/category/smsd-news/" class="nav-link">SMSD News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87013 nav-item"><a title="Inside JCPRD" href="https://shawneemissionpost.com/category/inside-jcprd/" class="nav-link">Inside JCPRD</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-111393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111393 nav-item"><a title="Bash &amp; Co." href="https://shawneemissionpost.com/category/bash-co/" class="nav-link">Bash &amp; Co.</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-147952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147952 nav-item"><a title="Your Insurance" href="https://shawneemissionpost.com/category/your-insurance/" class="nav-link">Your Insurance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-151620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151620 nav-item"><a title="Bridge to Fit" href="https://shawneemissionpost.com/category/bridge-to-fit/" class="nav-link">Bridge to Fit</a></li>
</ul></div>            </div>

            <div class="footer-social">
				<a href='mailto:stories@shawneemissionpost.com'><i class='fa fa-envelope' aria-hidden='true'></i></a><a href='https://twitter.com/shawmissionpost'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.facebook.com/shawneemissionpost'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://www.instagram.com/shawneemissionpost/'><i class='fa fa-instagram' aria-hidden='true'></i></a><a class='search-icon'><i class='fa fa-search'></i></a>            </div>
        </div>
    </div>
    <!--.nav-drawer -->

    <!-- header area -->
	
    <!-- ******************* The Navbar Area ******************* -->
    <div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

        <a class="skip-link sr-only sr-only-focusable"
           href="#content">Skip to content</a>
        <nav class="navbar navbar-expand-md main-navbar">
            <div class="container-fluid">
                <button class="hamburger-btn">
                    <span class="hamburger-icon"></span>
                </button>
                <div class="sticky-logo">
					<a href='https://shawneemissionpost.com/' class='desktop-logo'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/03/Scrolling_Logo_New_Navy.png"><noscript><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/03/Scrolling_Logo_New_Navy.png'></noscript></a><a href='https://shawneemissionpost.com/' class='phone-logo' ><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/03/Scrolling_Logo_New_Navy.png"><noscript><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/03/Scrolling_Logo_New_Navy.png'></noscript></a>                </div>
                <div class="header-subscribe-section">


						<div class="subscribe-now">
		<a href='https://api.pico.tools/pn/shawneemissionpost' target='_blank' >
			<button type="button" class="subscribe-btn PicoSignal">Subscribe today</button>
		</a>
	</div>
	<div class="account-box">
		<a href='#' class='PicoPopup_2nbm2db9'>Subscriber log in</a>
	</div>                </div>
                <!-- The WordPress Menu goes here -->

				<div id="navbarNavDropdown" class="collapse navbar-collapse top-nav"><ul id="main-menu" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148171 nav-item"><a title="About" href="https://shawneemissionpost.com/about-the-shawnee-mission-post/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87507 nav-item"><a title="Why subscribe?" href="https://shawneemissionpost.com/shawnee-mission-post-subscriptions/" class="nav-link">Why subscribe?</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139677 nav-item"><a title="Blue Valley Post" href="https://bluevalleypost.com/" class="nav-link">Blue Valley Post</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146630 nav-item"><a title="Best of Johnson County 2022" href="https://bluevalleypost.com/best-of-johnson-county-2022/#//" class="nav-link">Best of Johnson County 2022</a></li>
</ul></div>                <!-- Your site title as branding in the menu -->
                <div class="header-logo-area d-flex header-top-social">
					<a href='mailto:stories@shawneemissionpost.com'><i class='fa fa-envelope' aria-hidden='true'></i></a><a href='https://twitter.com/shawmissionpost'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.facebook.com/shawneemissionpost'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://www.instagram.com/shawneemissionpost/'><i class='fa fa-instagram' aria-hidden='true'></i></a><a class='search-icon'><i class='fa fa-search'></i></a>                </div>

            </div><!-- .container -->
        </nav><!-- .site-navigation -->

    </div><!-- #wrapper-navbar end -->
        <div class="header-ad text-center mt-3 espb-2">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
					<div class="widget-odd widget-last widget-first widget-1 header-advertisement">			<div class="textwidget"><p><broadstreet-zone zone-id="31381"></p>
</div>
		</div><div class="widget-odd widget-last widget-first widget-1 mobile-header-advertisement">			<div class="textwidget"><p><broadstreet-zone zone-id="54367"></broadstreet-zone></p>
</div>
		</div>                </div>
            </div>
        </div>
    </div>
    
    <div class="wrapper p-0" id="single-wrapper">
        <div class="container" id="content" tabindex="-1">

            <!-- Do the left sidebar check -->
			
            <main class="site-main" id="main">
									
<article class="single-post post-152142 post type-post status-publish format-standard has-post-thumbnail hentry category-lenexa category-paywall category-ticker" id="post-152142">
	<div class="row">
		<div class="col-md-10 offset-md-1">

			<!-- .entry-header -->
            <header class="entry-header ">
                                <div class="post-category ">
                    <a href="https://shawneemissionpost.com/category/lenexa/">
						                    </a>
                </div>
			                <div class="entry-meta">
                    <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ec09229a3c9da9a29400c16041ee547d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/ec09229a3c9da9a29400c16041ee547d?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ec09229a3c9da9a29400c16041ee547d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec09229a3c9da9a29400c16041ee547d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript>                    <div class="entry-posted-on">
                        <span class="byline"> &nbsp;<span class="author vcard"><a class="url fn n" href="https://shawneemissionpost.com/author/juliana-garcia/"> Juliana Garcia</a></span></span><span class="posted-on">&nbsp; <a href="https://shawneemissionpost.com/2022/09/02/blush-boot-camp-lenexa-152142/" rel="bookmark"><time class="entry-date published updated" datetime="Sep 02, 2022">Sep 02, 2022</time></a> - <a href="https://shawneemissionpost.com/category/lenexa/">Lenexa</a></span>                    </div>
                </div>
                <h2 class="entry-title"><a href="https://shawneemissionpost.com/2022/09/02/blush-boot-camp-lenexa-152142/" rel="bookmark">Blush Boot Camp, female empowerment fitness studio, expanding to Lenexa</a></h2>            </header>

							<div class="post-thumbnail">
					<a href="https://shawneemissionpost.com/2022/09/02/blush-boot-camp-lenexa-152142/">
						<img width="791" height="527" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20791%20527'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Blush Boot Camp" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/09/blush-boot-camp-lenexa.jpg" /><noscript><img width="791" height="527" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/09/blush-boot-camp-lenexa.jpg" class="attachment-full size-full wp-post-image" alt="Blush Boot Camp" /></noscript>					</a>
					<!-- Show post thumbnail caption if it is exist -->
											<div class="post-thumbnail-caption">
							<p>
								Blush Boot Camp, a fitness studio focused on creating a "welcoming" environment for women, is expanding to Lenexa. Above, Prairie Village studio franchisee Rita Haaraoja, right, and daughter Taylor, who will be the general manager at the new Lenexa location. Photo credit Juliana Garcia							</p>
						</div>
									</div>

						<div class="entry-content ">
				<div id="pico"><p><a href="https://blushbootcamp.com/">Blush Boot Camp</a>, a fitness studio focused on female empowerment, is opening another Johnson County location soon.</p>
<p><strong>Where?</strong> Rita Haaraoja, the owner and franchisee of Blush&#8217;s Prairie Village location, <a href="https://shawneemissionpost.com/2022/01/21/blush-boot-camp-prairie-village-139923/">which opened at the beginning of this year</a>, now plans to open a second location at 8560 Maurer Road in Lenexa, next door to Urban Air Trampoline and Adventure Park.</p>
<p><iframe loading="lazy" style="border: 0;" src="about:blank" width="600" height="450" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3101.845158976621!2d-94.7736111!3d38.973203500000004!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87c0947f5a601cc3%3A0x6d17a868de823e38!2s8560%20Maurer%20Rd%2C%20Lenexa%2C%20KS%2066219!5e0!3m2!1sen!2sus!4v1662061325082!5m2!1sen!2sus"></iframe><noscript><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3101.845158976621!2d-94.7736111!3d38.973203500000004!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87c0947f5a601cc3%3A0x6d17a868de823e38!2s8560%20Maurer%20Rd%2C%20Lenexa%2C%20KS%2066219!5e0!3m2!1sen!2sus!4v1662061325082!5m2!1sen!2sus" width="600" height="450" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<p><strong>The Lenexa pull:</strong> Haaraoja said Lenexa is growing, and Blush didn’t want to miss out.</p>
<ul>
<li>Her husband scoped out the location, and she said he told her, “Lenexa is going to be good for us.”</li>
<li>Rita’s daughter Taylor will be the general manager of the new Lenexa location.</li>
<li>Taylor Haaraoja said the Lenexa location will maintain the same concept, feel and welcoming culture found at the Prairie Village location — and the only real difference aside from the city is that there will be different trainers.</li>
</ul>
<p><strong>Key quote:</strong> “Everyone always has something going on in their life,” Taylor Haaraoja said. “It’s cool to see what this place can offer them, the relief it can offer them. I’ve got single moms, I have people going through break ups, I have people coming from surgery, and they&#8217;re just looking for a place with no judgment — and this is the place for them.”</p>
<figure id="attachment_139927" aria-describedby="caption-attachment-139927" style="width: 900px" class="wp-caption aligncenter"><img class="wp-image-139927 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20600'%3E%3C/svg%3E" alt="Blush Boot Camp " width="900" height="600" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/01/Blush_Boot_Camp_PV_Tatsus.jpg" /><noscript><img class="wp-image-139927 size-full" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/01/Blush_Boot_Camp_PV_Tatsus.jpg" alt="Blush Boot Camp " width="900" height="600" /></noscript><figcaption id="caption-attachment-139927" class="wp-caption-text">Blush Boot Camp offers several sessions a day, seven days a week. Owner Rita Haaraoja said the Prairie Village studio, above, can accommodate up to 25 people per session. File photo.</figcaption></figure>
<h4>When will Blush Boot Camp open in Lenexa?</h4>
<p>Taylor said the tentative opening date is Friday, Sept. 9.</p>
<ul>
<li>Anyone interested in becoming a member at the Lenexa location can schedule an appointment via email, social media or walk-ins, Taylor said.</li>
<li>Taylor said childcare, daily sessions and monthly balance and body scans will remain the same at the Lenexa location.</li>
<li>The goal is still to ensure that “every single person that walks through the door feels welcome,” Taylor said.</li>
</ul>
</div>				<div class="social-share"><ul><li><a href='http://www.facebook.com/sharer.php?u=https://shawneemissionpost.com/2022/09/02/blush-boot-camp-lenexa-152142/&[title]=Blush Boot Camp, female empowerment fitness studio, expanding to Lenexa'><i class='fa fa-facebook'></i></a></li><li><a href='http://twitter.com/share?url=https://shawneemissionpost.com/2022/09/02/blush-boot-camp-lenexa-152142/&text=Blush Boot Camp, female empowerment fitness studio, expanding to Lenexa&via'><i class='fa fa-twitter'></i></a></li><li><a class='send-message' target='_blank' data-title='https://shawneemissionpost.com/2022/09/02/blush-boot-camp-lenexa-152142/'><i class='fa fa-envelope'></i></a></li><li><a class='click-to-copy' data-link='https://shawneemissionpost.com/2022/09/02/blush-boot-camp-lenexa-152142/'><i class='fa fa-link'></i></a></li></ul></div>			</div>
            <div class="entry-footer">
                
<div class="author-info PicoSignal">
	<div class="author-image">
		<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20180'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ec09229a3c9da9a29400c16041ee547d?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' data-lazy-src="https://secure.gravatar.com/avatar/ec09229a3c9da9a29400c16041ee547d?s=180&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ec09229a3c9da9a29400c16041ee547d?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec09229a3c9da9a29400c16041ee547d?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' /></noscript>	</div>
	<div class="author-content">
		<div class="author-desc">
			<p>👋 Hello! I'm Juliana, and I cover Prairie Village and the Shawnee Mission School District for the Shawnee Mission Post. The work I do every day — from going to school board meetings to staying on top of business openings and closings — is only possible because of our subscribers.</p>
<p>Help us keep tabs on all things Johnson County by supporting local news today. <strong><a href="https://pico.link/shawneemissionpost?short_code=97mgdevj">The first month is only $1 — and you can cancel anytime.</a></strong></p>
		</div>
	</div>
</div>
            </div>

					</div>
	</div>
</article><!-- #post-## -->
				
                <!-- Show prev and next link -->
                <div class="prev-next-posts-section">
                    <div class="prev-post">
                        <div class="prev-link">
							<a href="https://shawneemissionpost.com/2022/09/02/bash-co-sothebys-international-realty-labor-day-and-how-to-celebrate-152064/" rel="prev"><i class='fa fa-arrow-left' aria-hidden='true'></i>&nbsp;<strong>PREVIOUS POST</strong></a>                        </div>
                    </div>
                    <div class="next-post">
                        <div class="next-link">
							<a href="https://shawneemissionpost.com/2022/09/02/smsd-news-read-across-smsd-september-find-the-right-words-152128/" rel="next"><strong>NEXT POST</strong>&nbsp;<i class='fa fa-arrow-right' aria-hidden='true'></i></a>                        </div>
                    </div>
                </div>

				<h3 class="related-content-title">RELATED CONTENT</h3><div class="owl-carousel owl-theme">						<div class="item">
							<a href="https://shawneemissionpost.com/2022/09/02/lenexa-guidepost-montessori-daycare-greystone-152058/">
								<img width="357" height="213" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20357%20213'%3E%3C/svg%3E" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="Guidepost Montessori is looking to open a new location in Lenexa." loading="lazy" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/09/Guidepost_Montessori_Sign-357x213.jpg" /><noscript><img width="357" height="213" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/09/Guidepost_Montessori_Sign-357x213.jpg" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="Guidepost Montessori is looking to open a new location in Lenexa." loading="lazy" /></noscript>							</a>
							<h3>
								<a href="https://shawneemissionpost.com/2022/09/02/lenexa-guidepost-montessori-daycare-greystone-152058/">
									Lenexa commission OKs plan for daycare serving up to 180 children								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2022/08/30/lenexa-gun-range-151834/">
								<img width="357" height="213" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20357%20213'%3E%3C/svg%3E" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="Lenexa gun range" loading="lazy" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/08/lenexa_gun_range_usa_render-357x213.jpg" /><noscript><img width="357" height="213" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/08/lenexa_gun_range_usa_render-357x213.jpg" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="Lenexa gun range" loading="lazy" /></noscript>							</a>
							<h3>
								<a href="https://shawneemissionpost.com/2022/08/30/lenexa-gun-range-151834/">
									Lenexa gun range plan clears first hurdle at planning commission								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2022/08/29/the-yard-lenexa-plans-dropped-151744/">
								<img width="357" height="213" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20357%20213'%3E%3C/svg%3E" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="The Yard in Lenexa was proposed to be a mixed use development at City Center." loading="lazy" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/08/lenexa_the_yard_render-357x213.jpg" /><noscript><img width="357" height="213" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/08/lenexa_the_yard_render-357x213.jpg" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="The Yard in Lenexa was proposed to be a mixed use development at City Center." loading="lazy" /></noscript>							</a>
							<h3>
								<a href="https://shawneemissionpost.com/2022/08/29/the-yard-lenexa-plans-dropped-151744/">
									The Yard in Lenexa won&#8217;t move forward due to market conditions								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2022/08/19/lenexa-i-435-ramp-closures-151323/">
								<img width="357" height="213" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20357%20213'%3E%3C/svg%3E" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/06/87th-Street-and-I-435-aerial-357x213.jpg" /><noscript><img width="357" height="213" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/06/87th-Street-and-I-435-aerial-357x213.jpg" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="" loading="lazy" /></noscript>							</a>
							<h3>
								<a href="https://shawneemissionpost.com/2022/08/19/lenexa-i-435-ramp-closures-151323/">
									More work at Lenexa highway interchange to disrupt traffic — What drivers need to know								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2022/08/17/pops-ice-cream-parlor-lenexa-151177/">
								<img width="357" height="213" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20357%20213'%3E%3C/svg%3E" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/08/Pops-Ice-Cream-Parlor-5-cc-Leah-Wankum-357x213.jpg" /><noscript><img width="357" height="213" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2022/08/Pops-Ice-Cream-Parlor-5-cc-Leah-Wankum-357x213.jpg" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="" loading="lazy" /></noscript>							</a>
							<h3>
								<a href="https://shawneemissionpost.com/2022/08/17/pops-ice-cream-parlor-lenexa-151177/">
									Old Town Lenexa&#8217;s newest shop serves up ice cream, cannolis and organic cotton candy								</a>
							</h3>
						</div>
					</div>
                <div class="post-comments-section PicoSignal">
                    <div class="post-comments">
						
<div id="disqus_thread"></div>
                    </div>
                    <div class="pico-subscription-comment">
                        <h4 class="text-center">Our comment section is reserved for subscribers.<br />
                            <a href="https://pico.link/shawneemissionpost/offer?id=CheckoutWizard_shawneemissionpost&short_code=97mgdevj" target="_blank">Try a subscription today for just $1.</a>
                        </h4>
                    </div>
                </div>

            </main><!-- #main -->
            <!-- Do the right sidebar check -->
			
        </div><!-- #content -->
    </div><!-- #single-wrapper -->




<div class="wrapper footer-area" id="wrapper-footer">

	<div class="container">
		<div class="row">
			<div class="col-sm-12 col-lg-4 col-md-4">
				<div class="widget-odd widget-first widget-1 footer-company">			<div class="textwidget"><p><a href='mailto:stories@shawneemissionpost.com'><i class='fa fa-envelope' aria-hidden='true'></i></a><a href='https://twitter.com/shawmissionpost'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.facebook.com/shawneemissionpost'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://www.instagram.com/shawneemissionpost/'><i class='fa fa-instagram' aria-hidden='true'></i></a><a class='search-icon'><i class='fa fa-search'></i></a></p>
</div>
		</div><div class="widget-even widget-2 footer-company"><a href="https://shawneemissionpost.com/"><img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="image wp-image-112432  attachment-90x90 size-90x90" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/watermark2-225x225.png" /><noscript><img width="90" height="90" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/watermark2-225x225.png" class="image wp-image-112432  attachment-90x90 size-90x90" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div class="widget-odd widget-last widget-3 footer-company">			<div class="textwidget">	<div class="subscribe-now">
		<a href='https://api.pico.tools/pn/shawneemissionpost' target='_blank' rel="noopener">
			<button type="button" class="subscribe-btn PicoSignal">Subscribe today</button>
		</a>
	</div>
	<div class="account-box">
		<a href='#' class='PicoPopup_2nbm2db9'>Subscriber log in</a>
	</div>
</div>
		</div>			</div>
			<div class="col-sm-12 col-lg-2 col-md-3">
				<div class="widget-odd widget-last widget-first widget-1 footer-menu"><h3 class="footer-widget-title">ABOUT</h3><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-86949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86949"><a href="https://shawneemissionpost.com/about-2/">What we do</a></li>
<li id="menu-item-86950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86950"><a href="https://shawneemissionpost.com/who-we-are/">Who we are</a></li>
<li id="menu-item-86951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86951"><a href="https://shawneemissionpost.com/our-values/">Our values</a></li>
<li id="menu-item-86952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86952"><a href="https://shawneemissionpost.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86953"><a href="https://shawneemissionpost.com/commenting-policy/">Commenting policy</a></li>
</ul></div></div>			</div>
            <div class="col-sm-12 col-lg-2 col-md-2">
                <div class="widget-odd widget-last widget-first widget-1 footer-menu"><h3 class="footer-widget-title">Contact</h3><div class="menu-footer-contact-menu-container"><ul id="menu-footer-contact-menu" class="menu"><li id="menu-item-86957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86957"><a href="https://shawneemissionpost.com/contact-us/">Contact us</a></li>
<li id="menu-item-86958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86958"><a href="mailto:stories@shawneemissionpost.com">Have a news tip?</a></li>
</ul></div></div>            </div>
			<div class="col-sm-12 col-lg-2 col-md-3">
				<div class="widget-odd widget-last widget-first widget-1 footer-menu"><h3 class="footer-widget-title">Subscriptions</h3><div class="menu-footer-subscription-menu-container"><ul id="menu-footer-subscription-menu" class="menu"><li id="menu-item-86961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86961"><a href="https://shawneemissionpost.com/advertise/">Advertising</a></li>
</ul></div></div>			</div>
		</div>
		<div class="row footer-bottom">
			<div class="col-md-6">
				<div class="widget-odd widget-last widget-first widget-1 footer-copyright">			<div class="textwidget"><p>© Post Publishing Inc 2010-2022<br />
Shawnee Mission Post is a member of the Local Independent Online News (LION) Publishers.<br />
Website by <a style="color: #d3d3d3;" href="https://webpublisherpro.com/" target="_blank" rel="noopener">by Web Publisher PRO</a></p>
</div>
		</div>			</div>
			<div class="col-lg-4 offset-lg-2 col-md-6 subscribe-area">
				<div class="widget-odd widget-last widget-first widget-1 footer-subscribe-form">			<div class="textwidget"><p><!-- <a href="https://shawneemissionpost.com/?pn=manage_account" target="_blank" rel="noopener"><button class="btn btn-outline-secondary subscribe-form-btn" type="submit">Sign up for "Today's Headlines"</button></a> --></p>
</div>
		</div>			</div>
		</div>
	</div><!-- container end -->
</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','lenexa','paywall','ticker','blush-boot-camp-lenexa','post']</script>
<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["lenexa","paywall","ticker","blush-boot-camp-lenexa","post"],"url":"blush-boot-camp-lenexa-152142"};</script>
<script type="rocketlazyloadscript" data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(10);
 });</script>		<script type="rocketlazyloadscript" data-rocket-type="text/javascript"> 
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
 
    vgo('setAccount', '66993932');
 
    vgo('setTrackByDefault', true);
 
    vgo('process');
 </script>
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		(function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
		vgo('setAccount', '66993932');
		vgo('setTrackByDefault', true);

		vgo('process');
	</script>
    <!-- Meta Pixel Event Code -->
    <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<!-- Quantcast Tag -->
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-j6rw3reT3urbG",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-j6rw3reT3urbG.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<div id='pico-widget-container'></div><script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=1.0.1' id='awsm-ead-pdf-object-js' defer></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=1.0.1' id='awsm-ead-public-js' defer></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shawneemissionpost-com"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1662131009' id='disqus_count-js' defer></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"152142 https:\/\/shawneemissionpost.com\/?p=152142","disqusShortname":"shawneemissionpost-com","disqusTitle":"Blush Boot Camp, female empowerment fitness studio, expanding to Lenexa","disqusUrl":"https:\/\/shawneemissionpost.com\/2022\/09\/02\/blush-boot-camp-lenexa-152142\/","postId":"152142"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1662131009' id='disqus_embed-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/themes/shawnee-child/assets/vendor/slick/js/slick.js?ver=1662131009' id='slick-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/themes/shawnee-child/assets/js/bundle.js?ver=1662131009' id='everstrap-child-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/themes/shawnee/assets/js/owl.carousel.js?ver=1662131009' id='owl-carousel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-content/cache/min/1/wp-content/themes/shawnee/assets/js/bundle.js?ver=1662131009' id='everstrap-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/underscore.min.js?ver=1.0.1' id='underscore-js' defer></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/wp-util.min.js?ver=1.0.1' id='wp-util-js' defer></script>
			<script type="rocketlazyloadscript" data-rocket-type="application/javascript">window.addEventListener('DOMContentLoaded', function() {
				window.Project = (function (window, document, $, undefined) {
					'use strict';

					var app = {
						initialize: function () {
							$('.es-load-more').on('click', app.handleLoadMore);
						},

						handleLoadMore: function (e) {
							e.preventDefault();

							var $button = $(this),
								query = $button.data('args');

							$button.text('Loading....');

							wp.ajax.send('es_load_more', {
								data: query,

								success: function (res) {
									$button.text('Load More Posts');

									if (res.posts) {
										query.offset = res.query.offset;
										$button.before(res.posts);
										$button.attr('data-args', query);
									} else {
										$button.text('No More Post');
									}
								},
								error: function (error) {
									$button.text('No More Post');
								}
							});

							return false;
						}

					};
					$(document).ready(app.initialize);

					return app;
				})(window, document, jQuery);
			});</script>
						<script type="rocketlazyloadscript" data-rocket-type="application/javascript">window.addEventListener('DOMContentLoaded', function() {
				window.Project = (function (window, document, $, undefined) {
					'use strict';
					var everstrapAjaxUrl='https://shawneemissionpost.com/wp-admin/admin-ajax.php';

					var app = {
						initialize: function () {
							if($('.everstrap-next-post-nav').length){
								app.nextPostForSingle();
							}
						},

						nextPostForSingle: function() {
							if ( $( 'body' ).hasClass( 'single-post' ) ) {
								$( window ).on( 'scroll', function( ) {
									var target_pos = $('.everstrap-next-post-nav').position();
									if( ( target_pos.top - window.scrollY - window.outerHeight ) < 100 && ! app.postCalled ) {
										app.postCalled = true;
										app.getSinglePostByAjax();
									}
								} );
							}
						},

						getSinglePostByAjax: function() {
							var postId = $('.everstrap-next-post-nav').data( 'id' );
							if ( postId === '' || postId === 0 ) {
								return;
							}

							$.ajax( {
								method: 'POST',
								url: everstrapAjaxUrl,
								data: {
									action: 'es_get_next_post',
									id: postId
								}
							} ).done( function( res ) {
								$( res.data.post_view ).insertBefore('.everstrap-next-post-nav');
								$('.everstrap-next-post-nav').data( 'id', res.data.next_id );

								var theTitle = $( '<div />' ).html( res.data.next_title ).text();

								window.history.pushState( { pageTitle: theTitle }, '', res.data.next_url );
								document.title = theTitle;
							} ).always( function() {
								app.postCalled = false;
							} );
						},

					};
					$(document).ready(app.initialize);

					return app;
				})(window, document, jQuery);
			});</script>
			<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://shawneemissionpost.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 5084 objects (799 KB) from Redis using Predis (v2.0.0).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1662137280 -->