<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Merriam to upgrade to LED street lights along 53rd Street with help of federal funds</title>
	<meta name="description" content="Merriam will switch out 10 old street lights in favor of 19 new LED street lights along 53rd Street between Switzer Road and Merriam Drive. Read more." />
	<link rel="canonical" href="https://shawneemissionpost.com/2021/05/27/merriam-led-streetlights_cdbg-122876/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Merriam to upgrade to LED street lights along 53rd Street with help of federal funds" />
	<meta property="og:description" content="Merriam will switch out 10 old street lights in favor of 19 new LED street lights along 53rd Street between Switzer Road and Merriam Drive. Read more." />
	<meta property="og:url" content="https://shawneemissionpost.com/2021/05/27/merriam-led-streetlights_cdbg-122876/" />
	<meta property="og:site_name" content="Shawnee Mission Post - Community news and events for northern Johnson County" />
	<meta property="article:publisher" content="https://www.facebook.com/shawneemissionpost" />
	<meta property="article:published_time" content="2021-05-27T19:00:05+00:00" />
	<meta property="article:modified_time" content="2021-05-27T11:50:55+00:00" />
	<meta property="og:image" content="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/05/Merriam_Street_Lights_53rd.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Juliana Garcia">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northern Johnson County &raquo; Feed" href="https://shawneemissionpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northern Johnson County &raquo; Comments Feed" href="https://shawneemissionpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northern Johnson County &raquo; Merriam to upgrade to LED street lights along 53rd Street with help of federal funds Comments Feed" href="https://shawneemissionpost.com/2021/05/27/merriam-led-streetlights_cdbg-122876/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://shawneemissionpost.com/wp-includes/css/dist/block-library/style.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://shawneemissionpost.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fullcalendar-css'  href='https://shawneemissionpost.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/fullcalendar/fullcalendar.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='date-timepicker-css'  href='https://shawneemissionpost.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/date-time-picker/date-time-picker.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='event-calendar-pro-css'  href='https://shawneemissionpost.com/wp-content/plugins/event-calendar-pro/assets/css/frontend.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://shawneemissionpost.com/wp-includes/css/buttons.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://shawneemissionpost.com/wp-includes/css/dashicons.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://shawneemissionpost.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://shawneemissionpost.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='https://shawneemissionpost.com/wp-includes/css/media-views.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://shawneemissionpost.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://shawneemissionpost.com/wp-content/themes/shawnee/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='DroidSans-css'  href='https://shawneemissionpost.com/wp-content/themes/shawnee-child/assets/fonts/DroidSans/droid-sans.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='everstrap-styles-css'  href='https://shawneemissionpost.com/wp-content/themes/shawnee/assets/css/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='everstrap-child-styles-css'  href='https://shawneemissionpost.com/wp-content/themes/shawnee-child/assets/css/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='own-carousel-min-css'  href='https://shawneemissionpost.com/wp-content/themes/shawnee/assets/css/owl.carousel.min.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery.min.js?ver=1.0.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.0.1' id='jquery-migrate-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=1.0.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1622173515","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/utils.min.js?ver=1.0.1' id='utils-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/plupload/moxie.min.js?ver=1.0.1' id='moxiejs-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/plupload/plupload.min.js?ver=1.0.1' id='plupload-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/json2.min.js?ver=1.0.1' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"00df6297-5e34-48ab-aa19-8da5f9159ea3","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"05.28.21.03.44","pico_context":"gadget","post_id":"122876","post_type":"post","post_title":"Merriam to upgrade to LED street lights along 53rd Street with help of federal funds","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","business_category","event_category"],"show_read_more_button":"1","taxonomies":{"category":["merriam","paywall"]},"resource_ref":"p=122876&year=2021&monthnum=05&day=27&name=merriam-led-streetlights_cdbg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/pico/includes/js/read-more.js?ver=1.0.1' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://shawneemissionpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://shawneemissionpost.com/wp-json/wp/v2/posts/122876" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawneemissionpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shawneemissionpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://shawneemissionpost.com/?p=122876' />
<link rel="alternate" type="application/json+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2021%2F05%2F27%2Fmerriam-led-streetlights_cdbg-122876%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2021%2F05%2F27%2Fmerriam-led-streetlights_cdbg-122876%2F&#038;format=xml" />
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Shawnee Mission Post - Community news and events for northern Johnson County - Truly local coverage of Overland Park, Shawnee, Lenexa, Leawood, Prairie Village and more.">
<link rel="icon" href="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/03/cropped-favicon-logo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			article.top-post {
    margin-top: 0;
    padding-top: 0;
}
.wrapper.footer-area {
	margin-bottom: 0;
}		</style>
		    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-76474496-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }

        gtag('js', new Date());

        gtag('config', 'UA-76474496-1');
    </script>
</head>

<body class="post-template-default single single-post postid-122876 single-format-standard wp-custom-logo wp-embed-responsive header-sticky group-blog">

<!-- Search Area Start -->
<div class="sidebar-menu-wrapper" id="sidebar-menu-wrapper">
    <div class="search-form-area">
        <div class="sidebar-search-logo">
			<a href='https://shawneemissionpost.com/'><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/SMPLogo_Rign-714x449.jpg'></a>        </div>
        <h3>What are you looking for?</h3>
        <form method="get" action="https://shawneemissionpost.com" role="search" class="sidebar-search-form">
            <div class="input-group">
                <div class="input-group-append" id="button-addon4">
                    <button class="btn btn-outline-secondary for-i" type="button"><i class="fa fa-search"></i></button>
                </div>
                <input type="text" class="form-control search-input" placeholder="Search..." name="s">
                <div class="input-group-append" id="button-addon4">
                    <button class="btn btn-outline-secondary for-i" type="submit"><i class="fa fa-arrow-right"></i>
                    </button>
                    <button class="btn btn-outline-secondary close-seaarch-popup for-i" type="button">
                        <span>&#10005;</span></button>
                </div>
            </div>
        </form>
    </div>
</div>
<!-- Search Area End -->

<div class="site" id="page">

    <!--.nav-drawer-->
    <div id="nav-drawer" class="nav-drawer">
        <div class="nav-drawer-inner">

            <div class="nav-drawer-header">
                <span class="nav-drawer-close">&#10005;</span>
            </div>

            <div class="nav-drawer-logo">
				<a href='https://shawneemissionpost.com/'><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/SMPLogo_Rign-714x449.jpg'></a>            </div>

            <div class="nav-drawer-subscribe">
					<div class="subscribe-now">
		<a href='https://api.pico.tools/pn/shawneemissionpost' target='_blank' >
			<button type="button" class="subscribe-btn PicoSignal">Subscribe today</button>
		</a>
	</div>
	<div class="account-box">
		<a href='https://trypico.com/shawneemissionpost?short_code=ndz3d95m' target='_blank' >Subscriber log in</a>
	</div>            </div>

            <div class="nav-drawer-menu primary">
				<div class="menu-primary-menu-container"><ul id="main-menu" class="navmenu-list-item sidebar-header-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-86887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86887 nav-item"><a title="About" href="https://shawneemissionpost.com/about-2/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87507 nav-item"><a title="Why Subscribe?" href="https://shawneemissionpost.com/shawnee-mission-post-subscriptions/" class="nav-link">Why Subscribe?</a></li>
</ul></div>            </div>

            <div class="nav-drawer-menu columns">
				<div class="menu-columns-menu-container"><ul id="sidebar-columns-menu" class="navmenu-list-item sidebar-columns-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87012 nav-item"><a title="Sponsored  Columns:" href="#" class="nav-link">Sponsored  Columns:</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87008 nav-item"><a title="Your Mortgage" href="https://shawneemissionpost.com/category/mortgage-101/" class="nav-link">Your Mortgage</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87009 nav-item"><a title="JCCC Updates" href="https://shawneemissionpost.com/category/jccc/" class="nav-link">JCCC Updates</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87011 nav-item"><a title="Your Community" href="https://shawneemissionpost.com/category/your-community/" class="nav-link">Your Community</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87452 nav-item"><a title="SMSD News" href="https://shawneemissionpost.com/category/smsd-news/" class="nav-link">SMSD News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87013 nav-item"><a title="Inside JCPRD" href="https://shawneemissionpost.com/category/inside-jcprd/" class="nav-link">Inside JCPRD</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109925 nav-item"><a title="Learn with a lawyer" href="https://shawneemissionpost.com/category/learn-with-a-lawyer/" class="nav-link">Learn with a lawyer</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-111393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111393 nav-item"><a title="Bash &amp; Co." href="https://shawneemissionpost.com/category/bash-co/" class="nav-link">Bash &amp; Co.</a></li>
</ul></div>            </div>

            <div class="footer-social">
				<a href='mailto:stories@shawneemissionpost.com'><i class='fa fa-envelope' aria-hidden='true'></i></a><a href='https://twitter.com/shawmissionpost'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.facebook.com/shawneemissionpost'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://www.instagram.com/shawneemissionpost/'><i class='fa fa-instagram' aria-hidden='true'></i></a><a class='search-icon'><i class='fa fa-search'></i></a>            </div>
        </div>
    </div>
    <!--.nav-drawer -->

    <!-- header area -->
	
    <!-- ******************* The Navbar Area ******************* -->
    <div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

        <a class="skip-link sr-only sr-only-focusable"
           href="#content">Skip to content</a>
        <nav class="navbar navbar-expand-md main-navbar">
            <div class="container-fluid">
                <button class="hamburger-btn">
                    <span class="hamburger-icon"></span>
                </button>
                <div class="sticky-logo">
					<a href='https://shawneemissionpost.com/' class='desktop-logo'><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/Desktop_Scroll_Logo.png'></a><a href='https://shawneemissionpost.com/' class='phone-logo' ><img src='https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/Desktop_Scroll_Logo.png'></a>                </div>
                <div class="header-subscribe-section">


						<div class="subscribe-now">
		<a href='https://api.pico.tools/pn/shawneemissionpost' target='_blank' >
			<button type="button" class="subscribe-btn PicoSignal">Subscribe today</button>
		</a>
	</div>
	<div class="account-box">
		<a href='https://trypico.com/shawneemissionpost?short_code=ndz3d95m' target='_blank' >Subscriber log in</a>
	</div>                </div>
                <!-- The WordPress Menu goes here -->

				<div id="navbarNavDropdown" class="collapse navbar-collapse top-nav"><ul id="main-menu" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86887 nav-item"><a title="About" href="https://shawneemissionpost.com/about-2/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87507 nav-item"><a title="Why Subscribe?" href="https://shawneemissionpost.com/shawnee-mission-post-subscriptions/" class="nav-link">Why Subscribe?</a></li>
</ul></div>                <!-- Your site title as branding in the menu -->
                <div class="header-logo-area d-flex header-top-social">
					<a href='mailto:stories@shawneemissionpost.com'><i class='fa fa-envelope' aria-hidden='true'></i></a><a href='https://twitter.com/shawmissionpost'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.facebook.com/shawneemissionpost'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://www.instagram.com/shawneemissionpost/'><i class='fa fa-instagram' aria-hidden='true'></i></a><a class='search-icon'><i class='fa fa-search'></i></a>                </div>

            </div><!-- .container -->
        </nav><!-- .site-navigation -->

    </div><!-- #wrapper-navbar end -->
        <div class="header-ad text-center mt-3 espb-2">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
					<div class="header-advertisement">			<div class="textwidget"><p><broadstreet-zone zone-id="31381"></p>
</div>
		</div><div class="mobile-header-advertisement">			<div class="textwidget"><p><broadstreet-zone zone-id="54367"></broadstreet-zone></p>
</div>
		</div>                </div>
            </div>
        </div>
    </div>
    
    <div class="wrapper p-0" id="single-wrapper">
        <div class="container" id="content" tabindex="-1">

            <!-- Do the left sidebar check -->
			
            <main class="site-main" id="main">
									
<article class="single-post post-122876 post type-post status-publish format-standard has-post-thumbnail hentry category-merriam category-paywall" id="post-122876">
	<div class="row">
		<div class="col-md-10 offset-md-1">

			<!-- .entry-header -->
            <header class="entry-header ">
                                <div class="post-category ">
                    <a href="https://shawneemissionpost.com/category/merriam/">
						                    </a>
                </div>
			                <div class="entry-meta">
                    <img alt='' src='https://secure.gravatar.com/avatar/ec09229a3c9da9a29400c16041ee547d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec09229a3c9da9a29400c16041ee547d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                    <div class="entry-posted-on">
                        <span class="byline"> &nbsp;<span class="author vcard"><a class="url fn n" href="https://shawneemissionpost.com/author/juliana-garcia/"> Juliana Garcia</a></span></span><span class="posted-on">&nbsp; <a href="https://shawneemissionpost.com/2021/05/27/merriam-led-streetlights_cdbg-122876/" rel="bookmark"><time class="entry-date published updated" datetime="May 27, 2021">May 27, 2021</time></a> - <a href="https://shawneemissionpost.com/category/merriam/">Merriam</a></span>                    </div>
                </div>
                <h2 class="entry-title"><a href="https://shawneemissionpost.com/2021/05/27/merriam-led-streetlights_cdbg-122876/" rel="bookmark">Merriam to upgrade to LED street lights along 53rd Street with help of federal funds</a></h2>            </header>

							<div class="post-thumbnail">
					<a href="https://shawneemissionpost.com/2021/05/27/merriam-led-streetlights_cdbg-122876/">
						<img width="800" height="533" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/05/Merriam_Street_Lights_53rd.jpg" class="attachment-full size-full wp-post-image" alt="Merriam street lights" loading="lazy" />					</a>
					<!-- Show post thumbnail caption if it is exist -->
											<div class="post-thumbnail-caption">
							<p>
								Ten old street lights in Merriam on 53rd Street between Merriam Drive and Switzer Road will be replaced with 19 new LED lights. The project will be funded, in part, by federal money through the Community Development Block Grant program. 							</p>
						</div>
									</div>

						<div class="entry-content ">
				<div id="pico"><p>The Merriam City Council this week unanimously approved a $70,000 federal Community Development Block Grant application to pay for 19 new street lights along W. 53rd Street between Merriam Drive and Switzer Road.</p>
<figure id="attachment_123215" aria-describedby="caption-attachment-123215" style="width: 900px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-123215" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/05/Merriam-drive-map.jpg" alt="" width="900" height="600" /><figcaption id="caption-attachment-123215" class="wp-caption-text">53rd Street running between Switzer Road and Merriam Drive. Image via Google Maps.</figcaption></figure>
<p><b>Why it matters: </b>CDBG grants, administered by the U.S. Department of Housing and Urban Development, are earmarked for community development projects in areas of low to moderate income levels.</p>
<p>With Johnson County’s relative affluence, HUD grants the county a waiver in which 43.46% of households should be at or below moderate to low-income — rather than 50% — in order to receive funding for a project.</p>
<p><b>The details: </b>Merriam is replacing 10 <a href="https://affordablelighting.com/hid-lighting/type/cobra-head">“cobra head” street lights</a> on W. 53rd Street with 19 LED street lights that have become the standard across the city.</p>
<p>It is a $128,000 project, with $70,000 coming from the CDBG grant, $40,000 from the city’s capital improvement plan fund and $18,000 from the public works department.</p>
<p><b>Key quote: </b>“[LED street lights] provide much better illumination of the neighborhood which promotes folks getting outside and walking, meeting with their neighbors,” Community Development Director Bryan Dyer said. “It also provides increased safety for pedestrians, bicyclists and motorists.”</p>
</div>				<div class="social-share"><ul><li><a href='http://www.facebook.com/sharer.php?u=https://shawneemissionpost.com/2021/05/27/merriam-led-streetlights_cdbg-122876/&[title]=Merriam to upgrade to LED street lights along 53rd Street with help of federal funds'><i class='fa fa-facebook'></i></a></li><li><a href='http://twitter.com/share?url=https://shawneemissionpost.com/2021/05/27/merriam-led-streetlights_cdbg-122876/&text=Merriam to upgrade to LED street lights along 53rd Street with help of federal funds&via'><i class='fa fa-twitter'></i></a></li><li><a class='send-message' target='_blank' data-title='https://shawneemissionpost.com/2021/05/27/merriam-led-streetlights_cdbg-122876/'><i class='fa fa-envelope'></i></a></li><li><a class='click-to-copy' data-link='https://shawneemissionpost.com/2021/05/27/merriam-led-streetlights_cdbg-122876/'><i class='fa fa-link'></i></a></li></ul></div>			</div>

					</div>
	</div>
</article><!-- #post-## -->
				
                <!-- Show prev and next link -->
                <div class="prev-next-posts-section">
                    <div class="prev-post">
                        <div class="prev-link">
							<a href="https://shawneemissionpost.com/2021/05/27/shawnee-indian-mission-unmarked-graves-123232/" rel="prev"><i class='fa fa-arrow-left' aria-hidden='true'></i>&nbsp;<strong>PREVIOUS POST</strong></a>                        </div>
                    </div>
                    <div class="next-post">
                        <div class="next-link">
							                        </div>
                    </div>
                </div>

				<h3 class="related-content-title">RELATED CONTENT</h3><div class="owl-carousel owl-theme">						<div class="item">
							<a href="https://shawneemissionpost.com/2021/05/24/turkey-creek-flood-wall-downtown-merriam-122753/">
								<img width="357" height="213" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/05/Turkey_Creek_Merriam-357x213.jpg" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="Turkey Creek flooding" loading="lazy" />							</a>
							<h3>
								<a href="https://shawneemissionpost.com/2021/05/24/turkey-creek-flood-wall-downtown-merriam-122753/">
									Rep. Davids requests $43M in federal funds for project to protect downtown Merriam from flooding								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2021/05/11/kmart-merriam-activity-121604/">
								<img width="357" height="213" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/05/Kmart_-Redevelopment_Merriam-357x213.jpg" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="Kmart Merriam" loading="lazy" />							</a>
							<h3>
								<a href="https://shawneemissionpost.com/2021/05/11/kmart-merriam-activity-121604/">
									Long-vacant former Kmart site in Merriam could soon get new development deal — what we know								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2021/04/28/merriam-road-work-120397/">
								<img width="357" height="213" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/Downtown_Merriam-357x213.jpg" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="Downtown Merriam" loading="lazy" />							</a>
							<h3>
								<a href="https://shawneemissionpost.com/2021/04/28/merriam-road-work-120397/">
									Merriam lays out nearly $19M in road work for coming years — here are the streets that could be impacted								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2021/04/14/aclu-merriam-pedestrian-ordinance-119090/">
								<img width="357" height="213" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/01/Panhandling_Photo_Merriam-357x213.jpg" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="Merriam panhandling" loading="lazy" />							</a>
							<h3>
								<a href="https://shawneemissionpost.com/2021/04/14/aclu-merriam-pedestrian-ordinance-119090/">
									ACLU warns Merriam new ordinance limiting panhandling is &#8216;unconstitutional&#8217;								</a>
							</h3>
						</div>
											<div class="item">
							<a href="https://shawneemissionpost.com/2021/04/01/funnel-cakes-shawnee-mission-parkway-118070/">
								<img width="357" height="213" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2020/10/Funnel_Cakes-357x213.jpg" class="attachment-prev-next-post-thumb size-prev-next-post-thumb wp-post-image" alt="Funnel cakes Shawnee Mission" loading="lazy" />							</a>
							<h3>
								<a href="https://shawneemissionpost.com/2021/04/01/funnel-cakes-shawnee-mission-parkway-118070/">
									Funnel cake wagon returns to Shawnee Mission Parkway to raise funds for another charity								</a>
							</h3>
						</div>
					</div>
                <div class="post-comments-section PicoSignal">
                    <div class="post-comments">
						
<div id="disqus_thread"></div>
                    </div>
                    <div class="pico-subscription-comment">
                        <p>Our comment section is reserved for subscribers.</p>
                        <p>Learn more about <a href="https://mailchi.mp/edc73c070e6d/why-subscribe"
                                               target="_blank">subscriptions here</a>.</p>
                    </div>
                </div>

            </main><!-- #main -->
            <!-- Do the right sidebar check -->
			
        </div><!-- #content -->
    </div><!-- #single-wrapper -->




<div class="wrapper footer-area" id="wrapper-footer">

	<div class="container">
		<div class="row">
			<div class="col-sm-12 col-lg-4 col-md-4">
				<div class="footer-company">			<div class="textwidget"><p><a href='mailto:stories@shawneemissionpost.com'><i class='fa fa-envelope' aria-hidden='true'></i></a><a href='https://twitter.com/shawmissionpost'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.facebook.com/shawneemissionpost'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://www.instagram.com/shawneemissionpost/'><i class='fa fa-instagram' aria-hidden='true'></i></a><a class='search-icon'><i class='fa fa-search'></i></a></p>
</div>
		</div><div class="footer-company"><a href="https://shawneemissionpost.com/"><img width="90" height="90" src="https://dfv6pkw99pxmo.cloudfront.net/wp-content/uploads/2021/02/watermark2-225x225.png" class="image wp-image-112432  attachment-90x90 size-90x90" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div class="footer-company">			<div class="textwidget">	<div class="subscribe-now">
		<a href='https://api.pico.tools/pn/shawneemissionpost' target='_blank' rel="noopener">
			<button type="button" class="subscribe-btn PicoSignal">Subscribe today</button>
		</a>
	</div>
	<div class="account-box">
		<a href='https://trypico.com/shawneemissionpost?short_code=ndz3d95m' target='_blank' rel="noopener">Subscriber log in</a>
	</div>
</div>
		</div>			</div>
			<div class="col-sm-12 col-lg-2 col-md-3">
				<div class="footer-menu"><h3 class="footer-widget-title">ABOUT</h3><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-86949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86949"><a href="https://shawneemissionpost.com/about-2/">What we do</a></li>
<li id="menu-item-86950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86950"><a href="https://shawneemissionpost.com/who-we-are/">Who we are</a></li>
<li id="menu-item-86951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86951"><a href="https://shawneemissionpost.com/our-values/">Our values</a></li>
<li id="menu-item-86952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86952"><a href="https://shawneemissionpost.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86953"><a href="https://shawneemissionpost.com/commenting-policy/">Commenting policy</a></li>
</ul></div></div>			</div>
			<div class="col-sm-12 col-lg-2 col-md-3">
				<div class="footer-menu"><h3 class="footer-widget-title">Subscriptions</h3><div class="menu-footer-subscription-menu-container"><ul id="menu-footer-subscription-menu" class="menu"><li id="menu-item-87018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87018"><a href="https://shawneemissionpost.com/whysubscribe/">Why Subscribe?</a></li>
<li id="menu-item-86961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86961"><a href="https://shawneemissionpost.com/advertise/">Advertising</a></li>
</ul></div></div>			</div>
			<div class="col-sm-12 col-lg-2 col-md-2">
				<div class="footer-menu"><h3 class="footer-widget-title">Contact</h3><div class="menu-footer-contact-menu-container"><ul id="menu-footer-contact-menu" class="menu"><li id="menu-item-86957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86957"><a href="https://shawneemissionpost.com/contact-us/">Contact us</a></li>
<li id="menu-item-86958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86958"><a href="mailto:stories@shawneemissionpost.com">Have a news tip?</a></li>
</ul></div></div>			</div>
		</div>
		<div class="row footer-bottom">
			<div class="col-md-6">
				<div class="footer-copyright">			<div class="textwidget"><p>© Post Publishing Inc 2010-2020<br />
Shawnee Mission Post is a member of the Local Independent Online News (LION) Publishers.<br />
Website by <a style="color: #D3D3D3;" href="https://webpublisherpro.com/" target="_blank" rel="noopener">by Web Publisher PRO</a></p>
</div>
		</div>			</div>
			<div class="col-lg-4 offset-lg-2 col-md-6 subscribe-area">
				<div class="footer-subscribe-form">			<div class="textwidget"><p><!-- <a href="https://shawneemissionpost.com/?pn=manage_account" target="_blank" rel="noopener"><button class="btn btn-outline-secondary subscribe-form-btn" type="submit">Sign up for "Today's Headlines"</button></a> --></p>
</div>
		</div>			</div>
		</div>
	</div><!-- container end -->
</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','merriam','paywall','merriam-led-streetlights_cdbg','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["merriam","paywall","merriam-led-streetlights_cdbg","post"],"url":"merriam-led-streetlights_cdbg-122876"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(10);
 });</script>	<script type="text/javascript">
		(function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
		vgo('setAccount', '66993932');
		vgo('setTrackByDefault', true);

		vgo('process');
	</script>
<div id='pico-widget-container'></div>
		<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

		<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero" aria-labelledby="post-upload-info">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui" id="post-upload-info">
				
				<p class="max-upload-size">
				Maximum upload file size: 40 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>

		<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="https://shawneemissionpost.com/wp-admin/upload.php?mode=list" class="view-list">
			<span class="screen-reader-text">List view</span>
		</a>
		<a href="https://shawneemissionpost.com/wp-admin/upload.php?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid view</span>
		</a>
	</script>

		<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

		<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

		<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.size && data.size.url ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

		<script type="text/html" id="tmpl-attachment-details">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</script>

		<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['bs-biz-size'];
						if ( size ) { #>
							<option value="bs-biz-size" >
								Broadstreet Business &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' === wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
									<option value="bs-biz-size">
						Broadstreet Business					</option>
							</select>
		</span>
	</script>

		<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>

		<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

		<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption"></textarea>
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>

		<script type="text/html" id="tmpl-image-details">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</script>

		<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

		<script type="text/html" id="tmpl-audio-details">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</script>

		<script type="text/html" id="tmpl-video-details">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</script>

		<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://shawneemissionpost.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'Shawnee Mission Post &#8211; Community news and events for northern Johnson County' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=1.0.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=1.0.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shawneemissionpost-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1.0.1' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"122876 https:\/\/shawneemissionpost.com\/?p=122876","disqusShortname":"shawneemissionpost-com","disqusTitle":"Merriam to upgrade to LED street lights along 53rd Street with help of federal funds","disqusUrl":"https:\/\/shawneemissionpost.com\/2021\/05\/27\/merriam-led-streetlights_cdbg-122876\/","postId":"122876"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1.0.1' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/underscore.min.js?ver=1.0.1' id='underscore-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/shortcode.min.js?ver=1.0.1' id='shortcode-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/backbone.min.js?ver=1.0.1' id='backbone-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/wp-util.min.js?ver=1.0.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/wp-backbone.min.js?ver=1.0.1' id='wp-backbone-js'></script>
<script type='text/javascript' id='media-models-js-extra'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/media-models.min.js?ver=1.0.1' id='media-models-js'></script>
<script type='text/javascript' id='wp-plupload-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"41943040b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,heic,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages,svg,svgz"}]},"heic_upload_error":true,"multipart_params":{"action":"upload-attachment","_wpnonce":"937f452676"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/plupload/wp-plupload.min.js?ver=1.0.1' id='wp-plupload-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.0.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.0.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.0.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=1.0.1' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=1.0.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=1.0.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/shawneemissionpost.com\/wp-json\/","nonce":"4d90251f61","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/api-request.min.js?ver=1.0.1' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=1.0.1' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://shawneemissionpost.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=1.0.1"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://shawneemissionpost.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=1.0.1"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://shawneemissionpost.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=1.0.1"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://shawneemissionpost.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=1.0.1"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://shawneemissionpost.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=1.0.1"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://shawneemissionpost.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=1.0.1"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://shawneemissionpost.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=1.0.1"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/dist/dom-ready.min.js?ver=1.0.1' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/dist/hooks.min.js?ver=1.0.1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/dist/i18n.min.js?ver=1.0.1' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/dist/a11y.min.js?ver=1.0.1' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/clipboard.min.js?ver=1.0.1' id='clipboard-js'></script>
<script type='text/javascript' id='media-views-js-extra'>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</script>
<script type='text/javascript' id='media-views-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/media-views.min.js?ver=1.0.1' id='media-views-js'></script>
<script type='text/javascript' id='media-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/media-editor.min.js?ver=1.0.1' id='media-editor-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/media-audiovideo.min.js?ver=1.0.1' id='media-audiovideo-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/dist/vendor/moment.min.js?ver=1.0.1' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/fullcalendar/fullcalendar.min.js?ver=1.0.1' id='fullcalendar-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/date-time-picker/time-picker.js?ver=1.0.1' id='timepicker-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/event-recurrence.js?ver=1.0.1' id='ecp-event-reccurrence-js'></script>
<script type='text/javascript' id='event-calendar-pro-js-extra'>
/* <![CDATA[ */
var wpecp = {"asset_url":"https:\/\/shawneemissionpost.com\/wp-content\/plugins\/event-calendar-pro\/assets","nonce":"1c5c3ce233"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/event-calendar-pro/assets/js/frontend/frontend.js?ver=1.0.1' id='event-calendar-pro-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.0.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/themes/shawnee-child/assets/js/bundle.js?ver=1.0.1' id='everstrap-child-scripts-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/themes/shawnee/assets/js/owl.carousel.js?ver=1.0.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/themes/shawnee/assets/js/bundle.js?ver=1.0.1' id='everstrap-scripts-js'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/wp-embed.min.js?ver=1.0.1' id='wp-embed-js'></script>
			<script type="application/javascript">
				window.Project = (function (window, document, $, undefined) {
					'use strict';

					var app = {
						initialize: function () {
							$('.es-load-more').on('click', app.handleLoadMore);
						},

						handleLoadMore: function (e) {
							e.preventDefault();

							var $button = $(this),
								query = $button.data('args');

							$button.text('Loading....');

							wp.ajax.send('es_load_more', {
								data: query,

								success: function (res) {
									$button.text('Load More Posts');

									if (res.posts) {
										query.offset = res.query.offset;
										$button.before(res.posts);
										$button.attr('data-args', query);
									} else {
										$button.text('No More Post');
									}
								},
								error: function (error) {
									$button.text('No More Post');
								}
							});

							return false;
						}

					};
					$(document).ready(app.initialize);

					return app;
				})(window, document, jQuery);
			</script>
						<script type="application/javascript">
				window.Project = (function (window, document, $, undefined) {
					'use strict';
					var everstrapAjaxUrl='https://shawneemissionpost.com/wp-admin/admin-ajax.php';

					var app = {
						initialize: function () {
							if($('.everstrap-next-post-nav').length){
								app.nextPostForSingle();
							}
						},

						nextPostForSingle: function() {
							if ( $( 'body' ).hasClass( 'single-post' ) ) {
								$( window ).on( 'scroll', function( ) {
									var target_pos = $('.everstrap-next-post-nav').position();
									if( ( target_pos.top - window.scrollY - window.outerHeight ) < 100 && ! app.postCalled ) {
										app.postCalled = true;
										app.getSinglePostByAjax();
									}
								} );
							}
						},

						getSinglePostByAjax: function() {
							var postId = $('.everstrap-next-post-nav').data( 'id' );
							if ( postId === '' || postId === 0 ) {
								return;
							}

							$.ajax( {
								method: 'POST',
								url: everstrapAjaxUrl,
								data: {
									action: 'es_get_next_post',
									id: postId
								}
							} ).done( function( res ) {
								$( res.data.post_view ).insertBefore('.everstrap-next-post-nav');
								$('.everstrap-next-post-nav').data( 'id', res.data.next_id );

								var theTitle = $( '<div />' ).html( res.data.next_title ).text();

								window.history.pushState( { pageTitle: theTitle }, '', res.data.next_url );
								document.title = theTitle;
							} ).always( function() {
								app.postCalled = false;
							} );
						},

					};
					$(document).ready(app.initialize);

					return app;
				})(window, document, jQuery);
			</script>
			
</body>
</html>
