﻿<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Friends of JCDS purchases 15th and 16th properties to provide affordable, accessible housing</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://shawneemissionpost.com/xmlrpc.php" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700" rel="stylesheet">
    <script src="https://use.fontawesome.com/3c8dbc444c.js"></script>
    <meta property="og:image" content="https://shawneemissionpost.com/wp-content/uploads/2019/12/Friends-of-JCDS-Grandview.jpg" /><link rel="icon" type="image/png" href="https://shawneemissionpost.com/wp-content/uploads/2018/05/favicon-16x16.png">
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://shawneemissionpost.com/2019/12/31/friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing-85484" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Friends of JCDS purchases 15th and 16th properties to provide affordable, accessible housing" />
<meta property="og:description" content="Friends of Johnson County Developmental Supports has recently closed on properties for two new homes, nearing its goal of acquiring 20 houses by 2025." />
<meta property="og:url" content="https://shawneemissionpost.com/2019/12/31/friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing-85484" />
<meta property="og:site_name" content="Shawnee Mission Post - Community news and events for northeast Johnson County" />
<meta property="article:section" content="Affordable Housing" />
<meta property="article:published_time" content="2019-12-31T17:00:03+00:00" />
<meta property="article:modified_time" content="2019-12-31T17:24:11+00:00" />
<meta property="og:updated_time" content="2019-12-31T17:24:11+00:00" />
<meta property="og:image" content="https://shawneemissionpost.com/wp-content/uploads/2019/12/Friends-of-JCDS-Grandview.jpg" />
<meta property="og:image:secure_url" content="https://shawneemissionpost.com/wp-content/uploads/2019/12/Friends-of-JCDS-Grandview.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://shawneemissionpost.com/#website","url":"https://shawneemissionpost.com/","name":"Shawnee Mission Post - Community news and events for northeast Johnson County","potentialAction":{"@type":"SearchAction","target":"https://shawneemissionpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://shawneemissionpost.com/2019/12/31/friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing-85484#primaryimage","url":"https://shawneemissionpost.com/wp-content/uploads/2019/12/Friends-of-JCDS-Grandview.jpg","width":700,"height":467},{"@type":"WebPage","@id":"https://shawneemissionpost.com/2019/12/31/friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing-85484#webpage","url":"https://shawneemissionpost.com/2019/12/31/friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing-85484","inLanguage":"en-US","name":"Friends of JCDS purchases 15th and 16th properties to provide affordable, accessible housing","isPartOf":{"@id":"https://shawneemissionpost.com/#website"},"primaryImageOfPage":{"@id":"https://shawneemissionpost.com/2019/12/31/friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing-85484#primaryimage"},"datePublished":"2019-12-31T17:00:03+00:00","dateModified":"2019-12-31T17:24:11+00:00","author":{"@id":"https://shawneemissionpost.com/#/schema/person/ee0ebb3e26b63664549ac3773d65c6b7"}},{"@type":["Person"],"@id":"https://shawneemissionpost.com/#/schema/person/ee0ebb3e26b63664549ac3773d65c6b7","name":"Leah Wankum","image":{"@type":"ImageObject","@id":"https://shawneemissionpost.com/#authorlogo","url":"https://secure.gravatar.com/avatar/67056c8e7d29a050f04f8b5db9af7f79?s=96&d=mm&r=g","caption":"Leah Wankum"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://shawneemissionpost.com/2019/12/31/friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing-85484/amp" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Feed" href="https://shawneemissionpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Comments Feed" href="https://shawneemissionpost.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; iCal Feed" href="https://shawneemissionpost.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Friends of JCDS purchases 15th and 16th properties to provide affordable, accessible housing Comments Feed" href="https://shawneemissionpost.com/2019/12/31/friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing-85484/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shawneemissionpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.63"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://shawneemissionpost.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=5.0.63' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://shawneemissionpost.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=5.0.63' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://shawneemissionpost.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=5.0.63' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://shawneemissionpost.com/wp-content/themes/Newspaper/style.css?ver=5.0.63' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CLato%3A400%7COpen+Sans+Condensed%3A400%7COleo+Script%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900?ver=5.0.63' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.63' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/style.css?ver=5.0.63' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomCSS-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/custom1.css?ver=5.0.63' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomMobile-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/mobile.css?ver=5.0.63' type='text/css' media='all' />
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery.js?ver=5.0.63'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.0.63'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.0.63'></script>
<link rel='https://api.w.org/' href='https://shawneemissionpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawneemissionpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shawneemissionpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shawneemissionpost.com/?p=85484' />
<link rel="alternate" type="application/json+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2019%2F12%2F31%2Ffriends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing-85484" />
<link rel="alternate" type="text/xml+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2019%2F12%2F31%2Ffriends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing-85484&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://shawneemissionpost.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://shawneemissionpost.com"><link rel="https://theeventscalendar.com/" href="https://shawneemissionpost.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="text/javascript" src="//my.shawneemissionpost.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.shawneemissionpost.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:85484,
					contentTitle:'Friends+of+JCDS+purchases+15th+and+16th+properties+to+provide+affordable%2C+accessible+housing',
					contentDate:'2019-12-31+17%3A00%3A03',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css" id="wp-custom-css">
			.single-ad {
   margin: 30px 0;
}
.single .td-post-content blockquote p, .page .td-page-content blockquote p {
    line-height: 30px;
    font-size: 18px;
    color: #4f4c4e;
    text-align: left;
    font-style: normal;
}
.single .td-post-content blockquote {
    margin-left: 40px;
}
.td-main-content ul li, .td-main-content ol li {
    font-family: Georgia, Times, "Times New Roman", serif;
}
.content-cat {
    margin-bottom: 30px;
}
.content-cat h4 {
    font-family: "Open Sans";
    font-size: 16px;
    font-weight: bold;
    text-transform: uppercase;
    color: #1f3468;
}
.top-line {
	background:#222;
}
.top-inner:before {
	display:none;
}
.right-top {
	width:233px;
}
.wp-pagenavi a, .wp-pagenavi span {
    background: #F1F1F1;
    color: #4F525D;
    border: 1px solid #CFCFCF !important;
    min-width: 35px;
    display: inline-block;
    text-align: center;
}
.wp-pagenavi span.current {
    font-weight: normal;
    background: #05c0e3;
        border: 1px solid #999 !important;
    color: #fff;
}
.td-footer-wrapper.td-footer-page.td-container-wrap .vc_row.footer_defult:before {
	display:none;
}
.td-footer-wrapper.td-footer-page.td-container-wrap {
    background: #1b3367;
}
.mobile-top {
		display: none;
}
@media screen and (min-width:768px) {
	.pc-hide {
		display: none;
	}
	.td-main-content-wrap.td-container-wrap > .td-container .td-pb-span8 {
   margin-left: -20px;
   padding-right: 0 !important;
   margin-right: 20px;
}

}
@media screen and (max-width:767px) {
.mobile-top {
    background: #1b3367;
    text-align: center;
    padding: 10px 0px;
}
.mobile-top a {
    color: #fff;
    font-weight: bold;
    font-size: 18px;
    text-decoration: underline;
}
.mobile-top.dekha {
    display: block;
}
	.td-ss-main-content > div:nth-child(2) > div {
    text-align: center;
}
}
.td-main-content-wrap.td-container-wrap.cat-main,.td-main-content-wrap.td-container-wrap{
	position:relative;
	top:20px;
}
.top-cat h1 {
	margin-top:-17px
}
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1968748746729388');
    fbq('track', 'PageView');
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=1968748746729388&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->

    <script>
        var sumopop;
        var getUrl;
        var baseUrl;

    	Pigeon.widget.prompt();

    	jQuery(document).ready(function($) {
    	    Pigeon.paywallPromise.done(function(response) {
    	    	if( ! response.user_status ) {	
                    var getUrl = window.location;
                    var baseUrl = getUrl .protocol + "//" + getUrl.host + "/" + getUrl.pathname.split('/')[1];
                    
                    if(baseUrl != 'https://shawneemissionpost.com'){
                        window.sumopop = 1;
                    } else {
                        window.sumopop = 0;
                    }
                    	
                    $(".wrap-disqus").addClass("blur");
                    $(".tease-main").addClass("show");
                    $(".comment-head").addClass("show");
                    $("#nav-non").addClass("vanish");
                    $("#nav-log").addClass("dekha");
                    $("#mobile-log").addClass("dekha");
                    $(".mc-tease").addClass("show");
                    console.log('Hits 1');
                    
    	    	} else {
                    window.pigeonEnabled = false;
                    console.log('Hits 2');
                    window.sumopop = 0;
                }
    	    });
    	});
    </script>

    <!-- Global site tag (gtag.js) - Google Analytics configured for AdWords -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-76474496-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-76474496-1');
      gtag('config', 'AW-812365547');
    </script>


    <!-- Temporary CSS, will move to a CSS file -->
    <style>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</style>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-85484 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-newspaperchildtheme friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing global-block-template-1 td-medicine single_template_5 white-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-site-menu-container"><ul id="menu-site-menu" class="td-mobile-main-menu"><li id="menu-item-21455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li id="menu-item-21452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21452"><a href="/events">Calendar</a></li>
<li id="menu-item-21459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li id="menu-item-76354" class="pc-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-76354"><a href="https://my.shawneemissionpost.com/">Subscriber sign in</a></li>
<li id="menu-item-70591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70591"><a href="https://shawneemissionpost.com/why-subscribe">Why Subscribe?</a></li>
<li id="menu-item-79792" class="mobile-find menu-item menu-item-type-custom menu-item-object-custom menu-item-79792"><a href="#"><form method="get" class="td-search-form" action="https://shawneemissionpost.com/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"> </div> </form></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://shawneemissionpost.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <div class="top-line">
        <div class="top-inner">
            <div class="left-top">
                <div class="td_block_template_1 ">			<div class="textwidget"><p><!--

<div class="top-tick">[td_block_trending_now header_text_color="#ffffff" tdc_css=""]</div>

--></p>
</div>
		</div>            </div>
            <div class="right-top">
                <div class="top-social"> 
                    <a href="/email-newsletter"> <i class="fa fa-envelope"> </i> </a>
                    <a href="https://www.facebook.com/shawneemissionpost" target="_blank"> <i class="fa fa-facebook-square"> </i> </a>
                    <a href="https://twitter.com/shawmissionpost" target="_blank"> <i class="fa fa-twitter"> </i> </a>
                    <a href="https://www.instagram.com/shawneemissionpost/" target="_blank"> <i class="fa fa-instagram"> </i> </a>
                </div>
                <div class="top-search">
                    <button id="toprightsearch">Search</button>
                    <div id="trsform" style="display:none;"><form method="get" class="td-search-form-widget" action="https://shawneemissionpost.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></div>
                </div>
                <script type="text/javascript">
                jQuery('#toprightsearch').on('click', function(){
                    jQuery('#trsform').fadeToggle();
                });
                </script>
            </div>
        </div>
    </div>
    <div style="clear:both;"></div>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6ddd1852d61ee9029666c196dfa77e46abc512c0a355c7a8d8ad2db73be1aa04';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>



<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-sponsor-menu" class="top-header-menu"><li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-21457"><a href="https://shawneemissionpost.com/category/your-home">Your Home</a></li>
<li id="menu-item-21458" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21458"><a href="https://shawneemissionpost.com/category/community-health-update">Your Health</a></li>
<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39156"><a href="https://shawneemissionpost.com/category/mortgage-101">Your Mortgage</a></li>
<li id="menu-item-68180" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68180"><a href="https://shawneemissionpost.com/category/jccc">JCCC Updates</a></li>
<li id="menu-item-80234" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80234"><a href="https://shawneemissionpost.com/category/2020-fitness">2020FIT</a></li>
<li id="menu-item-69811" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69811"><a href="https://shawneemissionpost.com/category/your-community">Your Community</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                <nav id="pigeon-widget-status"></nav>
                            <a class="td-main-logo" href="https://shawneemissionpost.com/">
                <img src="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png" alt=""/>
                <span class="td-visual-hidden">Shawnee Mission Post &#8211; Community news and events for northeast Johnson County</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e0baf5b2855d_rand td_block_template_1"><script src="https://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(31381);</script>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">

	<div class="subscr_btn"> 
		<a href="https://my.shawneemissionpost.com/cmc/subscribe#online-only-trial" id="nav-log"> subscribe for full access</a>
        <a href="javascript: void(0)" id="nav-non">thank you for subscribing</a>
    	</div>



    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://shawneemissionpost.com/">
			<img class="td-retina-data" data-retina="https://shawneemissionpost.com/wp-content/uploads/2018/10/Text_Treatment_Navy.png" src="https://shawneemissionpost.com/wp-content/uploads/2018/10/Text_Treatment_Navy.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://shawneemissionpost.com/">
			<img src="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-site-menu-container"><ul id="menu-site-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21452"><a href="/events">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li class="pc-hide menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76354"><a href="https://my.shawneemissionpost.com/">Subscriber sign in</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70591"><a href="https://shawneemissionpost.com/why-subscribe">Why Subscribe?</a></li>
<li class="mobile-find menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79792"><a href="#"><form method="get" class="td-search-form" action="https://shawneemissionpost.com/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"> </div> </form></a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://shawneemissionpost.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-85484" class="post-85484 post type-post status-publish format-standard has-post-thumbnail hentry category-affordable-housing" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

                        <header class="td-post-title top-cat">
                                <div class="cat-color">
                    <a href="https://shawneemissionpost.com/category/affordable-housing">
                        Affordable Housing                    </a>
                </div>
                <h1 class="entry-title">Friends of JCDS purchases 15th and 16th properties to provide affordable, accessible housing</h1>

                

                <div class="td-module-meta-info">
                    <div class="meta-cat">
                        <span class="author">Leah Wankum</span>
                        <span class="date-cat"> - December 31, 2019</span>
                        <span class="time-cat"> 11:00 am</span>
                    </div>
                </div>

            </header>

        </div>

        <div class="td-post-content">
            <div class="pigeon-remove">
<figure id="attachment_85424" style="width: 700px" class="wp-caption aligncenter"><img class="size-full wp-image-85424" src="https://shawneemissionpost.com/wp-content/uploads/2019/12/Friends-of-JCDS-Grandview.jpg" alt="" width="700" height="467" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/12/Friends-of-JCDS-Grandview.jpg 700w, https://shawneemissionpost.com/wp-content/uploads/2019/12/Friends-of-JCDS-Grandview-450x300.jpg 450w, https://shawneemissionpost.com/wp-content/uploads/2019/12/Friends-of-JCDS-Grandview-696x464.jpg 696w, https://shawneemissionpost.com/wp-content/uploads/2019/12/Friends-of-JCDS-Grandview-630x420.jpg 630w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption class="wp-caption-text">Janel Bowers (right) last week discussed renovation plans with Tammy Brooks for the new house on Grandview in Overland Park. Friends of Johnson County Developmental Supports will renovate the home to be accessible for individuals with intellectual and/or developmental disability.</figcaption></figure>
<p>Friends of Johnson County Developmental Supports has recently closed on properties for two new homes, nearing its goal of acquiring 20 houses by 2025.</p>
<p>The two new homes will be the organization’s 15th and 16th in a suite of affordable and accessible housing for people with intellectual and/or developmental disabilities.</p>
<p>The nonprofit on Monday celebrated the recent purchase of the house at 7619 Grandview in Overland Park, near AdventHealth Shawnee Mission. The home will be renovated to include three bedrooms available to rent for three women who receive services from Johnson County Developmental Supports. The women will be able to move in once renovations are complete, perhaps by summer 2020.</p><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="mc-tease">
<form action="https://shawneemissionpost.us7.list-manage.com/subscribe/post?u=40e2891240dd037b2f10813d0&amp;id=e4be02623e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Shawnee Mission Post’s latest headlines via email for FREE each weekday!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_40e2891240dd037b2f10813d0_e4be02623e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="mc-tease">
<form action="https://shawneemissionpost.us7.list-manage.com/subscribe/post?u=40e2891240dd037b2f10813d0&amp;id=e4be02623e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Get Shawnee Mission Post’s latest headlines via email for FREE each weekday!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div></div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_40e2891240dd037b2f10813d0_e4be02623e" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div>
</form>
</div>
<p><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script></p>
<p>“I’m just excited that we can meet an incredible need,” said Janel Bowers, chief development and operations officer for the nonprofit. “We were pretty excited when we happened to find this. It’s a great location for our folks.”</p>
<p>Bowers said the three women who will live at the house on Grandview were priced out of their current home for which the rent “had increased exponentially” to the point where they could no longer afford to live there.</p>
<p>Additionally, the organization has purchased a plot of land on Widmer in Shawnee and will build its first ever accessible home there from scratch.</p>
<p>Once the house on Widmer is complete, it will be fully accessible with four bedrooms. They hope to break ground in summer 2020 as well. Ron Schaeffer and GBA Architects have services for this project, she added.</p>
<p>“We’re just super excited about these great partners and being able to build a house from the ground up, which means you don’t have to figure out how to make something work; it just works immediately,” she said. “It’ll be a good learning experience.”</p>
<p>Depending on how city codes on building requirements are written, houses are sometimes required to be built larger than what the nonprofit needs to provide accessibility services, Bowers said. Considering that the nonprofit specializes in smaller-scale housing projects designed to be accessible, it had been challenging to find the Widmer lot because it must be affordable for the nonprofit to purchase, be in an ideal location, and also fit with city codes that will allow smaller housing to be built.</p>
<p>Bowers said the progress on these two future homes was only made possible by <a href="https://shawneemissionpost.com/2019/10/30/friends-of-jcds-selling-tax-credits-to-fundraise-purchase-of-two-lots-in-johnson-county-83952" target="_blank" rel="noopener">Johnson County taxpayers who purchased tax credits through the Kansas Community Service Tax Credit program</a>. There is still about $4,000 in tax credits left to purchase before the end of the day Tuesday, Dec. 31, and they are still fundraising for $20,000 to $50,000 to make the new homes “fully sustainable.”</p>
<p>“This credit enabled us to increase that availability of accessible housing that just isn’t there — and affordable housing that just isn’t there — so our individuals can live in the community and greater participate,” she said, adding that individuals will be more independent as well. “We do this because no one else really is. Somebody has to address affordable housing in Johnson County. We’re happy to focus these efforts on the individuals that JCDS serves.”</p>
</div>
<div class="pigeon-context-promotion" style="display:none;">
<p>This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p>
</div>        </div>

    </article> <!-- /.post -->
    <div class="tease-main">
        <div class="tease-left">
            <h4>Never miss a story. Try full access today for just 99¢</h4>
            <p>You want to know what’s happening in Shawnee Mission. We make it easy. Sign up today for just 99¢ and get full access to all stories plus our premium email newsletters.</p>
        </div>
        <div class="tease-right">
            <div class="tease-button"><a href="https://my.shawneemissionpost.com/cmc/subscribe#online-only-trial">Try a subscription</a></div>
        </div>
    </div>
    <h3 class="comment-head"><a href="https://my.shawneemissionpost.com/">Subscribe</a> for access to comments section</h3>
    <div class="wrap-disqus">
        <div class="pigeon-remove">
            
<div id="disqus_thread"></div>
        </div>
    </div>
    <div class="single-ad">
    	<broadstreet-zone zone-id="54367"></broadstreet-zone>
    </div>

    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://shawneemissionpost.com/2019/12/31/your-mortgage-credit-the-mythical-figure-85489">Your Mortgage: Credit &#8211; the mythical figure</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://shawneemissionpost.com/2019/12/31/happy-new-year-nejc-46056">Farewell, 2019! And Happy New Year, Shawnee Mission!</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://shawneemissionpost.com/author/leah-wankum">Leah Wankum</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Leah Wankum"></span><meta itemprop="datePublished" content="2019-12-31T11:00:03+00:00"><meta itemprop="dateModified" content="2019-12-31T11:24:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://shawneemissionpost.com/2019/12/31/friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing-85484"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png"></span><meta itemprop="name" content="Shawnee Mission Post - Community news and events for northeast Johnson County"></span><meta itemprop="headline " content="Friends of JCDS purchases 15th and 16th properties to provide affordable, accessible housing"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://shawneemissionpost.com/wp-content/uploads/2019/12/Friends-of-JCDS-Grandview.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="467"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e0baf5b2cd0c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e0baf5b2cd0c" ><script>var block_td_uid_3_5e0baf5b2cd0c = new tdBlock();
block_td_uid_3_5e0baf5b2cd0c.id = "td_uid_3_5e0baf5b2cd0c";
block_td_uid_3_5e0baf5b2cd0c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e0baf5b2cd0c_rand","td_column_number":3,"live_filter_cur_post_id":85484,"live_filter_cur_post_author":"194","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e0baf5b2cd0c_rand","tdc_css_class_style":"td_uid_3_5e0baf5b2cd0c_rand_style"}';
block_td_uid_3_5e0baf5b2cd0c.td_column_number = "3";
block_td_uid_3_5e0baf5b2cd0c.block_type = "td_block_related_posts";
block_td_uid_3_5e0baf5b2cd0c.post_count = "3";
block_td_uid_3_5e0baf5b2cd0c.found_posts = "4";
block_td_uid_3_5e0baf5b2cd0c.header_color = "";
block_td_uid_3_5e0baf5b2cd0c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e0baf5b2cd0c.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_3_5e0baf5b2cd0c);
</script><h4 class="td-related-title td-block-title" style="text-transform: inherit;">Related stories</h4><div id=td_uid_3_5e0baf5b2cd0c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/12/23/joco-commission-oks-funding-for-portion-of-county-wide-housing-assessment-85341" rel="bookmark" title="JoCo commission OKs funding for portion of county-wide housing assessment">JoCo commission OKs funding for portion of county-wide housing assessment</a></h4>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow -->

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/10/30/friends-of-jcds-selling-tax-credits-to-fundraise-purchase-of-two-lots-in-johnson-county-83952" rel="bookmark" title="Friends of JCDS selling tax credits to fundraise purchase of two lots in Johnson County">Friends of JCDS selling tax credits to fundraise purchase of two lots in Johnson County</a></h4>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow -->

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/10/24/as-johnson-countys-aging-population-grows-community-leaders-brainstorm-solutions-at-forum-83775" rel="bookmark" title="As Johnson County&#8217;s aging population grows, community leaders brainstorm solutions at forum">As Johnson County&#8217;s aging population grows, community leaders brainstorm solutions at forum</a></h4>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow --></div><!--./row-fluid--></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2012" keywords="not_home_page,not_landing_page,is_article_page,affordable-housing,friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="51614" keywords="not_home_page,not_landing_page,is_article_page,affordable-housing,friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2013" keywords="not_home_page,not_landing_page,is_article_page,affordable-housing,friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2014" keywords="not_home_page,not_landing_page,is_article_page,affordable-housing,friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing,post" soft-keywords="true"></broadstreet-zone></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<div class="vc_row wpb_row td-pb-row footer_defult"><div class="wpb_column vc_column_container td-pb-span6 vc_col-md-6 vc_col-xs-2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>About us</h6>

<ul> 
	<li><a href="/about">What we do</a></li>
	<li><a href="/who-we-are">Who we are</a></li>
	<li><a href="/our-values">Our values</a></li>
	<li><a href="/privacy-policy">Privacy policy</a></li>
        <li><a href="/commenting-policy">Commenting Policy</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>Services</h6>

<ul> 
	<li> <a href="https://my.shawneemissionpost.com/">Subscriptions</a></li>
	<li> <a href="/why-subscribe">Why subscribe?</a></li>
        <li> <a href="/advertise-with-shawnee-mission-post">Advertising</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>Contact</h6>

<ul> 
	<li> <a href="/contact-us">Contact info</a></li>
	<li> <a href="/cdn-cgi/l/email-protection#b3c0c7dcc1dad6c0f3c0dbd2c4ddd6d6dedac0c0dadcddc3dcc0c79dd0dcde">Have a news tip?</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner td-pb-row vc_custom_1520485689716"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="footer-copyr">
<h5 style="text-align: left;"><span style="color: #ffffff;">© Post Publishing Inc 2010-2018</span></h5>
<h5 style="text-align: left;"><span style="color: #ffffff;">Shawnee Mission Post is a member of the <a href="http://www.lionpublishers.com/" target="_blank" rel="noopener">Local Independent Online News</a> (LION) Publishers.</span></h5>
<h5 style="text-align: left;"><span style="color: #ffffff;">Site development by <a href="https://webpublisherpro.com/" target="_blank" rel="noopener">Web Publisher PRO</a></span></h5>
</div>

		</div>
	</div>
</div></div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6 vc_col-lg-6 vc_col-md-6 vc_col-xs-2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="extra-foot wpb_column vc_column_container td-pb-span8 vc_col-lg-6 vc_col-md-6 vc_col-xs-6"><div class="vc_column-inner vc_custom_1522074010028"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h6 class="newsletter" style="color: white;">SIGN UP FOR FREE EMAIL NEWSLETTER:</h6>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-70588" method="post" data-id="70588" data-name="Newsletter" ><div class="mc4wp-form-fields"><div class="footer-sign">
<p>
	<input type="email" name="EMAIL" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577824091" /><input type="hidden" name="_mc4wp_form_id" value="70588" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-6 vc_col-md-6 vc_col-xs-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottom_btn"> 
		<a href="//shawneemissionpost.com/"> <img src="/wp-content/uploads/2018/10/White-Text-Treatment.png" alt=""></a>
		<a href="https://my.shawneemissionpost.com/"> subscribe for full access</a>

    	</div>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			 <div class="coustom_foot_soicon"> 
		
		<a href="/email-newsletter"> <i class="fa fa-envelope"> </i> </a>
		<a href="https://www.facebook.com/shawneemissionpost" target="_blank"> <i class="fa fa-facebook-square"> </i> </a>
		<a href="https://twitter.com/shawmissionpost" target="_blank"> <i class="fa fa-twitter"> </i> </a><a href="https://www.instagram.com/shawneemissionpost/" target="_blank" style="margin-left:5px;"> <i class="fa fa-instagram"> </i> </a>
		
	  </div>
		</div>
	</div>
</div></div></div></div></div></div></div></div><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="mc-tease">
<form action="https://shawneemissionpost.us7.list-manage.com/subscribe/post?u=40e2891240dd037b2f10813d0&amp;id=e4be02623e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Shawnee Mission Post’s latest headlines via email for FREE each weekday!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_40e2891240dd037b2f10813d0_e4be02623e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script>	</div>



</div><!--close td-outer-wrap-->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','affordable-housing','friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["affordable-housing","friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing","post"],"url":"friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing-85484"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6ddd1852d61ee9029666c196dfa77e46abc512c0a355c7a8d8ad2db73be1aa04';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://shawneemissionpost.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="https://shawneemissionpost.com/2019/07/18/over-neighbors-objections-overland-park-council-oks-developers-affordable-housing-project-rezoning-request-81112#respond">0</a></div>                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/07/18/over-neighbors-objections-overland-park-council-oks-developers-affordable-housing-project-rezoning-request-81112" rel="bookmark" title="Over neighbors&#8217; objections, Overland Park council OKs developer&#8217;s affordable housing project rezoning request">Over neighbors&#8217; objections, Overland Park council OKs developer&#8217;s affordable housing project rezoning request</a></h4>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="https://shawneemissionpost.com/author/roxie-hammill">Roxie Hammill</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-18T08:00:26+00:00" >July 18, 2019</time></span>                </div>

            </div>

	        
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5e0baf5b32175
    -->

    		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-bkawVHG0F5wDe",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-bkawVHG0F5wDe.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=5.0.63'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=5.0.63'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shawneemissionpost-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=5.0.63'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"85484 https:\/\/shawneemissionpost.com\/?p=85484","disqusShortname":"shawneemissionpost-com","disqusTitle":"Friends of JCDS purchases 15th and 16th properties to provide affordable, accessible housing","disqusUrl":"https:\/\/shawneemissionpost.com\/2019\/12\/31\/friends-of-jcds-purchases-15th-and-16th-properties-for-affordable-accessible-housing-85484","postId":"85484"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=5.0.63'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=5.0.63'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/comment-reply.min.js?ver=5.0.63'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/wp-embed.min.js?ver=5.0.63'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.63'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=5.0.63'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=5.0.63'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://shawneemissionpost.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<div class="pigeon-widget-prompt" style="display:none; position:fixed; bottom:20px; max-width:390px; background-color:#fff; box-shadow:0 2px 10px rgba(0, 0, 0, 0.2); overflow:hidden; z-index:999;">
    <div style="background:#f8f8f8; border-bottom:1px solid #eee; padding:10px; position:relative;">
        <span class="pigeon-close" title="Close" style="position:absolute; top:0; right:10px; height:100%; width:18px;">
            <svg style="width:100%; height:100%; cursor:pointer;" fill="#333333" height="24" viewBox="0 0 24 24" width="24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg>
        </span>
        <h2 style="font-size:18px; margin:0;"><a href="my.shawneemissionpost.com">Subscriber sign in</a></h2>
    </div>
    <div style="padding:25px 10px; text-align:center;">
        <div class="pigeon-meter-message">You have <strong>%%pigeonMeterAvailable%%</strong> complimentary pageviews left this month.</div> <a href='https://my.shawneemissionpost.com/cmc/subscribe#online-only-trial'>Subscribe for full access today and never miss a story. Your first month is just $.99!</a>
    </div>
    <div style="border-top:1px solid #eee; text-align:center; font-size:13px;">
        <a class="pigeon-subscribe" href="https://shawneemissionpost.com/why-subscribe" style="display:inline-block; padding:10px;">Why subscribe?</a>
        <a class="pigeon-sign-in" href="https://my.shawneemissionpost.com/" style="display:inline-block; padding:10px;">Subscriber sign in</a>
    </div>
</div>

</body>
</html>