﻿<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>SMSD Board of Education candidates on the issues: Views on proposed bond issue for facilities upgrades</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://shawneemissionpost.com/xmlrpc.php" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700" rel="stylesheet">
    <script src="https://use.fontawesome.com/3c8dbc444c.js"></script>
    <meta property="og:image" content="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/07/26112338/Brookwood_Elementary.jpg" /><link rel="icon" type="image/png" href="https://shawneemissionpost.com/wp-content/uploads/2018/05/favicon-16x16.png">
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://shawneemissionpost.com/2019/10/17/smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades-83602" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SMSD Board of Education candidates on the issues: Views on proposed bond issue for facilities upgrades" />
<meta property="og:description" content="Last month, we asked our readers what issues they wanted to hear the candidates running for local office address ahead of this fall&#8217;s local" />
<meta property="og:url" content="https://shawneemissionpost.com/2019/10/17/smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades-83602" />
<meta property="og:site_name" content="Shawnee Mission Post - Community news and events for northeast Johnson County" />
<meta property="article:section" content="Elections" />
<meta property="article:published_time" content="2019-10-17T20:54:15+00:00" />
<meta property="article:modified_time" content="2019-10-17T20:54:52+00:00" />
<meta property="og:updated_time" content="2019-10-17T20:54:52+00:00" />
<meta property="og:image" content="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/07/26112338/Brookwood_Elementary.jpg" />
<meta property="og:image:secure_url" content="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/07/26112338/Brookwood_Elementary.jpg" />
<meta property="og:image:width" content="714" />
<meta property="og:image:height" content="476" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://shawneemissionpost.com/#website","url":"https://shawneemissionpost.com/","name":"Shawnee Mission Post - Community news and events for northeast Johnson County","potentialAction":{"@type":"SearchAction","target":"https://shawneemissionpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://shawneemissionpost.com/2019/10/17/smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades-83602#primaryimage","url":"https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/07/26112338/Brookwood_Elementary.jpg","width":714,"height":476},{"@type":"WebPage","@id":"https://shawneemissionpost.com/2019/10/17/smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades-83602#webpage","url":"https://shawneemissionpost.com/2019/10/17/smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades-83602","inLanguage":"en-US","name":"SMSD Board of Education candidates on the issues: Views on proposed bond issue for facilities upgrades","isPartOf":{"@id":"https://shawneemissionpost.com/#website"},"primaryImageOfPage":{"@id":"https://shawneemissionpost.com/2019/10/17/smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades-83602#primaryimage"},"datePublished":"2019-10-17T20:54:15+00:00","dateModified":"2019-10-17T20:54:52+00:00","author":{"@id":"https://shawneemissionpost.com/#/schema/person/244a9dfaaaa72ef1deeca7fb56dd280f"}},{"@type":["Person"],"@id":"https://shawneemissionpost.com/#/schema/person/244a9dfaaaa72ef1deeca7fb56dd280f","name":"Jay Senter","image":{"@type":"ImageObject","@id":"https://shawneemissionpost.com/#authorlogo","url":"https://secure.gravatar.com/avatar/049180f467b6407f7fd43e30a6b85fec?s=96&d=mm&r=g","caption":"Jay Senter"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://shawneemissionpost.com/2019/10/17/smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades-83602/amp" /><meta name="generator" content="AMP for WP 0.9.97.64"/><link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Feed" href="https://shawneemissionpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Comments Feed" href="https://shawneemissionpost.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; iCal Feed" href="https://shawneemissionpost.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; SMSD Board of Education candidates on the issues: Views on proposed bond issue for facilities upgrades Comments Feed" href="https://shawneemissionpost.com/2019/10/17/smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades-83602/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shawneemissionpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://shawneemissionpost.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://shawneemissionpost.com/wp-content/themes/Newspaper/style.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CLato%3A400%7COpen+Sans+Condensed%3A400%7COleo+Script%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/style.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomCSS-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/custom1.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomMobile-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/mobile.css?ver=5.0.8' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.0.8'></script>
<link rel='https://api.w.org/' href='https://shawneemissionpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawneemissionpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shawneemissionpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shawneemissionpost.com/?p=83602' />
<link rel="alternate" type="application/json+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2019%2F10%2F17%2Fsmsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades-83602" />
<link rel="alternate" type="text/xml+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2019%2F10%2F17%2Fsmsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades-83602&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://shawneemissionpost.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://shawneemissionpost.com"><link rel="https://theeventscalendar.com/" href="https://shawneemissionpost.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="text/javascript" src="//my.shawneemissionpost.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.shawneemissionpost.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:83602,
					contentTitle:'SMSD+Board+of+Education+candidates+on+the+issues%3A+Views+on+proposed+bond+issue+for+facilities+upgrades',
					contentDate:'2019-10-17+20%3A54%3A15',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css" id="wp-custom-css">
			.single-ad {
   margin: 30px 0;
}
.single .td-post-content blockquote p, .page .td-page-content blockquote p {
    line-height: 30px;
    font-size: 18px;
    color: #4f4c4e;
    text-align: left;
    font-style: normal;
}
.single .td-post-content blockquote {
    margin-left: 40px;
}
.td-main-content ul li, .td-main-content ol li {
    font-family: Georgia, Times, "Times New Roman", serif;
}
.content-cat {
    margin-bottom: 30px;
}
.content-cat h4 {
    font-family: "Open Sans";
    font-size: 16px;
    font-weight: bold;
    text-transform: uppercase;
    color: #1f3468;
}
.top-line {
	background:#222;
}
.top-inner:before {
	display:none;
}
.right-top {
	width:233px;
}
.wp-pagenavi a, .wp-pagenavi span {
    background: #F1F1F1;
    color: #4F525D;
    border: 1px solid #CFCFCF !important;
    min-width: 35px;
    display: inline-block;
    text-align: center;
}
.wp-pagenavi span.current {
    font-weight: normal;
    background: #05c0e3;
        border: 1px solid #999 !important;
    color: #fff;
}
.td-footer-wrapper.td-footer-page.td-container-wrap .vc_row.footer_defult:before {
	display:none;
}
.td-footer-wrapper.td-footer-page.td-container-wrap {
    background: #1b3367;
}
.mobile-top {
		display: none;
}
@media screen and (min-width:768px) {
	.pc-hide {
		display: none;
	}
	.td-main-content-wrap.td-container-wrap > .td-container .td-pb-span8 {
   margin-left: -20px;
   padding-right: 0 !important;
   margin-right: 20px;
}

}
@media screen and (max-width:767px) {
.mobile-top {
    background: #1b3367;
    text-align: center;
    padding: 10px 0px;
}
.mobile-top a {
    color: #fff;
    font-weight: bold;
    font-size: 18px;
    text-decoration: underline;
}
.mobile-top.dekha {
    display: block;
}
	.td-ss-main-content > div:nth-child(2) > div {
    text-align: center;
}
}
.td-main-content-wrap.td-container-wrap.cat-main,.td-main-content-wrap.td-container-wrap{
	position:relative;
	top:20px;
}
.top-cat h1 {
	margin-top:-17px
}
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1968748746729388');
    fbq('track', 'PageView');
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=1968748746729388&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->

    <script>
        var sumopop;
        var getUrl;
        var baseUrl;

    	Pigeon.widget.prompt();

    	jQuery(document).ready(function($) {
    	    Pigeon.paywallPromise.done(function(response) {
    	    	if( ! response.user_status ) {	
                    var getUrl = window.location;
                    var baseUrl = getUrl .protocol + "//" + getUrl.host + "/" + getUrl.pathname.split('/')[1];
                    
                    if(baseUrl != 'https://shawneemissionpost.com'){
                        window.sumopop = 1;
                    } else {
                        window.sumopop = 0;
                    }
                    	
                    $(".wrap-disqus").addClass("blur");
                    $(".tease-main").addClass("show");
                    $(".comment-head").addClass("show");
                    $("#nav-non").addClass("vanish");
                    $("#nav-log").addClass("dekha");
                    $("#mobile-log").addClass("dekha");
                    $(".mc-tease").addClass("show");
                    console.log('Hits 1');
                    
    	    	} else {
                    window.pigeonEnabled = false;
                    console.log('Hits 2');
                    window.sumopop = 0;
                }
    	    });
    	});
    </script>

    <!-- Global site tag (gtag.js) - Google Analytics configured for AdWords -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-76474496-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-76474496-1');
      gtag('config', 'AW-812365547');
    </script>


    <!-- Temporary CSS, will move to a CSS file -->
    <style>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</style>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-83602 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-newspaperchildtheme smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades global-block-template-1 td-medicine single_template_5 white-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-site-menu-container"><ul id="menu-site-menu" class="td-mobile-main-menu"><li id="menu-item-21455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li id="menu-item-21452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21452"><a href="/events">Calendar</a></li>
<li id="menu-item-21459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li id="menu-item-76354" class="pc-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-76354"><a href="https://my.shawneemissionpost.com/">Subscriber sign in</a></li>
<li id="menu-item-70591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70591"><a href="https://shawneemissionpost.com/why-subscribe">Why Subscribe?</a></li>
<li id="menu-item-79792" class="mobile-find menu-item menu-item-type-custom menu-item-object-custom menu-item-79792"><a href="#"><form method="get" class="td-search-form" action="https://shawneemissionpost.com/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"> </div> </form></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://shawneemissionpost.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <div class="top-line">
        <div class="top-inner">
            <div class="left-top">
                <div class="td_block_template_1 ">			<div class="textwidget"><div class="top-tick">
<div class="td_block_wrap td_block_trending_now td_uid_1_5da9776e44ec6_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5da9776e44ec6" >
<style>
body .td_uid_1_5da9776e44ec6_rand .block-title > *,
            body .td_uid_1_5da9776e44ec6_rand .td-trending-now-title {
                color: #ffffff;
            }
</style>
<p><script>var block_td_uid_1_5da9776e44ec6 = new tdBlock();
block_td_uid_1_5da9776e44ec6.id = "td_uid_1_5da9776e44ec6";
block_td_uid_1_5da9776e44ec6.atts = '{"header_text_color":"#ffffff","tdc_css":"","navigation":"","style":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","separator":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_1_5da9776e44ec6_rand","tdc_css_class":"td_uid_1_5da9776e44ec6_rand","tdc_css_class_style":"td_uid_1_5da9776e44ec6_rand_style"}';
block_td_uid_1_5da9776e44ec6.td_column_number = "1";
block_td_uid_1_5da9776e44ec6.block_type = "td_block_trending_now";
block_td_uid_1_5da9776e44ec6.post_count = "5";
block_td_uid_1_5da9776e44ec6.found_posts = "14402";
block_td_uid_1_5da9776e44ec6.header_color = "";
block_td_uid_1_5da9776e44ec6.ajax_pagination_infinite_stop = "";
block_td_uid_1_5da9776e44ec6.max_num_pages = "2881";
tdBlocksArray.push(block_td_uid_1_5da9776e44ec6);
</script></p>
<div id=td_uid_1_5da9776e44ec6 class="td_block_inner">
<div class="td-block-row">
<div class="td-trending-now-wrapper" id="td_uid_1_5da9776e44ec6" data-start="">
<div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/10/17/merriam-council-candidates-on-the-issues-maintaining-productive-relationships-with-council-peers-83608" rel="bookmark" title="Merriam council candidates on the issues: Maintaining productive relationships with council peers">Merriam council candidates on the issues: Maintaining productive relationships with council peers</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/10/17/roeland-park-council-candidates-on-the-issues-future-of-roeland-park-pool-83606" rel="bookmark" title="Roeland Park council candidates on the issues: Future of Roeland Park pool">Roeland Park council candidates on the issues: Future of Roeland Park pool</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/10/17/smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades-83602" rel="bookmark" title="SMSD Board of Education candidates on the issues: Views on proposed bond issue for facilities upgrades">SMSD Board of Education candidates on the issues: Views on proposed bond issue for facilities upgrades</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/10/17/shawnee-mayoral-and-council-candidates-on-the-issues-views-on-passage-of-non-discrimination-ordinance-and-taking-opposition-views-into-account-83583" rel="bookmark" title="Shawnee mayoral and council candidates on the issues: Views on passage of non-discrimination ordinance and taking opposition views into account">Shawnee mayoral and council candidates on the issues: Views on passage of non-discrimination ordinance and taking opposition views into account</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/10/17/former-shawnee-city-councilman-justin-adrian-pleads-no-contest-to-sexual-battery-charge-83593" rel="bookmark" title="Former Shawnee city councilman Justin Adrian pleads no contest to sexual battery charge">Former Shawnee city councilman Justin Adrian pleads no contest to sexual battery charge</a></h4>
</p></div>
</p></div>
</div>
</div>
<p><!--./row-fluid--></div>
</div>
<p> <!-- ./block --></div>
</div>
		</div>            </div>
            <div class="right-top">
                <div class="top-social"> 
                    <a href="/email-newsletter"> <i class="fa fa-envelope"> </i> </a>
                    <a href="https://www.facebook.com/shawneemissionpost" target="_blank"> <i class="fa fa-facebook-square"> </i> </a>
                    <a href="https://twitter.com/shawmissionpost" target="_blank"> <i class="fa fa-twitter"> </i> </a>
                    <a href="https://www.instagram.com/shawneemissionpost/" target="_blank"> <i class="fa fa-instagram"> </i> </a>
                </div>
                <div class="top-search">
                    <button id="toprightsearch">Search</button>
                    <div id="trsform" style="display:none;"><form method="get" class="td-search-form-widget" action="https://shawneemissionpost.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></div>
                </div>
                <script type="text/javascript">
                jQuery('#toprightsearch').on('click', function(){
                    jQuery('#trsform').fadeToggle();
                });
                </script>
            </div>
        </div>
    </div>
    <div style="clear:both;"></div>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6ddd1852d61ee9029666c196dfa77e46abc512c0a355c7a8d8ad2db73be1aa04';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>



<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-sponsor-menu" class="top-header-menu"><li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-21457"><a href="https://shawneemissionpost.com/category/your-home">Your Home</a></li>
<li id="menu-item-21458" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21458"><a href="https://shawneemissionpost.com/category/community-health-update">Your Health</a></li>
<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39156"><a href="https://shawneemissionpost.com/category/mortgage-101">Your Mortgage</a></li>
<li id="menu-item-68180" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68180"><a href="https://shawneemissionpost.com/category/jccc">JCCC Updates</a></li>
<li id="menu-item-80234" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80234"><a href="https://shawneemissionpost.com/category/2020-fitness">2020FIT</a></li>
<li id="menu-item-69811" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69811"><a href="https://shawneemissionpost.com/category/your-community">Your Community</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                <nav id="pigeon-widget-status"></nav>
                            <a class="td-main-logo" href="https://shawneemissionpost.com/">
                <img src="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png" alt=""/>
                <span class="td-visual-hidden">Shawnee Mission Post &#8211; Community news and events for northeast Johnson County</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_2_5da9776e4e503_rand td_block_template_1"><script src="https://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(31381);</script>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">

	<div class="subscr_btn"> 
		<a href="https://my.shawneemissionpost.com/cmc/subscribe#online-only-trial" id="nav-log"> subscribe for full access</a>
        <a href="javascript: void(0)" id="nav-non">thank you for subscribing</a>
    	</div>



    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://shawneemissionpost.com/">
			<img class="td-retina-data" data-retina="https://shawneemissionpost.com/wp-content/uploads/2018/10/Text_Treatment_Navy.png" src="https://shawneemissionpost.com/wp-content/uploads/2018/10/Text_Treatment_Navy.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://shawneemissionpost.com/">
			<img src="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-site-menu-container"><ul id="menu-site-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21452"><a href="/events">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li class="pc-hide menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76354"><a href="https://my.shawneemissionpost.com/">Subscriber sign in</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70591"><a href="https://shawneemissionpost.com/why-subscribe">Why Subscribe?</a></li>
<li class="mobile-find menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79792"><a href="#"><form method="get" class="td-search-form" action="https://shawneemissionpost.com/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"> </div> </form></a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://shawneemissionpost.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-83602" class="post-83602 post type-post status-publish format-standard has-post-thumbnail hentry category-elections category-shawnee-mission-school-district" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

                        <header class="td-post-title top-cat">
                                <h1 class="entry-title">SMSD Board of Education candidates on the issues: Views on proposed bond issue for facilities upgrades</h1>

                

                <div class="td-module-meta-info">
                    <div class="meta-cat">
                        <span class="author">Jay Senter</span>
                        <span class="date-cat"> - October 17, 2019</span>
                        <span class="time-cat"> 3:54 pm</span>
                    </div>
                </div>

            </header>

        </div>

        <div class="td-post-content">
            <div class="pigeon-remove">
<figure id="attachment_64771" style="width: 696px" class="wp-caption aligncenter"><img class="size-large wp-image-64771" src="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/07/26112338/Brookwood_Elementary-714x476.jpg" alt="" width="696" height="464" srcset="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/07/26112338/Brookwood_Elementary.jpg 714w, https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/07/26112338/Brookwood_Elementary-450x300.jpg 450w, https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/07/26112338/Brookwood_Elementary-300x200.jpg 300w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption class="wp-caption-text">Demolition of Brookwood Elementary. The school was rebuilt using proceeds from the last bond issue.</figcaption></figure>
<p>Last month, we asked our readers what issues they wanted to hear the candidates running for local office address ahead of this fall&#8217;s local elections primary. Based on the input we received, <a href="https://shawneemissionpost.com/2019/09/17/device-use-among-elementary-kids-admin-teacher-relations-and-communication-about-gun-incidents-our-questions-for-the-shawnee-mission-school-board-candidates-82650">we developed a five-item questionnaire for candidates running for the Shawnee Mission Board of Education</a>.</p>
<p>Today, we publish the candidates&#8217; responses to item four:</p>
<blockquote>
<p>The district is considering a new bond issue that would in part pay for the demolition and reconstruction of three schools in the near-term, with the potential for other building replacements possible in the mid-term. Do you support the idea of a new bond issue that would in part fund building replacements? What process should the district be using to identify priority projects for the bond funds?</p><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="mc-tease">
<form action="https://shawneemissionpost.us7.list-manage.com/subscribe/post?u=40e2891240dd037b2f10813d0&amp;id=e4be02623e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Shawnee Mission Post’s latest headlines via email for FREE each weekday!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_40e2891240dd037b2f10813d0_e4be02623e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="mc-tease">
<form action="https://shawneemissionpost.us7.list-manage.com/subscribe/post?u=40e2891240dd037b2f10813d0&amp;id=e4be02623e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Get Shawnee Mission Post’s latest headlines via email for FREE each weekday!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div></div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_40e2891240dd037b2f10813d0_e4be02623e" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div>
</form>
</div>
<p><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script></p></blockquote>
<h3>School District Member 1 (SM North area)</h3>
<h4>Brian Koon</h4>
<p><img class="alignright size-full wp-image-83459" src="https://shawneemissionpost.com/wp-content/uploads/2019/10/Koon.jpg" alt="" width="350" height="350" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/10/Koon.jpg 350w, https://shawneemissionpost.com/wp-content/uploads/2019/10/Koon-250x250.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" />I support the proposed bond issue.</p>
<p>My children attend Crestview Elementary, and when that building was being considered for a rebuild, I learned that major renovations (such as increasing accessibility, the potential need for asbestos remediation, etc.) on older buildings tend to cost almost as much as razing and building a new school on the same site. Additionally, maintenance of older buildings is generally more expensive than maintenance on newer buildings. If a building needs to be replaced, we need to replace it.</p>
<p>The process for identifying buildings with the highest need is a different matter. Current condition, and projected need for an increased capacity within a given attendance area, are two important factors. Other considerations include: current lack of accessibility for students with physical disabilities, unsuitable classroom size, not having enough classrooms to meet needs for having onsite pre-K classrooms, etc.</p>
<p>The bottom line is the district should not be spending money renovating newer schools unless they have developed major problems. We should focus our spending where we can get the highest return on our investment.</p>
<p>With regard to some recent builds, I hear from parents and teachers that the quality of the schools leaves something to be desired. That&#8217;s the last thing we need. When we build new schools, we have to do it right. We need to build schools to last.</p>
<p>To help address concerns about quality, I believe the district should give preference to construction companies that employ union workers. People in unions demonstrate a high degree of expertise in their trade, insist on appropriate working hours, high worksite safety standards, and earn fair wages which often go to families in our district. After all, we&#8217;re talking about the places where our children will spend most of their waking hours, and I&#8217;m not interested in companies who try to get the job done with a cheaper and less-skilled workforce. I would much rather pay a little more at the outset than have to pay for major repairs after just a few years.</p>
<p>We get what we pay for.</p>
<h4>Sara Goodburn (incumbent)</h4>
<p><img class="alignright size-full wp-image-83461" src="https://shawneemissionpost.com/wp-content/uploads/2019/10/Sara_Goodburn.jpg" alt="" width="350" height="350" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/10/Sara_Goodburn.jpg 350w, https://shawneemissionpost.com/wp-content/uploads/2019/10/Sara_Goodburn-250x250.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" />Yes, I would be supportive of an upcoming bond issue to fund both targeted building replacements as well as identified improvements to infrastructure. I believe the district should be using a collaborative approach to identify potential projects. Professional district staff has the duty of evaluating needs and providing the preliminary list of identified projects that they see as most critical to address in the near-term. They do so after receiving independent analysis of the current state of facilities from architects, engineers and other professionals. Then, it is district staff’s duty to seek out the opinions of all staff, parents, student and patrons for input, suggestions and clarification. Once all input has been received and evaluated, the superintendent and his staff should work towards presenting the projects identified to the board of education for their input and ultimate approval.</p>
<h4>Lisa Feingold</h4>
<p><img class="alignright size-full wp-image-83460" src="https://shawneemissionpost.com/wp-content/uploads/2019/10/Lisa_Feingold.jpg" alt="" width="350" height="350" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/10/Lisa_Feingold.jpg 350w, https://shawneemissionpost.com/wp-content/uploads/2019/10/Lisa_Feingold-250x250.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" />I support the idea of a new bond issue. I am encouraged by the work of the District Facilities Task Force, as well as Superintendent Fulton’s stated goals around transparency and inclusion of the public in meetings, and I am looking forward to attending the SM North forum. Regarding building replacement versus rehabilitation or modernization: It’s my position that if the cost of making the facility safe for students and staff exceeds the cost of demolishing and rebuilding, then, yes, I support reconstruction of sites. Furthermore, if the sites are to be rebuilt from the ground up, there should be express commitment to make new buildings LEED certified, and include gender-neutral restrooms for students and staff.</p>
<p>The district’s process should include opportunities for meaningful input from the stakeholder community of parents, students, and staff. The process should seek to move beyond transparency toward true inclusivity. For example, if community stakeholders identify priorities not included in the preliminary list of projects, those options need to be considered, explored, and addressed. Additionally, stakeholders must have the ability to influence which projects are approved for expenditure; for example, school building improvements will be prioritized over athletic facilities upgrades.</p>
<h3>School District Member 3 (SM South area)</h3>
<h4>Brian Brown</h4>
<p><img class="alignright size-full wp-image-83463" src="https://shawneemissionpost.com/wp-content/uploads/2019/10/Brian_Brown.jpg" alt="" width="350" height="350" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/10/Brian_Brown.jpg 350w, https://shawneemissionpost.com/wp-content/uploads/2019/10/Brian_Brown-250x250.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" />During my time serving on the 2014 Facilities Committee, I was able to understand how all primary and secondary facilities are “not created equal”. The most shocking item that I learned was that not all schools had a functioning kitchen. Many schools had their food items prepared offsite then had them delivered to the schools that requisitioned those meals. I don’t believe any individual would want young students to have this experience this on an ongoing basis. That issue was addressed but there are still many issues that create inequities among facilities, which a bond issue would be able to address.</p>
<p>I do support the idea of a new bond issue that could partially fund bringing facilities “up to date.” With the age of many of our facilities, there is also the question of everyday maintenance. In some cases if you were to draw out ongoing costs for upkeep and repairs, it may make more sense to erect a new facility [or partial structure] to save future dollars. There would also be a financial benefit to the district as they would be able to apply the amortized costs of any new construction against their financials.</p>
<p>Through community educational efforts, bond issues historically in the Shawnee Mission School District pass by wide margins; however, I believe right now what patrons [and tax payers, many of whom do not have children attending school in the district] want is transparency and the understanding of “how does this make our community better.”</p>
<p>I believe that we have the capacity at the district level to provide an accurate assessment of what needs the district has and how to prioritize those needs; however, when the integrity of the information is being challenged by stakeholders a potential alternative method may need to be considered. In order to ensure stakeholder buy-in, my recommendation would be to have a feasibility study conducted by an independent firm. With the needs assessment being conducted by an outside entity that doesn’t have “skin in the game,” stakeholders would be able compare and contrast those recommendations against the district wants / needs list. I feel that this approach would be viewed as satisfactory to those being asked to fund the needed improvement within the district.</p>
<h4>Jessica Hembree</h4>
<p><img class="alignright size-full wp-image-83462" src="https://shawneemissionpost.com/wp-content/uploads/2019/10/Jessica_Hembree.jpg" alt="" width="350" height="350" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/10/Jessica_Hembree.jpg 350w, https://shawneemissionpost.com/wp-content/uploads/2019/10/Jessica_Hembree-250x250.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" />Facilities conversations should be ongoing and not limited to the run-up to a bond vote. I applaud the board’s recent efforts to create a standing facilities and finance committee that will provide ongoing advice about our facilities needs.</p>
<p>I believe bonds are an appropriate strategy for financing school buildings. It is incumbent on the school board to make a strong case to voters about why a bond is needed and to ensure that funds are spent effectively.</p>
<p>Before launching a bond campaign, I believe the school board and district staff must seek to understand the cost effectiveness of renovating versus tearing down and rebuilding schools and make that information publicly available. The school board must ask patrons up-front about their priorities in making facilities investments and must clearly explain the process for making decisions about which schools to renovate or rebuild.</p>
<p>When we do decide to rebuild or renovate schools, we should prioritize making them more energy efficient. This investment will free up our limited operating funds to be spent on teachers and classrooms instead of utility bills. Energy efficient schools will help reduce pollution and make our community healthier for our kids.</p>
<p>We must also ensure that new buildings meet the needs of students, teachers and the community. Our community wants schools that meet meet modern safety and security standards, support today’s teaching methods, and are accessible on bike and by foot. Each school and its community are unique and I hope that building leadership, site councils and surrounding community members can provide input into new buildings.</p>
<h3>School District Member 5 (SM Northwest area)</h3>
<h4>Jamie Borgman</h4>
<p><img class="alignright size-full wp-image-83465" src="https://shawneemissionpost.com/wp-content/uploads/2019/10/borgman-smsd-photo.jpg" alt="" width="350" height="350" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/10/borgman-smsd-photo.jpg 350w, https://shawneemissionpost.com/wp-content/uploads/2019/10/borgman-smsd-photo-250x250.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" />A strategic task force has been created to study this issue. I am glad to see the group will meet publicly in order to create transparency. The Shawnee Mission community, including area business, has always been extremely supportive of providing the students of our district what they need to be successful, and that includes a conducive learning environment.</p>
<p>The Shawnee Mission School District is celebrating its 50th year. Just like when you own a home, things wear out and need replacing. We need to be sure we are doing everything we can to give students in the Shawnee Mission School District the tools they need to be successful in life, and that includes a learning environment that benefits ALL students.</p>
<h4>Devin Wilson</h4>
<p><img class="alignright size-full wp-image-83464" src="https://shawneemissionpost.com/wp-content/uploads/2019/10/Devin_Wilson.jpg" alt="" width="350" height="350" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/10/Devin_Wilson.jpg 350w, https://shawneemissionpost.com/wp-content/uploads/2019/10/Devin_Wilson-250x250.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" />I support the work being done to modernize district facilities and put the needs of our students at the forefront of our decision-making. Accessibility, safety and energy efficiency should be large drivers in prioritizing which buildings get demolished and rebuilt, and which ones are more cost effective to be remodeled. Ensuring that there is equity across the district is important, where access to programs within buildings isn&#8217;t determined by zip code. Any bond proposed should include information about what was prioritized in the previous bond, and highlight the improvements and importance of those completed projects.</p>
<p>At the Monday, September 9 school board meeting, our superintendent laid out plans for the process. I applaud the creation of a District Facilities Task Force, and the host of public forums scheduled this fall. This will allow opportunity for the public to learn more and provide feedback for the district to use as a guide in decision-making. <a href="https://www.smsd.org/about/strategic-plan-2019-overview/district-facilities-task-force" target="_blank" rel="noopener">Here is a link if you would like to learn more</a>.</p>
<p>This is a great step in the right direction in terms of transparency and inclusion of the public in the process.<br />
<em>Tomorrow we’ll publish the candidates’ responses to item three:</em></p>
<blockquote>
<p>There have been two high profile incidents involving guns in the district this year, with a shooting near Highlands Elementary and students bringing guns to school at Hocker Grove. Some parents have expressed frustration with what they perceive as a lack of communication about those incidents. Was the district’s response to these incidents adequate in your estimation? If not, what should be done to improve communication about such incidents?</p>
</blockquote>
</div>
<div class="pigeon-context-promotion" style="display:none;">
<p>This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p>
</div>        </div>

    </article> <!-- /.post -->
    <div class="tease-main">
        <div class="tease-left">
            <h4>Never miss a story. Try full access today for just 99¢</h4>
            <p>You want to know what’s happening in Shawnee Mission. We make it easy. Sign up today for just 99¢ and get full access to all stories plus our premium email newsletters.</p>
        </div>
        <div class="tease-right">
            <div class="tease-button"><a href="https://my.shawneemissionpost.com/cmc/subscribe#online-only-trial">Try a subscription</a></div>
        </div>
    </div>
    <h3 class="comment-head"><a href="https://my.shawneemissionpost.com/">Subscribe</a> for access to comments section</h3>
    <div class="wrap-disqus">
        <div class="pigeon-remove">
            
<div id="disqus_thread"></div>
        </div>
    </div>
    <div class="single-ad">
    	<broadstreet-zone zone-id="54367"></broadstreet-zone>
    </div>

    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://shawneemissionpost.com/2019/10/17/shawnee-mayoral-and-council-candidates-on-the-issues-views-on-passage-of-non-discrimination-ordinance-and-taking-opposition-views-into-account-83583">Shawnee mayoral and council candidates on the issues: Views on passage of non-discrimination ordinance and taking opposition views into account</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://shawneemissionpost.com/2019/10/17/roeland-park-council-candidates-on-the-issues-future-of-roeland-park-pool-83606">Roeland Park council candidates on the issues: Future of Roeland Park pool</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://shawneemissionpost.com/author/admin">Jay Senter</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jay Senter"></span><meta itemprop="datePublished" content="2019-10-17T15:54:15+00:00"><meta itemprop="dateModified" content="2019-10-17T15:54:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://shawneemissionpost.com/2019/10/17/smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades-83602"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png"></span><meta itemprop="name" content="Shawnee Mission Post - Community news and events for northeast Johnson County"></span><meta itemprop="headline " content="SMSD Board of Education candidates on the issues: Views on proposed bond issue for facilities upgrades"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/07/26112338/Brookwood_Elementary.jpg"><meta itemprop="width" content="714"><meta itemprop="height" content="476"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5da9776e55986_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5da9776e55986" ><script>var block_td_uid_4_5da9776e55986 = new tdBlock();
block_td_uid_4_5da9776e55986.id = "td_uid_4_5da9776e55986";
block_td_uid_4_5da9776e55986.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5da9776e55986_rand","td_column_number":3,"live_filter_cur_post_id":83602,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5da9776e55986_rand","tdc_css_class_style":"td_uid_4_5da9776e55986_rand_style"}';
block_td_uid_4_5da9776e55986.td_column_number = "3";
block_td_uid_4_5da9776e55986.block_type = "td_block_related_posts";
block_td_uid_4_5da9776e55986.post_count = "3";
block_td_uid_4_5da9776e55986.found_posts = "1730";
block_td_uid_4_5da9776e55986.header_color = "";
block_td_uid_4_5da9776e55986.ajax_pagination_infinite_stop = "";
block_td_uid_4_5da9776e55986.max_num_pages = "577";
tdBlocksArray.push(block_td_uid_4_5da9776e55986);
</script><h4 class="td-related-title td-block-title" style="text-transform: inherit;">Related stories</h4><div id=td_uid_4_5da9776e55986 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/10/17/prairie-village-council-candidates-on-the-issues-priorities-for-village-vision-2-0-83600" rel="bookmark" title="Prairie Village council candidates on the issues: Priorities for Village Vision 2.0">Prairie Village council candidates on the issues: Priorities for Village Vision 2.0</a></h4>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow -->

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/10/17/overland-park-council-candidates-on-the-issues-views-on-non-discrimination-ordinance-83581" rel="bookmark" title="Overland Park council candidates on the issues: Views on non-discrimination ordinance">Overland Park council candidates on the issues: Views on non-discrimination ordinance</a></h4>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow -->

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/10/17/barry-grissom-drops-out-of-race-for-u-s-senate-endorses-barbara-bollier-83585" rel="bookmark" title="Barry Grissom drops out of race for U.S. Senate, endorses Barbara Bollier">Barry Grissom drops out of race for U.S. Senate, endorses Barbara Bollier</a></h4>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow --></div><!--./row-fluid--></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2012" keywords="not_home_page,not_landing_page,is_article_page,elections,shawnee-mission-school-district,smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="51614" keywords="not_home_page,not_landing_page,is_article_page,elections,shawnee-mission-school-district,smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2013" keywords="not_home_page,not_landing_page,is_article_page,elections,shawnee-mission-school-district,smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2014" keywords="not_home_page,not_landing_page,is_article_page,elections,shawnee-mission-school-district,smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Thanks for reading the Shawnee Mission Post!</span></h4>			<div class="textwidget"><p><img class="aligncenter size-full wp-image-71087" src="https://shawneemissionpost.com/wp-content/uploads/2018/04/JJ350.jpg" alt="" width="350" height="233" /></p>
<div style="background-color: #f5f5f5; text-align: left; vertical-align: middle; padding: 30px 40px;">
<p><span style="font-family: 'Georgia'; font-size: 105%;">Hi! We&#8217;re Jay and Julia, and we started the Shawnee Mission Post back in 2010 because we saw <a href="https://shawneemissionpost.com/who-we-are" target="_blank" rel="noopener">a need for a news source for our community</a>.</span></p>
<p><span style="font-family: 'Georgia'; font-size: 105%;">Reader support is what makes our truly local coverage of Shawnee Mission schools, governments and businesses possible. <a href="https://shawneemissionpost.com/why-subscribe" target="_blank" rel="noopener">A huge thanks to our more than 2,500 subscribers!</a></span></p>
</div>
</div>
		</aside>	 <aside class="td_block_template_1 widget widget_pro_recent_post">	 <h4 class="block-title"><span>Recent Obituaries</span></h4>	 <ul>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/09/17/obituary-lenexa-fire-department-remembers-lt-michael-wells-82660" title="Obituary: Lenexa Fire Department remembers Lt. Michael Wells">Obituary: Lenexa Fire Department remembers Lt. Michael Wells</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/09/16/obituary-sm-east-institution-john-nickels-dies-at-age-77-82584" title="Obituary: Longtime SM East history teacher John Nickels dies at age 77">Obituary: Longtime SM East history teacher John Nickels dies at age 77</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/09/10/obituary-longtime-shawnee-barber-shop-owner-david-setter-dies-at-95-82461" title="Obituary: Longtime former Shawnee Barber Shop owner David Setter dies at 95">Obituary: Longtime former Shawnee Barber Shop owner David Setter dies at 95</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/09/03/obituary-richard-a-rick-worrel-passionate-advocate-for-overland-park-dies-at-58-82259" title="Obituary: Richard A. &#8216;Rick&#8217; Worrel, passionate advocate for Overland Park, dies at 58">Obituary: Richard A. &#8216;Rick&#8217; Worrel, passionate advocate for Overland Park, dies at 58</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/07/09/obituary-vince-costello-86-former-nfl-player-80811" title="Obituary: Vince Costello, 86, former NFL player">Obituary: Vince Costello, 86, former NFL player</a>
				</li>
	 	 </ul>
	 </aside>                                     </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<div class="vc_row wpb_row td-pb-row footer_defult"><div class="wpb_column vc_column_container td-pb-span6 vc_col-md-6 vc_col-xs-2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>About us</h6>

<ul> 
	<li><a href="/about">What we do</a></li>
	<li><a href="/who-we-are">Who we are</a></li>
	<li><a href="/our-values">Our values</a></li>
	<li><a href="/privacy-policy">Privacy policy</a></li>
        <li><a href="/commenting-policy">Commenting Policy</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>Services</h6>

<ul> 
	<li> <a href="https://my.shawneemissionpost.com/">Subscriptions</a></li>
	<li> <a href="/why-subscribe">Why subscribe?</a></li>
        <li> <a href="/advertise-with-shawnee-mission-post">Advertising</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>Contact</h6>

<ul> 
	<li> <a href="/contact-us">Contact info</a></li>
	<li> <a href="/cdn-cgi/l/email-protection#dfacabb0adb6baac9facb7bea8b1babab2b6acacb6b0b1afb0acabf1bcb0b2">Have a news tip?</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner td-pb-row vc_custom_1520485689716"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="footer-copyr">
<h5 style="text-align: left;"><span style="color: #ffffff;">© Post Publishing Inc 2010-2018</span></h5>
<h5 style="text-align: left;"><span style="color: #ffffff;">Shawnee Mission Post is a member of the <a href="http://www.lionpublishers.com/" target="_blank" rel="noopener">Local Independent Online News</a> (LION) Publishers.</span></h5>
<h5 style="text-align: left;"><span style="color: #ffffff;">Site development by <a href="https://webpublisherpro.com/" target="_blank" rel="noopener">Web Publisher PRO</a></span></h5>
</div>

		</div>
	</div>
</div></div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6 vc_col-lg-6 vc_col-md-6 vc_col-xs-2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="extra-foot wpb_column vc_column_container td-pb-span8 vc_col-lg-6 vc_col-md-6 vc_col-xs-6"><div class="vc_column-inner vc_custom_1522074010028"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h6 class="newsletter" style="color: white;">SIGN UP FOR FREE EMAIL NEWSLETTER:</h6>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-70588" method="post" data-id="70588" data-name="Newsletter" ><div class="mc4wp-form-fields"><div class="footer-sign">
<p>
	<input type="email" name="EMAIL" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1571387246" /><input type="hidden" name="_mc4wp_form_id" value="70588" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-6 vc_col-md-6 vc_col-xs-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottom_btn"> 
		<a href="//shawneemissionpost.com/"> <img src="/wp-content/uploads/2018/10/White-Text-Treatment.png" alt=""></a>
		<a href="https://my.shawneemissionpost.com/"> subscribe for full access</a>

    	</div>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			 <div class="coustom_foot_soicon"> 
		
		<a href="/email-newsletter"> <i class="fa fa-envelope"> </i> </a>
		<a href="https://www.facebook.com/shawneemissionpost" target="_blank"> <i class="fa fa-facebook-square"> </i> </a>
		<a href="https://twitter.com/shawmissionpost" target="_blank"> <i class="fa fa-twitter"> </i> </a><a href="https://www.instagram.com/shawneemissionpost/" target="_blank" style="margin-left:5px;"> <i class="fa fa-instagram"> </i> </a>
		
	  </div>
		</div>
	</div>
</div></div></div></div></div></div></div></div><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="mc-tease">
<form action="https://shawneemissionpost.us7.list-manage.com/subscribe/post?u=40e2891240dd037b2f10813d0&amp;id=e4be02623e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Shawnee Mission Post’s latest headlines via email for FREE each weekday!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_40e2891240dd037b2f10813d0_e4be02623e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script>	</div>



</div><!--close td-outer-wrap-->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','elections','shawnee-mission-school-district','smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["elections","shawnee-mission-school-district","smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades","post"],"url":"smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades-83602"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6ddd1852d61ee9029666c196dfa77e46abc512c0a355c7a8d8ad2db73be1aa04';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://shawneemissionpost.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="https://shawneemissionpost.com/2010/08/03/vote-vote-vote-vote-vote-%e2%80%94-vote-626#respond">0</a></div>                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2010/08/03/vote-vote-vote-vote-vote-%e2%80%94-vote-626" rel="bookmark" title="Vote, vote vote vote vote — vote">Vote, vote vote vote vote — vote</a></h4>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="https://shawneemissionpost.com/author/admin">Jay Senter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-08-03T09:59:26+00:00" >August 3, 2010</time></span>                </div>

            </div>

	        
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5da9776e66ba2
    -->

    		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-bkawVHG0F5wDe",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-bkawVHG0F5wDe.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shawneemissionpost-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=5.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"83602 https:\/\/shawneemissionpost.com\/?p=83602","disqusShortname":"shawneemissionpost-com","disqusTitle":"SMSD Board of Education candidates on the issues: Views on proposed bond issue for facilities upgrades","disqusUrl":"https:\/\/shawneemissionpost.com\/2019\/10\/17\/smsd-board-of-education-candidates-on-the-issues-views-on-proposed-bond-issue-for-facilities-upgrades-83602","postId":"83602"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/comment-reply.min.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=5.0.8'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=5.0.8'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://shawneemissionpost.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<div class="pigeon-widget-prompt" style="display:none; position:fixed; bottom:20px; max-width:390px; background-color:#fff; box-shadow:0 2px 10px rgba(0, 0, 0, 0.2); overflow:hidden; z-index:999;">
    <div style="background:#f8f8f8; border-bottom:1px solid #eee; padding:10px; position:relative;">
        <span class="pigeon-close" title="Close" style="position:absolute; top:0; right:10px; height:100%; width:18px;">
            <svg style="width:100%; height:100%; cursor:pointer;" fill="#333333" height="24" viewBox="0 0 24 24" width="24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg>
        </span>
        <h2 style="font-size:18px; margin:0;"><a href="my.shawneemissionpost.com">Subscriber sign in</a></h2>
    </div>
    <div style="padding:25px 10px; text-align:center;">
        <div class="pigeon-meter-message">You have <strong>%%pigeonMeterAvailable%%</strong> complimentary pageviews left this month.</div> <a href='https://my.shawneemissionpost.com/cmc/subscribe#online-only-trial'>Subscribe for full access today and never miss a story. Your first month is just $.99!</a>
    </div>
    <div style="border-top:1px solid #eee; text-align:center; font-size:13px;">
        <a class="pigeon-subscribe" href="https://shawneemissionpost.com/why-subscribe" style="display:inline-block; padding:10px;">Why subscribe?</a>
        <a class="pigeon-sign-in" href="https://my.shawneemissionpost.com/" style="display:inline-block; padding:10px;">Subscriber sign in</a>
    </div>
</div>

</body>
</html>