﻿<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>KDOT to start lane addition at 75th and I-35 sooner than expected</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://shawneemissionpost.com/xmlrpc.php" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700" rel="stylesheet">
    <script src="https://use.fontawesome.com/3c8dbc444c.js"></script>
    <meta property="og:image" content="https://shawneemissionpost.com/wp-content/uploads/2019/08/Traffic_75th.jpg" /><link rel="icon" type="image/png" href="https://shawneemissionpost.com/wp-content/uploads/2018/05/favicon-16x16.png">
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://shawneemissionpost.com/2019/08/02/kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected-81497" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KDOT to start lane addition at 75th and I-35 sooner than expected" />
<meta property="og:description" content="Relief is coming sooner than expected for drivers negotiating the regular rush-hour traffic jam at 75th Street and Interstate 35. The Kansas Department of" />
<meta property="og:url" content="https://shawneemissionpost.com/2019/08/02/kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected-81497" />
<meta property="og:site_name" content="Shawnee Mission Post - Community news and events for northeast Johnson County" />
<meta property="article:section" content="Traffic" />
<meta property="article:published_time" content="2019-08-02T14:00:32+00:00" />
<meta property="article:modified_time" content="2019-08-02T10:57:47+00:00" />
<meta property="og:updated_time" content="2019-08-02T10:57:47+00:00" />
<meta property="og:image" content="https://shawneemissionpost.com/wp-content/uploads/2019/08/Traffic_75th.jpg" />
<meta property="og:image:secure_url" content="https://shawneemissionpost.com/wp-content/uploads/2019/08/Traffic_75th.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://shawneemissionpost.com/#website","url":"https://shawneemissionpost.com/","name":"Shawnee Mission Post - Community news and events for northeast Johnson County","potentialAction":{"@type":"SearchAction","target":"https://shawneemissionpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://shawneemissionpost.com/2019/08/02/kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected-81497#primaryimage","url":"https://shawneemissionpost.com/wp-content/uploads/2019/08/Traffic_75th.jpg","width":700,"height":467},{"@type":"WebPage","@id":"https://shawneemissionpost.com/2019/08/02/kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected-81497#webpage","url":"https://shawneemissionpost.com/2019/08/02/kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected-81497","inLanguage":"en-US","name":"KDOT to start lane addition at 75th and I-35 sooner than expected","isPartOf":{"@id":"https://shawneemissionpost.com/#website"},"primaryImageOfPage":{"@id":"https://shawneemissionpost.com/2019/08/02/kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected-81497#primaryimage"},"datePublished":"2019-08-02T14:00:32+00:00","dateModified":"2019-08-02T10:57:47+00:00","author":{"@id":"https://shawneemissionpost.com/#/schema/person/bdca5598b6398c9cde36359c9e526d7f"}},{"@type":["Person"],"@id":"https://shawneemissionpost.com/#/schema/person/bdca5598b6398c9cde36359c9e526d7f","name":"Roxie Hammill","image":{"@type":"ImageObject","@id":"https://shawneemissionpost.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c361f1ac29ed3ba63a0a6ac1080b2ff8?s=96&d=mm&r=g","caption":"Roxie Hammill"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://shawneemissionpost.com/2019/08/02/kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected-81497/amp" /><meta name="generator" content="AMP for WP 0.9.97.64"/><link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Feed" href="https://shawneemissionpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Comments Feed" href="https://shawneemissionpost.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; iCal Feed" href="https://shawneemissionpost.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; KDOT to start lane addition at 75th and I-35 sooner than expected Comments Feed" href="https://shawneemissionpost.com/2019/08/02/kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected-81497/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shawneemissionpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://shawneemissionpost.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://shawneemissionpost.com/wp-content/themes/Newspaper/style.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CLato%3A400%7COpen+Sans+Condensed%3A400%7COleo+Script%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/style.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomCSS-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/custom1.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomMobile-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/mobile.css?ver=5.0.7' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.0.7'></script>
<link rel='https://api.w.org/' href='https://shawneemissionpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawneemissionpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shawneemissionpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shawneemissionpost.com/?p=81497' />
<link rel="alternate" type="application/json+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2019%2F08%2F02%2Fkdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected-81497" />
<link rel="alternate" type="text/xml+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2019%2F08%2F02%2Fkdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected-81497&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://shawneemissionpost.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://shawneemissionpost.com"><link rel="https://theeventscalendar.com/" href="https://shawneemissionpost.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="text/javascript" src="//my.shawneemissionpost.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.shawneemissionpost.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:81497,
					contentTitle:'KDOT+to+start+lane+addition+at+75th+and+I-35+sooner+than+expected',
					contentDate:'2019-08-02+14%3A00%3A32',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css" id="wp-custom-css">
			.single-ad {
   margin: 30px 0;
}
.single .td-post-content blockquote p, .page .td-page-content blockquote p {
    line-height: 30px;
    font-size: 18px;
    color: #4f4c4e;
    text-align: left;
    font-style: normal;
}
.single .td-post-content blockquote {
    margin-left: 40px;
}
.td-main-content ul li, .td-main-content ol li {
    font-family: Georgia, Times, "Times New Roman", serif;
}
.content-cat {
    margin-bottom: 30px;
}
.content-cat h4 {
    font-family: "Open Sans";
    font-size: 16px;
    font-weight: bold;
    text-transform: uppercase;
    color: #1f3468;
}
.top-line {
	background:#222;
}
.top-inner:before {
	display:none;
}
.right-top {
	width:233px;
}
.wp-pagenavi a, .wp-pagenavi span {
    background: #F1F1F1;
    color: #4F525D;
    border: 1px solid #CFCFCF !important;
    min-width: 35px;
    display: inline-block;
    text-align: center;
}
.wp-pagenavi span.current {
    font-weight: normal;
    background: #05c0e3;
        border: 1px solid #999 !important;
    color: #fff;
}
.td-footer-wrapper.td-footer-page.td-container-wrap .vc_row.footer_defult:before {
	display:none;
}
.td-footer-wrapper.td-footer-page.td-container-wrap {
    background: #1b3367;
}
.mobile-top {
		display: none;
}
@media screen and (min-width:768px) {
	.pc-hide {
		display: none;
	}
	.td-main-content-wrap.td-container-wrap > .td-container .td-pb-span8 {
   margin-left: -20px;
   padding-right: 0 !important;
   margin-right: 20px;
}
figcaption.wp-caption-text {
    margin-left: 20px;
}
}
@media screen and (max-width:767px) {
.mobile-top {
    background: #1b3367;
    text-align: center;
    padding: 10px 0px;
}
.mobile-top a {
    color: #fff;
    font-weight: bold;
    font-size: 18px;
    text-decoration: underline;
}
.mobile-top.dekha {
    display: block;
}
	.td-ss-main-content > div:nth-child(2) > div {
    text-align: center;
}
}
.td-main-content-wrap.td-container-wrap.cat-main,.td-main-content-wrap.td-container-wrap{
	position:relative;
	top:20px;
}
.top-cat h1 {
	margin-top:-17px
}
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1968748746729388');
    fbq('track', 'PageView');
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=1968748746729388&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->

    <script>
        var sumopop;

    	Pigeon.widget.prompt();

    	jQuery(document).ready(function($) {
    	    Pigeon.paywallPromise.done(function(response) {
    	    	if( ! response.user_status ) {		
                    $(".wrap-disqus").addClass("blur");
                    $(".tease-main").addClass("show");
                    $(".comment-head").addClass("show");
                    $("#nav-non").addClass("vanish");
                    $("#nav-log").addClass("dekha");
                    $("#mobile-log").addClass("dekha");
                    $(".mc-tease").addClass("show");
                    sumopop = 1;
    	    	} else {
                    sumopop = 0;
                }
    	    });
    	});
    </script>

    <!-- Global site tag (gtag.js) - Google Analytics configured for AdWords -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-76474496-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-76474496-1');
      gtag('config', 'AW-812365547');
    </script>


    <!-- Temporary CSS, will move to a CSS file -->
    <style>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</style>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-81497 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-newspaperchildtheme kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected global-block-template-1 td-medicine single_template_5 white-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-site-menu-container"><ul id="menu-site-menu" class="td-mobile-main-menu"><li id="menu-item-21455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li id="menu-item-21452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21452"><a href="/events">Calendar</a></li>
<li id="menu-item-21459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li id="menu-item-76354" class="pc-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-76354"><a href="https://my.shawneemissionpost.com/">Subscriber sign in</a></li>
<li id="menu-item-70591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70591"><a href="https://shawneemissionpost.com/why-subscribe">Why Subscribe?</a></li>
<li id="menu-item-79792" class="mobile-find menu-item menu-item-type-custom menu-item-object-custom menu-item-79792"><a href="#"><form method="get" class="td-search-form" action="https://shawneemissionpost.com/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"> </div> </form></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://shawneemissionpost.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <div class="top-line">
        <div class="top-inner">
            <div class="left-top">
                <div class="td_block_template_1 ">			<div class="textwidget"><div class="top-tick">
<div class="td_block_wrap td_block_trending_now td_uid_1_5d44b0d66de72_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5d44b0d66de72" >
<style>
body .td_uid_1_5d44b0d66de72_rand .block-title > *,
            body .td_uid_1_5d44b0d66de72_rand .td-trending-now-title {
                color: #ffffff;
            }
</style>
<p><script>var block_td_uid_1_5d44b0d66de72 = new tdBlock();
block_td_uid_1_5d44b0d66de72.id = "td_uid_1_5d44b0d66de72";
block_td_uid_1_5d44b0d66de72.atts = '{"header_text_color":"#ffffff","tdc_css":"","navigation":"","style":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","separator":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_1_5d44b0d66de72_rand","tdc_css_class":"td_uid_1_5d44b0d66de72_rand","tdc_css_class_style":"td_uid_1_5d44b0d66de72_rand_style"}';
block_td_uid_1_5d44b0d66de72.td_column_number = "1";
block_td_uid_1_5d44b0d66de72.block_type = "td_block_trending_now";
block_td_uid_1_5d44b0d66de72.post_count = "5";
block_td_uid_1_5d44b0d66de72.found_posts = "13939";
block_td_uid_1_5d44b0d66de72.header_color = "";
block_td_uid_1_5d44b0d66de72.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d44b0d66de72.max_num_pages = "2788";
tdBlocksArray.push(block_td_uid_1_5d44b0d66de72);
</script></p>
<div id=td_uid_1_5d44b0d66de72 class="td_block_inner">
<div class="td-block-row">
<div class="td-trending-now-wrapper" id="td_uid_1_5d44b0d66de72" data-start="">
<div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/08/02/shawnee-mission-faces-ada-lillie-worthingon-munchkin-ballerina-in-wizard-of-oz-and-actress-at-theatre-in-the-park-81513" rel="bookmark" title="Shawnee Mission Faces: Ada Lillie Worthingon, Munchkin ballerina in &#8216;Wizard of Oz&#8217; and actress at Theatre in the Park">Shawnee Mission Faces: Ada Lillie Worthingon, Munchkin ballerina in &#8216;Wizard of Oz&#8217; and actress at Theatre in the Park</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/08/02/johnson-county-judge-orders-shawnee-to-drop-eminent-domain-claim-against-wayne-developers-property-81510" rel="bookmark" title="Johnson County judge orders Shawnee to drop eminent domain claim against Wayne Developers&#8217; property">Johnson County judge orders Shawnee to drop eminent domain claim against Wayne Developers&#8217; property</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/08/02/prairie-village-couple-reaches-peak-of-mount-kilimanjaro-in-tanzania-81503" rel="bookmark" title="Prairie Village couple reaches peak of Mount Kilimanjaro in Tanzania">Prairie Village couple reaches peak of Mount Kilimanjaro in Tanzania</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/08/02/your-home-july-numbers-show-pv-market-in-downturn-81453" rel="bookmark" title="Your Home: July numbers show PV market in downturn">Your Home: July numbers show PV market in downturn</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/08/02/kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected-81497" rel="bookmark" title="KDOT to start lane addition at 75th and I-35 sooner than expected">KDOT to start lane addition at 75th and I-35 sooner than expected</a></h4>
</p></div>
</p></div>
</div>
</div>
<p><!--./row-fluid--></div>
</div>
<p> <!-- ./block --></div>
</div>
		</div>            </div>
            <div class="right-top">
                <div class="top-social"> 
                    <a href="/email-newsletter"> <i class="fa fa-envelope"> </i> </a>
                    <a href="https://www.facebook.com/shawneemissionpost" target="_blank"> <i class="fa fa-facebook-square"> </i> </a>
                    <a href="https://twitter.com/shawmissionpost" target="_blank"> <i class="fa fa-twitter"> </i> </a>
                    <a href="https://www.instagram.com/shawneemissionpost/" target="_blank"> <i class="fa fa-instagram"> </i> </a>
                </div>
                <div class="top-search">
                    <button id="toprightsearch">Search</button>
                    <div id="trsform" style="display:none;"><form method="get" class="td-search-form-widget" action="https://shawneemissionpost.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></div>
                </div>
                <script type="text/javascript">
                jQuery('#toprightsearch').on('click', function(){
                    jQuery('#trsform').fadeToggle();
                });
                </script>
            </div>
        </div>
    </div>
    <div style="clear:both;"></div>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6ddd1852d61ee9029666c196dfa77e46abc512c0a355c7a8d8ad2db73be1aa04';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>



<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-sponsor-menu" class="top-header-menu"><li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-21457"><a href="https://shawneemissionpost.com/category/your-home">Your Home</a></li>
<li id="menu-item-21458" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21458"><a href="https://shawneemissionpost.com/category/community-health-update">Your Health</a></li>
<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39156"><a href="https://shawneemissionpost.com/category/mortgage-101">Your Mortgage</a></li>
<li id="menu-item-68180" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68180"><a href="https://shawneemissionpost.com/category/jccc">JCCC Updates</a></li>
<li id="menu-item-80234" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80234"><a href="https://shawneemissionpost.com/category/2020-fitness">2020 Fitness</a></li>
<li id="menu-item-69811" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69811"><a href="https://shawneemissionpost.com/category/your-community">Your Community</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                <nav id="pigeon-widget-status"></nav>
                            <a class="td-main-logo" href="https://shawneemissionpost.com/">
                <img src="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png" alt=""/>
                <span class="td-visual-hidden">Shawnee Mission Post &#8211; Community news and events for northeast Johnson County</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_2_5d44b0d676589_rand td_block_template_1"><script src="https://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(31381);</script>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">

	<div class="subscr_btn"> 
		<a href="https://my.shawneemissionpost.com/cmc/subscribe#online-only-trial" id="nav-log"> subscribe for full access</a>
        <a href="javascript: void(0)" id="nav-non">thank you for subscribing</a>
    	</div>



    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://shawneemissionpost.com/">
			<img class="td-retina-data" data-retina="https://shawneemissionpost.com/wp-content/uploads/2018/10/Text_Treatment_Navy.png" src="https://shawneemissionpost.com/wp-content/uploads/2018/10/Text_Treatment_Navy.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://shawneemissionpost.com/">
			<img src="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-site-menu-container"><ul id="menu-site-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21452"><a href="/events">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li class="pc-hide menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76354"><a href="https://my.shawneemissionpost.com/">Subscriber sign in</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70591"><a href="https://shawneemissionpost.com/why-subscribe">Why Subscribe?</a></li>
<li class="mobile-find menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79792"><a href="#"><form method="get" class="td-search-form" action="https://shawneemissionpost.com/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"> </div> </form></a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://shawneemissionpost.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-81497" class="post-81497 post type-post status-publish format-standard has-post-thumbnail hentry category-traffic" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

                        <header class="td-post-title top-cat">
                                <h1 class="entry-title">KDOT to start lane addition at 75th and I-35 sooner than expected</h1>

                

                <div class="td-module-meta-info">
                    <div class="meta-cat">
                        <span class="author">Roxie Hammill</span>
                        <span class="date-cat"> - August 2, 2019</span>
                        <span class="time-cat"> 9:00 am</span>
                    </div>
                </div>

            </header>

        </div>

        <div class="td-post-content">
            <div class="pigeon-remove">
<figure id="attachment_81499" style="width: 700px" class="wp-caption aligncenter"><a href="https://shawneemissionpost.com/wp-content/uploads/2019/08/Traffic_75th.jpg"><img class="size-full wp-image-81499" src="https://shawneemissionpost.com/wp-content/uploads/2019/08/Traffic_75th.jpg" alt="" width="700" height="467" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/08/Traffic_75th.jpg 700w, https://shawneemissionpost.com/wp-content/uploads/2019/08/Traffic_75th-450x300.jpg 450w, https://shawneemissionpost.com/wp-content/uploads/2019/08/Traffic_75th-696x464.jpg 696w, https://shawneemissionpost.com/wp-content/uploads/2019/08/Traffic_75th-630x420.jpg 630w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption class="wp-caption-text">Traffic near the 75th Street exchange at I-35 backs up regularly.</figcaption></figure>
<p>Relief is coming sooner than expected for drivers negotiating the regular rush-hour traffic jam at 75th Street and Interstate 35. The Kansas Department of Transportation has announced that it is moving up a project to add lanes under the overpass by about a year.</p>
<p>That means construction next year rather than 2021 to address a perennial bane to drivers going either direction on the Interstate. The work will add one lane in each direction.</p>
<p>The Johnson County Commission has been trying for three or four years to get the state highway department to do something about the problem, which stems from a design flaw that creates a classic bottleneck as the number of lanes drops from eight to six under the bridge. Construction of tunnels and other improvements in the past decade at the interchange with U.S. 69 only made the problem worse, state engineers have said.</p><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="mc-tease">
<form action="https://shawneemissionpost.us7.list-manage.com/subscribe/post?u=40e2891240dd037b2f10813d0&amp;id=e4be02623e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Shawnee Mission Post’s latest headlines via email for FREE each weekday!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_40e2891240dd037b2f10813d0_e4be02623e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="mc-tease">
<form action="https://shawneemissionpost.us7.list-manage.com/subscribe/post?u=40e2891240dd037b2f10813d0&amp;id=e4be02623e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Get Shawnee Mission Post’s latest headlines via email for FREE each weekday!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div></div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_40e2891240dd037b2f10813d0_e4be02623e" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div>
</form>
</div>
<p><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script></p>
<p>But because of shortages in the Kansas budget and borrowing from the highway fund in recent years, the commission was told the county would have to kick in if it wanted the work done any time soon. Although county road money is not usually used for state and interstate highway projects, the commission agreed to put in $1.65 million to the $16.5 million project.</p>
<p>The state’s portion will come from a federal grant. The county will use its County Assistance Road System revenues, which come from the state gasoline tax.</p>
<p>County commissioners have been reluctant in the past to use county dollars for a problem they say should have been fixed by KDOT. Nevertheless they were pleased Thursday to hear that construction will begin sooner. Commissioner Steve Klika called it a “well-needed” project, even though the state is not putting in any of its own dollars. He commended Commissioner Jim Allen, who led the commission’s efforts.</p>
</div>
<div class="pigeon-context-promotion" style="display:none;">
<p>This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p>
</div>        </div>

    </article> <!-- /.post -->
    <div class="tease-main">
        <div class="tease-left">
            <h4>Never miss a story. Try full access today for just 99¢</h4>
            <p>You want to know what’s happening in Shawnee Mission. We make it easy. Sign up today for just 99¢ and get full access to all stories plus our premium email newsletters.</p>
        </div>
        <div class="tease-right">
            <div class="tease-button"><a href="https://my.shawneemissionpost.com/cmc/subscribe#online-only-trial">Try a subscription</a></div>
        </div>
    </div>
    <h3 class="comment-head"><a href="https://my.shawneemissionpost.com/">Subscribe</a> for access to comments section</h3>
    <div class="wrap-disqus">
        <div class="pigeon-remove">
            
<div id="disqus_thread"></div>
        </div>
    </div>
    <div class="single-ad">
    	<broadstreet-zone zone-id="54367"></broadstreet-zone>
    </div>

    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://shawneemissionpost.com/2019/08/02/shawnee-addresses-delays-provides-status-updates-on-nieman-construction-work-81477">Shawnee addresses delays, provides status updates on Nieman construction work</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://shawneemissionpost.com/2019/08/02/your-home-july-numbers-show-pv-market-in-downturn-81453">Your Home: July numbers show PV market in downturn</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://shawneemissionpost.com/author/roxie-hammill">Roxie Hammill</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Roxie Hammill"></span><meta itemprop="datePublished" content="2019-08-02T09:00:32+00:00"><meta itemprop="dateModified" content="2019-08-02T05:57:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://shawneemissionpost.com/2019/08/02/kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected-81497"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png"></span><meta itemprop="name" content="Shawnee Mission Post - Community news and events for northeast Johnson County"></span><meta itemprop="headline " content="KDOT to start lane addition at 75th and I-35 sooner than expected"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://shawneemissionpost.com/wp-content/uploads/2019/08/Traffic_75th.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="467"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5d44b0d67a9cf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5d44b0d67a9cf" ><script>var block_td_uid_4_5d44b0d67a9cf = new tdBlock();
block_td_uid_4_5d44b0d67a9cf.id = "td_uid_4_5d44b0d67a9cf";
block_td_uid_4_5d44b0d67a9cf.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5d44b0d67a9cf_rand","td_column_number":3,"live_filter_cur_post_id":81497,"live_filter_cur_post_author":"191","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d44b0d67a9cf_rand","tdc_css_class_style":"td_uid_4_5d44b0d67a9cf_rand_style"}';
block_td_uid_4_5d44b0d67a9cf.td_column_number = "3";
block_td_uid_4_5d44b0d67a9cf.block_type = "td_block_related_posts";
block_td_uid_4_5d44b0d67a9cf.post_count = "3";
block_td_uid_4_5d44b0d67a9cf.found_posts = "94";
block_td_uid_4_5d44b0d67a9cf.header_color = "";
block_td_uid_4_5d44b0d67a9cf.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d44b0d67a9cf.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_4_5d44b0d67a9cf);
</script><h4 class="td-related-title td-block-title" style="text-transform: inherit;">Related stories</h4><div id=td_uid_4_5d44b0d67a9cf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/07/05/lenexa-to-add-traffic-signal-at-79th-and-renner-entering-shawnee-mission-park-80781" rel="bookmark" title="Lenexa to add traffic signal at 79th and Renner entering Shawnee Mission Park">Lenexa to add traffic signal at 79th and Renner entering Shawnee Mission Park</a></h4>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow -->

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/04/10/motorcyclist-dies-in-3-vehicle-crash-near-77th-and-metcalf-78270" rel="bookmark" title="Motorcyclist dies in 3-vehicle crash near 77th and Metcalf">Motorcyclist dies in 3-vehicle crash near 77th and Metcalf</a></h4>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow -->

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/04/03/court-records-suggest-shawnee-woman-charged-in-fatal-merriam-crash-was-under-influence-of-prescription-drugs-78125" rel="bookmark" title="Court records suggest Shawnee woman charged in fatal Merriam crash was under influence of prescription medication">Court records suggest Shawnee woman charged in fatal Merriam crash was under influence of prescription medication</a></h4>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow --></div><!--./row-fluid--></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2012" keywords="not_home_page,not_landing_page,is_article_page,traffic,kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>SUMMER FUN GUIDE</span></h4>			<div class="textwidget"><p><a href="https://shawneemissionpost.com/wp-content/uploads/2019/04/MissionMarket-site-400x400-1.jpg"><img class="aligncenter wp-image-78693" src="https://shawneemissionpost.com/wp-content/uploads/2019/04/MissionMarket-site-400x400-1-250x250.jpg" alt="" width="300" height="300" /></a></p>
<p>Looking for activities for your kids and family this summer? <a href="https://shawneemissionpost.com/2019/04/18/summer-resource-guide-78257">Check out our <strong>2019 Summer Fun Guide</strong></a>.</p>
</div>
		</aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="51614" keywords="not_home_page,not_landing_page,is_article_page,traffic,kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2013" keywords="not_home_page,not_landing_page,is_article_page,traffic,kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2014" keywords="not_home_page,not_landing_page,is_article_page,traffic,kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Thanks for reading the Shawnee Mission Post!</span></h4>			<div class="textwidget"><p><img class="aligncenter size-full wp-image-71087" src="https://shawneemissionpost.com/wp-content/uploads/2018/04/JJ350.jpg" alt="" width="350" height="233" /></p>
<div style="background-color: #f5f5f5; text-align: left; vertical-align: middle; padding: 30px 40px;">
<p><span style="font-family: 'Georgia'; font-size: 105%;">Hi! We&#8217;re Jay and Julia, and we started the Shawnee Mission Post back in 2010 because we saw <a href="https://shawneemissionpost.com/who-we-are" target="_blank" rel="noopener">a need for a news source for our community</a>.</span></p>
<p><span style="font-family: 'Georgia'; font-size: 105%;">Reader support is what makes our truly local coverage of Shawnee Mission schools, governments and businesses possible. <a href="https://shawneemissionpost.com/why-subscribe" target="_blank" rel="noopener">A huge thanks to our more than 2,000 subscribers!</a></span></p>
</div>
</div>
		</aside>	 <aside class="td_block_template_1 widget widget_pro_recent_post">	 <h4 class="block-title"><span>Recent Obituaries</span></h4>	 <ul>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/07/09/obituary-vince-costello-86-former-nfl-player-80811" title="Obituary: Vince Costello, 86, former NFL player">Obituary: Vince Costello, 86, former NFL player</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/06/27/services-set-for-former-congresswoman-jan-meyers-aug-3-in-prairie-village-80594" title="Services set for former Congresswoman Jan Meyers Aug. 3 in Prairie Village">Services set for former Congresswoman Jan Meyers Aug. 3 in Prairie Village</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/06/18/obituary-elizabeth-alice-gallagher-19-80304" title="Obituary: Elizabeth Alice Gallagher, 19">Obituary: Elizabeth Alice Gallagher, 19</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/05/20/one-of-the-best-teachers-and-people-well-have-the-pleasure-to-know-belinder-community-remembers-larry-martin-79452" title="&#8216;One of the best teachers and people we&#8217;ll have the pleasure to know.&#8217; Belinder community remembers Larry Martin">&#8216;One of the best teachers and people we&#8217;ll have the pleasure to know.&#8217; Belinder community remembers Larry Martin</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/05/14/celebration-of-life-service-for-belinder-teacher-larry-martin-set-for-saturday-at-school-79303" title="Celebration of Life service for Belinder teacher Larry Martin set for Saturday at school">Celebration of Life service for Belinder teacher Larry Martin set for Saturday at school</a>
				</li>
	 	 </ul>
	 </aside>                                     </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<div class="vc_row wpb_row td-pb-row footer_defult"><div class="wpb_column vc_column_container td-pb-span6 vc_col-md-6 vc_col-xs-2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>About us</h6>

<ul> 
	<li><a href="/about">What we do</a></li>
	<li><a href="/who-we-are">Who we are</a></li>
	<li><a href="/our-values">Our values</a></li>
	<li><a href="/privacy-policy">Privacy policy</a></li>
        <li><a href="/commenting-policy">Commenting Policy</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>Services</h6>

<ul> 
	<li> <a href="https://my.shawneemissionpost.com/">Subscriptions</a></li>
	<li> <a href="/why-subscribe">Why subscribe?</a></li>
        <li> <a href="/advertise-with-shawnee-mission-post">Advertising</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>Contact</h6>

<ul> 
	<li> <a href="/contact-us">Contact info</a></li>
	<li> <a href="/cdn-cgi/l/email-protection#66151209140f031526150e07110803030b0f15150f0908160915124805090b">Have a news tip?</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner td-pb-row vc_custom_1520485689716"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="footer-copyr">
<h5 style="text-align: left;"><span style="color: #ffffff;">© Post Publishing Inc 2010-2018</span></h5>
<h5 style="text-align: left;"><span style="color: #ffffff;">Shawnee Mission Post is a member of the <a href="http://www.lionpublishers.com/" target="_blank" rel="noopener">Local Independent Online News</a> (LION) Publishers.</span></h5>
<h5 style="text-align: left;"><span style="color: #ffffff;">Site development by <a href="https://webpublisherpro.com/" target="_blank" rel="noopener">Web Publisher PRO</a></span></h5>
</div>

		</div>
	</div>
</div></div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6 vc_col-lg-6 vc_col-md-6 vc_col-xs-2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="extra-foot wpb_column vc_column_container td-pb-span8 vc_col-lg-6 vc_col-md-6 vc_col-xs-6"><div class="vc_column-inner vc_custom_1522074010028"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h6 class="newsletter" style="color: white;">SIGN UP FOR FREE EMAIL NEWSLETTER:</h6>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-70588" method="post" data-id="70588" data-name="Newsletter" ><div class="mc4wp-form-fields"><div class="footer-sign">
<p>
	<input type="email" name="EMAIL" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1564782806" /><input type="hidden" name="_mc4wp_form_id" value="70588" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-6 vc_col-md-6 vc_col-xs-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottom_btn"> 
		<a href="//shawneemissionpost.com/"> <img src="/wp-content/uploads/2018/10/White-Text-Treatment.png" alt=""></a>
		<a href="https://my.shawneemissionpost.com/"> subscribe for full access</a>

    	</div>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			 <div class="coustom_foot_soicon"> 
		
		<a href="/email-newsletter"> <i class="fa fa-envelope"> </i> </a>
		<a href="https://www.facebook.com/shawneemissionpost" target="_blank"> <i class="fa fa-facebook-square"> </i> </a>
		<a href="https://twitter.com/shawmissionpost" target="_blank"> <i class="fa fa-twitter"> </i> </a><a href="https://www.instagram.com/shawneemissionpost/" target="_blank" style="margin-left:5px;"> <i class="fa fa-instagram"> </i> </a>
		
	  </div>
		</div>
	</div>
</div></div></div></div></div></div></div></div><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="mc-tease">
<form action="https://shawneemissionpost.us7.list-manage.com/subscribe/post?u=40e2891240dd037b2f10813d0&amp;id=e4be02623e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Shawnee Mission Post’s latest headlines via email for FREE each weekday!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_40e2891240dd037b2f10813d0_e4be02623e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script>	</div>



</div><!--close td-outer-wrap-->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','traffic','kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["traffic","kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected","post"],"url":"kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected-81497"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6ddd1852d61ee9029666c196dfa77e46abc512c0a355c7a8d8ad2db73be1aa04';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://shawneemissionpost.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="https://shawneemissionpost.com/2012/08/29/fairway-task-force-explores-traffic-speed-limits-11859#respond">0</a></div>                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2012/08/29/fairway-task-force-explores-traffic-speed-limits-11859" rel="bookmark" title="Fairway task force explores traffic, speed limits">Fairway task force explores traffic, speed limits</a></h4>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="https://shawneemissionpost.com/author/dan-blom">Dan Blom</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-08-29T08:00:02+00:00" >August 29, 2012</time></span>                </div>

            </div>

	        
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5d44b0d68651e
    -->

    		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-bkawVHG0F5wDe",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-bkawVHG0F5wDe.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shawneemissionpost-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=5.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"81497 https:\/\/shawneemissionpost.com\/?p=81497","disqusShortname":"shawneemissionpost-com","disqusTitle":"KDOT to start lane addition at 75th and I-35 sooner than expected","disqusUrl":"https:\/\/shawneemissionpost.com\/2019\/08\/02\/kdot-to-start-lane-addition-at-75th-and-i-35-sooner-than-expected-81497","postId":"81497"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/comment-reply.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/wp-embed.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=5.0.7'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=5.0.7'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://shawneemissionpost.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<div class="pigeon-widget-prompt" style="display:none; position:fixed; bottom:20px; max-width:390px; background-color:#fff; box-shadow:0 2px 10px rgba(0, 0, 0, 0.2); overflow:hidden; z-index:999;">
    <div style="background:#f8f8f8; border-bottom:1px solid #eee; padding:10px; position:relative;">
        <span class="pigeon-close" title="Close" style="position:absolute; top:0; right:10px; height:100%; width:18px;">
            <svg style="width:100%; height:100%; cursor:pointer;" fill="#333333" height="24" viewBox="0 0 24 24" width="24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg>
        </span>
        <h2 style="font-size:18px; margin:0;"><a href="my.shawneemissionpost.com">Subscriber sign in</a></h2>
    </div>
    <div style="padding:25px 10px; text-align:center;">
        <div class="pigeon-meter-message">You have <strong>%%pigeonMeterAvailable%%</strong> complimentary pageviews left this month.</div> <a href='https://my.shawneemissionpost.com/cmc/subscribe#online-only-trial'>Subscribe for full access today and never miss a story. Your first month is just $.99!</a>
    </div>
    <div style="border-top:1px solid #eee; text-align:center; font-size:13px;">
        <a class="pigeon-subscribe" href="https://shawneemissionpost.com/why-subscribe" style="display:inline-block; padding:10px;">Why subscribe?</a>
        <a class="pigeon-sign-in" href="https://my.shawneemissionpost.com/" style="display:inline-block; padding:10px;">Subscriber sign in</a>
    </div>
</div>

</body>
</html>