﻿<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Overland Park City Council candidates on the issues: More affordable housing options</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://shawneemissionpost.com/xmlrpc.php" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700" rel="stylesheet">
    <script src="https://use.fontawesome.com/3c8dbc444c.js"></script>
    <meta property="og:image" content="https://shawneemissionpost.com/wp-content/uploads/2019/05/The_Vue_OP.jpg" /><link rel="icon" type="image/png" href="https://shawneemissionpost.com/wp-content/uploads/2018/05/favicon-16x16.png">
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://shawneemissionpost.com/2019/07/18/overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options-81120" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Overland Park City Council candidates on the issues: More affordable housing options" />
<meta property="og:description" content="Last month, we asked our readers what issues they wanted to hear the candidates running for local office address ahead of the August primary." />
<meta property="og:url" content="https://shawneemissionpost.com/2019/07/18/overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options-81120" />
<meta property="og:site_name" content="Shawnee Mission Post - Community news and events for northeast Johnson County" />
<meta property="article:section" content="Overland Park" />
<meta property="article:published_time" content="2019-07-18T18:00:52+00:00" />
<meta property="article:modified_time" content="2019-07-18T14:05:26+00:00" />
<meta property="og:updated_time" content="2019-07-18T14:05:26+00:00" />
<meta property="og:image" content="https://shawneemissionpost.com/wp-content/uploads/2019/05/The_Vue_OP.jpg" />
<meta property="og:image:secure_url" content="https://shawneemissionpost.com/wp-content/uploads/2019/05/The_Vue_OP.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://shawneemissionpost.com/#website","url":"https://shawneemissionpost.com/","name":"Shawnee Mission Post - Community news and events for northeast Johnson County","potentialAction":{"@type":"SearchAction","target":"https://shawneemissionpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://shawneemissionpost.com/2019/07/18/overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options-81120#primaryimage","url":"https://shawneemissionpost.com/wp-content/uploads/2019/05/The_Vue_OP.jpg","width":700,"height":467},{"@type":"WebPage","@id":"https://shawneemissionpost.com/2019/07/18/overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options-81120#webpage","url":"https://shawneemissionpost.com/2019/07/18/overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options-81120","inLanguage":"en-US","name":"Overland Park City Council candidates on the issues: More affordable housing options","isPartOf":{"@id":"https://shawneemissionpost.com/#website"},"primaryImageOfPage":{"@id":"https://shawneemissionpost.com/2019/07/18/overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options-81120#primaryimage"},"datePublished":"2019-07-18T18:00:52+00:00","dateModified":"2019-07-18T14:05:26+00:00","author":{"@id":"https://shawneemissionpost.com/#/schema/person/244a9dfaaaa72ef1deeca7fb56dd280f"}},{"@type":["Person"],"@id":"https://shawneemissionpost.com/#/schema/person/244a9dfaaaa72ef1deeca7fb56dd280f","name":"Jay Senter","image":{"@type":"ImageObject","@id":"https://shawneemissionpost.com/#authorlogo","url":"https://secure.gravatar.com/avatar/049180f467b6407f7fd43e30a6b85fec?s=96&d=mm&r=g","caption":"Jay Senter"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://shawneemissionpost.com/2019/07/18/overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options-81120/amp" /><meta name="generator" content="AMP for WP 0.9.97.64"/><link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Feed" href="https://shawneemissionpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Comments Feed" href="https://shawneemissionpost.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; iCal Feed" href="https://shawneemissionpost.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Overland Park City Council candidates on the issues: More affordable housing options Comments Feed" href="https://shawneemissionpost.com/2019/07/18/overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options-81120/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shawneemissionpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://shawneemissionpost.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://shawneemissionpost.com/wp-content/themes/Newspaper/style.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CLato%3A400%7COpen+Sans+Condensed%3A400%7COleo+Script%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/style.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomCSS-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/custom1.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomMobile-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/mobile.css?ver=5.0.7' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.0.7'></script>
<link rel='https://api.w.org/' href='https://shawneemissionpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawneemissionpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shawneemissionpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shawneemissionpost.com/?p=81120' />
<link rel="alternate" type="application/json+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2019%2F07%2F18%2Foverland-park-city-council-candidates-on-the-issues-more-affordable-housing-options-81120" />
<link rel="alternate" type="text/xml+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2019%2F07%2F18%2Foverland-park-city-council-candidates-on-the-issues-more-affordable-housing-options-81120&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://shawneemissionpost.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://shawneemissionpost.com"><link rel="https://theeventscalendar.com/" href="https://shawneemissionpost.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="text/javascript" src="//my.shawneemissionpost.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.shawneemissionpost.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:81120,
					contentTitle:'Overland+Park+City+Council+candidates+on+the+issues%3A+More+affordable+housing+options',
					contentDate:'2019-07-18+18%3A00%3A52',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css" id="wp-custom-css">
			.single-ad {
   margin: 30px 0;
}
.single .td-post-content blockquote p, .page .td-page-content blockquote p {
    line-height: 30px;
    font-size: 18px;
    color: #4f4c4e;
    text-align: left;
    font-style: normal;
}
.single .td-post-content blockquote {
    margin-left: 40px;
}
.td-main-content ul li, .td-main-content ol li {
    font-family: Georgia, Times, "Times New Roman", serif;
}
.content-cat {
    margin-bottom: 30px;
}
.content-cat h4 {
    font-family: "Open Sans";
    font-size: 16px;
    font-weight: bold;
    text-transform: uppercase;
    color: #1f3468;
}
.top-line {
	background:#222;
}
.top-inner:before {
	display:none;
}
.right-top {
	width:233px;
}
.wp-pagenavi a, .wp-pagenavi span {
    background: #F1F1F1;
    color: #4F525D;
    border: 1px solid #CFCFCF !important;
    min-width: 35px;
    display: inline-block;
    text-align: center;
}
.wp-pagenavi span.current {
    font-weight: normal;
    background: #05c0e3;
        border: 1px solid #999 !important;
    color: #fff;
}
.td-footer-wrapper.td-footer-page.td-container-wrap .vc_row.footer_defult:before {
	display:none;
}
.td-footer-wrapper.td-footer-page.td-container-wrap {
    background: #1b3367;
}
.mobile-top {
		display: none;
}
@media screen and (min-width:768px) {
	.pc-hide {
		display: none;
	}
	.td-main-content-wrap.td-container-wrap > .td-container .td-pb-span8 {
   margin-left: -20px;
   padding-right: 0 !important;
   margin-right: 20px;
}
figcaption.wp-caption-text {
    margin-left: 20px;
}
}
@media screen and (max-width:767px) {
.mobile-top {
    background: #1b3367;
    text-align: center;
    padding: 10px 0px;
}
.mobile-top a {
    color: #fff;
    font-weight: bold;
    font-size: 18px;
    text-decoration: underline;
}
.mobile-top.dekha {
    display: block;
}
	.td-ss-main-content > div:nth-child(2) > div {
    text-align: center;
}
}
.td-main-content-wrap.td-container-wrap.cat-main,.td-main-content-wrap.td-container-wrap{
	position:relative;
	top:20px;
}
.top-cat h1 {
	margin-top:-17px
}
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1968748746729388');
    fbq('track', 'PageView');
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=1968748746729388&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->

    <script>
        var sumopop;

    	Pigeon.widget.prompt();

    	jQuery(document).ready(function($) {
    	    Pigeon.paywallPromise.done(function(response) {
    	    	if( ! response.user_status ) {		
                    $(".wrap-disqus").addClass("blur");
                    $(".tease-main").addClass("show");
                    $(".comment-head").addClass("show");
                    $("#nav-non").addClass("vanish");
                    $("#nav-log").addClass("dekha");
                    $("#mobile-log").addClass("dekha");
                    $(".mc-tease").addClass("show");
                    sumopop = 1;
    	    	} else {
                    sumopop = 0;
                }
    	    });
    	});
    </script>

    <!-- Global site tag (gtag.js) - Google Analytics configured for AdWords -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-76474496-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-76474496-1');
      gtag('config', 'AW-812365547');
    </script>


    <!-- Temporary CSS, will move to a CSS file -->
    <style>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</style>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-81120 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-newspaperchildtheme overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options global-block-template-1 td-medicine single_template_5 white-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-site-menu-container"><ul id="menu-site-menu" class="td-mobile-main-menu"><li id="menu-item-21455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li id="menu-item-21452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21452"><a href="/events">Calendar</a></li>
<li id="menu-item-21459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li id="menu-item-76354" class="pc-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-76354"><a href="https://my.shawneemissionpost.com/">Subscriber sign in</a></li>
<li id="menu-item-70591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70591"><a href="https://shawneemissionpost.com/why-subscribe">Why Subscribe?</a></li>
<li id="menu-item-79792" class="mobile-find menu-item menu-item-type-custom menu-item-object-custom menu-item-79792"><a href="#"><form method="get" class="td-search-form" action="https://shawneemissionpost.com/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"> </div> </form></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://shawneemissionpost.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <div class="top-line">
        <div class="top-inner">
            <div class="left-top">
                <div class="td_block_template_1 ">			<div class="textwidget"><div class="top-tick">
<div class="td_block_wrap td_block_trending_now td_uid_1_5d30b42829cc1_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5d30b42829cc1" >
<style>
body .td_uid_1_5d30b42829cc1_rand .block-title > *,
            body .td_uid_1_5d30b42829cc1_rand .td-trending-now-title {
                color: #ffffff;
            }
</style>
<p><script>var block_td_uid_1_5d30b42829cc1 = new tdBlock();
block_td_uid_1_5d30b42829cc1.id = "td_uid_1_5d30b42829cc1";
block_td_uid_1_5d30b42829cc1.atts = '{"header_text_color":"#ffffff","tdc_css":"","navigation":"","style":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","separator":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_1_5d30b42829cc1_rand","tdc_css_class":"td_uid_1_5d30b42829cc1_rand","tdc_css_class_style":"td_uid_1_5d30b42829cc1_rand_style"}';
block_td_uid_1_5d30b42829cc1.td_column_number = "1";
block_td_uid_1_5d30b42829cc1.block_type = "td_block_trending_now";
block_td_uid_1_5d30b42829cc1.post_count = "5";
block_td_uid_1_5d30b42829cc1.found_posts = "13841";
block_td_uid_1_5d30b42829cc1.header_color = "";
block_td_uid_1_5d30b42829cc1.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d30b42829cc1.max_num_pages = "2769";
tdBlocksArray.push(block_td_uid_1_5d30b42829cc1);
</script></p>
<div id=td_uid_1_5d30b42829cc1 class="td_block_inner">
<div class="td-block-row">
<div class="td-trending-now-wrapper" id="td_uid_1_5d30b42829cc1" data-start="">
<div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/07/18/overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options-81120" rel="bookmark" title="Overland Park City Council candidates on the issues: More affordable housing options">Overland Park City Council candidates on the issues: More affordable housing options</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/07/18/belinder-elementary-cup-stacking-phenom-grace-sharkey-headed-to-junior-olympics-in-n-c-81117" rel="bookmark" title="Belinder Elementary cup stacking phenom Grace Sharkey headed to Junior Olympics in N.C.">Belinder Elementary cup stacking phenom Grace Sharkey headed to Junior Olympics in N.C.</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/07/18/lenexa-enters-development-agreement-with-adventhealth-for-wellness-campus-at-city-center-81135" rel="bookmark" title="Lenexa enters development agreement with AdventHealth for wellness campus at City Center">Lenexa enters development agreement with AdventHealth for wellness campus at City Center</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/07/18/80747-80747" rel="bookmark" title="Best Bets for the Weekend: See all the stars">Best Bets for the Weekend: See all the stars</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/07/18/2020-fitness-a-big-milestone-in-our-expansion-project-81132" rel="bookmark" title="2020 Fitness: A big milestone in our expansion project">2020 Fitness: A big milestone in our expansion project</a></h4>
</p></div>
</p></div>
</div>
</div>
<p><!--./row-fluid--></div>
</div>
<p> <!-- ./block --></div>
</div>
		</div>            </div>
            <div class="right-top">
                <div class="top-social"> 
                    <a href="/email-newsletter"> <i class="fa fa-envelope"> </i> </a>
                    <a href="https://www.facebook.com/shawneemissionpost" target="_blank"> <i class="fa fa-facebook-square"> </i> </a>
                    <a href="https://twitter.com/shawmissionpost" target="_blank"> <i class="fa fa-twitter"> </i> </a>
                    <a href="https://www.instagram.com/shawneemissionpost/" target="_blank"> <i class="fa fa-instagram"> </i> </a>
                </div>
                <div class="top-search">
                    <button id="toprightsearch">Search</button>
                    <div id="trsform" style="display:none;"><form method="get" class="td-search-form-widget" action="https://shawneemissionpost.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></div>
                </div>
                <script type="text/javascript">
                jQuery('#toprightsearch').on('click', function(){
                    jQuery('#trsform').fadeToggle();
                });
                </script>
            </div>
        </div>
    </div>
    <div style="clear:both;"></div>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6ddd1852d61ee9029666c196dfa77e46abc512c0a355c7a8d8ad2db73be1aa04';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>



<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-sponsor-menu" class="top-header-menu"><li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-21457"><a href="https://shawneemissionpost.com/category/your-home">Your Home</a></li>
<li id="menu-item-21458" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21458"><a href="https://shawneemissionpost.com/category/community-health-update">Your Health</a></li>
<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39156"><a href="https://shawneemissionpost.com/category/mortgage-101">Your Mortgage</a></li>
<li id="menu-item-68180" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68180"><a href="https://shawneemissionpost.com/category/jccc">JCCC Updates</a></li>
<li id="menu-item-80234" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80234"><a href="https://shawneemissionpost.com/category/2020-fitness">2020 Fitness</a></li>
<li id="menu-item-69811" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69811"><a href="https://shawneemissionpost.com/category/your-community">Your Community</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                <nav id="pigeon-widget-status"></nav>
                            <a class="td-main-logo" href="https://shawneemissionpost.com/">
                <img src="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png" alt=""/>
                <span class="td-visual-hidden">Shawnee Mission Post &#8211; Community news and events for northeast Johnson County</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_2_5d30b4283549c_rand td_block_template_1"><script src="https://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(31381);</script>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">

	<div class="subscr_btn"> 
		<a href="https://my.shawneemissionpost.com/cmc/subscribe#online-only-trial" id="nav-log"> subscribe for full access</a>
        <a href="javascript: void(0)" id="nav-non">thank you for subscribing</a>
    	</div>



    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://shawneemissionpost.com/">
			<img class="td-retina-data" data-retina="https://shawneemissionpost.com/wp-content/uploads/2018/10/Text_Treatment_Navy.png" src="https://shawneemissionpost.com/wp-content/uploads/2018/10/Text_Treatment_Navy.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://shawneemissionpost.com/">
			<img src="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-site-menu-container"><ul id="menu-site-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21452"><a href="/events">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li class="pc-hide menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76354"><a href="https://my.shawneemissionpost.com/">Subscriber sign in</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70591"><a href="https://shawneemissionpost.com/why-subscribe">Why Subscribe?</a></li>
<li class="mobile-find menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79792"><a href="#"><form method="get" class="td-search-form" action="https://shawneemissionpost.com/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"> </div> </form></a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://shawneemissionpost.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-81120" class="post-81120 post type-post status-publish format-standard has-post-thumbnail hentry category-elections category-overland-park" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

                        <header class="td-post-title top-cat">
                                <h1 class="entry-title">Overland Park City Council candidates on the issues: More affordable housing options</h1>

                

                <div class="td-module-meta-info">
                    <div class="meta-cat">
                        <span class="author">Jay Senter</span>
                        <span class="date-cat"> - July 18, 2019</span>
                        <span class="time-cat"> 1:00 pm</span>
                    </div>
                </div>

            </header>

        </div>

        <div class="td-post-content">
            <div class="pigeon-remove">
<figure id="attachment_79110" style="width: 700px" class="wp-caption aligncenter"><a href="https://shawneemissionpost.com/wp-content/uploads/2019/05/The_Vue_OP.jpg"><img class="size-full wp-image-79110" src="https://shawneemissionpost.com/wp-content/uploads/2019/05/The_Vue_OP.jpg" alt="" width="700" height="467" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/05/The_Vue_OP.jpg 700w, https://shawneemissionpost.com/wp-content/uploads/2019/05/The_Vue_OP-450x300.jpg 450w, https://shawneemissionpost.com/wp-content/uploads/2019/05/The_Vue_OP-696x464.jpg 696w, https://shawneemissionpost.com/wp-content/uploads/2019/05/The_Vue_OP-630x420.jpg 630w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption class="wp-caption-text">Overland Park has seen an influx of higher-end apartment complexes in recent years.</figcaption></figure>
<p>Last month, we asked our readers what issues they wanted to hear the candidates running for local office address ahead of the August primary. Based on the (ample) input we received, <a href="https://shawneemissionpost.com/2019/06/24/tax-incentives-lgbtq-legal-protections-and-affordable-housing-our-questions-for-the-overland-park-city-council-candidates-80463" target="_blank" rel="noopener">we developed a five-item questionnaire for candidates running for city council in Overland Park</a>.</p>
<p>Today, we&#8217;re sharing the candidates&#8217; responses to question four:</p>
<blockquote>
<p>Overland Park has seen an influx of high-end apartment projects in recent years — but rental rates put them out of reach for many middle and lower income individuals. Does Overland Park need more affordable housing? If so, what strategies should the city be looking at?</p><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="mc-tease">
<form action="https://shawneemissionpost.us7.list-manage.com/subscribe/post?u=40e2891240dd037b2f10813d0&amp;id=e4be02623e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Shawnee Mission Post’s latest headlines via email for FREE each weekday!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_40e2891240dd037b2f10813d0_e4be02623e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="mc-tease">
<form action="https://shawneemissionpost.us7.list-manage.com/subscribe/post?u=40e2891240dd037b2f10813d0&amp;id=e4be02623e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Get Shawnee Mission Post’s latest headlines via email for FREE each weekday!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div></div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_40e2891240dd037b2f10813d0_e4be02623e" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div>
</form>
</div>
<p><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script></p></blockquote>
<h3>City Council Ward 1</h3>
<h4>Holly Grummert</h4>
<p><a href="https://shawneemissionpost.com/wp-content/uploads/2019/07/Holly-Grummert.jpg"><img class="alignright size-full wp-image-80954" src="https://shawneemissionpost.com/wp-content/uploads/2019/07/Holly-Grummert.jpg" alt="" width="350" height="350" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/07/Holly-Grummert.jpg 350w, https://shawneemissionpost.com/wp-content/uploads/2019/07/Holly-Grummert-250x250.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" /></a>The lack of affordable housing options is a serious issue in Overland Park. As a city, we should work to increase and diversify our tax base and provide opportunities for the people who work here to reside and spend their money here as well. Some affordable housing ideas:</p>
<ul>
<li>exploring tiny home builds</li>
<li>zoning for small residences to be built in large backyards</li>
<li>Adjust zoning to allow for higher density housing residential builds and “pocket neighborhoods” that offer a wider range of housing options.</li>
<li>loan availability</li>
<li>affordability offered in each apartment establishment</li>
</ul>
<h4>Terry Happer-Scheier (incumbent)</h4>
<p><a href="https://shawneemissionpost.com/wp-content/uploads/2019/07/Terry_happer_Scheier.jpg"><img class="alignright size-full wp-image-80956" src="https://shawneemissionpost.com/wp-content/uploads/2019/07/Terry_happer_Scheier.jpg" alt="" width="350" height="350" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/07/Terry_happer_Scheier.jpg 350w, https://shawneemissionpost.com/wp-content/uploads/2019/07/Terry_happer_Scheier-250x250.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
<p>As Overland Park ages and continues to grow housing for all incomes needs to be addressed. Overland Park will need more affordable housing in the future. Our population is changing and that includes aging citizens young people and different social economics. The jobs that some citizens will hold may not afford them to have the budget to rent a decent and safe place to reside or buy a house. The city should be developing partnerships with developers/ builders who are willing to build affordable housing in either previously undeveloped areas or through redevelopment of existing areas of the city. There might be some incentives given in the program.</p>
<p>The MARC board is having a symposium which includes Overland Park. The meeting should give us plans that we could incorporate in our city.. United Services had a symposium on this topic which I and some of us in the city along with many factions across the county attended. This resulted in shared ideas and potential programs to incorporate. This is a work in progress.</p>
<h4>Taryn Jones</h4>
<p><a href="https://shawneemissionpost.com/wp-content/uploads/2019/07/Taryn_jones.jpg"><img class="alignright size-full wp-image-80955" src="https://shawneemissionpost.com/wp-content/uploads/2019/07/Taryn_jones.jpg" alt="" width="350" height="350" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/07/Taryn_jones.jpg 350w, https://shawneemissionpost.com/wp-content/uploads/2019/07/Taryn_jones-250x250.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" /></a>Yes, I believe that Overland Park needs more affordable housing. I think that one way we can promote affordable housing is to make sure that any tax incentives that we are giving developers include a percentage of units that are affordable housing. Lower and middle class families that work in the area may now be forced to live elsewhere because they can’t afford to live in Overland Park.</p>
<p>Part of Forward OP’s initiative is to create a community feel to Overland Park. How can we do this if the people that work in the community are not able to afford to live there? The new apartments in downtown Overland Park are nice and are walkable to downtown which is in line with Forward OP’s vision. However, with a studio apartment being rented at almost $1,000 this is out of reach for many lower and middle class families.</p>
<h3>City Council Ward 2</h3>
<h4>Paul Lyons (incumbent)</h4>
<p><a href="https://shawneemissionpost.com/wp-content/uploads/2019/07/Paul_Lyons.jpg"><img class="alignright size-full wp-image-80957" src="https://shawneemissionpost.com/wp-content/uploads/2019/07/Paul_Lyons.jpg" alt="" width="350" height="350" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/07/Paul_Lyons.jpg 350w, https://shawneemissionpost.com/wp-content/uploads/2019/07/Paul_Lyons-250x250.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" /></a>I support exploring ideas to increase the pool of affordable housing in the city. Some cities around the nation are changing zoning laws and reducing regulations to encourage building more affordable housing. We need to look at their solutions and see how they might apply to Overland Park. In my view, solving affordable housing involves more than lower rental rates, but also includes availability of efficient public transportation solutions where workers can commute more reliably to places of employment. The first step will be to understand the scope of the affordable housing problem in Overland Park and how it relates to the rest of the metropolitan area.</p>
<p>Some studies show that increasing the inventory of housing helps temper the cost of all housing in the city. Construction of market-rate housing appears to increase availability of older and more affordable housing. As our city continues to grow, we need to refrain from undue restrictions on development of new housing (especially multifamily housing) in order to keep the balance of supply and demand in check.</p>
<p>I am not a proponent of subsidized housing or providing public funding to developers in exchange for a percentage of lower cost housing units in new developments. No amount of public subsidies will produce affordable housing for everyone.</p>
<p>Let&#8217;s look at all options and explore what other cities have done to address the problem. Only then can we make an informed decision on how to proceed.</p>
<h4>Derek Puzzuoli</h4>
<p><a href="https://shawneemissionpost.com/wp-content/uploads/2019/07/Derek_Puzzuoli.jpg"><img class="alignright size-full wp-image-80958" src="https://shawneemissionpost.com/wp-content/uploads/2019/07/Derek_Puzzuoli.jpg" alt="" width="350" height="350" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/07/Derek_Puzzuoli.jpg 350w, https://shawneemissionpost.com/wp-content/uploads/2019/07/Derek_Puzzuoli-250x250.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" /></a>Yes, Overland Park needs more affordable housing. The provision of affordable housing is vital to the responsible growth of municipalities. The development of high-end apartment projects cater to a specific market within the community and ultimately benefit the developers more than the majority of Overland Park citizens. Areas such as downtown OP, which are expected to see enhanced population growth, must have adequate services for daily living. Instituting affordable housing options means investing in all Overland Park citizens.</p>
<p>To achieve a vibrant and prosperous community, Overland Park must not leave behind individuals and families in the pursuit of profits and modernization. Overland Park has a lack of lower and middle-class housing options, making it difficult for young individuals and families to buy starter homes here, which causes people to buy elsewhere. We must look at strategies such as mixed-income housing, which is an alternative to traditional subsidized housing for lower-income individuals. Developments consist of different levels of affordability, with some units at market rate and others affordable to low-income households at below-market rates. Mixed-income housing is a strategy that strengthens neighborhoods and improves prospects for low-income families. Instituting affordable housing options can also be a reasonably low-risk venture with a stable rate of return.</p>
<h4>Roger Tarbutton</h4>
<p><a href="https://shawneemissionpost.com/wp-content/uploads/2019/07/Roger_Tarbutton.jpg"><img class="alignright size-full wp-image-80959" src="https://shawneemissionpost.com/wp-content/uploads/2019/07/Roger_Tarbutton.jpg" alt="" width="350" height="350" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/07/Roger_Tarbutton.jpg 350w, https://shawneemissionpost.com/wp-content/uploads/2019/07/Roger_Tarbutton-250x250.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" /></a>I agree Overland Park needs more affordable housing especially for middle to low income workers and seniors on fixed incomes. One factor contributing to high housing costs are tax incentives granted to developers for the development of more high-rent apartments and housing.</p>
<p>Currently, most of the affordable housing programs in Overland Park are funded by the federal government and managed by Johnson County Government. If elected, I would request that City staff confer with Johnson County to seek out partnering opportunities and consider new ways of addressing the issue such as through zoning changes and the use of tax incentives to encourage developers to construct more affordable housing and renew affordable housing in economically distressed areas.</p>
<h3>City Council Ward 5</h3>
<h4>Faris Farassati (Incumbent)</h4>
<p><a href="https://shawneemissionpost.com/wp-content/uploads/2019/07/Faris_Farrasati.jpg"><img class="alignright size-full wp-image-80960" src="https://shawneemissionpost.com/wp-content/uploads/2019/07/Faris_Farrasati.jpg" alt="" width="350" height="350" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/07/Faris_Farrasati.jpg 350w, https://shawneemissionpost.com/wp-content/uploads/2019/07/Faris_Farrasati-250x250.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" /></a>Lack of affordable housing can threaten our local, state and national economies and therefore needs attention at all levels.</p>
<p>As I had stated in my interview with KCUR in February on this topic, the first step in approaching this problem in a scientific way is to define “ Affordable housing” for Overland Park. For example: Is the KCMO’s formula of $1200/month (including utilities) applicable to OP? We need a clear understanding based on different parameters such our local economy, job market, housing inventory, demographics and growth projections.</p>
<p>Once target value range is determined appropriate policies could be implemented and we have more than a few model available to us for review: Establishment of revolving funds to support affordable housing projects (Denver model), lease-to-own programs(Cleveland), models that promote environmental sustainability as a path to long-term affordability(Minneapolis) and projects that connect community resources (such as day cares) to housing as a source of support and even employment for residents( San Francisco).</p>
<p>Back to the first step, let me emphasize that any solution before defining the question of housing affordability in OP is just stating hypotheticals.</p>
<p>Finally, a level of effort needs to be focused on enhanced communication and campaigning at state and federal level as our partners in this task.</p>
<p>It is now very fashionable to have housing affordability as a part of political campaigns. However, in my opinion, this needs to be researched, analyzed and managed in a scientific manner with cooperation of experts from our academic centers such as KU and UMKC and other national sources such as Harvard center for housing studies.</p>
<h4>Phil Bressler</h4>
<p><a href="https://shawneemissionpost.com/wp-content/uploads/2019/07/Phil-Bressler.jpg"><img class="alignright size-full wp-image-80961" src="https://shawneemissionpost.com/wp-content/uploads/2019/07/Phil-Bressler.jpg" alt="" width="350" height="350" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/07/Phil-Bressler.jpg 350w, https://shawneemissionpost.com/wp-content/uploads/2019/07/Phil-Bressler-250x250.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" /></a>Making sure Overland Park has more diverse housing options is very important to me and our community, and like other successful U.S. suburbs, it is an issue worthy of solving. Affordability is obviously relative, but in a city of this size, I define affordability as the ability for a majority of the workforce (including first-time homebuyers) to have access to attractive, well-maintained rental and ownership properties. I’m intrigued by the concept of pocket neighborhoods in Overland Park. Encouraging the development of smaller, more affordable homes in well-designed neighborhoods that encourage social gathering, seems like a natural fit for Overland Park. I’m also interested in looking at making use of public land on vacant sites and under-utilized parking lots. And I’d like to see us help make it less costly to produce lower-cost housing by streamlining the development and rezoning process</p>
<h4>John Coughlin</h4>
<p><em>Did not respond.</em></p>
<p><em>Tomorrow we&#8217;ll publish the candidates&#8217; responses to item number five:</em></p>
<blockquote>
<p>The Metro KC Climate Action Coalition has organized to bring local elected officials together to discuss steps city and county governments can take to address climate change. Do you believe local government has a role to play in reducing greenhouse gas emissions and addressing other environmental issues? If so, what steps would you like to see the city take?</p>
</blockquote>
</div>
<div class="pigeon-context-promotion" style="display:none;">
<p>This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p>
</div>        </div>

    </article> <!-- /.post -->
    <div class="tease-main">
        <div class="tease-left">
            <h4>Never miss a story. Try full access today for just 99¢</h4>
            <p>You want to know what’s happening in Shawnee Mission. We make it easy. Sign up today for just 99¢ and get full access to all stories plus our premium email newsletters.</p>
        </div>
        <div class="tease-right">
            <div class="tease-button"><a href="https://my.shawneemissionpost.com/cmc/subscribe#online-only-trial">Try a subscription</a></div>
        </div>
    </div>
    <h3 class="comment-head"><a href="https://my.shawneemissionpost.com/">Subscribe</a> for access to comments section</h3>
    <div class="wrap-disqus">
        <div class="pigeon-remove">
            
<div id="disqus_thread"></div>
        </div>
    </div>
    <div class="single-ad">
    	<broadstreet-zone zone-id="54367"></broadstreet-zone>
    </div>

    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://shawneemissionpost.com/2019/07/18/belinder-elementary-cup-stacking-phenom-grace-sharkey-headed-to-junior-olympics-in-n-c-81117">Belinder Elementary cup stacking phenom Grace Sharkey headed to Junior Olympics in N.C.</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://shawneemissionpost.com/author/admin">Jay Senter</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jay Senter"></span><meta itemprop="datePublished" content="2019-07-18T13:00:52+00:00"><meta itemprop="dateModified" content="2019-07-18T09:05:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://shawneemissionpost.com/2019/07/18/overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options-81120"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png"></span><meta itemprop="name" content="Shawnee Mission Post - Community news and events for northeast Johnson County"></span><meta itemprop="headline " content="Overland Park City Council candidates on the issues: More affordable housing options"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://shawneemissionpost.com/wp-content/uploads/2019/05/The_Vue_OP.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="467"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5d30b4283e082_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5d30b4283e082" ><script>var block_td_uid_4_5d30b4283e082 = new tdBlock();
block_td_uid_4_5d30b4283e082.id = "td_uid_4_5d30b4283e082";
block_td_uid_4_5d30b4283e082.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5d30b4283e082_rand","td_column_number":3,"live_filter_cur_post_id":81120,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d30b4283e082_rand","tdc_css_class_style":"td_uid_4_5d30b4283e082_rand_style"}';
block_td_uid_4_5d30b4283e082.td_column_number = "3";
block_td_uid_4_5d30b4283e082.block_type = "td_block_related_posts";
block_td_uid_4_5d30b4283e082.post_count = "3";
block_td_uid_4_5d30b4283e082.found_posts = "1028";
block_td_uid_4_5d30b4283e082.header_color = "";
block_td_uid_4_5d30b4283e082.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d30b4283e082.max_num_pages = "343";
tdBlocksArray.push(block_td_uid_4_5d30b4283e082);
</script><h4 class="td-related-title td-block-title" style="text-transform: inherit;">Related stories</h4><div id=td_uid_4_5d30b4283e082 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/07/18/over-neighbors-objections-overland-park-council-oks-developers-affordable-housing-project-rezoning-request-81112" rel="bookmark" title="Over neighbors&#8217; objections, Overland Park council OKs developer&#8217;s affordable housing project rezoning request">Over neighbors&#8217; objections, Overland Park council OKs developer&#8217;s affordable housing project rezoning request</a></h4>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow -->

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/07/17/jccc-board-of-trustees-candidates-on-the-issues-use-of-advisory-committees-81105" rel="bookmark" title="JCCC Board of Trustees candidates on the issues: Use of advisory committees">JCCC Board of Trustees candidates on the issues: Use of advisory committees</a></h4>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow -->

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/07/17/shawnee-city-council-candidates-on-the-issues-should-shawnee-adopt-a-non-discrimination-ordinance-81094" rel="bookmark" title="Shawnee City Council candidates on the issues: Should Shawnee adopt a non-discrimination ordinance?">Shawnee City Council candidates on the issues: Should Shawnee adopt a non-discrimination ordinance?</a></h4>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow --></div><!--./row-fluid--></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2012" keywords="not_home_page,not_landing_page,is_article_page,elections,overland-park,overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>SUMMER FUN GUIDE</span></h4>			<div class="textwidget"><p><a href="https://shawneemissionpost.com/wp-content/uploads/2019/04/MissionMarket-site-400x400-1.jpg"><img class="aligncenter wp-image-78693" src="https://shawneemissionpost.com/wp-content/uploads/2019/04/MissionMarket-site-400x400-1-250x250.jpg" alt="" width="300" height="300" /></a></p>
<p>Looking for activities for your kids and family this summer? <a href="https://shawneemissionpost.com/2019/04/18/summer-resource-guide-78257">Check out our <strong>2019 Summer Fun Guide</strong></a>.</p>
</div>
		</aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="51614" keywords="not_home_page,not_landing_page,is_article_page,elections,overland-park,overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2013" keywords="not_home_page,not_landing_page,is_article_page,elections,overland-park,overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2014" keywords="not_home_page,not_landing_page,is_article_page,elections,overland-park,overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Thanks for reading the Shawnee Mission Post!</span></h4>			<div class="textwidget"><p><img class="aligncenter size-full wp-image-71087" src="https://shawneemissionpost.com/wp-content/uploads/2018/04/JJ350.jpg" alt="" width="350" height="233" /></p>
<div style="background-color: #f5f5f5; text-align: left; vertical-align: middle; padding: 30px 40px;">
<p><span style="font-family: 'Georgia'; font-size: 105%;">Hi! We&#8217;re Jay and Julia, and we started the Shawnee Mission Post back in 2010 because we saw <a href="https://shawneemissionpost.com/who-we-are" target="_blank" rel="noopener">a need for a news source for our community</a>.</span></p>
<p><span style="font-family: 'Georgia'; font-size: 105%;">Reader support is what makes our truly local coverage of Shawnee Mission schools, governments and businesses possible. <a href="https://shawneemissionpost.com/why-subscribe" target="_blank" rel="noopener">A huge thanks to our more than 2,000 subscribers!</a></span></p>
</div>
</div>
		</aside>	 <aside class="td_block_template_1 widget widget_pro_recent_post">	 <h4 class="block-title"><span>Recent Obituaries</span></h4>	 <ul>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/07/09/obituary-vince-costello-86-former-nfl-player-80811" title="Obituary: Vince Costello, 86, former NFL player">Obituary: Vince Costello, 86, former NFL player</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/06/27/services-set-for-former-congresswoman-jan-meyers-aug-3-in-prairie-village-80594" title="Services set for former Congresswoman Jan Meyers Aug. 3 in Prairie Village">Services set for former Congresswoman Jan Meyers Aug. 3 in Prairie Village</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/06/18/obituary-elizabeth-alice-gallagher-19-80304" title="Obituary: Elizabeth Alice Gallagher, 19">Obituary: Elizabeth Alice Gallagher, 19</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/05/20/one-of-the-best-teachers-and-people-well-have-the-pleasure-to-know-belinder-community-remembers-larry-martin-79452" title="&#8216;One of the best teachers and people we&#8217;ll have the pleasure to know.&#8217; Belinder community remembers Larry Martin">&#8216;One of the best teachers and people we&#8217;ll have the pleasure to know.&#8217; Belinder community remembers Larry Martin</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/05/14/celebration-of-life-service-for-belinder-teacher-larry-martin-set-for-saturday-at-school-79303" title="Celebration of Life service for Belinder teacher Larry Martin set for Saturday at school">Celebration of Life service for Belinder teacher Larry Martin set for Saturday at school</a>
				</li>
	 	 </ul>
	 </aside>                                     </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<div class="vc_row wpb_row td-pb-row footer_defult"><div class="wpb_column vc_column_container td-pb-span6 vc_col-md-6 vc_col-xs-2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>About us</h6>

<ul> 
	<li><a href="/about">What we do</a></li>
	<li><a href="/who-we-are">Who we are</a></li>
	<li><a href="/our-values">Our values</a></li>
	<li><a href="/privacy-policy">Privacy policy</a></li>
        <li><a href="/commenting-policy">Commenting Policy</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>Services</h6>

<ul> 
	<li> <a href="https://my.shawneemissionpost.com/">Subscriptions</a></li>
	<li> <a href="/why-subscribe">Why subscribe?</a></li>
        <li> <a href="/advertise-with-shawnee-mission-post">Advertising</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>Contact</h6>

<ul> 
	<li> <a href="/contact-us">Contact info</a></li>
	<li> <a href="/cdn-cgi/l/email-protection#8af9fee5f8e3eff9caf9e2ebfde4efefe7e3f9f9e3e5e4fae5f9fea4e9e5e7">Have a news tip?</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner td-pb-row vc_custom_1520485689716"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="footer-copyr">
<h5 style="text-align: left;"><span style="color: #ffffff;">© Post Publishing Inc 2010-2018</span></h5>
<h5 style="text-align: left;"><span style="color: #ffffff;">Shawnee Mission Post is a member of the <a href="http://www.lionpublishers.com/" target="_blank" rel="noopener">Local Independent Online News</a> (LION) Publishers.</span></h5>
<h5 style="text-align: left;"><span style="color: #ffffff;">Site development by <a href="https://webpublisherpro.com/" target="_blank" rel="noopener">Web Publisher PRO</a></span></h5>
</div>

		</div>
	</div>
</div></div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6 vc_col-lg-6 vc_col-md-6 vc_col-xs-2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="extra-foot wpb_column vc_column_container td-pb-span8 vc_col-lg-6 vc_col-md-6 vc_col-xs-6"><div class="vc_column-inner vc_custom_1522074010028"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h6 class="newsletter" style="color: white;">SIGN UP FOR FREE EMAIL NEWSLETTER:</h6>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-70588" method="post" data-id="70588" data-name="Newsletter" ><div class="mc4wp-form-fields"><div class="footer-sign">
<p>
	<input type="email" name="EMAIL" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1563472936" /><input type="hidden" name="_mc4wp_form_id" value="70588" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-6 vc_col-md-6 vc_col-xs-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottom_btn"> 
		<a href="//shawneemissionpost.com/"> <img src="/wp-content/uploads/2018/10/White-Text-Treatment.png" alt=""></a>
		<a href="https://my.shawneemissionpost.com/"> subscribe for full access</a>

    	</div>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			 <div class="coustom_foot_soicon"> 
		
		<a href="/email-newsletter"> <i class="fa fa-envelope"> </i> </a>
		<a href="https://www.facebook.com/shawneemissionpost" target="_blank"> <i class="fa fa-facebook-square"> </i> </a>
		<a href="https://twitter.com/shawmissionpost" target="_blank"> <i class="fa fa-twitter"> </i> </a><a href="https://www.instagram.com/shawneemissionpost/" target="_blank" style="margin-left:5px;"> <i class="fa fa-instagram"> </i> </a>
		
	  </div>
		</div>
	</div>
</div></div></div></div></div></div></div></div><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="mc-tease">
<form action="https://shawneemissionpost.us7.list-manage.com/subscribe/post?u=40e2891240dd037b2f10813d0&amp;id=e4be02623e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Shawnee Mission Post’s latest headlines via email for FREE each weekday!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_40e2891240dd037b2f10813d0_e4be02623e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script>	</div>



</div><!--close td-outer-wrap-->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','elections','overland-park','overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["elections","overland-park","overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options","post"],"url":"overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options-81120"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6ddd1852d61ee9029666c196dfa77e46abc512c0a355c7a8d8ad2db73be1aa04';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://shawneemissionpost.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="https://shawneemissionpost.com/2010/08/03/vote-vote-vote-vote-vote-%e2%80%94-vote-626#respond">0</a></div>                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2010/08/03/vote-vote-vote-vote-vote-%e2%80%94-vote-626" rel="bookmark" title="Vote, vote vote vote vote — vote">Vote, vote vote vote vote — vote</a></h4>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="https://shawneemissionpost.com/author/admin">Jay Senter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-08-03T09:59:26+00:00" >August 3, 2010</time></span>                </div>

            </div>

	        
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5d30b42851772
    -->

    		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-bkawVHG0F5wDe",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-bkawVHG0F5wDe.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shawneemissionpost-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=5.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"81120 https:\/\/shawneemissionpost.com\/?p=81120","disqusShortname":"shawneemissionpost-com","disqusTitle":"Overland Park City Council candidates on the issues: More affordable housing options","disqusUrl":"https:\/\/shawneemissionpost.com\/2019\/07\/18\/overland-park-city-council-candidates-on-the-issues-more-affordable-housing-options-81120","postId":"81120"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/comment-reply.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/wp-embed.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=5.0.7'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=5.0.7'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://shawneemissionpost.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<div class="pigeon-widget-prompt" style="display:none; position:fixed; bottom:20px; max-width:390px; background-color:#fff; box-shadow:0 2px 10px rgba(0, 0, 0, 0.2); overflow:hidden; z-index:999;">
    <div style="background:#f8f8f8; border-bottom:1px solid #eee; padding:10px; position:relative;">
        <span class="pigeon-close" title="Close" style="position:absolute; top:0; right:10px; height:100%; width:18px;">
            <svg style="width:100%; height:100%; cursor:pointer;" fill="#333333" height="24" viewBox="0 0 24 24" width="24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg>
        </span>
        <h2 style="font-size:18px; margin:0;"><a href="my.shawneemissionpost.com">Subscriber sign in</a></h2>
    </div>
    <div style="padding:25px 10px; text-align:center;">
        <div class="pigeon-meter-message">You have <strong>%%pigeonMeterAvailable%%</strong> complimentary pageviews left this month.</div> <a href='https://my.shawneemissionpost.com/cmc/subscribe#online-only-trial'>Subscribe for full access today and never miss a story. Your first month is just $.99!</a>
    </div>
    <div style="border-top:1px solid #eee; text-align:center; font-size:13px;">
        <a class="pigeon-subscribe" href="https://shawneemissionpost.com/why-subscribe" style="display:inline-block; padding:10px;">Why subscribe?</a>
        <a class="pigeon-sign-in" href="https://my.shawneemissionpost.com/" style="display:inline-block; padding:10px;">Subscriber sign in</a>
    </div>
</div>

</body>
</html>