﻿<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Many love the idea of big community centers — but projects in Merriam, Shawnee have seen push back from pockets of residents</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://shawneemissionpost.com/xmlrpc.php" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700" rel="stylesheet">
    <script src="https://use.fontawesome.com/3c8dbc444c.js"></script>
    <meta property="og:image" content="https://shawneemissionpost.com/wp-content/uploads/2019/03/Comm_Center_Shawnee.jpg" /><link rel="icon" type="image/png" href="https://shawneemissionpost.com/wp-content/uploads/2018/05/favicon-16x16.png">
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://shawneemissionpost.com/2019/03/21/many-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents-77730" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Many love the idea of big community centers — but projects in Merriam, Shawnee have seen push back from pockets of residents" />
<meta property="og:description" content="Cities that have built big all-purpose community centers – and there are quite a few in Johnson County – are quick to extol their" />
<meta property="og:url" content="https://shawneemissionpost.com/2019/03/21/many-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents-77730" />
<meta property="og:site_name" content="Shawnee Mission Post - Community news and events for northeast Johnson County" />
<meta property="article:section" content="Community issues" />
<meta property="article:published_time" content="2019-03-21T16:10:38+00:00" />
<meta property="article:modified_time" content="2019-03-21T19:26:15+00:00" />
<meta property="og:updated_time" content="2019-03-21T19:26:15+00:00" />
<meta property="og:image" content="https://shawneemissionpost.com/wp-content/uploads/2019/03/Comm_Center_Shawnee.jpg" />
<meta property="og:image:secure_url" content="https://shawneemissionpost.com/wp-content/uploads/2019/03/Comm_Center_Shawnee.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="466" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://shawneemissionpost.com/2019/03/21/many-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents-77730/amp" /><link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Feed" href="https://shawneemissionpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Comments Feed" href="https://shawneemissionpost.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; iCal Feed" href="https://shawneemissionpost.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Many love the idea of big community centers — but projects in Merriam, Shawnee have seen push back from pockets of residents Comments Feed" href="https://shawneemissionpost.com/2019/03/21/many-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents-77730/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shawneemissionpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.923"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://shawneemissionpost.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=4.9.923' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://shawneemissionpost.com/wp-content/themes/Newspaper/style.css?ver=4.9.923' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CLato%3A400%7COpen+Sans+Condensed%3A400%7COleo+Script%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900?ver=4.9.923' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9.923' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/style.css?ver=4.9.923' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomCSS-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/custom.css?ver=4.9.923' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomMobile-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/mobile.css?ver=4.9.923' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.9.923'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery.js?ver=4.9.923'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=4.9.923'></script>
<link rel='https://api.w.org/' href='https://shawneemissionpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawneemissionpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shawneemissionpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shawneemissionpost.com/?p=77730' />
<link rel="alternate" type="application/json+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2019%2F03%2F21%2Fmany-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents-77730" />
<link rel="alternate" type="text/xml+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2019%2F03%2F21%2Fmany-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents-77730&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://shawneemissionpost.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://shawneemissionpost.com"><link rel="https://theeventscalendar.com/" href="https://shawneemissionpost.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="text/javascript" src="//my.shawneemissionpost.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.shawneemissionpost.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:77730,
					contentTitle:'Many+love+the+idea+of+big+community+centers+%E2%80%94%C2%A0but+projects+in+Merriam%2C+Shawnee+have+seen+push+back+from+pockets+of+residents',
					contentDate:'2019-03-21+16%3A10%3A38',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css" id="wp-custom-css">
			.single-ad {
   margin: 30px 0;
}
.single .td-post-content blockquote p, .page .td-page-content blockquote p {
    line-height: 30px;
    font-size: 18px;
    color: #4f4c4e;
    text-align: left;
    font-style: normal;
}
.single .td-post-content blockquote {
    margin-left: 40px;
}
.td-main-content ul li, .td-main-content ol li {
    font-family: Georgia, Times, "Times New Roman", serif;
}
.content-cat {
    margin-bottom: 30px;
}
.content-cat h4 {
    font-family: "Open Sans";
    font-size: 16px;
    font-weight: bold;
    text-transform: uppercase;
    color: #1f3468;
}
.top-line {
	background:#222;
}
.top-inner:before {
	display:none;
}
.right-top {
	width:233px;
}
.wp-pagenavi a, .wp-pagenavi span {
    background: #F1F1F1;
    color: #4F525D;
    border: 1px solid #CFCFCF !important;
    min-width: 35px;
    display: inline-block;
    text-align: center;
}
.wp-pagenavi span.current {
    font-weight: normal;
    background: #05c0e3;
        border: 1px solid #999 !important;
    color: #fff;
}
.td-footer-wrapper.td-footer-page.td-container-wrap .vc_row.footer_defult:before {
	display:none;
}
.td-footer-wrapper.td-footer-page.td-container-wrap {
    background: #1b3367;
}
.mobile-top {
		display: none;
}
@media screen and (min-width:768px) {
	.pc-hide {
		display: none;
	}
	.td-main-content-wrap.td-container-wrap > .td-container .td-pb-span8 {
   margin-left: -20px;
   padding-right: 0 !important;
   margin-right: 20px;
}
figcaption.wp-caption-text {
    margin-left: 20px;
}
}
@media screen and (max-width:767px) {
.mobile-top {
    background: #1b3367;
    text-align: center;
    padding: 10px 0px;
}
.mobile-top a {
    color: #fff;
    font-weight: bold;
    font-size: 18px;
    text-decoration: underline;
}
.mobile-top.dekha {
    display: block;
}
	.td-ss-main-content > div:nth-child(2) > div {
    text-align: center;
}
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1968748746729388');
    fbq('track', 'PageView');
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=1968748746729388&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->

    <script>
        var sumopop;

    	Pigeon.widget.prompt();

    	jQuery(document).ready(function($) {
    	    Pigeon.paywallPromise.done(function(response) {
    	    	if( ! response.user_status ) {		
                    $(".wrap-disqus").addClass("blur");
                    $(".tease-main").addClass("show");
                    $(".comment-head").addClass("show");
                    $("#nav-non").addClass("vanish");
                    $("#nav-log").addClass("dekha");
                    $("#mobile-log").addClass("dekha");
                    $(".mc-tease").addClass("show");
                    sumopop = 1;
    	    	} else {
                    sumopop = 0;
                }
    	    });
    	});
    </script>

    <!-- Global site tag (gtag.js) - Google Analytics configured for AdWords -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-76474496-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-76474496-1');
      gtag('config', 'AW-812365547');
    </script>


    <!-- Temporary CSS, will move to a CSS file -->
    <style>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</style>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-77730 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-newspaperchildtheme many-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents global-block-template-1 td-medicine single_template_5 white-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-site-menu-container"><ul id="menu-site-menu" class="td-mobile-main-menu"><li id="menu-item-21455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li id="menu-item-21452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21452"><a href="/events">Calendar</a></li>
<li id="menu-item-21459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li id="menu-item-76354" class="pc-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-76354"><a href="https://my.shawneemissionpost.com/">Subscriber sign in</a></li>
<li id="menu-item-70591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70591"><a href="https://shawneemissionpost.com/why-subscribe">Why Subscribe?</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://shawneemissionpost.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <div class="top-line">
        <div class="top-inner">
            <div class="left-top">
                <div class="td_block_template_1 ">			<div class="textwidget"><div class="top-tick">
<div class="td_block_wrap td_block_trending_now td_uid_1_5c94199a71b6e_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5c94199a71b6e" >
<style>
body .td_uid_1_5c94199a71b6e_rand .block-title > *,
            body .td_uid_1_5c94199a71b6e_rand .td-trending-now-title {
                color: #ffffff;
            }
</style>
<p><script>var block_td_uid_1_5c94199a71b6e = new tdBlock();
block_td_uid_1_5c94199a71b6e.id = "td_uid_1_5c94199a71b6e";
block_td_uid_1_5c94199a71b6e.atts = '{"header_text_color":"#ffffff","tdc_css":"","navigation":"","style":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","separator":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_1_5c94199a71b6e_rand","tdc_css_class":"td_uid_1_5c94199a71b6e_rand","tdc_css_class_style":"td_uid_1_5c94199a71b6e_rand_style"}';
block_td_uid_1_5c94199a71b6e.td_column_number = "1";
block_td_uid_1_5c94199a71b6e.block_type = "td_block_trending_now";
block_td_uid_1_5c94199a71b6e.post_count = "5";
block_td_uid_1_5c94199a71b6e.found_posts = "13151";
block_td_uid_1_5c94199a71b6e.header_color = "";
block_td_uid_1_5c94199a71b6e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c94199a71b6e.max_num_pages = "2631";
tdBlocksArray.push(block_td_uid_1_5c94199a71b6e);
</script></p>
<div id=td_uid_1_5c94199a71b6e class="td_block_inner">
<div class="td-block-row">
<div class="td-trending-now-wrapper" id="td_uid_1_5c94199a71b6e" data-start="">
<div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/03/21/payless-shoesource-to-close-store-on-shawnee-mission-parkway-77762" rel="bookmark" title="Payless ShoeSource to close store on Shawnee Mission Parkway">Payless ShoeSource to close store on Shawnee Mission Parkway</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/03/21/overland-park-advances-measure-to-provide-more-robust-live-streaming-coverage-of-city-meetings-77751" rel="bookmark" title="Overland Park advances measure to provide more robust live-streaming coverage of city meetings">Overland Park advances measure to provide more robust live-streaming coverage of city meetings</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/03/21/many-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents-77730" rel="bookmark" title="Many love the idea of big community centers — but projects in Merriam, Shawnee have seen push back from pockets of residents">Many love the idea of big community centers — but projects in Merriam, Shawnee have seen push back from pockets of residents</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/03/21/best-bets-for-the-weekend-10-77667" rel="bookmark" title="Best Bets for the Weekend: Eat, skate, read">Best Bets for the Weekend: Eat, skate, read</a></h4>
</p></div>
<div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">
<h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/03/21/mission-painting-kc-is-it-time-to-freshen-up-the-exterior-of-my-home-or-business-77631" rel="bookmark" title="Mission Painting KC: Is it time to freshen up the exterior of my home or business?">Mission Painting KC: Is it time to freshen up the exterior of my home or business?</a></h4>
</p></div>
</p></div>
</div>
</div>
<p><!--./row-fluid--></div>
</div>
<p> <!-- ./block --></div>
</div>
		</div>            </div>
            <div class="right-top">
                <div class="top-social"> 
                    <a href="/email-newsletter"> <i class="fa fa-envelope"> </i> </a>
                    <a href="https://www.facebook.com/shawneemissionpost" target="_blank"> <i class="fa fa-facebook-square"> </i> </a>
                    <a href="https://twitter.com/shawmissionpost" target="_blank"> <i class="fa fa-twitter"> </i> </a>
                    <a href="https://www.instagram.com/shawneemissionpost/" target="_blank"> <i class="fa fa-instagram"> </i> </a>
                </div>
                <div class="top-search">
                    <button id="toprightsearch">Search</button>
                    <div id="trsform" style="display:none;"><form method="get" class="td-search-form-widget" action="https://shawneemissionpost.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></div>
                </div>
                <script type="text/javascript">
                jQuery('#toprightsearch').on('click', function(){
                    jQuery('#trsform').fadeToggle();
                });
                </script>
            </div>
        </div>
    </div>
    <div style="clear:both;"></div>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6ddd1852d61ee9029666c196dfa77e46abc512c0a355c7a8d8ad2db73be1aa04';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>



<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-sponsor-menu" class="top-header-menu"><li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-21457"><a href="https://shawneemissionpost.com/category/your-home">Your Home</a></li>
<li id="menu-item-21458" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21458"><a href="https://shawneemissionpost.com/category/community-health-update">Your Health</a></li>
<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39156"><a href="https://shawneemissionpost.com/category/mortgage-101">Your Mortgage</a></li>
<li id="menu-item-68180" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68180"><a href="https://shawneemissionpost.com/category/jccc">JCCC Updates</a></li>
<li id="menu-item-75084" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75084"><a href="https://shawneemissionpost.com/category/mission-painting-kc">Mission Painting</a></li>
<li id="menu-item-69811" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69811"><a href="https://shawneemissionpost.com/category/your-community">Your Community</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                <nav id="pigeon-widget-status"></nav>
                            <a class="td-main-logo" href="https://shawneemissionpost.com/">
                <img src="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png" alt=""/>
                <span class="td-visual-hidden">Shawnee Mission Post &#8211; Community news and events for northeast Johnson County</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_2_5c94199a7a05d_rand td_block_template_1"><broadstreet-zone zone-id="31381"></broadstreet-zone></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">

	<div class="subscr_btn"> 
		<a href="https://my.shawneemissionpost.com/cmc/subscribe#online-only-trial" id="nav-log"> subscribe for full access</a>
        <a href="javascript: void(0)" id="nav-non">thank you for subscribing</a>
    	</div>




    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://shawneemissionpost.com/">
			<img class="td-retina-data" data-retina="https://shawneemissionpost.com/wp-content/uploads/2018/10/Text_Treatment_Navy.png" src="https://shawneemissionpost.com/wp-content/uploads/2018/10/Text_Treatment_Navy.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://shawneemissionpost.com/">
			<img src="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-site-menu-container"><ul id="menu-site-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21452"><a href="/events">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li class="pc-hide menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76354"><a href="https://my.shawneemissionpost.com/">Subscriber sign in</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70591"><a href="https://shawneemissionpost.com/why-subscribe">Why Subscribe?</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://shawneemissionpost.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-77730" class="post-77730 post type-post status-publish format-standard has-post-thumbnail hentry category-community-issues category-merriam category-shawnee" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

                        <header class="td-post-title top-cat">
                                <h1 class="entry-title">Many love the idea of big community centers — but projects in Merriam, Shawnee have seen push back from pockets of residents</h1>

                

                <div class="td-module-meta-info">
                    <div class="meta-cat">
                        <span class="author">Roxie Hammill</span>
                        <span class="date-cat"> - March 21, 2019</span>
                        <span class="time-cat"> 11:10 am</span>
                    </div>
                </div>

            </header>

        </div>

        <div class="td-post-content">
            <div class="pigeon-remove">
<figure id="attachment_77746" style="width: 700px" class="wp-caption aligncenter"><a href="https://shawneemissionpost.com/wp-content/uploads/2019/03/Comm_Center_Shawnee.jpg"><img class="size-full wp-image-77746" src="https://shawneemissionpost.com/wp-content/uploads/2019/03/Comm_Center_Shawnee.jpg" alt="" width="700" height="466" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/03/Comm_Center_Shawnee.jpg 700w, https://shawneemissionpost.com/wp-content/uploads/2019/03/Comm_Center_Shawnee-450x300.jpg 450w, https://shawneemissionpost.com/wp-content/uploads/2019/03/Comm_Center_Shawnee-696x463.jpg 696w, https://shawneemissionpost.com/wp-content/uploads/2019/03/Comm_Center_Shawnee-631x420.jpg 631w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption class="wp-caption-text">A rendering of the proposed community center in Shawnee. Residents will vote on whether to issue bonds to pay for the center this spring.</figcaption></figure>
<p>Cities that have built big all-purpose community centers – and there are quite a few in Johnson County – are quick to extol their value. They promote exercise and good health and provide meeting spaces. Families considering a move want them. And just about every other city, by now, has them.</p>
<p>What’s not to love, right?</p>
<p>But in Merriam and Shawnee, resistance has taken root among pockets of citizens. A group of Merriam residents has fought tooth and nail to stop a design that they say will diminish enjoyment of the swimming pool. Even though construction on that project has already started, they have not conceded defeat.</p><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="mc-tease">
<form action="https://shawneemissionpost.us7.list-manage.com/subscribe/post?u=40e2891240dd037b2f10813d0&amp;id=e4be02623e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Shawnee Mission Post’s latest headlines via email for FREE each weekday!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_40e2891240dd037b2f10813d0_e4be02623e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="mc-tease">
<form action="https://shawneemissionpost.us7.list-manage.com/subscribe/post?u=40e2891240dd037b2f10813d0&amp;id=e4be02623e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Get Shawnee Mission Post’s latest headlines via email for FREE each weekday!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div></div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_40e2891240dd037b2f10813d0_e4be02623e" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div>
</form>
</div>
<p><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script></p>
<p>In Shawnee, opponents hope to nip off construction before it gets started by defeating it at the polls in May. The proposed center is a want, not a need, they say, and shouldn’t be paid for by the entire populace.</p>
<p>Shawnee and Merriam are actually latecomers to a building trend that has been taking place all across Johnson County and the metro area. Where cities once would have had a small building with a meeting room, offices and perhaps a basketball court and dubbed it a “community center,” now the term means something completely different.</p>
<p>Modern community centers, as built in Lenexa, Olathe, Overland Park and Mission, now have indoor and possibly outdoor aquatics features, multiple meeting rooms and play rooms, fitness equipment, perhaps an indoor track and a fireplace as well.</p>
<p>And they have been enthusiastically embraced by residents, according to those cities.</p>
<p>But in Merriam and Shawnee, vocal groups have formed expressing dissatisfaction either with the whole idea of taxes paying for a community center, as in Shawnee, or with the public process on its design, as in Merriam. What follows is a look at each project.</p>
<h4>&#8216;Merriam concerned citizens&#8217; push back on design, process for center already under construction</h4>
<figure id="attachment_76438" style="width: 700px" class="wp-caption aligncenter"><a href="https://shawneemissionpost.com/wp-content/uploads/2019/01/Merriam-petitions.jpg"><img class="size-full wp-image-76438" src="https://shawneemissionpost.com/wp-content/uploads/2019/01/Merriam-petitions.jpg" alt="" width="700" height="467" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/01/Merriam-petitions.jpg 700w, https://shawneemissionpost.com/wp-content/uploads/2019/01/Merriam-petitions-450x300.jpg 450w, https://shawneemissionpost.com/wp-content/uploads/2019/01/Merriam-petitions-696x464.jpg 696w, https://shawneemissionpost.com/wp-content/uploads/2019/01/Merriam-petitions-630x420.jpg 630w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption class="wp-caption-text">A group of Merriam residents on submitted petitions opposing parts of the community center process in January.</figcaption></figure>
<p>There have been months of design back-and-forths since <a href="https://shawneemissionpost.com/2017/09/15/in-mail-in-election-merriam-voters-approve-measure-to-fund-new-30-million-community-aquatic-center-65910">Merriam citizens voted in September 2017 to use a quarter-percent sales tax to build a $30 million center</a>.</p>
<p>Since the vote, construction has started, the sales tax has already taken effect and the old, 50-meter pool is now, “a big old muddy hole in the ground,” as Mayor Ken Sissom puts it. Even so, Merriam opponents have not given up and are still deciding what options they have left to take.</p>
<figure id="attachment_76703" style="width: 450px" class="wp-caption alignright"><a href="https://shawneemissionpost.com/wp-content/uploads/2019/01/Merriam_Pool_Design.jpg"><img class="size-full wp-image-76703" src="https://shawneemissionpost.com/wp-content/uploads/2019/01/Merriam_Pool_Design.jpg" alt="" width="450" height="300" /></a><figcaption class="wp-caption-text">A rendering of the pool design for the outdoor portion of the aquatics center in Merriam.</figcaption></figure>
<p>It all boils down to the pool.</p>
<p>The new center is designed to have both indoor and outdoor pools. <a href="https://shawneemissionpost.com/2018/08/28/with-groundbreaking-for-project-just-days-away-group-of-merriam-residents-lobby-to-keep-outdoor-pool-73441">The problem is the outdoor pool is considerably smaller than what they had before</a>.</p>
<p>This concerned some residents enough that they formed “Merriam Concerned Citizens,” put up a Facebook page and web site and began questioning the transparency of the city’s process. The 67.5 percent of voters who approved the measure likely assumed the pool would be better than or at least equal in size to what the city had before, according to the website.</p>
<p>But even after an adjustment that made the outdoor pool bigger, it’s still only 40 percent of the former pool size, the website said. It would end up being the smallest outdoor municipal pool in the county.</p>
<p>Had residents known that, they might have voted differently, the Concerned Citizens said. They also objected to how the city handled other aspects of the design and budget.</p>
<p>The group voiced their concerns to the city council. Then <a href="https://shawneemissionpost.com/2018/09/17/merriam-concerned-citizens-group-starting-petitions-on-new-community-center-73868">they took the unusual step of using a petition initiative to get the change they wanted</a>.</p>
<p>Kansas law allows residents to initiate new or changed city ordinances via petition – an action that has not often been used in Johnson County.</p>
<figure id="attachment_60879" style="width: 450px" class="wp-caption alignright"><a href="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/02/17100131/Merriam_pool_site_Winter.jpg"><img class="wp-image-60879 size-medium" src="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/02/17100131/Merriam_pool_site_Winter-450x300.jpg" alt="" width="450" height="300" srcset="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/02/17100131/Merriam_pool_site_Winter-450x300.jpg 450w, https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/02/17100131/Merriam_pool_site_Winter.jpg 714w, https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/02/17100131/Merriam_pool_site_Winter-300x200.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></a><figcaption class="wp-caption-text">Some residents said they were disappointed that the new outdoor pool space won&#8217;t be as big as the old facility. But the community center will have indoor aquatics as well.</figcaption></figure>
<p>The proposed ordinance must have a substantial number of signatures from eligible voters. The number of signatures depends on the size of the city. Bigger cities need 25 percent of the number of voters in the most recent regular city election, and smaller ones 40 percent.</p>
<p>If enough signatures are validated by the county elections office and the petitions meet all of the numerous other legal requirements in how they’re submitted, the city must pass the ordinance within 20 days. If that doesn’t happen, the city has to have a special election within 90 days to vote on the proposal.</p>
<p>Merriam Concerned Citizens <a href="https://shawneemissionpost.com/2019/01/17/merriam-agrees-on-aquatics-features-for-new-community-center-residents-submit-protest-petition-76434">submitted three petitions to the election office</a>. One asked that the old aquatics center be retained or another equivalent one be built. A second would require voter approval for sale of land from Vavra Park (where the center will be located). A third would require voter approval for tax increment financing districts spending $1 million or more, which would likely mean every TIF district.</p>
<p>The group needed 664 verified signatures per petition, according to the county election commission. Although the forms showed more than 800 signatures, the office was only able to verify 401 for the aquatics question, 387 for the park land sale question and 505 on the TIF district. But there were many questions about the technicalities of how the forms were submitted &#8212; enough that the matter is not completely settled.</p>
<p>The citizen group has gone quiet in the meantime. Two of its leaders, Dan Leap and Suzanne Downey, declined to talk about the issue with the Post, saying they’re awaiting word from their lawyer on what the next step will be.</p>
<figure id="attachment_77747" style="width: 450px" class="wp-caption alignright"><a href="https://shawneemissionpost.com/wp-content/uploads/2019/03/Ken_Sissom.jpg"><img class="wp-image-77747 size-medium" src="https://shawneemissionpost.com/wp-content/uploads/2019/03/Ken_Sissom-450x300.jpg" alt="" width="450" height="300" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/03/Ken_Sissom-450x300.jpg 450w, https://shawneemissionpost.com/wp-content/uploads/2019/03/Ken_Sissom-696x464.jpg 696w, https://shawneemissionpost.com/wp-content/uploads/2019/03/Ken_Sissom-630x420.jpg 630w, https://shawneemissionpost.com/wp-content/uploads/2019/03/Ken_Sissom.jpg 700w" sizes="(max-width: 450px) 100vw, 450px" /></a><figcaption class="wp-caption-text">Merriam Mayor Ken Sissom said the majority of Merriam residents are satisfied with the community center under construction.</figcaption></figure>
<p>Mayor Sissom said the city is not <a href="https://shawneemissionpost.com/2019/03/15/merriam-is-taking-no-action-on-petitions-regarding-new-community-center-process-77593">required to act on the petitions anyway because they are administrative in nature and exempted from the state law</a>.</p>
<p>The community center has been on the radar since at least 2014, he said, because of drainage and deterioration problems with the Irene French Community Center near Turkey Creek, and because of the age of the former aquatics center. The city worked for four years on the design and ballot issue, he said. “These people came up in the last eight to nine months wanting to change and it’s just too late to change.”</p>
<p>The old pool was underused and expensive to staff, he said. “Nobody’s building pools like that in cities the size of Merriam. We should be building neighborhood pools, not Olympic competition pools. So that was never going to be part of the deal.” The new facility will have more pool space than the old one, if indoor and outdoor pools are combined, and it will be useable year round, he added.</p>
<p>“I believe the voters believe that this is the right thing to do,” Sissom said. “We’ve already taken this to a public vote and they’ve given permission to spend the money to build it. To do anything different would be to tell those people, you know what? Whatever you voted on, we’re not going to pay any attention to it. We’re just going to do what these people over here want us to do.”</p>
<h4>Questions about finances, long-term sustainability fuel opposition from some in Shawnee</h4>
<figure id="attachment_77748" style="width: 773px" class="wp-caption aligncenter"><a href="https://shawneemissionpost.com/wp-content/uploads/2019/03/Shawnee_Center.jpg"><img class="size-full wp-image-77748" src="https://shawneemissionpost.com/wp-content/uploads/2019/03/Shawnee_Center.jpg" alt="" width="773" height="515" srcset="https://shawneemissionpost.com/wp-content/uploads/2019/03/Shawnee_Center.jpg 773w, https://shawneemissionpost.com/wp-content/uploads/2019/03/Shawnee_Center-450x300.jpg 450w, https://shawneemissionpost.com/wp-content/uploads/2019/03/Shawnee_Center-768x512.jpg 768w, https://shawneemissionpost.com/wp-content/uploads/2019/03/Shawnee_Center-714x476.jpg 714w, https://shawneemissionpost.com/wp-content/uploads/2019/03/Shawnee_Center-696x464.jpg 696w, https://shawneemissionpost.com/wp-content/uploads/2019/03/Shawnee_Center-630x420.jpg 630w" sizes="(max-width: 773px) 100vw, 773px" /></a><figcaption class="wp-caption-text">The proposed Shawnee community center would include expansive indoor workout facilities as well as aquatics.</figcaption></figure>
<p>Shawnee is not as far along with its community center proposal as Merriam. Voters will decide on a May mail-in ballot whether to issue $38 million in general obligation bonds to build a community center in the western part of town at West 61st Street and Woodland Drive.</p>
<p>A rendering of the proposed community center in Shawnee. Residents will vote on a possible property tax hike to pay for the project this spring. Like other centers, it would have an indoor pool and fitness equipment, play rooms, a gym and walking track.</p>
<figure id="attachment_72949" style="width: 450px" class="wp-caption alignright"><a href="https://shawneemissionpost.com/wp-content/uploads/2018/08/Existing_Site_Shawnee_Community_Center.jpg"><img class="size-medium wp-image-72949" src="https://shawneemissionpost.com/wp-content/uploads/2018/08/Existing_Site_Shawnee_Community_Center-450x300.jpg" alt="" width="450" height="300" srcset="https://shawneemissionpost.com/wp-content/uploads/2018/08/Existing_Site_Shawnee_Community_Center-450x300.jpg 450w, https://shawneemissionpost.com/wp-content/uploads/2018/08/Existing_Site_Shawnee_Community_Center-714x476.jpg 714w, https://shawneemissionpost.com/wp-content/uploads/2018/08/Existing_Site_Shawnee_Community_Center-696x464.jpg 696w, https://shawneemissionpost.com/wp-content/uploads/2018/08/Existing_Site_Shawnee_Community_Center-630x420.jpg 630w, https://shawneemissionpost.com/wp-content/uploads/2018/08/Existing_Site_Shawnee_Community_Center.jpg 753w" sizes="(max-width: 450px) 100vw, 450px" /></a><figcaption class="wp-caption-text">This photo from a feasibility study shows the proposed Shawnee Community Center site as it exists today.</figcaption></figure>
<p>The city has actually been considering a community center for 15 years, and has done extensive polling on its support, say city leaders. Residents have been leaning more and more positive about it on citizen surveys over the years. “Basically, it’s what our residents asked for,” said Deputy Parks and Recreation Director Tonya Lecuru.</p>
<p>However the city has been getting push-back from some who are vocal in their opposition. Ray Erlichman, known <a href="http://shawneeray.blogspot.com/">for his blog “Shawnee Ray’s Ramblings,”</a> has taken to calling it the “Taj Mahal on Woodland.”</p>
<p>The Shawnee vote will not be about a dedicated sales tax, as Merriam’s was. Ballot language approved last month notes that &#8220;all or a portion of the debt service on such bonds&#8221; as issued to pay for a community center would be &#8220;paid through an increase in the property tax levy.&#8221;</p>
<p>That bond, which will add up to $54 million including interest, by Erlichman’s estimation, will be paid from property tax. No specific property tax is specified for the vote, but the city figures it will take 2.919 mills based on today’s valuations.</p>
<p>Shawnee puts a calculator on its website for folks who want to figure out how much it will cost them. A homeowner in the average $263,130 home would pay a little over $88 a year more for the community center, according to that calculator.</p>
<p>That’s to get the building. Operating expenses – for staff, cleaning, etc. – would be paid by membership fees, and that’s another sticking point for opponents. Erlichman has pointed out that the city estimates the center would be running in the red for years because of operating fee shortfall.</p>
<p>But city staffers say the estimates online that show a deficit in operating fees of more than $250,000 five years out are very conservative, and that the breakeven point should come before then.</p>
<p>In fact, it’s typical for cities to supplement operating expenses while the membership is getting established. Olathe, Overland Park and Lenexa did so, and they all report that their membership fees now cover 100 percent of operations. Lenexa’s Rec Center has only been open for about a year and a half.</p>
<p>In Mission, city staff report various fees end up covering between 75 and 90 percent of operating costs for the Sylvester Powell Jr. Community Center in a given year.</p>
<p>A community center wouldn&#8217;t be used by everyone in Shawnee, but the whole city, including businesses, will pay property taxes to support it, and that money might be better used on more critical needs, according to opponents. It’s an item that will go on forever in property taxes, which will not sunset in 10 years the way a dedicated sales tax would.</p>
<p>“In summary, there are just too many questions about this particular Community Center proposal. It&#8217;s simply not fiscally responsible, it will only be a benefit to certain people, and requires a tax increase,” Erlichman said in an email.</p>
<p>The city chose property tax partly to save residents from having the highest sales tax rate in the county, said Deputy City Manager Stephen Powell. About $2.75 million a year is needed for 20 years to pay off the bond. That would require a quarter-cent sales tax increase in a city whose current rate is 9.6 percent. And it would have to be re-voted after 10 years. Also, Powell said, the sales tax is generally a less reliable source or revenue than property tax.</p>
<p>So far there are no websites or social media sites for the Shawnee opposition group, but city leaders have heard the opposition, nonetheless.</p>
<p>“I think there’s certainly a vocal portion of people who are against it and quite honestly we understand that. From the city’s standpoint, we’re just here to educate people to this process so they can make the best decision for their families,” said Julie Breithaupt, city communications manager.</p>
<p>“We just want everybody to vote when the ballot comes out in May and then we’ll have direction moving forward.”</p>
</div>
<div class="pigeon-context-promotion" style="display:none;">
<p>This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p>
</div>        </div>

    </article> <!-- /.post -->
    <div class="tease-main">
        <div class="tease-left">
            <h4>Never miss a story. Try full access today for just 99¢</h4>
            <p>You want to know what’s happening in Shawnee Mission. We make it easy. Sign up today for just 99¢ and get full access to all stories plus our premium email newsletters.</p>
        </div>
        <div class="tease-right">
            <div class="tease-button"><a href="https://my.shawneemissionpost.com/cmc/subscribe#online-only-trial">Try a subscription</a></div>
        </div>
    </div>
    <h3 class="comment-head"><a href="https://my.shawneemissionpost.com/">Subscribe</a> for access to comments section</h3>
    <div class="wrap-disqus">
        <div class="pigeon-remove">
            
<div id="disqus_thread"></div>
        </div>
    </div>
    <div class="single-ad">
    	<broadstreet-zone zone-id="54367"></broadstreet-zone>
    </div>

    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://shawneemissionpost.com/2019/03/21/best-bets-for-the-weekend-10-77667">Best Bets for the Weekend: Eat, skate, read</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://shawneemissionpost.com/2019/03/21/overland-park-advances-measure-to-provide-more-robust-live-streaming-coverage-of-city-meetings-77751">Overland Park advances measure to provide more robust live-streaming coverage of city meetings</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://shawneemissionpost.com/author/roxie-hammill">Roxie Hammill</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Roxie Hammill"></span><meta itemprop="datePublished" content="2019-03-21T11:10:38+00:00"><meta itemprop="dateModified" content="2019-03-21T14:26:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://shawneemissionpost.com/2019/03/21/many-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents-77730"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png"></span><meta itemprop="name" content="Shawnee Mission Post - Community news and events for northeast Johnson County"></span><meta itemprop="headline " content="Many love the idea of big community centers — but projects in Merriam, Shawnee have seen push back from pockets of residents"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://shawneemissionpost.com/wp-content/uploads/2019/03/Comm_Center_Shawnee.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="466"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5c94199a806f4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5c94199a806f4" ><script>var block_td_uid_4_5c94199a806f4 = new tdBlock();
block_td_uid_4_5c94199a806f4.id = "td_uid_4_5c94199a806f4";
block_td_uid_4_5c94199a806f4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5c94199a806f4_rand","td_column_number":3,"live_filter_cur_post_id":77730,"live_filter_cur_post_author":"191","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5c94199a806f4_rand","tdc_css_class_style":"td_uid_4_5c94199a806f4_rand_style"}';
block_td_uid_4_5c94199a806f4.td_column_number = "3";
block_td_uid_4_5c94199a806f4.block_type = "td_block_related_posts";
block_td_uid_4_5c94199a806f4.post_count = "3";
block_td_uid_4_5c94199a806f4.found_posts = "542";
block_td_uid_4_5c94199a806f4.header_color = "";
block_td_uid_4_5c94199a806f4.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c94199a806f4.max_num_pages = "181";
tdBlocksArray.push(block_td_uid_4_5c94199a806f4);
</script><h4 class="td-related-title td-block-title" style="text-transform: inherit;">Related stories</h4><div id=td_uid_4_5c94199a806f4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/03/21/payless-shoesource-to-close-store-on-shawnee-mission-parkway-77762" rel="bookmark" title="Payless ShoeSource to close store on Shawnee Mission Parkway">Payless ShoeSource to close store on Shawnee Mission Parkway</a></h4>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow -->

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/03/21/shawnee-woman-charged-with-manslaughter-dui-for-wreck-that-killed-woman-in-merriam-wreck-77739" rel="bookmark" title="Shawnee woman charged with manslaughter, DUI for wreck that killed woman in Merriam">Shawnee woman charged with manslaughter, DUI for wreck that killed woman in Merriam</a></h4>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow -->

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2019/03/19/after-nearly-30-years-with-city-of-merriam-karen-gibson-retires-as-police-records-clerk-77684" rel="bookmark" title="After nearly 30 years with city of Merriam, Karen Gibson retires as police records clerk">After nearly 30 years with city of Merriam, Karen Gibson retires as police records clerk</a></h4>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow --></div><!--./row-fluid--></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2012" keywords="not_home_page,not_landing_page,is_article_page,community-issues,merriam,shawnee,many-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="51614" keywords="not_home_page,not_landing_page,is_article_page,community-issues,merriam,shawnee,many-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2013" keywords="not_home_page,not_landing_page,is_article_page,community-issues,merriam,shawnee,many-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2014" keywords="not_home_page,not_landing_page,is_article_page,community-issues,merriam,shawnee,many-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Thanks for reading the Shawnee Mission Post!</span></h4>			<div class="textwidget"><p><img class="aligncenter size-full wp-image-71087" src="https://shawneemissionpost.com/wp-content/uploads/2018/04/JJ350.jpg" alt="" width="350" height="233" /></p>
<div style="background-color: #f5f5f5; text-align: left; vertical-align: middle; padding: 30px 40px;">
<p><span style="font-family: 'Georgia'; font-size: 105%;">Hi! We&#8217;re Jay and Julia, and we started the Shawnee Mission Post back in 2010 because we saw <a href="https://shawneemissionpost.com/who-we-are" target="_blank" rel="noopener">a need for a news source for our community</a>.</span></p>
<p><span style="font-family: 'Georgia'; font-size: 105%;">Reader support is what makes our truly local coverage of Shawnee Mission schools, governments and businesses possible. <a href="https://shawneemissionpost.com/why-subscribe" target="_blank" rel="noopener">A huge thanks to our more than 2,000 subscribers!</a></span></p>
</div>
</div>
		</aside>	 <aside class="td_block_template_1 widget widget_pro_recent_post">	 <h4 class="block-title"><span>Recent Obituaries</span></h4>	 <ul>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/03/20/northeast-johnson-county-community-coming-together-to-support-family-of-pete-marrone-who-died-during-bike-race-over-spring-break-77701" title="Northeast Johnson County community coming together to support family of Pete Marrone, who died during bike race over spring break">Northeast Johnson County community coming together to support family of Pete Marrone, who died during bike race over spring break</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/03/20/missions-dorwin-lamkin-the-last-pearl-harbor-survivor-in-kc-metro-dies-at-96-77697" title="Mission&#8217;s Dorwin Lamkin, the last Pearl Harbor survivor in KC metro, dies at 96">Mission&#8217;s Dorwin Lamkin, the last Pearl Harbor survivor in KC metro, dies at 96</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/01/17/obituary-elizabeth-jean-mordy-of-fairway-88-76418" title="Obituary: Elizabeth Jean Mordy of Fairway, 88">Obituary: Elizabeth Jean Mordy of Fairway, 88</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/01/10/community-remembers-longtime-corinth-hen-house-sacker-alex-cooper-who-died-at-32-76274" title="Community remembers longtime Corinth Hen House sacker Alex Cooper, who died at 32">Community remembers longtime Corinth Hen House sacker Alex Cooper, who died at 32</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2019/01/09/obituary-brian-w-philipps-23-76263" title="Obituary: Brian W. Philipps, 23">Obituary: Brian W. Philipps, 23</a>
				</li>
	 	 </ul>
	 </aside>                                     </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<div class="vc_row wpb_row td-pb-row footer_defult"><div class="wpb_column vc_column_container td-pb-span6 vc_col-md-6 vc_col-xs-2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>About us</h6>

<ul> 
	<li><a href="/about">What we do</a></li>
	<li><a href="/who-we-are">Who we are</a></li>
	<li><a href="/our-values">Our values</a></li>
	<li><a href="/privacy-policy">Privacy policy</a></li>
        <li><a href="/commenting-policy">Commenting Policy</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>Services</h6>

<ul> 
	<li> <a href="https://my.shawneemissionpost.com/">Subscriptions</a></li>
	<li> <a href="/why-subscribe">Why subscribe?</a></li>
        <li> <a href="/advertise-with-shawnee-mission-post">Advertising</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>Contact</h6>

<ul> 
	<li> <a href="/contact-us">Contact info</a></li>
	<li> <a href="/cdn-cgi/l/email-protection#2251564d504b475162514a43554c47474f4b51514b4d4c524d51560c414d4f">Have a news tip?</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner td-pb-row vc_custom_1520485689716"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="footer-copyr">
<h5 style="text-align: left;"><span style="color: #ffffff;">© Post Publishing Inc 2010-2018</span></h5>
<h5 style="text-align: left;"><span style="color: #ffffff;">Shawnee Mission Post is a member of the <a href="http://www.lionpublishers.com/" target="_blank" rel="noopener">Local Independent Online News</a> (LION) Publishers.</span></h5>
<h5 style="text-align: left;"><span style="color: #ffffff;">Site development by <a href="https://webpublisherpro.com/" target="_blank" rel="noopener">Web Publisher PRO</a></span></h5>
</div>

		</div>
	</div>
</div></div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6 vc_col-lg-6 vc_col-md-6 vc_col-xs-2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="extra-foot wpb_column vc_column_container td-pb-span8 vc_col-lg-6 vc_col-md-6 vc_col-xs-6"><div class="vc_column-inner vc_custom_1522074010028"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h6 class="newsletter" style="color: white;">SIGN UP FOR FREE EMAIL NEWSLETTER:</h6>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-70588" method="post" data-id="70588" data-name="Newsletter" ><div class="mc4wp-form-fields"><div class="footer-sign">
<p>
	<input type="email" name="EMAIL" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1553209754" /><input type="hidden" name="_mc4wp_form_id" value="70588" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-6 vc_col-md-6 vc_col-xs-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottom_btn"> 
		<a href="//shawneemissionpost.com/"> <img src="/wp-content/uploads/2018/10/White-Text-Treatment.png" alt=""></a>
		<a href="https://my.shawneemissionpost.com/"> subscribe for full access</a>

    	</div>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			 <div class="coustom_foot_soicon"> 
		
		<a href="/email-newsletter"> <i class="fa fa-envelope"> </i> </a>
		<a href="https://www.facebook.com/shawneemissionpost" target="_blank"> <i class="fa fa-facebook-square"> </i> </a>
		<a href="https://twitter.com/shawmissionpost" target="_blank"> <i class="fa fa-twitter"> </i> </a><a href="https://www.instagram.com/shawneemissionpost/" target="_blank" style="margin-left:5px;"> <i class="fa fa-instagram"> </i> </a>
		
	  </div>
		</div>
	</div>
</div></div></div></div></div></div></div></div><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="mc-tease">
<form action="https://shawneemissionpost.us7.list-manage.com/subscribe/post?u=40e2891240dd037b2f10813d0&amp;id=e4be02623e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Shawnee Mission Post’s latest headlines via email for FREE each weekday!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_40e2891240dd037b2f10813d0_e4be02623e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script>	</div>



</div><!--close td-outer-wrap-->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community-issues','merriam','shawnee','many-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community-issues","merriam","shawnee","many-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents"],"url":"many-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents-77730"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6ddd1852d61ee9029666c196dfa77e46abc512c0a355c7a8d8ad2db73be1aa04';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://shawneemissionpost.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="https://shawneemissionpost.com/2010/09/09/neighbors-concern-over-light-display-leads-to-talk-of-christmas-in-september-932#comments">2</a></div>                <h4 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2010/09/09/neighbors-concern-over-light-display-leads-to-talk-of-christmas-in-september-932" rel="bookmark" title="Neighbors&#8217; concerns over light display lead to talk of Christmas in September">Neighbors&#8217; concerns over light display lead to talk of Christmas in September</a></h4>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="https://shawneemissionpost.com/author/admin">Jay Senter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-09-09T06:00:28+00:00" >September 9, 2010</time></span>                </div>

            </div>

	        
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5c94199a8f056
    -->

    		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-bkawVHG0F5wDe",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-bkawVHG0F5wDe.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"997728ee63","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shawneemissionpost-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=4.9.923'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"77730 https:\/\/shawneemissionpost.com\/?p=77730","disqusShortname":"shawneemissionpost-com","disqusTitle":"Many love the idea of big community centers \u2014\u00a0but projects in Merriam, Shawnee have seen push back from pockets of residents","disqusUrl":"https:\/\/shawneemissionpost.com\/2019\/03\/21\/many-love-the-idea-of-big-community-centers-but-projects-in-merriam-shawnee-have-seen-push-back-from-pockets-of-residents-77730","postId":"77730"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=4.9.923'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=4.9.923'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/comment-reply.min.js?ver=4.9.923'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.923'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.9.923'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.9.923'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.9.923'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://shawneemissionpost.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<div class="pigeon-widget-prompt" style="display:none; position:fixed; bottom:20px; max-width:390px; background-color:#fff; box-shadow:0 2px 10px rgba(0, 0, 0, 0.2); overflow:hidden; z-index:999;">
    <div style="background:#f8f8f8; border-bottom:1px solid #eee; padding:10px; position:relative;">
        <span class="pigeon-close" title="Close" style="position:absolute; top:0; right:10px; height:100%; width:18px;">
            <svg style="width:100%; height:100%; cursor:pointer;" fill="#333333" height="24" viewBox="0 0 24 24" width="24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg>
        </span>
        <h2 style="font-size:18px; margin:0;"><a href="my.shawneemissionpost.com">Subscriber sign in</a></h2>
    </div>
    <div style="padding:25px 10px; text-align:center;">
        <div class="pigeon-meter-message">You have <strong>%%pigeonMeterAvailable%%</strong> complimentary pageviews left this month.</div> <a href='https://my.shawneemissionpost.com/cmc/subscribe#online-only-trial'>Subscribe for full access today and never miss a story. Your first month is just $.99!</a>
    </div>
    <div style="border-top:1px solid #eee; text-align:center; font-size:13px;">
        <a class="pigeon-subscribe" href="https://shawneemissionpost.com/why-subscribe" style="display:inline-block; padding:10px;">Why subscribe?</a>
        <a class="pigeon-sign-in" href="https://my.shawneemissionpost.com/" style="display:inline-block; padding:10px;">Subscriber sign in</a>
    </div>
</div>

</body>
</html>