﻿<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Your Community: Dinner with an author</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://shawneemissionpost.com/xmlrpc.php" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700" rel="stylesheet">
    <script src="https://use.fontawesome.com/3c8dbc444c.js"></script>
    <meta property="og:image" content="https://shawneemissionpost.com/wp-content/uploads/2018/08/Joshua-Mohr.jpg" /><link rel="icon" type="image/png" href="https://shawneemissionpost.com/wp-content/uploads/2018/05/favicon-16x16.png">
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://shawneemissionpost.com/2018/09/01/your-community-dinner-with-an-author-73511" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Your Community: Dinner with an author" />
<meta property="og:description" content="If you’ve ever wanted to chat with a bestselling author over dinner, you and a friend could do just that. Johnson County Library is" />
<meta property="og:url" content="https://shawneemissionpost.com/2018/09/01/your-community-dinner-with-an-author-73511" />
<meta property="og:site_name" content="Shawnee Mission Post - Community news and events for northeast Johnson County" />
<meta property="article:section" content="Sponsored posts" />
<meta property="article:published_time" content="2018-09-01T10:00:20-05:00" />
<meta property="article:modified_time" content="2018-08-30T10:25:06-05:00" />
<meta property="og:updated_time" content="2018-08-30T10:25:06-05:00" />
<meta property="og:image" content="https://shawneemissionpost.com/wp-content/uploads/2018/08/Joshua-Mohr.jpg" />
<meta property="og:image:secure_url" content="https://shawneemissionpost.com/wp-content/uploads/2018/08/Joshua-Mohr.jpg" />
<meta property="og:image:width" content="1088" />
<meta property="og:image:height" content="719" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://shawneemissionpost.com/2018/09/01/your-community-dinner-with-an-author-73511/amp" /><link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Feed" href="https://shawneemissionpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Comments Feed" href="https://shawneemissionpost.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; iCal Feed" href="https://shawneemissionpost.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Community news and events for northeast Johnson County &raquo; Your Community: Dinner with an author Comments Feed" href="https://shawneemissionpost.com/2018/09/01/your-community-dinner-with-an-author-73511/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shawneemissionpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://shawneemissionpost.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://shawneemissionpost.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://shawneemissionpost.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://shawneemissionpost.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.25' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://shawneemissionpost.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://shawneemissionpost.com/wp-content/themes/Newspaper/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CLato%3A400%7COpen+Sans+Condensed%3A400%7COleo+Script%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/style.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomCSS-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/custom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomMobile-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/mobile.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://shawneemissionpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawneemissionpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shawneemissionpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shawneemissionpost.com/?p=73511' />
<link rel="alternate" type="application/json+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2018%2F09%2F01%2Fyour-community-dinner-with-an-author-73511" />
<link rel="alternate" type="text/xml+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2018%2F09%2F01%2Fyour-community-dinner-with-an-author-73511&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://shawneemissionpost.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://shawneemissionpost.com"><link rel="https://theeventscalendar.com/" href="https://shawneemissionpost.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="text/javascript" src="//my.shawneemissionpost.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.shawneemissionpost.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:1,
					contentId:73511,
					contentTitle:'Your+Community%3A+Dinner+with+an+author',
					contentDate:'2018-09-01+15%3A00%3A20',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css" id="wp-custom-css">
			.single-ad {
   margin: 30px 0;
}
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1968748746729388');
    fbq('track', 'PageView');
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=1968748746729388&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->

    <script>
        var sumopop;

    	Pigeon.widget.prompt();

    	jQuery(document).ready(function($) {
    	    Pigeon.paywallPromise.done(function(response) {
    	    	if( ! response.user_status ) {		
                    $(".wrap-disqus").addClass("blur");
                    $(".tease-main").addClass("show");
                    $(".comment-head").addClass("show");
                    $("#nav-non").addClass("vanish");
                    $("#nav-log").addClass("dekha");
                    sumopop = 1;
    	    	} else {
                    sumopop = 0;
                }
    	    });
    	});
    </script>

    <!-- Global site tag (gtag.js) - Google Analytics configured for AdWords -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-76474496-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-76474496-1');
      gtag('config', 'AW-812365547');
    </script>


    <!-- Temporary CSS, will move to a CSS file -->
    <style>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</style>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-73511 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-newspaperchildtheme your-community-dinner-with-an-author global-block-template-1 td-medicine single_template_5 white-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-site-menu-container"><ul id="menu-site-menu" class="td-mobile-main-menu"><li id="menu-item-21455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li id="menu-item-21452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21452"><a href="/events">Calendar</a></li>
<li id="menu-item-21459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li id="menu-item-70591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70591"><a href="https://shawneemissionpost.com/why-subscribe">Why Subscribe?</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://shawneemissionpost.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <div class="top-line">
        <div class="top-inner">
            <div class="left-top">
                <div class="td_block_template_1 ">			<div class="textwidget"><div class="top-tick">
<div class="td_block_wrap td_block_trending_now td_uid_1_5b8b0f0059827_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5b8b0f0059827" >
<style>
body .td_uid_1_5b8b0f0059827_rand .block-title > *,
            body .td_uid_1_5b8b0f0059827_rand .td-trending-now-title {
                color: #ffffff;
            }
</style>
<p><script>var block_td_uid_1_5b8b0f0059827 = new tdBlock();
block_td_uid_1_5b8b0f0059827.id = "td_uid_1_5b8b0f0059827";
block_td_uid_1_5b8b0f0059827.atts = '{"header_text_color":"#ffffff","tdc_css":"","navigation":"","style":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","separator":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_1_5b8b0f0059827_rand","tdc_css_class":"td_uid_1_5b8b0f0059827_rand","tdc_css_class_style":"td_uid_1_5b8b0f0059827_rand_style"}';
block_td_uid_1_5b8b0f0059827.td_column_number = "1";
block_td_uid_1_5b8b0f0059827.block_type = "td_block_trending_now";
block_td_uid_1_5b8b0f0059827.post_count = "5";
block_td_uid_1_5b8b0f0059827.found_posts = "11990";
block_td_uid_1_5b8b0f0059827.header_color = "";
block_td_uid_1_5b8b0f0059827.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b8b0f0059827.max_num_pages = "2398";
tdBlocksArray.push(block_td_uid_1_5b8b0f0059827);
</script></p>
<div id=td_uid_1_5b8b0f0059827 class="td_block_inner">
<div class="td-block-row">
<div class="td-trending-now-wrapper" id="td_uid_1_5b8b0f0059827" data-start="">
<div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/09/01/your-community-dinner-with-an-author-73511" rel="bookmark" title="Your Community: Dinner with an author">Your Community: Dinner with an author</a></h3>
</p></div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/08/31/the-sights-of-lancer-day-2018-73546" rel="bookmark" title="The sights, the sounds*, the smells** of Lancer Day 2018!">The sights, the sounds*, the smells** of Lancer Day 2018!</a></h3>
</p></div>
<div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/08/31/overland-park-staff-to-formally-recommend-against-relocating-farmers-market-to-santa-fe-commons-73534" rel="bookmark" title="Overland Park staff to formally recommend against relocating Farmers Market to Santa Fe Commons">Overland Park staff to formally recommend against relocating Farmers Market to Santa Fe Commons</a></h3>
</p></div>
<div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/08/31/with-construction-expected-to-start-next-week-mission-gateway-developer-requests-delaying-cid-sales-tax-start-date-until-2020-73536" rel="bookmark" title="With construction expected to start next week, Mission Gateway developer requests delaying CID sales tax start date until 2020">With construction expected to start next week, Mission Gateway developer requests delaying CID sales tax start date until 2020</a></h3>
</p></div>
<div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/08/31/73494-73494" rel="bookmark" title="Your Home: Realtor &#8211; commodity versus consultant">Your Home: Realtor &#8211; commodity versus consultant</a></h3>
</p></div>
</p></div>
</div>
</div>
<p><!--./row-fluid--></div>
</div>
<p> <!-- ./block --></div>
</div>
		</div>            </div>
            <div class="right-top">
                <div class="top-social"> 
                    <a href="/email-newsletter"> <i class="fa fa-envelope"> </i> </a>
                    <a href="https://www.facebook.com/shawneemissionpost" target="_blank"> <i class="fa fa-facebook-square"> </i> </a>
                    <a href="https://twitter.com/shawmissionpost" target="_blank"> <i class="fa fa-twitter"> </i> </a>
                </div>
                <div class="top-search">
                    <button id="toprightsearch">Search</button>
                    <div id="trsform" style="display:none;"><form method="get" class="td-search-form-widget" action="https://shawneemissionpost.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></div>
                </div>
                <script type="text/javascript">
                jQuery('#toprightsearch').on('click', function(){
                    jQuery('#trsform').fadeToggle();
                });
                </script>
            </div>
        </div>
    </div>
    <div style="clear:both;"></div>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6ddd1852d61ee9029666c196dfa77e46abc512c0a355c7a8d8ad2db73be1aa04';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-sponsor-menu" class="top-header-menu"><li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-21457"><a href="https://shawneemissionpost.com/category/your-home">Your Home</a></li>
<li id="menu-item-21458" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21458"><a href="https://shawneemissionpost.com/category/community-health-update">Your Health</a></li>
<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39156"><a href="https://shawneemissionpost.com/category/mortgage-101">Your Mortgage</a></li>
<li id="menu-item-68180" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68180"><a href="https://shawneemissionpost.com/category/jccc">JCCC Updates</a></li>
<li id="menu-item-69811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-69811"><a href="https://shawneemissionpost.com/category/your-community">Your Community</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                <nav id="pigeon-widget-status"></nav>
                            <a class="td-main-logo" href="https://shawneemissionpost.com/">
                <img src="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png" alt=""/>
                <span class="td-visual-hidden">Shawnee Mission Post &#8211; Community news and events for northeast Johnson County</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_2_5b8b0f00614fb_rand td_block_template_1"><broadstreet-zone zone-id="31381"></broadstreet-zone></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">

	<div class="subscr_btn"> 
		<a href="https://my.shawneemissionpost.com/" id="nav-log"> subscribe for full access</a>
        <a href="javascript: void(0)" id="nav-non">thank you for subscribing</a>
    	</div>




    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://shawneemissionpost.com/">
            <img src="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png" alt=""/>
        </a>
        </div>
    <div class="menu-site-menu-container"><ul id="menu-site-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21452"><a href="/events">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70591"><a href="https://shawneemissionpost.com/why-subscribe">Why Subscribe?</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://shawneemissionpost.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-73511" class="post-73511 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-posts category-your-community" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

                        <header class="td-post-title top-cat">
                <div class="sc-post"><span>Sponsored Post</span></div>                <h1 class="entry-title">Your Community: Dinner with an author</h1>

                

                <div class="td-module-meta-info">
                    <div class="meta-cat">
                        <span class="author">Shawnee Mission Post Sponsor</span>
                        <span class="date-cat"> - September 1, 2018</span>
                        <span class="time-cat"> 10:00 am</span>
                    </div>
                </div>

            </header>

        </div>

        <div class="td-post-content">
            <div class="pigeon-remove">
<p><a href="https://shawneemissionpost.com/wp-content/uploads/2018/02/JCL-Banner.jpg"><img class="aligncenter size-large wp-image-69559" src="https://shawneemissionpost.com/wp-content/uploads/2018/02/JCL-Banner-714x115.jpg" alt="" width="714" height="115" srcset="https://shawneemissionpost.com/wp-content/uploads/2018/02/JCL-Banner.jpg 714w, https://shawneemissionpost.com/wp-content/uploads/2018/02/JCL-Banner-450x72.jpg 450w" sizes="(max-width: 714px) 100vw, 714px" /></a><br />
<img class="aligncenter size-large wp-image-73512" src="https://shawneemissionpost.com/wp-content/uploads/2018/08/Joshua-Mohr-714x472.jpg" alt="" width="696" height="460" srcset="https://shawneemissionpost.com/wp-content/uploads/2018/08/Joshua-Mohr-714x472.jpg 714w, https://shawneemissionpost.com/wp-content/uploads/2018/08/Joshua-Mohr-450x297.jpg 450w, https://shawneemissionpost.com/wp-content/uploads/2018/08/Joshua-Mohr-768x508.jpg 768w, https://shawneemissionpost.com/wp-content/uploads/2018/08/Joshua-Mohr-696x460.jpg 696w, https://shawneemissionpost.com/wp-content/uploads/2018/08/Joshua-Mohr-1068x706.jpg 1068w, https://shawneemissionpost.com/wp-content/uploads/2018/08/Joshua-Mohr-636x420.jpg 636w, https://shawneemissionpost.com/wp-content/uploads/2018/08/Joshua-Mohr.jpg 1088w" sizes="(max-width: 696px) 100vw, 696px" />If you’ve ever wanted to chat with a bestselling author over dinner, you and a friend could do just that. Johnson County Library is pleased to host author <a href="https://www.jocolibrary.org/events?age_group=All&amp;event_location=All&amp;event_type=All&amp;terms=joshua+mohr&amp;start_date%5Bdate%5D=&amp;end_date%5Bdate%5D=">Joshua Mohr</a> in September. He’ll conduct writing workshops and book discussions, and present a Meet the Author event. One of our lucky patrons will <strong>win an opportunity to dine with Joshua</strong> at Q39 on Saturday, September 15th. It could be you! Tell us in 1000 words or less why Joshua should eat dinner with you and your bestie. He’ll choose the winner from all submissions. Submit your essay <a href="https://readlocal.submittable.com/submit">here</a>.</p>
<p>Joshua Mohr is the author of the memoir <em>Sirens</em> (2017), as well as five novels including <em>Damascus</em>, which The New York Times called &#8220;Beat-poet cool.&#8221; His work <em>Some Things that Meant the World to Me</em> was one of O Magazine&#8217;s Top 10 reads of 2009. <em>Termite Parade</em> was an Editors&#8217; Choice in The New York Times. His novel <em>All This Life</em> won the Northern California Book Award.</p>
<p>&#8220;Joshua Mohr is no stranger to second chances. In his memoir, <em>Sirens</em>, he recounts his journey from addiction to recovery to relapse and back again, and the experience of suffering three strokes in his 30s, the last of which reveals that he has an 8-millimeter hole in his heart. Mohr&#8217;s prose is lean and scrappy — a featherweight boxer that packs a punch&#8230; He speaks with as much fluency about literary structure as he does about tattoos and punk rock. &#8216;I&#8217;m not afraid to bare all,&#8217; Mohr says, and that while writing this memoir he found himself &#8216;clinging to the capital-T truth&#8230;&#8217; &#8221; Agatha French, Los Angeles Times</p>
<p><em>Co-sponsored by The Writers Place.</em></p>
<p style="text-align: center;"><em>Johnson County Library – Nurturing the Community’s Collective Wisdom</em></p>
</div>
<div class="pigeon-context-promotion" style="display:none;">
<p>This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p>
</div>
        </div>

    </article> <!-- /.post -->
    <div class="tease-main">
        <div class="tease-left">
            <h4>It's your community. Make sure you're informed</h4>
            <p>No one else provides as much coverage of our community as the Shawnee Mission Post. Make sure you understand the issues affecting our area by becoming a subcriber today!</p>
        </div>
        <div class="tease-right">
            <div class="tease-button"><a href="https://my.shawneemissionpost.com/">subscribe for full access</a></div>
        </div>
    </div>
    <h3 class="comment-head"><a href="https://my.shawneemissionpost.com/">Subscribe</a> for access to comments section</h3>
    <div class="wrap-disqus">
        <div class="pigeon-remove">
            
<div id="disqus_thread"></div>
        </div>
    </div>
    <div class="single-ad">
    	<broadstreet-zone zone-id="54367"></broadstreet-zone>
    </div>

    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://shawneemissionpost.com/2018/08/31/the-sights-of-lancer-day-2018-73546">The sights, the sounds*, the smells** of Lancer Day 2018!</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://shawneemissionpost.com/author/shawnee-mission-post-sponsor">Shawnee Mission Post Sponsor</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shawnee Mission Post Sponsor"></span><meta itemprop="datePublished" content="2018-09-01T10:00:20+00:00"><meta itemprop="dateModified" content="2018-08-30T10:25:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://shawneemissionpost.com/2018/09/01/your-community-dinner-with-an-author-73511"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png"></span><meta itemprop="name" content="Shawnee Mission Post - Community news and events for northeast Johnson County"></span><meta itemprop="headline " content="Your Community: Dinner with an author"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://shawneemissionpost.com/wp-content/uploads/2018/08/Joshua-Mohr.jpg"><meta itemprop="width" content="1088"><meta itemprop="height" content="719"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5b8b0f00667bb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5b8b0f00667bb" ><script>var block_td_uid_4_5b8b0f00667bb = new tdBlock();
block_td_uid_4_5b8b0f00667bb.id = "td_uid_4_5b8b0f00667bb";
block_td_uid_4_5b8b0f00667bb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5b8b0f00667bb_rand","td_column_number":3,"live_filter_cur_post_id":73511,"live_filter_cur_post_author":"142","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5b8b0f00667bb_rand","tdc_css_class_style":"td_uid_4_5b8b0f00667bb_rand_style"}';
block_td_uid_4_5b8b0f00667bb.td_column_number = "3";
block_td_uid_4_5b8b0f00667bb.block_type = "td_block_related_posts";
block_td_uid_4_5b8b0f00667bb.post_count = "3";
block_td_uid_4_5b8b0f00667bb.found_posts = "127";
block_td_uid_4_5b8b0f00667bb.header_color = "";
block_td_uid_4_5b8b0f00667bb.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b8b0f00667bb.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_4_5b8b0f00667bb);
</script><h4 class="td-related-title td-block-title">RELATED STORIES</h4><div id=td_uid_4_5b8b0f00667bb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/08/31/73494-73494" rel="bookmark" title="Your Home: Realtor &#8211; commodity versus consultant">Your Home: Realtor &#8211; commodity versus consultant</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow -->

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/08/30/your-health-life-after-gluten-73487" rel="bookmark" title="Your Health: Life after gluten">Your Health: Life after gluten</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow -->

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/08/28/september-is-a-month-for-dog-lovers-in-leawood-73433" rel="bookmark" title="September is a month for dog lovers in Leawood">September is a month for dog lovers in Leawood</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow --></div><!--./row-fluid--></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2012" keywords="not_home_page,not_landing_page,is_article_page,sponsored-posts,your-community,your-community-dinner-with-an-author" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="51614" keywords="not_home_page,not_landing_page,is_article_page,sponsored-posts,your-community,your-community-dinner-with-an-author" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2013" keywords="not_home_page,not_landing_page,is_article_page,sponsored-posts,your-community,your-community-dinner-with-an-author" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2014" keywords="not_home_page,not_landing_page,is_article_page,sponsored-posts,your-community,your-community-dinner-with-an-author" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Thanks for reading the Shawnee Mission Post!</span></h4>			<div class="textwidget"><p><img class="aligncenter size-full wp-image-71087" src="https://shawneemissionpost.com/wp-content/uploads/2018/04/JJ350.jpg" alt="" width="350" height="233" /></p>
<div style="background-color: #f5f5f5; text-align: left; vertical-align: middle; padding: 30px 40px;">
<p><span style="font-family: 'Georgia'; font-size: 105%;">Hi! We&#8217;re Jay and Julia, and we started the Shawnee Mission Post back in 2010 because we saw <a href="https://shawneemissionpost.com/who-we-are" target="_blank" rel="noopener">a need for a news source for our community</a>.</span></p>
<p><span style="font-family: 'Georgia'; font-size: 105%;">Reader support is what makes our truly local coverage of Shawnee Mission schools, governments and businesses possible. <a href="https://shawneemissionpost.com/why-subscribe" target="_blank" rel="noopener">A huge thanks to our nearly 2,000 subscribers!</a></span></p>
</div>
</div>
		</aside>	 <aside class="td_block_template_1 widget widget_pro_recent_post">	 <h4 class="block-title"><span>Recent Obituaries</span></h4>	 <ul>
	 		<li>
		• <a href="https://shawneemissionpost.com/2018/08/16/obituary-phillip-b-vanderweide-72-73193" title="Obituary: Phillip B. Vanderweide, 72">Obituary: Phillip B. Vanderweide, 72</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2018/07/24/obituary-linda-sue-donahoo-68-72707" title="Obituary: Linda Sue Donahoo, 68">Obituary: Linda Sue Donahoo, 68</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2018/07/09/memorial-going-away-party-set-for-longtime-westridge-middle-school-teacher-marvin-west-72418" title="Memorial &#8216;going away party&#8217; set for longtime Westridge Middle School teacher Marvin West">Memorial &#8216;going away party&#8217; set for longtime Westridge Middle School teacher Marvin West</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2018/06/12/memorial-service-set-for-former-merriam-councilman-jim-wymer-71927" title="Memorial service set for former Merriam councilman Jim Wymer">Memorial service set for former Merriam councilman Jim Wymer</a>
				</li>
	 		<li>
		• <a href="https://shawneemissionpost.com/2018/05/16/sm-east-swim-team-mourns-loss-of-hank-krusen-influential-coach-on-last-2-state-title-teams-71478" title="SM East swim team mourns loss of Hank Krusen, influential coach on last 2 state title teams">SM East swim team mourns loss of Hank Krusen, influential coach on last 2 state title teams</a>
				</li>
	 	 </ul>
	 </aside>                                     </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<div class="vc_row wpb_row td-pb-row footer_defult"><div class="wpb_column vc_column_container td-pb-span6 vc_col-md-6 vc_col-xs-2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>About us</h6>

<ul> 
	<li><a href="/about">What we do</a></li>
	<li><a href="/who-we-are">Who we are</a></li>
	<li><a href="/our-values">Our values</a></li>
	<li><a href="/privacy-policy">Privacy policy</a></li>
        <li><a href="/commenting-policy">Commenting Policy</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>Services</h6>

<ul> 
	<li> <a href="https://my.shawneemissionpost.com/">Subscriptions</a></li>
	<li> <a href="/why-subscribe">Why subscribe?</a></li>
        <li> <a href="/advertise-with-shawnee-mission-post">Advertising</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>Contact</h6>

<ul> 
	<li> <a href="/contact-us">Contact info</a></li>
	<li> <a href="/cdn-cgi/l/email-protection#8af9fee5f8e3eff9caf9e2ebfde4efefe7e3f9f9e3e5e4fae5f9fea4e9e5e7">Have a news tip?</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner td-pb-row vc_custom_1520485689716"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="footer-copyr">
<h5 style="text-align: left;"><span style="color: #ffffff;">© Post Publishing Inc 2010-2018</span></h5>
<h5 style="text-align: left;"><span style="color: #ffffff;">Shawnee Mission Post is a member of the <a href="http://www.lionpublishers.com/" target="_blank" rel="noopener">Local Independent Online News</a> (LION) Publishers.</span></h5>
<h5 style="text-align: left;"><span style="color: #ffffff;">Site development by <a href="https://webpublisherpro.com/" target="_blank" rel="noopener">Web Publisher PRO</a></span></h5>
</div>

		</div>
	</div>
</div></div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6 vc_col-lg-6 vc_col-md-6 vc_col-xs-2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="extra-foot wpb_column vc_column_container td-pb-span8 vc_col-lg-6 vc_col-md-6 vc_col-xs-6"><div class="vc_column-inner vc_custom_1522074010028"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h6 class="newsletter" style="color: white;">SIGN UP FOR FREE EMAIL NEWSLETTER:</h6>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-70588" method="post" data-id="70588" data-name="Newsletter" ><div class="mc4wp-form-fields"><div class="footer-sign">
<p>
	<input type="email" name="EMAIL" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1535840000" /><input type="hidden" name="_mc4wp_form_id" value="70588" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-6 vc_col-md-6 vc_col-xs-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottom_btn"> 
		<a href="//shawneemissionpost.com/"> <img src="/wp-content/uploads/2018/02/smplogo.png" alt=""></a>
		<a href="https://my.shawneemissionpost.com/"> subscribe for full access</a>

    	</div>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			 <div class="coustom_foot_soicon"> 
		
		<a href="/email-newsletter"> <i class="fa fa-envelope"> </i> </a>
		<a href="https://www.facebook.com/shawneemissionpost" target="_blank"> <i class="fa fa-facebook-square"> </i> </a>
		<a href="https://twitter.com/shawmissionpost" target="_blank"> <i class="fa fa-twitter"> </i> </a>
		
	  </div>
		</div>
	</div>
</div></div></div></div></div></div></div></div>
	</div>



</div><!--close td-outer-wrap-->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','sponsored-posts','your-community','your-community-dinner-with-an-author']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["sponsored-posts","your-community","your-community-dinner-with-an-author"],"url":"your-community-dinner-with-an-author-73511"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6ddd1852d61ee9029666c196dfa77e46abc512c0a355c7a8d8ad2db73be1aa04';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://shawneemissionpost.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="https://shawneemissionpost.com/2014/02/04/a-thank-you-to-this-februarys-pvpost-com-sponsors-24758#respond">0</a></div>                <h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2014/02/04/a-thank-you-to-this-februarys-pvpost-com-sponsors-24758" rel="bookmark" title="A thank you to February&#8217;s shawneemissionpost.com sponsors">A thank you to February&#8217;s shawneemissionpost.com sponsors</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="https://shawneemissionpost.com/author/admin">Jay Senter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-02-04T11:55:35+00:00" >February 4, 2014</time></span>                </div>

            </div>

	        
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5b8b0f0073af4
    -->

    		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-bkawVHG0F5wDe",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-bkawVHG0F5wDe.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shawneemissionpost-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"73511 https:\/\/shawneemissionpost.com\/?p=73511","disqusShortname":"shawneemissionpost-com","disqusTitle":"Your Community: Dinner with an author","disqusUrl":"https:\/\/shawneemissionpost.com\/2018\/09\/01\/your-community-dinner-with-an-author-73511","postId":"73511"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://shawneemissionpost.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<div class="pigeon-widget-prompt" style="display:none; position:fixed; bottom:20px; max-width:390px; background-color:#fff; box-shadow:0 2px 10px rgba(0, 0, 0, 0.2); overflow:hidden; z-index:999;">
    <div style="background:#f8f8f8; border-bottom:1px solid #eee; padding:10px; position:relative;">
        <span class="pigeon-close" title="Close" style="position:absolute; top:0; right:10px; height:100%; width:18px;">
            <svg style="width:100%; height:100%; cursor:pointer;" fill="#333333" height="24" viewBox="0 0 24 24" width="24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg>
        </span>
        <h2 style="font-size:18px; margin:0;">Subscribe for $.99 and never miss a story</h2>
    </div>
    <div style="padding:25px 10px; text-align:center;">
        <div class="pigeon-meter-message">You have <strong>%%pigeonMeterAvailable%%</strong> complimentary pageviews left this month. Subscribe for full access today and never miss a story. Your first month is just $.99!</div>
    </div>
    <div style="border-top:1px solid #eee; text-align:center; font-size:13px;">
        <a class="pigeon-subscribe" href="https://shawneemissionpost.com/why-subscribe" style="display:inline-block; padding:10px;">Why subscribe?</a>
        <a class="pigeon-sign-in" href="https://my.shawneemissionpost.com/" style="display:inline-block; padding:10px;">Subscribe for $.99</a>
    </div>
</div>

</body>
</html>