﻿<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Mission group seeking ‘a piece of land and $100 grand’ for new off-leash dog park</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://shawneemissionpost.com/xmlrpc.php" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700" rel="stylesheet">
    <script src="https://use.fontawesome.com/3c8dbc444c.js"></script>
    <meta property="og:image" content="https://shawneemissionpost.com/wp-content/uploads/2018/05/Dog_Park.jpg" /><link rel="icon" type="image/png" href="https://shawneemissionpost.com/wp-content/uploads/2018/05/favicon-16x16.png">
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://shawneemissionpost.com/2018/05/03/mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park-71183" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mission group seeking ‘a piece of land and $100 grand’ for new off-leash dog park" />
<meta property="og:description" content="A group of dog lovers in Mission are “on a mission” to raise at least $100,000 for an off-leash dog park. Comprised of local" />
<meta property="og:url" content="https://shawneemissionpost.com/2018/05/03/mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park-71183" />
<meta property="og:site_name" content="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County" />
<meta property="article:section" content="Mission" />
<meta property="article:published_time" content="2018-05-03T09:11:25-05:00" />
<meta property="article:modified_time" content="2018-05-03T10:52:05-05:00" />
<meta property="og:updated_time" content="2018-05-03T10:52:05-05:00" />
<meta property="og:image" content="https://shawneemissionpost.com/wp-content/uploads/2018/05/Dog_Park.jpg" />
<meta property="og:image:secure_url" content="https://shawneemissionpost.com/wp-content/uploads/2018/05/Dog_Park.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County &raquo; Feed" href="https://shawneemissionpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County &raquo; Comments Feed" href="https://shawneemissionpost.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County &raquo; iCal Feed" href="https://shawneemissionpost.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County &raquo; Mission group seeking ‘a piece of land and $100 grand’ for new off-leash dog park Comments Feed" href="https://shawneemissionpost.com/2018/05/03/mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park-71183/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shawneemissionpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://shawneemissionpost.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://shawneemissionpost.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://shawneemissionpost.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://shawneemissionpost.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.25' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://shawneemissionpost.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://shawneemissionpost.com/wp-content/themes/Newspaper/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CLato%3A400%7COpen+Sans+Condensed%3A400%7COleo+Script%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/style.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomCSS-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/custom.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomMobile-css'  href='https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/mobile.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://shawneemissionpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawneemissionpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shawneemissionpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shawneemissionpost.com/?p=71183' />
<link rel="alternate" type="application/json+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2018%2F05%2F03%2Fmission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park-71183" />
<link rel="alternate" type="text/xml+oembed" href="https://shawneemissionpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshawneemissionpost.com%2F2018%2F05%2F03%2Fmission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park-71183&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://shawneemissionpost.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://shawneemissionpost.com"><link rel="https://theeventscalendar.com/" href="https://shawneemissionpost.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="text/javascript" src="//my.shawneemissionpost.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.shawneemissionpost.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:71183,
					contentTitle:'Mission+group+seeking+%E2%80%98a+piece+of+land+and+%24100+grand%E2%80%99+for+new+off-leash+dog+park',
					contentDate:'2018-05-03+14%3A11%3A25',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-76474496-1', 'auto');
      ga('send', 'pageview');
    </script>
    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1968748746729388');
    fbq('track', 'PageView');
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=1968748746729388&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->

    <script>
    	Pigeon.widget.prompt();
    	jQuery(document).ready(function($) {
    	    Pigeon.paywallPromise.done(function(response) {
    	    	if( ! response.user_status ) {		
                    $(".wrap-disqus").addClass("blur");
                    $(".tease-main").addClass("show");
                    $(".comment-head").addClass("show");
                    $("#nav-non").addClass("vanish");
    	    		$("#nav-log").addClass("dekha");
    	    	}
    	    });
    	});
    </script>

    <style>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</style>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-71183 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-newspaperchildtheme mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park global-block-template-1 td-medicine single_template_5 white-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-site-menu-container"><ul id="menu-site-menu" class="td-mobile-main-menu"><li id="menu-item-21455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li id="menu-item-21452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21452"><a href="/events">Calendar</a></li>
<li id="menu-item-21459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li id="menu-item-70591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70591"><a href="https://shawneemissionpost.com/why-subscribe">Why Subscribe?</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://shawneemissionpost.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <div class="top-line">
        <div class="top-inner">
            <div class="left-top">
                <div class="td_block_template_1 ">			<div class="textwidget"><div class="top-tick">
<div class="td_block_wrap td_block_trending_now td_uid_1_5aeb6b16158a8_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5aeb6b16158a8" >
<style>
body .td_uid_1_5aeb6b16158a8_rand .block-title > *,
            body .td_uid_1_5aeb6b16158a8_rand .td-trending-now-title {
                color: #ffffff;
            }
</style>
<p><script>var block_td_uid_1_5aeb6b16158a8 = new tdBlock();
block_td_uid_1_5aeb6b16158a8.id = "td_uid_1_5aeb6b16158a8";
block_td_uid_1_5aeb6b16158a8.atts = '{"header_text_color":"#ffffff","tdc_css":"","navigation":"","style":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","separator":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_1_5aeb6b16158a8_rand","tdc_css_class":"td_uid_1_5aeb6b16158a8_rand","tdc_css_class_style":"td_uid_1_5aeb6b16158a8_rand_style"}';
block_td_uid_1_5aeb6b16158a8.td_column_number = "1";
block_td_uid_1_5aeb6b16158a8.block_type = "td_block_trending_now";
block_td_uid_1_5aeb6b16158a8.post_count = "5";
block_td_uid_1_5aeb6b16158a8.found_posts = "11386";
block_td_uid_1_5aeb6b16158a8.header_color = "";
block_td_uid_1_5aeb6b16158a8.ajax_pagination_infinite_stop = "";
block_td_uid_1_5aeb6b16158a8.max_num_pages = "2278";
tdBlocksArray.push(block_td_uid_1_5aeb6b16158a8);
</script></p>
<div id=td_uid_1_5aeb6b16158a8 class="td_block_inner">
<div class="td-block-row">
<div class="td-trending-now-wrapper" id="td_uid_1_5aeb6b16158a8" data-start="">
<div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/05/03/brokers-start-push-to-lease-retail-space-at-mission-gateway-indicating-start-of-construction-could-be-near-71189" rel="bookmark" title="Brokers start push to lease retail space at Mission Gateway, indicating start of construction could be near">Brokers start push to lease retail space at Mission Gateway, indicating start of construction could be near</a></h3>
</p></div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/05/03/best-bets-for-this-weekend-kentucky-derby-fun-nall-park-ribbon-cutting-and-all-you-can-eat-mudbugs-71194" rel="bookmark" title="Best bets for this weekend: Kentucky Derby fun, Nall Park ribbon cutting and all-you-can-eat mudbugs">Best bets for this weekend: Kentucky Derby fun, Nall Park ribbon cutting and all-you-can-eat mudbugs</a></h3>
</p></div>
<div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/05/03/mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park-71183" rel="bookmark" title="Mission group seeking ‘a piece of land and $100 grand’ for new off-leash dog park">Mission group seeking ‘a piece of land and $100 grand’ for new off-leash dog park</a></h3>
</p></div>
<div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/05/03/lenexa-sets-june-5-hearing-for-public-finance-incentives-on-new-6-story-headquarters-for-kiewit-corp-71179" rel="bookmark" title="Lenexa sets June 5 hearing for public finance incentives on new 6-story headquarters for Kiewit Corp.">Lenexa sets June 5 hearing for public finance incentives on new 6-story headquarters for Kiewit Corp.</a></h3>
</p></div>
<div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/05/03/sm-south-administrator-to-become-principal-based-at-center-for-academic-acheivement-overseeing-career-ed-programs-71181" rel="bookmark" title="SM South administrator to become principal based at Center for Academic Acheivement, overseeing career ed programs">SM South administrator to become principal based at Center for Academic Acheivement, overseeing career ed programs</a></h3>
</p></div>
</p></div>
</div>
</div>
<p><!--./row-fluid--></div>
</div>
<p> <!-- ./block --></div>
</div>
		</div>            </div>
            <div class="right-top">
                <div class="top-social"> 
                    <a href="/email-newsletter"> <i class="fa fa-envelope"> </i> </a>
                    <a href="https://www.facebook.com/shawneemissionpost" target="_blank"> <i class="fa fa-facebook-square"> </i> </a>
                    <a href="https://twitter.com/shawmissionpost" target="_blank"> <i class="fa fa-twitter"> </i> </a>
                </div>
                <div class="top-search">
                    <button id="toprightsearch">Search</button>
                    <div id="trsform" style="display:none;"><form method="get" class="td-search-form-widget" action="https://shawneemissionpost.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></div>
                </div>
                <script type="text/javascript">
                jQuery('#toprightsearch').on('click', function(){
                    jQuery('#trsform').fadeToggle();
                });
                </script>
            </div>
        </div>
    </div>
    <div style="clear:both;"></div>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6ddd1852d61ee9029666c196dfa77e46abc512c0a355c7a8d8ad2db73be1aa04';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-sponsor-menu" class="top-header-menu"><li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-21457"><a href="https://shawneemissionpost.com/category/your-home">Your Home</a></li>
<li id="menu-item-21458" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21458"><a href="https://shawneemissionpost.com/category/community-health-update">Your Health</a></li>
<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39156"><a href="https://shawneemissionpost.com/category/mortgage-101">Your Mortgage</a></li>
<li id="menu-item-68180" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68180"><a href="https://shawneemissionpost.com/category/jccc">JCCC Updates</a></li>
<li id="menu-item-68912" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68912"><a href="https://shawneemissionpost.com/category/your-career">Your Career</a></li>
<li id="menu-item-69811" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69811"><a href="https://shawneemissionpost.com/category/your-community">Your Community</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                <nav id="pigeon-widget-status"></nav>
                            <a class="td-main-logo" href="https://shawneemissionpost.com/">
                <img src="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png" alt=""/>
                <span class="td-visual-hidden">Shawnee Mission Post &#8211; Neighborhood news and events for northeast Johnson County</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_2_5aeb6b161dc02_rand td_block_template_1"><broadstreet-zone zone-id="31381"></broadstreet-zone></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">

	<div class="subscr_btn"> 
		<a href="https://my.shawneemissionpost.com/" id="nav-log"> subscribe for full access</a>
        <a href="javascript: void(0)" id="nav-non">thank you for subscribing</a>
    	</div>




    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://shawneemissionpost.com/">
            <img src="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png" alt=""/>
        </a>
        </div>
    <div class="menu-site-menu-container"><ul id="menu-site-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21452"><a href="/events">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70591"><a href="https://shawneemissionpost.com/why-subscribe">Why Subscribe?</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://shawneemissionpost.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-71183" class="post-71183 post type-post status-publish format-standard has-post-thumbnail hentry category-mission category-parks category-pets" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

                        <header class="td-post-title top-cat">
                                <h1 class="entry-title">Mission group seeking ‘a piece of land and $100 grand’ for new off-leash dog park</h1>

                

                <div class="td-module-meta-info">
                    <div class="meta-cat">
                        <span class="author">Leah Wankum</span>
                        <span class="date-cat"> - May 3, 2018</span>
                        <span class="time-cat"> 9:11 am</span>
                    </div>
                </div>

            </header>

        </div>

        <div class="td-post-content">
            <div class="pigeon-remove">
<figure id="attachment_71184" style="width: 700px" class="wp-caption aligncenter"><img class="size-full wp-image-71184" src="https://shawneemissionpost.com/wp-content/uploads/2018/05/Dog_Park.jpg" alt="" width="700" height="467" srcset="https://shawneemissionpost.com/wp-content/uploads/2018/05/Dog_Park.jpg 700w, https://shawneemissionpost.com/wp-content/uploads/2018/05/Dog_Park-450x300.jpg 450w, https://shawneemissionpost.com/wp-content/uploads/2018/05/Dog_Park-696x464.jpg 696w, https://shawneemissionpost.com/wp-content/uploads/2018/05/Dog_Park-630x420.jpg 630w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption class="wp-caption-text">A Mission group is looking for funding and a site to establish the first off-leash dog park inside the I-435 loop in Johnson County. Photo credit Ty Konzak.</figcaption></figure>
<p>A group of dog lovers in Mission are “on a mission” to raise at least $100,000 for an off-leash dog park.</p>
<p>Comprised of local residents and city officials, the organization Mission: Dog Park is in its “puppy” stages of planning out what a new dog park in Mission would look like. Chaired by Christina Farmer, Mission: Dog Park is also on the lookout for an ideal site for the dog park.</p>
<p>Farmer briefed council members in a committee meeting Wednesday evening on the organization’s activities <a href="https://shawneemissionpost.com/2017/08/10/mission-moves-forward-with-creation-of-new-group-to-spearhead-dog-park-efforts-65099" target="_blank" rel="noopener">since its founding in August 2017</a>. The group is working on research, gauging interest from the community and developing fundraising opportunities and local support.</p>
<figure id="attachment_71186" style="width: 450px" class="wp-caption alignright"><img class="wp-image-71186 size-medium" src="https://shawneemissionpost.com/wp-content/uploads/2018/05/MohawkParkTrail-1-450x298.jpg" alt="" width="450" height="298" srcset="https://shawneemissionpost.com/wp-content/uploads/2018/05/MohawkParkTrail-1-450x298.jpg 450w, https://shawneemissionpost.com/wp-content/uploads/2018/05/MohawkParkTrail-1.jpg 714w, https://shawneemissionpost.com/wp-content/uploads/2018/05/MohawkParkTrail-1-696x461.jpg 696w, https://shawneemissionpost.com/wp-content/uploads/2018/05/MohawkParkTrail-1-634x420.jpg 634w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption class="wp-caption-text">Mission will have a pop up event at Mohawk Park this summer to gauge interest in an off-leash dog park.</figcaption></figure>
<p>Mission: Dog Park developed its strategies from those of the Friends of the Ottawa Dog Park in rural Ottawa, Kan. The Ottawa dog park, which serves a population of roughly 13,000, was constructed in about a year — two years ahead of its three-year goal — after raising about $30,000 of its $50,000 goal.</p>
<p>Council member Pat Quinn asked how Mission: Dog Park determined it needed $100,000 to build the site. Farmer said the group considered the higher cost of living in Mission, compared with Ottawa, and settled on a generous goal that would cover initial building costs.</p>
<p>Councilmember Nick Schlossmacher indicated that the city has no current plans to direct any existing city funds earmarked for parks to go toward building the dog park. Councilmember Hillary Thomas said that, “sustainability-wise, the city is going to have to be involved at some point.”</p>
<p>Mission: Dog Park is also planning a Pop-Up Dog Park event from June 29 to July 1 in Mohawk Park as a way to raise awareness and gauge interest in the community. In the meantime, the organization has identified several possible locations for the new dog park, most of which are on city-owned property.</p>
<p>“The location of this has been the trickiest part of this, surprisingly,” Farmer said, adding that some of the land that might be a good site for an off-leash park is owned by Johnson County. “Location recommendations would be very great if you guys had ideas or knew of anything else that we haven’t thought of yet.&#8221;</p>
<p>“We need a piece of land and $100 grand,” she quipped.</p>
<p>The site for a new dog park would need to be 1 to 1.5 acres and have adequate parking, plenty of shade and access to water, Farmer added. Some of the possible locations include Lamar west of QuikTrip, the vacant lot next to the Panera, Antioch Park, Mohawk Park, Broadmoor Park and Streamway Park.</p>
<p>“I think a lot of other things will fall into place once we do have a location,” she said.</p>
<p>All location options are “on the table,” such as repurposing part of an existing city park, or acquiring consent from a private landowner, said Parks and Recreation Director Christy Humerickhouse, citing the need for further discussion.</p>
<p>“There’s still a lot of things we have to think about, but… until we know where it’s going to go and what we can have, we aren’t going to be able make any of those other conclusions or decisions,” Humerickhouse said.</p>
<p>The nearest off-leash dog park for most northeast Johnson County dog owners is Leawood’s “Leawoof Dog Park,” which opened in 2014.</p>
<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="54367" keywords="not_home_page,not_landing_page,is_article_page,mission,parks,pets,mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park" soft-keywords="true"></broadstreet-zone></div>
</div>
<div class="pigeon-context-promotion" style="display:none;">
<p>This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p>
</div>
<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="54367" keywords="not_home_page,not_landing_page,is_article_page,mission,parks,pets,mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park" soft-keywords="true"></broadstreet-zone></div>        </div>

    </article> <!-- /.post -->
    <div class="tease-main">
        <div class="tease-left">
            <h4>It's your community. Make sure you're informed</h4>
            <p>No one else provides as much coverage of our community as the Shawnee Mission Post. Make sure you understand the issues affecting our area by becoming a subcriber today!</p>
        </div>
        <div class="tease-right">
            <div class="tease-button"><a href="https://my.shawneemissionpost.com/">subscribe for full access</a></div>
        </div>
    </div>
    <h3 class="comment-head"><a href="https://my.shawneemissionpost.com/">Subscribe</a> for access to comments section</h3>
    <div class="wrap-disqus">
        <div class="pigeon-remove">
            
<div id="disqus_thread"></div>
        </div>
    </div>

    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://shawneemissionpost.com/2018/05/03/lenexa-sets-june-5-hearing-for-public-finance-incentives-on-new-6-story-headquarters-for-kiewit-corp-71179">Lenexa sets June 5 hearing for public finance incentives on new 6-story headquarters for Kiewit Corp.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://shawneemissionpost.com/2018/05/03/best-bets-for-this-weekend-kentucky-derby-fun-nall-park-ribbon-cutting-and-all-you-can-eat-mudbugs-71194">Best bets for this weekend: Kentucky Derby fun, Nall Park ribbon cutting and all-you-can-eat mudbugs</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://shawneemissionpost.com/author/leah-wankum">Leah Wankum</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Leah Wankum"></span><meta itemprop="datePublished" content="2018-05-03T09:11:25+00:00"><meta itemprop="dateModified" content="2018-05-03T10:52:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://shawneemissionpost.com/2018/05/03/mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park-71183"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://shawneemission.staging.wpengine.com/wp-content/uploads/2018/02/smplogo.png"></span><meta itemprop="name" content="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County"></span><meta itemprop="headline " content="Mission group seeking ‘a piece of land and $100 grand’ for new off-leash dog park"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://shawneemissionpost.com/wp-content/uploads/2018/05/Dog_Park.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="467"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5aeb6b1622eb4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5aeb6b1622eb4" ><script>var block_td_uid_4_5aeb6b1622eb4 = new tdBlock();
block_td_uid_4_5aeb6b1622eb4.id = "td_uid_4_5aeb6b1622eb4";
block_td_uid_4_5aeb6b1622eb4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5aeb6b1622eb4_rand","td_column_number":3,"live_filter_cur_post_id":71183,"live_filter_cur_post_author":"194","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5aeb6b1622eb4_rand","tdc_css_class_style":"td_uid_4_5aeb6b1622eb4_rand_style"}';
block_td_uid_4_5aeb6b1622eb4.td_column_number = "3";
block_td_uid_4_5aeb6b1622eb4.block_type = "td_block_related_posts";
block_td_uid_4_5aeb6b1622eb4.post_count = "3";
block_td_uid_4_5aeb6b1622eb4.found_posts = "860";
block_td_uid_4_5aeb6b1622eb4.header_color = "";
block_td_uid_4_5aeb6b1622eb4.ajax_pagination_infinite_stop = "";
block_td_uid_4_5aeb6b1622eb4.max_num_pages = "287";
tdBlocksArray.push(block_td_uid_4_5aeb6b1622eb4);
</script><h4 class="td-related-title td-block-title">RELATED STORIES</h4><div id=td_uid_4_5aeb6b1622eb4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/05/02/with-warm-weather-here-overland-parks-opens-the-spigots-at-new-sapling-grove-park-spray-pad-71134" rel="bookmark" title="With warm weather here, Overland Park opens the spigots at new Sapling Grove Park spray pad">With warm weather here, Overland Park opens the spigots at new Sapling Grove Park spray pad</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow -->

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/04/26/back-for-11th-year-mission-projects-derby-gala-provide-crucial-funding-for-adults-with-special-needs-71035" rel="bookmark" title="Back for 11th year, Mission Project&#8217;s Derby Gala provides crucial funding for adults with special needs">Back for 11th year, Mission Project&#8217;s Derby Gala provides crucial funding for adults with special needs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow -->

	<div class="td-related-allrow">

        <div class="single-related">
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2018/04/25/rash-of-vacancies-hit-missions-johnson-drive-business-district-71004" rel="bookmark" title="Rash of vacancies hit Mission&#8217;s Johnson Drive business district">Rash of vacancies hit Mission&#8217;s Johnson Drive business district</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-allrow --></div><!--./row-fluid--></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2012" keywords="not_home_page,not_landing_page,is_article_page,mission,parks,pets,mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="51614" keywords="not_home_page,not_landing_page,is_article_page,mission,parks,pets,mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2013" keywords="not_home_page,not_landing_page,is_article_page,mission,parks,pets,mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="2014" keywords="not_home_page,not_landing_page,is_article_page,mission,parks,pets,mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Thanks for reading the Shawnee Mission Post!</span></h4>			<div class="textwidget"><p><img class="aligncenter size-full wp-image-71087" src="https://shawneemissionpost.com/wp-content/uploads/2018/04/JJ350.jpg" alt="" width="350" height="233" /></p>
<div style="background-color: #f5f5f5; text-align: left; vertical-align: middle; padding: 20px 47px;">
<p><span style="font-family: 'Georgia'; font-size: 105%;">Hi! We&#8217;re Jay and Julia, and we started the Shawnee Mission Post back in 2010 because we saw <a href="https://shawneemissionpost.com/who-we-are" rel="noopener" target="_blank">a need for a news source for our community</a>.</span></p>
<p><span style="font-family: 'Georgia'; font-size: 105%;">Reader support is what makes our truly local coverage of Shawnee Mission schools, governments and businesses possible. <a href="https://shawneemissionpost.com/why-subscribe" rel="noopener" target="_blank">A huge thanks to our nearly 2,000 subscribers!</a></span></p>
</div>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<div class="vc_row wpb_row td-pb-row footer_defult"><div class="wpb_column vc_column_container td-pb-span6 vc_col-md-6 vc_col-xs-2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>About us</h6>

<ul> 
	<li><a href="/about">What we do</a></li>
	<li><a href="/who-we-are">Who we are</a></li>
	<li><a href="/our-values">Our values</a></li>
	<li><a href="/privacy-policy">Privacy policy</a></li>
        <li><a href="/commenting-policy">Commenting Policy</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>Services</h6>

<ul> 
	<li> <a href="https://my.shawneemissionpost.com/">Subscriptions</a></li>
	<li> <a href="/why-subscribe">Why subscribe?</a></li>
        <li> <a href="/advertise-with-shawnee-mission-post">Advertising</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-4 vc_col-md-4 vc_col-xs-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer_abaut" style="color:white;"> 
<h6>Contact</h6>

<ul> 
	<li> <a href="/contact-us">Contact info</a></li>
	<li> <a href="/cdn-cgi/l/email-protection#2350574c514a465063504b42544d46464e4a50504a4c4d534c50570d404c4e">Have a news tip?</a></li>
</ul>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner td-pb-row vc_custom_1520485689716"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="footer-copyr">
<h5 style="text-align: left;"><span style="color: #ffffff;">© Post Publishing Inc 2010-2018</span></h5>
<h5 style="text-align: left;"><span style="color: #ffffff;">Shawnee Mission Post is a member of the <a href="http://www.lionpublishers.com/" target="_blank" rel="noopener">Local Independent Online News</a> (LION) Publishers.</span></h5>
<h5 style="text-align: left;"><span style="color: #ffffff;">Site development by <a href="https://webpublisherpro.com/" target="_blank" rel="noopener">Web Publisher PRO</a></span></h5>
</div>

		</div>
	</div>
</div></div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6 vc_col-lg-6 vc_col-md-6 vc_col-xs-2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="extra-foot wpb_column vc_column_container td-pb-span8 vc_col-lg-6 vc_col-md-6 vc_col-xs-6"><div class="vc_column-inner vc_custom_1522074010028"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h6 class="newsletter" style="color: white;">SIGN UP FOR FREE EMAIL NEWSLETTER:</h6>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-70588" method="post" data-id="70588" data-name="Newsletter" ><div class="mc4wp-form-fields"><div class="footer-sign">
<p>
	<input type="email" name="EMAIL" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1525377814" /><input type="hidden" name="_mc4wp_form_id" value="70588" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-lg-6 vc_col-md-6 vc_col-xs-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottom_btn"> 
		<a href="//shawneemissionpost.com/"> <img src="/wp-content/uploads/2018/02/smplogo.png" alt=""></a>
		<a href="https://my.shawneemissionpost.com/"> subscribe for full access</a>

    	</div>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			 <div class="coustom_foot_soicon"> 
		
		<a href="/email-newsletter"> <i class="fa fa-envelope"> </i> </a>
		<a href="https://www.facebook.com/shawneemissionpost" target="_blank"> <i class="fa fa-facebook-square"> </i> </a>
		<a href="https://twitter.com/shawmissionpost" target="_blank"> <i class="fa fa-twitter"> </i> </a>
		
	  </div>
		</div>
	</div>
</div></div></div></div></div></div></div></div>
<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="54367" keywords="not_home_page,not_landing_page,is_article_page,mission,parks,pets,mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park" soft-keywords="true"></broadstreet-zone></div>	</div>



</div><!--close td-outer-wrap-->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','mission','parks','pets','mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["mission","parks","pets","mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park"],"url":"mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park-71183"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="https://shawneemissionpost.com/2012/08/31/natural-grocery-store-is-second-named-tenant-for-mission-gateway-project-11913#respond">0</a></div>                <h3 class="entry-title td-module-title"><a href="https://shawneemissionpost.com/2012/08/31/natural-grocery-store-is-second-named-tenant-for-mission-gateway-project-11913" rel="bookmark" title="Natural grocery store is second named tenant for Mission Gateway project">Natural grocery store is second named tenant for Mission Gateway project</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="https://shawneemissionpost.com/author/dan-blom">Dan Blom</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-08-31T12:00:12+00:00" >August 31, 2012</time></span>                </div>

            </div>

	        
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5aeb6b162f264
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shawneemissionpost-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"71183 https:\/\/shawneemissionpost.com\/?p=71183","disqusShortname":"shawneemissionpost-com","disqusTitle":"Mission group seeking \u2018a piece of land and $100 grand\u2019 for new off-leash dog park","disqusUrl":"https:\/\/shawneemissionpost.com\/2018\/05\/03\/mission-group-seeking-a-piece-of-land-and-100-grand-for-new-off-leash-dog-park-71183","postId":"71183"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://shawneemissionpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://shawneemissionpost.com/wp-content/themes/newspaperchildtheme/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://shawneemissionpost.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>