<!DOCTYPE html>

<!--[if IE 6]>
	<html id="ie6" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
	<html id="ie7" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
	<html id="ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
	<html id="ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if (gt IE 9) | (!IE)  ]><!-->
	<html  lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>

<meta charset="UTF-8" />

<title>In Johnson County kick-off for gubernatorial campaign, Ed O&#039;Malley sets goal for Kansas to have best public education system in the world</title>

<link rel="shortcut icon" href="https://shawneemissionpost.com/content/themes/Builder/images/favicon.ico" />

<link rel="stylesheet" href="https://shawneemissionpost.com/content/themes/Builder/lib/builder-core/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://shawneemissionpost.com/content/themes/pvpost/style.min.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://shawneemissionpost.com/content/uploads/it-file-cache/builder-layouts/51ef3af5c41a2.css?version=04ae6ae2c4206b71191f8b81f16590d7" type="text/css" media="screen" />
<link rel="stylesheet" href="https://shawneemissionpost.com/content/themes/pvpost/style-responsive.css" type="text/css" media="only screen and (max-width: 1140px)" />
<link rel="stylesheet" href="https://shawneemissionpost.com/content/themes/pvpost/style-mobile.css" type="text/css" media="only screen and (max-width: 500px)" />
<link rel="stylesheet" href="https://shawneemissionpost.com/content/themes/Builder/lib/builder-core/css/structure.css?ver=2" type="text/css" media="screen" />

<!--[if lt IE 7]>
	<script src="https://shawneemissionpost.com/content/themes/Builder/lib/builder-core/js/dropdown.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="https://shawneemissionpost.com/content/themes/Builder/lib/builder-core/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://shawneemissionpost.com/wp/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">


<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://shawneemissionpost.com/2017/10/10/in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In Johnson County kick-off for gubernatorial campaign, Ed O&#039;Malley sets goal for Kansas to have best public education system in the world" />
<meta property="og:description" content="Kansas can set itself apart from other states and create a highly skilled workforce that will fuel its economy for decades to come if it works to create a public education system without peer. That was among the goals Republican Ed O&#8217;Malley set out in a Johnson County kick-off event for his gubernatorial campaign Tuesday, &hellip;" />
<meta property="og:url" content="https://shawneemissionpost.com/2017/10/10/in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515" />
<meta property="og:site_name" content="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County" />
<meta property="article:section" content="Elections" />
<meta property="article:published_time" content="2017-10-10T14:54:32+00:00" />
<meta property="article:modified_time" content="2017-10-10T14:57:47+00:00" />
<meta property="og:updated_time" content="2017-10-10T14:57:47+00:00" />
<meta property="og:image" content="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/10/10143625/OMalley_Announc.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County &raquo; Feed" href="https://shawneemissionpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County &raquo; Comments Feed" href="https://shawneemissionpost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County &raquo; In Johnson County kick-off for gubernatorial campaign, Ed O&#8217;Malley sets goal for Kansas to have best public education system in the world Comments Feed" href="https://shawneemissionpost.com/2017/10/10/in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/shawneemissionpost.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://shawneemissionpost.com/content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://shawneemissionpost.com/content/plugins/poll-wp/CSS/totalsoft.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//shawneemissionpost.com/content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//shawneemissionpost.com/content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//shawneemissionpost.com/content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://shawneemissionpost.com/wp/wp-includes/css/dashicons.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpp_style-css'  href='https://shawneemissionpost.com/content/plugins/wp-poll/assets/front/css/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://shawneemissionpost.com/content/plugins/wp-poll/assets/global/css/font-awesome.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='builder-plugin-feature-gravity-forms-style-css'  href='https://shawneemissionpost.com/content/themes/pvpost/plugin-features/gravity-forms/style.css?ver=4.3.1' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.1'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/shawneemissionpost.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_ajax = {"wpp_ajaxurl":"https:\/\/shawneemissionpost.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/content/plugins/wp-poll/assets/front/js/scripts.js?ver=4.3.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawneemissionpost.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shawneemissionpost.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<meta name="generator" content="WooCommerce 2.6.2" />
<link rel='shortlink' href='https://shawneemissionpost.com/?p=66515' />
<meta property="fb:app_id" content="190025964377572"/><meta property="fb:admins" content="745468213"/><link type="text/css" rel="stylesheet" href="https://shawneemissionpost.com/content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");twitterWidgets.onload = _ga.trackTwitter;</script>
<style>
		.totalsoft-question-circle-o:before,.Total_Soft_Poll_1_Ans_Check_Div br {
			display: none !important;
		}
		.Total_Soft_Poll_1_Ans_Check_Div input {
		    display: inline-block !important;
		}
		.Total_Soft_Poll_1_Ans_Check_Div input:hover {
		    cursor: pointer;
		}
		.totalsoft.totalsoft-question-circle-o {
		    max-width: 330px !important;
		}
		.Total_Soft_Poll_1_LAA_Div_40 {
		    border: 0 !important;
		}
	</style><script type="text/javascript" src="//my.shawneemissionpost.com/c/assets/pigeon-1.5.2.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.shawneemissionpost.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:66515,
					contentTitle:'In+Johnson+County+kick-off+for+gubernatorial+campaign%2C+Ed+O%27Malley+sets+goal+for+Kansas+to+have+best+public+education+system+in+the+world',
					contentDate:'2017-10-10+19%3A54%3A32',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
				Pigeon.paywallPromise.done(function(data){
					location.reload();
				});
				
		</script>
		<style type="text/css"></style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76474496-1', 'auto');
  ga('send', 'pageview');

</script>


</head>
<body data-rsssl=1 id="builder-layout-51ef3af5c41a2" class="single single-post postid-66515 single-format-standard builder-responsive builder-template-single builder-view-singular builder-view-post builder-view-post-66515">
<div class="builder-container-background-wrapper">
<div class="builder-container-outer-wrapper">
<div class="builder-container" id="builder-container-51ef3af5c41a2">
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-1-background-wrapper builder-module-widget-bar-1-background-wrapper builder-module-top-background-wrapper builder-module-widget-bar-last-background-wrapper builder-module-before-header-background-wrapper default-module-style-background-wrapper" id="builder-module-51f03fa2bdedf-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-1-outer-wrapper builder-module-widget-bar-1-outer-wrapper builder-module-top-outer-wrapper builder-module-widget-bar-last-outer-wrapper builder-module-before-header-outer-wrapper default-module-style-outer-wrapper" id="builder-module-51f03fa2bdedf-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-1 builder-module-widget-bar-1 builder-module-top builder-module-widget-bar-last builder-module-before-header default-module-style clearfix" id="builder-module-51f03fa2bdedf">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper left clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar left clearfix">
<div class="widget-wrapper left widget-wrapper-left widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-10-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_text" id="text-10">			<div class="textwidget"></div>
		</div></div></div>

</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-2-outer-wrapper right clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-2   sidebar right clearfix">
<div class="widget-wrapper right widget-wrapper-right widget-wrapper-2 clearfix">
<div class="widget-background-wrapper" id="bs_zones-12-background-wrapper"><div class="widget widget-1 widget-single clearfix bs_zones" id="bs_zones-12"><div><broadstreet-zone zone-id="31381" keywords="not_home_page,not_landing_page,is_article_page,elections,in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world" soft-keywords="true"></broadstreet-zone></div></div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-header-background-wrapper builder-module-2-background-wrapper builder-module-header-1-background-wrapper builder-module-middle-background-wrapper builder-module-header-last-background-wrapper builder-module-before-content-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-51ef3af5c414e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-header-outer-wrapper builder-module-2-outer-wrapper builder-module-header-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-header-last-outer-wrapper builder-module-before-content-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-51ef3af5c414e-outer-wrapper">
<div class="builder-module builder-module-header builder-module-2 builder-module-header-1 builder-module-middle builder-module-header-last builder-module-before-content builder-module-after-widget-bar default-module-style clearfix" id="builder-module-51ef3af5c414e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<div id="thank-top">			<div class="textwidget"><strong>Thank You</strong> to our
1,303 subscribers</div>
		</div><nav id="pigeon-widget-status"></nav><div class='site-title' id='2'><a href='https://shawneemissionpost.com'>Shawnee Mission Post - Neighborhood news and events for northeast Johnson County</a></div>
		<nav class="site-menu clearfix">
			<div class="site-menu-container clearfix"><ul id="menu-site-menu" class="menu clearfix"><li id="menu-item-21455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li id="menu-item-42731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42731"><a href="https://shawneemissionpost.com/category/obituaries">Obits</a></li>
<li id="menu-item-21452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21452"><a href="https://shawneemissionpost.com/events">Events</a></li>
<li id="menu-item-21459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li id="menu-item-62196" class="blue menu-item menu-item-type-custom menu-item-object-custom menu-item-62196"><a href="http://my.shawneemissionpost.com">Subscribe</a></li>
<li id="menu-item-search" class="menu-item menu-item-hidden">		<form role="search" method="get" id="pvpost-search-form" action="https://shawneemissionpost.com/">
			<div>
				<input type="text" value="" name="s" id="search" placeholder="Search" />
				<input type="submit" class="pvpost-search-submit" value="Search" />
			</div>
		</form>
	</li></ul></div>		</nav>
		<div class="sponsor-social-menu-wrap clearfix">
		<div class="sponsor-menu">
			<span class="before-menu-title">Columns:</span>
			<div class="sponsor-menus-container">
				<ul id="menu-sponsor-menu" class="menu"><li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21457"><a href="https://shawneemissionpost.com/category/your-home">Your Home</a></li>
<li id="menu-item-21458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21458"><a href="https://shawneemissionpost.com/category/community-health-update">Your Health</a></li>
<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39156"><a href="https://shawneemissionpost.com/category/mortgage-101">Mortgage 101</a></li>
</ul>							</div>
		</div>
		<div class="social-links">
			<ul>
				<li><a class="pv-facebook" href="https://www.facebook.com/shawneemissionpost">Facebook</a></li>
				<li><a class="pv-twitter" href="https://twitter.com/shawmissionpost">Twitter</a></li>
				<li><a class="pv-rss" href="http://www.pvpost.com/feed">RSS</a></li>
				<li><a class="pv-email" href="http://pvpost.us7.list-manage2.com/subscribe?u=40e2891240dd037b2f10813d0&id=e8e50e7795">Email</a></li>
				<!-- <li><a class="pv-corinth-square" href="http://pvpost.com/corinth-square-prairie-village">Corinth Square</a></li>
				<li><a class="pv-the-village" href="http://pvpost.com/village-shops-prairie-village">Village Shops</a></li> -->
			</ul>
		</div>
	</div>
	
</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-content-background-wrapper builder-module-3-background-wrapper builder-module-content-1-background-wrapper builder-module-middle-background-wrapper builder-module-content-last-background-wrapper builder-module-before-footer-background-wrapper builder-module-after-header-background-wrapper default-module-style-background-wrapper" id="builder-module-51f061467d47b-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-content-outer-wrapper builder-module-3-outer-wrapper builder-module-content-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-content-last-outer-wrapper builder-module-before-footer-outer-wrapper builder-module-after-header-outer-wrapper default-module-style-outer-wrapper" id="builder-module-51f061467d47b-outer-wrapper">
<div class="builder-module builder-module-content builder-module-3 builder-module-content-1 builder-module-middle builder-module-content-last builder-module-before-footer builder-module-after-header default-module-style clearfix" id="builder-module-51f061467d47b">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper left clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">

	
		<div class="loop">

			<div class="loop-content">

				
					
<article id="post-66515" class="post-66515 post type-post status-publish format-standard has-post-thumbnail hentry category-elections">
	<div class="entry-header clearfix">
		
		<h3 class="entry-title clearfix">
			<a href="https://shawneemissionpost.com/2017/10/10/in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515">In Johnson County kick-off for gubernatorial campaign, Ed O&#8217;Malley sets goal for Kansas to have best public education system in the world</a>
		</h3>
		
		<div class="entry-meta">
			Posted by <span class="author"><a href="https://shawneemissionpost.com/author/admin" title="Jay Senter">Jay Senter</a></span>&nbsp;			<span class="entry-date">&middot; October 10, 2017</span>
			<span class="entry-time">2:54 pm</span>
			<span class="entry-comments">&middot; <strong><fb:comments-count href="https://shawneemissionpost.com/2017/10/10/in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515"></fb:comments-count> Comments</strong></span>
		</div>
		
	</div>
	
	<!-- post content -->
	<div class="entry-content clearfix">
				<div id="tweetbutton66515" class="tw_button" style="float: left;"><a href="http://twitter.com/share?url=https%3A%2F%2Fshawneemissionpost.com%2F2017%2F10%2F10%2Fin-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515&amp;text=In%20Johnson%20County%20kick-off%20for%20gubernatorial%20campaign%2C%20Ed%20O%26%238217%3BMalley%20sets%20goal%20for%20Kansas%20to%20have%20best...%20&amp;related=&amp;lang=en&amp;count=horizontal&amp;counturl=https%3A%2F%2Fshawneemissionpost.com%2F2017%2F10%2F10%2Fin-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515" class="twitter-share-button"  style="width:55px;height:22px;background:transparent url('https://shawneemissionpost.com/content/plugins/wp-tweet-button/tweetn.png') no-repeat  0 0;text-align:left;text-indent:-9999px;display:block;">Tweet</a></div><div class='wpfblike' style='height: 30px;'><iframe src='https://www.facebook.com/plugins/like.php?href=https://shawneemissionpost.com/2017/10/10/in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515&amp;layout=button_count&amp;show_faces=false&amp;width=200&amp;action=recommend&amp;colorscheme=light&amp;send=false' scrolling='no' frameborder='0' allowTransparency='true' style='border:none; overflow:hidden; width:200px;'></iframe></div>
<div class="pigeon-blur"><img class="aligncenter size-large wp-image-66517" src="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/10/10143625/OMalley_Announc-714x476.jpg" alt="OMalley_Announc" width="714" height="476" /></p>
<p>Kansas can set itself apart from other states and create a highly skilled workforce that will fuel its economy for decades to come if it works to create a public education system without peer.</p>
<p>That was among the goals Republican Ed O&#8217;Malley set out in a Johnson County kick-off event for his gubernatorial campaign Tuesday, an event held just a half a mile away from his alma mater Shawnee Mission South.</p>
<p>Before a packed room at the Overland Park Sheraton filled with prominent moderate Republicans, O&#8217;Malley reported back on the results of his months-long listening tour across the state, saying that Kansans were tired of divisiveness and looking for someone who would bring people together.</p>
<p>Among his top three priorities as governor would be to foster an environment where officials worked together regardless of political party, and to &#8220;remake&#8221; state government so that it delivers the quality services to Kansans efficiently.</p>
<p>But O&#8217;Malley&#8217;s most passioned comments about his vision for the state came on the topic of education. O&#8217;Malley said public education was an area where Kansas had an opportunity to be a true global leader given its already strong foundation.</p>
<p>&#8220;That is not rhetoric and that is not beyond our reach. We can accomplish that,&#8221; O&#8217;Malley said. &#8220;We have to be distinctive. We have to look at our state and look at ourselves and ask ourselves what can we do that no other state can do? We have the ability, because of our passion, because of our history, to have the best schools literally in the world.&#8221;</p>
<p>While O&#8217;Malley appears to have already assembled the support of influential pockets of Johnson County — Reps. Joy Koesten, Patty Markley, Melissa Rooker and Sen. Dinah Sykes were among those in attendance — he enters a crowded field of Republicans vying for the nomination, and is an aggressive moderate in a GOP primary system that tends to favor conservatives. He appeared to acknowledge as much Tuesday morning, wasting little time attempting to plant a flag as the Republican candidate least like Secretary of State Kris Kobach, a favorite of conservative and populist Republicans.</p>
<p>&#8220;Kris Kobach will deliver negativity, stubbornness,&#8221; O&#8217;Malley said. &#8220;And the only result I think he&#8217;ll care about is his national name ID. Kansas want unity. Kris Kobach will try to divide us.&#8221;</p>
<p>O&#8217;Malley said that a Kobach governorship would mean years of additional chaos for a state still reeling from the battles of the Brownback years.</p>
<p>&#8220;Aren&#8217;t we kind of done with chaos?&#8221; O&#8217;Malley said. &#8220;Maybe I&#8217;m just kind of the boring, common-sense, non-chaos governor that we&#8217;ve had in the past. That sounds pretty good right now, doesn&#8217;t it?&#8221;</p>
<p>O&#8217;Malley started his career in politics working for Republican Gov. Bill Graves in the 1990s. In 2002, while a resident of Roeland Park, he was elected to the House of Representatives for District 24. He was elected to a third term, but resigned his seat a month after the election to become the first chief executive officer of the Kansas Leadership Center in Wichita.</p>
<p>He launches his exploratory campaign for the governorship in January, <a href="https://shawneemissionpost.com/2017/03/07/at-johnson-county-town-hall-potential-candidate-for-governor-ed-omalley-gets-feedback-on-states-most-vexing-issues-61307" target="_blank">making dozens of stops across the state to get input from Kansans on the issues they most wanted to see addressed</a>.</p>
<div id="attachment_66519" class='wp-caption aligncenter' style='width:714px;'><img class="size-large wp-image-66519" src="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/10/10195432/OMalleyJoanna-714x476.jpg" alt="Ed O'Malley and his wife Joanna chatted before his campaign announcement event in Johnson County got underway Tuesday morning." width="714" height="476" />
<p class='wp-caption-text'>Ed O&#8217;Malley and his wife Joanna chatted before his campaign announcement event in Johnson County got underway Tuesday morning.</p>
</div>
</div>
<div style="margin:5px auto; margin-bottom: 15px;"><div style='font-size:11px; color:#ccc; margin-bottom: 5px;'>FROM OUR SPONSORS:</div><broadstreet-zone zone-id="54367" keywords="not_home_page,not_landing_page,is_article_page,elections,in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world" soft-keywords="true"></broadstreet-zone></div><div class="pigeon-message" style="display:none;" data-access="disabled"><div id="tweetbutton66515" class="tw_button" style="float: left;"><a href="http://twitter.com/share?url=https%3A%2F%2Fshawneemissionpost.com%2F2017%2F10%2F10%2Fin-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515&amp;text=In%20Johnson%20County%20kick-off%20for%20gubernatorial%20campaign%2C%20Ed%20O%26%238217%3BMalley%20sets%20goal%20for%20Kansas%20to%20have%20best...%20&amp;related=&amp;lang=en&amp;count=horizontal&amp;counturl=https%3A%2F%2Fshawneemissionpost.com%2F2017%2F10%2F10%2Fin-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515" class="twitter-share-button"  style="width:55px;height:22px;background:transparent url('https://shawneemissionpost.com/content/plugins/wp-tweet-button/tweetn.png') no-repeat  0 0;text-align:left;text-indent:-9999px;display:block;">Tweet</a></div><div class='wpfblike' style='height: 30px;'><iframe src='https://www.facebook.com/plugins/like.php?href=https://shawneemissionpost.com/2017/10/10/in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515&amp;layout=button_count&amp;show_faces=false&amp;width=200&amp;action=recommend&amp;colorscheme=light&amp;send=false' scrolling='no' frameborder='0' allowTransparency='true' style='border:none; overflow:hidden; width:200px;'></iframe></div>
<p>Kansas can set itself apart from other states and create a highly skilled workforce that will fuel its economy for decades to come if it works to create a public education system without peer. That was among the goals Republican Ed O&#8217;Malley set out in a Johnson County kick-off event for his gubernatorial campaign Tuesday, [&hellip;]
<p>This article is available to subscribers. <a href="#" onclick="Pigeon.widget.modal('open')">Click here to login or get access</a>.</p>
<div style="margin:5px auto; margin-bottom: 15px;"><div style='font-size:11px; color:#ccc; margin-bottom: 5px;'>FROM OUR SPONSORS:</div><broadstreet-zone zone-id="54367" keywords="not_home_page,not_landing_page,is_article_page,elections,in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world" soft-keywords="true"></broadstreet-zone></div></div>
	</div>
	
	<!-- categories, tags and comments -->
	<div class="entry-footer clearfix">
		<div class="entry-meta right">
		<div class="comments"><a href="https://shawneemissionpost.com/2017/10/10/in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515#respond">Comment</a></div>		</div>
		<div class="entry-meta left">
					
			<div class="categories">Categories : <a href="https://shawneemissionpost.com/category/elections" rel="category tag">Elections</a></div>
					</div>
	</div>
</article>
					<nav class="post-navigation">

						
						
						


						
						    <a href="https://shawneemissionpost.com/2017/10/10/lawsuit-filed-in-federal-court-says-shawnee-mission-administrators-knew-of-middle-schoolers-history-of-sexual-assault-but-failed-to-act-66508">&laquo; Previous Post</a>

						


						
						    <a href="https://shawneemissionpost.com/2017/10/10/on-city-staff-since-1998-shawnee-city-manager-carol-gonzales-announces-resignation-to-join-marc-66523">Next Post &raquo;</a>

						
					</nav>

					
						<div class="section-header">

							<h3 class="section-title">Comments</h3>

						</div>

						<div id="pvpost-facebook-comments">

							
							<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://shawneemissionpost.com/2017/10/10/in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515" data-num-posts="10" data-width="600" data-colorscheme="light"></div>
						</div>

					
					
<div class="section-header">
	<h3 class="section-title">Related</h3>
</div>
<div class="entry-related columns-wrapper">
								<div class="column left c-33 col-1">
								<div class="column-inner">
									<div class="related-thumbnail-wrapper">
																					<img width="300" height="200" src="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/10/10054500/Tom_Madigan_Speaking-300x200.jpg" class="attachment-related_thumbnail wp-post-image" alt="Candidates for public office (from left) Roger Cooper, Mike Kelly, Tom Madigan, Jen Hill, Leonardo Tocco and Jim Kelly participated in a forum at the Roeland Park Community Center Monday." />																			</div>
									<div class="related-content">
										<h3><a href="https://shawneemissionpost.com/2017/10/10/at-roeland-park-forum-candidates-tackle-future-of-aquatics-center-parks-and-aging-infrastructure-66488">At Roeland Park forum, candidates tackle future of aquatics center, parks and aging infrastructure</a></h3>
									</div>
								</div>
							</div>
													<div class="column left c-33 col-2">
								<div class="column-inner">
									<div class="related-thumbnail-wrapper">
																					<img width="300" height="200" src="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/10/09084234/Tom_Niermann-300x200.png" class="attachment-related_thumbnail wp-post-image" alt="Tom Niermann" />																			</div>
									<div class="related-content">
										<h3><a href="https://shawneemissionpost.com/2017/10/09/prairie-village-teacher-tom-niermann-touts-180k-in-funds-raised-in-first-congressional-bid-finance-report-66455">Prairie Village teacher Tom Niermann touts $180K in funds raised in first Congressional bid finance report</a></h3>
									</div>
								</div>
							</div>
													<div class="column left c-33 col-3">
								<div class="column-inner">
									<div class="related-thumbnail-wrapper">
																					<img width="300" height="200" src="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/10/04082552/SEPTA_Forum-300x200.jpg" class="attachment-related_thumbnail wp-post-image" alt="Heather Ousley, who has a child in the district receiving special education services, said the Supreme Court ruling this week offered a glimmer of hope for improved special ed resources in Shawnee Mission." />																			</div>
									<div class="related-content">
										<h3><a href="https://shawneemissionpost.com/2017/10/04/at-special-education-pta-forum-board-of-education-candidates-cite-understaffing-lack-of-training-as-concerns-66353">At Special Education PTA forum, board of education candidates cite understaffing, lack of training as concerns</a></h3>
									</div>
								</div>
							</div>
						</div>
				
			</div>

		</div>

	

</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-2-outer-wrapper right clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-2 builder-module-sidebar-1-right builder-module-sidebar-with-element sidebar right clearfix">
<div class="widget-wrapper widget-wrapper-single single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="bs_zones-13-background-wrapper"><div class="widget widget-1 widget-top clearfix bs_zones" id="bs_zones-13"><div><broadstreet-zone zone-id="2012" keywords="not_home_page,not_landing_page,is_article_page,elections,in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world" soft-keywords="true"></broadstreet-zone></div></div></div><div class="widget-background-wrapper" id="bs_zones-27-background-wrapper"><div class="widget widget-2 widget-middle clearfix bs_zones" id="bs_zones-27"><h4 class="widget-title">Local Business Updates</h4><div><broadstreet-zone zone-id="51614" keywords="not_home_page,not_landing_page,is_article_page,elections,in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world" soft-keywords="true"></broadstreet-zone></div></div></div><div class="widget-background-wrapper" id="bs_zones-15-background-wrapper"><div class="widget widget-3 widget-middle clearfix bs_zones" id="bs_zones-15"><div><broadstreet-zone zone-id="2013" keywords="not_home_page,not_landing_page,is_article_page,elections,in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world" soft-keywords="true"></broadstreet-zone></div></div></div><div class="widget-background-wrapper" id="bs_zones-16-background-wrapper"><div class="widget widget-4 widget-middle clearfix bs_zones" id="bs_zones-16"><h4 class="widget-title">Local Businesses &#038; Organizations</h4><div><broadstreet-zone zone-id="2014" keywords="not_home_page,not_landing_page,is_article_page,elections,in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world" soft-keywords="true"></broadstreet-zone></div></div></div><div class="widget-background-wrapper" id="text-2-background-wrapper"><div class="widget widget-5 widget-middle clearfix widget_text" id="text-2">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fshawneemissionpost%2F&tabs=timeline&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=190025964377572" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</div></div><div class="widget-background-wrapper" id="text-6-background-wrapper"><div class="widget widget-6 widget-middle clearfix widget_text" id="text-6">			<div class="textwidget">
<!-- Twitter Feed for WordPress: http://peadig.com/wordpress-plugins/wp-twitter-feed/ -->
<div class="twitter-feed"><a class="twitter-timeline" href="https://twitter.com/shawmissionpost" data-widget-id="507643676030275584">Tweets by shawmissionpost</a>
<p><a href="https://twitter.com/shawmissionpost" class="twitter-follow-button" data-size="large">Follow @shawmissionpost</a></p></div>
</div>
		</div></div><div class="widget-background-wrapper" id="search-5-background-wrapper"><div class="widget widget-7 widget-middle clearfix widget_search" id="search-5">
<form role="search" method="get" id="pvpost-search-form" action="https://shawneemissionpost.com/">
	<div>
		<input type="text" value="" name="s" id="search" placeholder="Enter query..." />
		<input type="submit" class="pvpost-search-submit" value="Search" />
	</div>
</form>
</div></div><div class="widget-background-wrapper" id="archives-5-background-wrapper"><div class="widget widget-8 widget-bottom clearfix widget_archive" id="archives-5"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://shawneemissionpost.com/2017/10'> October 2017 &nbsp;(47)</option>
	<option value='https://shawneemissionpost.com/2017/09'> September 2017 &nbsp;(126)</option>
	<option value='https://shawneemissionpost.com/2017/08'> August 2017 &nbsp;(130)</option>
	<option value='https://shawneemissionpost.com/2017/07'> July 2017 &nbsp;(125)</option>
	<option value='https://shawneemissionpost.com/2017/06'> June 2017 &nbsp;(131)</option>
	<option value='https://shawneemissionpost.com/2017/05'> May 2017 &nbsp;(126)</option>
	<option value='https://shawneemissionpost.com/2017/04'> April 2017 &nbsp;(115)</option>
	<option value='https://shawneemissionpost.com/2017/03'> March 2017 &nbsp;(132)</option>
	<option value='https://shawneemissionpost.com/2017/02'> February 2017 &nbsp;(141)</option>
	<option value='https://shawneemissionpost.com/2017/01'> January 2017 &nbsp;(160)</option>
	<option value='https://shawneemissionpost.com/2016/12'> December 2016 &nbsp;(135)</option>
	<option value='https://shawneemissionpost.com/2016/11'> November 2016 &nbsp;(149)</option>
	<option value='https://shawneemissionpost.com/2016/10'> October 2016 &nbsp;(167)</option>
	<option value='https://shawneemissionpost.com/2016/09'> September 2016 &nbsp;(160)</option>
	<option value='https://shawneemissionpost.com/2016/08'> August 2016 &nbsp;(170)</option>
	<option value='https://shawneemissionpost.com/2016/07'> July 2016 &nbsp;(141)</option>
	<option value='https://shawneemissionpost.com/2016/06'> June 2016 &nbsp;(163)</option>
	<option value='https://shawneemissionpost.com/2016/05'> May 2016 &nbsp;(174)</option>
	<option value='https://shawneemissionpost.com/2016/04'> April 2016 &nbsp;(173)</option>
	<option value='https://shawneemissionpost.com/2016/03'> March 2016 &nbsp;(183)</option>
	<option value='https://shawneemissionpost.com/2016/02'> February 2016 &nbsp;(168)</option>
	<option value='https://shawneemissionpost.com/2016/01'> January 2016 &nbsp;(150)</option>
	<option value='https://shawneemissionpost.com/2015/12'> December 2015 &nbsp;(150)</option>
	<option value='https://shawneemissionpost.com/2015/11'> November 2015 &nbsp;(141)</option>
	<option value='https://shawneemissionpost.com/2015/10'> October 2015 &nbsp;(161)</option>
	<option value='https://shawneemissionpost.com/2015/09'> September 2015 &nbsp;(156)</option>
	<option value='https://shawneemissionpost.com/2015/08'> August 2015 &nbsp;(131)</option>
	<option value='https://shawneemissionpost.com/2015/07'> July 2015 &nbsp;(149)</option>
	<option value='https://shawneemissionpost.com/2015/06'> June 2015 &nbsp;(141)</option>
	<option value='https://shawneemissionpost.com/2015/05'> May 2015 &nbsp;(131)</option>
	<option value='https://shawneemissionpost.com/2015/04'> April 2015 &nbsp;(148)</option>
	<option value='https://shawneemissionpost.com/2015/03'> March 2015 &nbsp;(146)</option>
	<option value='https://shawneemissionpost.com/2015/02'> February 2015 &nbsp;(140)</option>
	<option value='https://shawneemissionpost.com/2015/01'> January 2015 &nbsp;(143)</option>
	<option value='https://shawneemissionpost.com/2014/12'> December 2014 &nbsp;(147)</option>
	<option value='https://shawneemissionpost.com/2014/11'> November 2014 &nbsp;(137)</option>
	<option value='https://shawneemissionpost.com/2014/10'> October 2014 &nbsp;(168)</option>
	<option value='https://shawneemissionpost.com/2014/09'> September 2014 &nbsp;(144)</option>
	<option value='https://shawneemissionpost.com/2014/08'> August 2014 &nbsp;(144)</option>
	<option value='https://shawneemissionpost.com/2014/07'> July 2014 &nbsp;(151)</option>
	<option value='https://shawneemissionpost.com/2014/06'> June 2014 &nbsp;(143)</option>
	<option value='https://shawneemissionpost.com/2014/05'> May 2014 &nbsp;(158)</option>
	<option value='https://shawneemissionpost.com/2014/04'> April 2014 &nbsp;(149)</option>
	<option value='https://shawneemissionpost.com/2014/03'> March 2014 &nbsp;(122)</option>
	<option value='https://shawneemissionpost.com/2014/02'> February 2014 &nbsp;(112)</option>
	<option value='https://shawneemissionpost.com/2014/01'> January 2014 &nbsp;(115)</option>
	<option value='https://shawneemissionpost.com/2013/12'> December 2013 &nbsp;(98)</option>
	<option value='https://shawneemissionpost.com/2013/11'> November 2013 &nbsp;(103)</option>
	<option value='https://shawneemissionpost.com/2013/10'> October 2013 &nbsp;(114)</option>
	<option value='https://shawneemissionpost.com/2013/09'> September 2013 &nbsp;(126)</option>
	<option value='https://shawneemissionpost.com/2013/08'> August 2013 &nbsp;(133)</option>
	<option value='https://shawneemissionpost.com/2013/07'> July 2013 &nbsp;(113)</option>
	<option value='https://shawneemissionpost.com/2013/06'> June 2013 &nbsp;(111)</option>
	<option value='https://shawneemissionpost.com/2013/05'> May 2013 &nbsp;(131)</option>
	<option value='https://shawneemissionpost.com/2013/04'> April 2013 &nbsp;(115)</option>
	<option value='https://shawneemissionpost.com/2013/03'> March 2013 &nbsp;(115)</option>
	<option value='https://shawneemissionpost.com/2013/02'> February 2013 &nbsp;(112)</option>
	<option value='https://shawneemissionpost.com/2013/01'> January 2013 &nbsp;(112)</option>
	<option value='https://shawneemissionpost.com/2012/12'> December 2012 &nbsp;(86)</option>
	<option value='https://shawneemissionpost.com/2012/11'> November 2012 &nbsp;(108)</option>
	<option value='https://shawneemissionpost.com/2012/10'> October 2012 &nbsp;(117)</option>
	<option value='https://shawneemissionpost.com/2012/09'> September 2012 &nbsp;(108)</option>
	<option value='https://shawneemissionpost.com/2012/08'> August 2012 &nbsp;(103)</option>
	<option value='https://shawneemissionpost.com/2012/07'> July 2012 &nbsp;(84)</option>
	<option value='https://shawneemissionpost.com/2012/06'> June 2012 &nbsp;(81)</option>
	<option value='https://shawneemissionpost.com/2012/05'> May 2012 &nbsp;(80)</option>
	<option value='https://shawneemissionpost.com/2012/04'> April 2012 &nbsp;(69)</option>
	<option value='https://shawneemissionpost.com/2012/03'> March 2012 &nbsp;(78)</option>
	<option value='https://shawneemissionpost.com/2012/02'> February 2012 &nbsp;(73)</option>
	<option value='https://shawneemissionpost.com/2012/01'> January 2012 &nbsp;(79)</option>
	<option value='https://shawneemissionpost.com/2011/12'> December 2011 &nbsp;(81)</option>
	<option value='https://shawneemissionpost.com/2011/11'> November 2011 &nbsp;(83)</option>
	<option value='https://shawneemissionpost.com/2011/10'> October 2011 &nbsp;(84)</option>
	<option value='https://shawneemissionpost.com/2011/09'> September 2011 &nbsp;(79)</option>
	<option value='https://shawneemissionpost.com/2011/08'> August 2011 &nbsp;(78)</option>
	<option value='https://shawneemissionpost.com/2011/07'> July 2011 &nbsp;(71)</option>
	<option value='https://shawneemissionpost.com/2011/06'> June 2011 &nbsp;(75)</option>
	<option value='https://shawneemissionpost.com/2011/05'> May 2011 &nbsp;(74)</option>
	<option value='https://shawneemissionpost.com/2011/04'> April 2011 &nbsp;(73)</option>
	<option value='https://shawneemissionpost.com/2011/03'> March 2011 &nbsp;(86)</option>
	<option value='https://shawneemissionpost.com/2011/02'> February 2011 &nbsp;(75)</option>
	<option value='https://shawneemissionpost.com/2011/01'> January 2011 &nbsp;(69)</option>
	<option value='https://shawneemissionpost.com/2010/12'> December 2010 &nbsp;(92)</option>
	<option value='https://shawneemissionpost.com/2010/11'> November 2010 &nbsp;(85)</option>
	<option value='https://shawneemissionpost.com/2010/10'> October 2010 &nbsp;(78)</option>
	<option value='https://shawneemissionpost.com/2010/09'> September 2010 &nbsp;(55)</option>
	<option value='https://shawneemissionpost.com/2010/08'> August 2010 &nbsp;(42)</option>
	<option value='https://shawneemissionpost.com/2010/07'> July 2010 &nbsp;(59)</option>
	<option value='https://shawneemissionpost.com/2010/06'> June 2010 &nbsp;(30)</option>

		</select>
</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-footer-background-wrapper builder-module-4-background-wrapper builder-module-footer-1-background-wrapper builder-module-bottom-background-wrapper builder-module-last-background-wrapper builder-module-footer-last-background-wrapper builder-module-after-content-background-wrapper default-module-style-background-wrapper" id="builder-module-51f59d6d4bd0e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-footer-outer-wrapper builder-module-4-outer-wrapper builder-module-footer-1-outer-wrapper builder-module-bottom-outer-wrapper builder-module-last-outer-wrapper builder-module-footer-last-outer-wrapper builder-module-after-content-outer-wrapper default-module-style-outer-wrapper" id="builder-module-51f59d6d4bd0e-outer-wrapper">
<div class="builder-module builder-module-footer builder-module-4 builder-module-footer-1 builder-module-bottom builder-module-last builder-module-footer-last builder-module-after-content default-module-style clearfix" id="builder-module-51f59d6d4bd0e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">

	<div class="columns-wrapper clearfix logo-menu-search">

		<div class="column logo-menu-column">

			<div class="column-inner">

				<a class="footer-logo" href="https://shawneemissionpost.com">Shawnee Mission Post</a>

				<div class="columns-wrapper">

					<nav class="column c-50 footer-left-menu">

						<div class="menu-footer-left-menu-container"><ul id="menu-footer-left-menu" class="menu"><li id="menu-item-21449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21449"><a href="https://shawneemissionpost.com/">Home</a></li>
<li id="menu-item-21450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21450"><a href="https://shawneemissionpost.com/about">About</a></li>
<li id="menu-item-21451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21451"><a href="https://shawneemissionpost.com/events/">Events</a></li>
</ul></div>
					</nav>

					<nav class="column c-50 footer-right-menu">

						<div class="menu-footer-right-menu-container"><ul id="menu-footer-right-menu" class="menu"><li id="menu-item-21464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21464"><a href="https://shawneemissionpost.com/northeast-johnson-county-businesses">Local Business Directory</a></li>
<li id="menu-item-21463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21463"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise on the Shawnee Mission Post</a></li>
</ul></div>
					</nav>

				</div>

			</div>

		</div>

		<div class="column search-column">

			<div class="column-inner">

				<div class="pvpost-search">

					
<form role="search" method="get" id="pvpost-search-form" action="https://shawneemissionpost.com/">
	<div>
		<input type="text" value="" name="s" id="search" placeholder="Enter query..." />
		<input type="submit" class="pvpost-search-submit" value="Search" />
	</div>
</form>

				</div>

				<div class="social-links">

					<ul>

						<li><a class="pv-facebook" href="https://www.facebook.com/shawneemissionpost"></a></li>

						<li><a class="pv-twitter" href="https://twitter.com/shawmissionpost"></a></li>

						<li><a class="pv-rss" href="http://www.pvpost.com/feed"></a></li>

						<li><a class="pv-email" href="http://pvpost.us7.list-manage2.com/subscribe?u=40e2891240dd037b2f10813d0&id=e8e50e7795"></a></li>

					</ul>

<br>

<p><a href="http://pvpost.com/contact-us-2"><h4>CONTACT US</h4></a></p>

				</div>

			</div>

		</div>

	</div>

	<div class="columns-wrapper clearfix copy-license">

		<div class="column copy-column">

			<p>

				<a href="https://shawneemissionpost.com/commenting-policy/" title="Commenting Policy at Prairie Village Post">Commenting Policy</a> &ndash; 

				<a href="https://shawneemissionpost.com/privacy-policy/" title="Privacy Policy at Prairie Village Post">Privacy Policy</a>

			</p>

			<p>&copy; 2017 Post Publishing, Inc.</p>

		</div>

		<div class="column license-column">

			<p>Want to share news with us? Call 913-626-6273 or email <a href="/cdn-cgi/l/email-protection#691a1d061b000c1a291a01081e070c0c04001a1a00060719061a1d470a0604"><span class="__cf_email__" data-cfemail="bac9ced5c8d3dfc9fac9d2dbcdd4dfdfd7d3c9c9d3d5d4cad5c9ce94d9d5d7">[email&#160;protected]</span></a>.</p>

			<p>All rights reserved. No photos published on this site may be used without the explicit written permission of Post Publishing, Inc.</p>

		</div>

	</div>

<!-- custom code http://pvpost.com/content/themes/pvpost/style.min.css  -->
<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript" src="https://pvpost.com/content/themes/pvpost/js/retina.js"></script>

	<script>broadstreet.watch({})</script><style></style><!-- WP-TopBar_5.31 :: DB: 5.09 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->
<script type='text/javascript' src='https://shawneemissionpost.com/wp/wp-includes/js/comment-reply.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/content/themes/Builder/lib/builder-core/lib/responsive/js/jquery.fitvids-max-width-modification.js?ver=1.0'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/content/themes/Builder/lib/builder-core/lib/responsive/js/init-fitvids.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/10\/10\/in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/shawneemissionpost.com\/checkout","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//shawneemissionpost.com/content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//shawneemissionpost.com/content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/10\/10\/in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//shawneemissionpost.com/content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//shawneemissionpost.com/content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/10\/10\/in-johnson-county-kick-off-for-gubernatorial-campaign-ed-omalley-sets-goal-for-kansas-to-have-best-public-education-system-in-the-world-66515?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//shawneemissionpost.com/content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/content/themes/pvpost/js/global.js?ver=1.0.0'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=190025964377572&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</div>
</div>

</div>
</div>
</div>


</div>
</div>
</div>


</body>
</html>