<!DOCTYPE html>

<!--[if IE 6]>
	<html id="ie6" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
	<html id="ie7" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
	<html id="ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
	<html id="ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if (gt IE 9) | (!IE)  ]><!-->
	<html  lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>

<meta charset="UTF-8" />

<title>Northeast Johnson County morning roundup</title>

<link rel="shortcut icon" href="https://shawneemissionpost.com/content/themes/Builder/images/favicon.ico" />

<link rel="stylesheet" href="https://shawneemissionpost.com/content/themes/Builder/lib/builder-core/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://shawneemissionpost.com/content/themes/pvpost/style.min.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://shawneemissionpost.com/content/uploads/it-file-cache/builder-layouts/51ef3af5c41a2.css?version=04ae6ae2c4206b71191f8b81f16590d7" type="text/css" media="screen" />
<link rel="stylesheet" href="https://shawneemissionpost.com/content/themes/pvpost/style-responsive.css" type="text/css" media="only screen and (max-width: 1140px)" />
<link rel="stylesheet" href="https://shawneemissionpost.com/content/themes/pvpost/style-mobile.css" type="text/css" media="only screen and (max-width: 500px)" />
<link rel="stylesheet" href="https://shawneemissionpost.com/content/themes/Builder/lib/builder-core/css/structure.css?ver=2" type="text/css" media="screen" />

<!--[if lt IE 7]>
	<script src="https://shawneemissionpost.com/content/themes/Builder/lib/builder-core/js/dropdown.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="https://shawneemissionpost.com/content/themes/Builder/lib/builder-core/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://shawneemissionpost.com/wp/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">


<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://shawneemissionpost.com/2017/08/15/northeast-johnson-county-morning-roundup-849-65159" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Northeast Johnson County morning roundup" />
<meta property="og:description" content="Ramsey criticizes Yoder for &#8220;lottery town hall&#8221; format. Andrea Ramsey, the Democratic candidates seeking the nomination to vie for Rep. Kevin Yoder&#8217;s seat in Congress, was quick to criticize him for the restricted-access town hall he announced Monday. The town hall, which is being hosted by the Kansas City Star, will require people who want &hellip;" />
<meta property="og:url" content="https://shawneemissionpost.com/2017/08/15/northeast-johnson-county-morning-roundup-849-65159" />
<meta property="og:site_name" content="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County" />
<meta property="article:section" content="NEJC morning roundup" />
<meta property="article:published_time" content="2017-08-15T07:10:17+00:00" />
<meta property="og:image" content="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/05/07092155/StandUp_Resist.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County &raquo; Feed" href="https://shawneemissionpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County &raquo; Comments Feed" href="https://shawneemissionpost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Shawnee Mission Post - Neighborhood news and events for northeast Johnson County &raquo; Northeast Johnson County morning roundup Comments Feed" href="https://shawneemissionpost.com/2017/08/15/northeast-johnson-county-morning-roundup-849-65159/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/shawneemissionpost.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://shawneemissionpost.com/content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://shawneemissionpost.com/content/plugins/poll-wp/CSS/totalsoft.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//shawneemissionpost.com/content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//shawneemissionpost.com/content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//shawneemissionpost.com/content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='builder-plugin-feature-gravity-forms-style-css'  href='https://shawneemissionpost.com/content/themes/pvpost/plugin-features/gravity-forms/style.css?ver=4.3.1' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.1'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/shawneemissionpost.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shawneemissionpost.com/content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=4.3.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawneemissionpost.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shawneemissionpost.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<meta name="generator" content="WooCommerce 2.6.2" />
<link rel='shortlink' href='https://shawneemissionpost.com/?p=65159' />
<meta property="fb:app_id" content="190025964377572"/><meta property="fb:admins" content="745468213"/><link type="text/css" rel="stylesheet" href="https://shawneemissionpost.com/content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");twitterWidgets.onload = _ga.trackTwitter;</script>
<script type="text/javascript" src="//my.shawneemissionpost.com/c/assets/pigeon-1.5.2.min.js?1"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.shawneemissionpost.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:65159,
					contentTitle:'Northeast+Johnson+County+morning+roundup',
					contentDate:'2017-08-15+12%3A10%3A17',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<style type="text/css"></style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76474496-1', 'auto');
  ga('send', 'pageview');

</script>


</head>
<body data-rsssl=1 id="builder-layout-51ef3af5c41a2" class="single single-post postid-65159 single-format-standard builder-responsive builder-template-single builder-view-singular builder-view-post builder-view-post-65159">
<div class="builder-container-background-wrapper">
<div class="builder-container-outer-wrapper">
<div class="builder-container" id="builder-container-51ef3af5c41a2">
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-1-background-wrapper builder-module-widget-bar-1-background-wrapper builder-module-top-background-wrapper builder-module-widget-bar-last-background-wrapper builder-module-before-header-background-wrapper default-module-style-background-wrapper" id="builder-module-51f03fa2bdedf-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-1-outer-wrapper builder-module-widget-bar-1-outer-wrapper builder-module-top-outer-wrapper builder-module-widget-bar-last-outer-wrapper builder-module-before-header-outer-wrapper default-module-style-outer-wrapper" id="builder-module-51f03fa2bdedf-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-1 builder-module-widget-bar-1 builder-module-top builder-module-widget-bar-last builder-module-before-header default-module-style clearfix" id="builder-module-51f03fa2bdedf">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper left clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar left clearfix">
<div class="widget-wrapper left widget-wrapper-left widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-10-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_text" id="text-10">			<div class="textwidget"></div>
		</div></div></div>

</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-2-outer-wrapper right clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-2   sidebar right clearfix">
<div class="widget-wrapper right widget-wrapper-right widget-wrapper-2 clearfix">
<div class="widget-background-wrapper" id="bs_zones-12-background-wrapper"><div class="widget widget-1 widget-single clearfix bs_zones" id="bs_zones-12"><div><broadstreet-zone zone-id="31381" keywords="not_home_page,not_landing_page,is_article_page,nejc-morning-roundup,northeast-johnson-county-morning-roundup-849" soft-keywords="true"></broadstreet-zone></div></div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-header-background-wrapper builder-module-2-background-wrapper builder-module-header-1-background-wrapper builder-module-middle-background-wrapper builder-module-header-last-background-wrapper builder-module-before-content-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-51ef3af5c414e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-header-outer-wrapper builder-module-2-outer-wrapper builder-module-header-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-header-last-outer-wrapper builder-module-before-content-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-51ef3af5c414e-outer-wrapper">
<div class="builder-module builder-module-header builder-module-2 builder-module-header-1 builder-module-middle builder-module-header-last builder-module-before-content builder-module-after-widget-bar default-module-style clearfix" id="builder-module-51ef3af5c414e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<div id="thank-top">			<div class="textwidget"><strong>Thank You</strong> to our
1,097 subscribers</div>
		</div><nav id="pigeon-widget-status"></nav><div class='site-title' id='2'><a href='https://shawneemissionpost.com'>Shawnee Mission Post - Neighborhood news and events for northeast Johnson County</a></div>
		<nav class="site-menu clearfix">
			<div class="site-menu-container clearfix"><ul id="menu-site-menu" class="menu clearfix"><li id="menu-item-21455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21455"><a href="https://shawneemissionpost.com/about">About</a></li>
<li id="menu-item-42731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42731"><a href="https://shawneemissionpost.com/category/obituaries">Obits</a></li>
<li id="menu-item-21452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21452"><a href="https://shawneemissionpost.com/events">Events</a></li>
<li id="menu-item-21459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21459"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise</a></li>
<li id="menu-item-62196" class="blue menu-item menu-item-type-custom menu-item-object-custom menu-item-62196"><a href="http://my.shawneemissionpost.com">Subscribe</a></li>
<li id="menu-item-search" class="menu-item menu-item-hidden">		<form role="search" method="get" id="pvpost-search-form" action="https://shawneemissionpost.com/">
			<div>
				<input type="text" value="" name="s" id="search" placeholder="Search" />
				<input type="submit" class="pvpost-search-submit" value="Search" />
			</div>
		</form>
	</li></ul></div>		</nav>
		<div class="sponsor-social-menu-wrap clearfix">
		<div class="sponsor-menu">
			<span class="before-menu-title">Columns:</span>
			<div class="sponsor-menus-container">
				<ul id="menu-sponsor-menu" class="menu"><li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21457"><a href="https://shawneemissionpost.com/category/your-home">Your Home</a></li>
<li id="menu-item-21552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21552"><a href="https://shawneemissionpost.com/category/spaces-for-life">Spaces for Life</a></li>
<li id="menu-item-21458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21458"><a href="https://shawneemissionpost.com/category/community-health-update">Your Health</a></li>
<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39156"><a href="https://shawneemissionpost.com/category/mortgage-101">Mortgage 101</a></li>
</ul>							</div>
		</div>
		<div class="social-links">
			<ul>
				<li><a class="pv-facebook" href="https://www.facebook.com/shawneemissionpost">Facebook</a></li>
				<li><a class="pv-twitter" href="https://twitter.com/shawmissionpost">Twitter</a></li>
				<li><a class="pv-rss" href="http://www.pvpost.com/feed">RSS</a></li>
				<li><a class="pv-email" href="http://pvpost.us7.list-manage2.com/subscribe?u=40e2891240dd037b2f10813d0&id=e8e50e7795">Email</a></li>
				<!-- <li><a class="pv-corinth-square" href="http://pvpost.com/corinth-square-prairie-village">Corinth Square</a></li>
				<li><a class="pv-the-village" href="http://pvpost.com/village-shops-prairie-village">Village Shops</a></li> -->
			</ul>
		</div>
	</div>
	
</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-content-background-wrapper builder-module-3-background-wrapper builder-module-content-1-background-wrapper builder-module-middle-background-wrapper builder-module-content-last-background-wrapper builder-module-before-footer-background-wrapper builder-module-after-header-background-wrapper default-module-style-background-wrapper" id="builder-module-51f061467d47b-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-content-outer-wrapper builder-module-3-outer-wrapper builder-module-content-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-content-last-outer-wrapper builder-module-before-footer-outer-wrapper builder-module-after-header-outer-wrapper default-module-style-outer-wrapper" id="builder-module-51f061467d47b-outer-wrapper">
<div class="builder-module builder-module-content builder-module-3 builder-module-content-1 builder-module-middle builder-module-content-last builder-module-before-footer builder-module-after-header default-module-style clearfix" id="builder-module-51f061467d47b">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper left clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">

	
		<div class="loop">

			<div class="loop-content">

				
					
<article id="post-65159" class="post-65159 post type-post status-publish format-standard has-post-thumbnail hentry category-nejc-morning-roundup">
	<div class="entry-header clearfix">
		
		<h3 class="entry-title clearfix">
			<a href="https://shawneemissionpost.com/2017/08/15/northeast-johnson-county-morning-roundup-849-65159">Northeast Johnson County morning roundup</a>
		</h3>
		
		<div class="entry-meta">
			Posted by <span class="author"><a href="https://shawneemissionpost.com/author/admin" title="Jay Senter">Jay Senter</a></span>&nbsp;			<span class="entry-date">&middot; August 15, 2017</span>
			<span class="entry-time">7:10 am</span>
			<span class="entry-comments">&middot; <strong><fb:comments-count href="https://shawneemissionpost.com/2017/08/15/northeast-johnson-county-morning-roundup-849-65159"></fb:comments-count> Comments</strong></span>
		</div>
		
	</div>
	
	<!-- post content -->
	<div class="entry-content clearfix pigeon-blur">
		<div id="tweetbutton65159" class="tw_button" style="float: left;"><a href="http://twitter.com/share?url=https%3A%2F%2Fshawneemissionpost.com%2F2017%2F08%2F15%2Fnortheast-johnson-county-morning-roundup-849-65159&amp;text=Northeast%20Johnson%20County%20morning%20roundup&amp;related=&amp;lang=en&amp;count=horizontal&amp;counturl=https%3A%2F%2Fshawneemissionpost.com%2F2017%2F08%2F15%2Fnortheast-johnson-county-morning-roundup-849-65159" class="twitter-share-button"  style="width:55px;height:22px;background:transparent url('https://shawneemissionpost.com/content/plugins/wp-tweet-button/tweetn.png') no-repeat  0 0;text-align:left;text-indent:-9999px;display:block;">Tweet</a></div><div class='wpfblike' style='height: 30px;'><iframe src='https://www.facebook.com/plugins/like.php?href=https://shawneemissionpost.com/2017/08/15/northeast-johnson-county-morning-roundup-849-65159&amp;layout=button_count&amp;show_faces=false&amp;width=200&amp;action=recommend&amp;colorscheme=light&amp;send=false' scrolling='no' frameborder='0' allowTransparency='true' style='border:none; overflow:hidden; width:200px;'></iframe></div>
<div id="attachment_62779" class='wp-caption aligncenter' style='width:714px;'><img src="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/05/07092155/StandUp_Resist.jpg" alt="Andrea Ramsey took part in a protest of Kevin Yoder&#039;s vote for the American Health Care Act in May." width="714" height="476" class="size-full wp-image-62779" /><p class='wp-caption-text'>Andrea Ramsey took part in a protest of Kevin Yoder&#8217;s vote for the American Health Care Act in May.</p></div>
<p><strong>Ramsey criticizes Yoder for &#8220;lottery town hall&#8221; format</strong>. Andrea Ramsey, the Democratic candidates seeking the nomination to vie for Rep. Kevin Yoder&#8217;s seat in Congress, was quick to criticize him for the restricted-access town hall he announced Monday. The town hall, which is being hosted by the Kansas City Star, will require people who want to attend to register for a lottery drawing for tickets. Ramsey said that the town hall was an improvement over the &#8220;telephone town hall&#8221; conference calls he&#8217;s held in recent months, but said the format was antithetical to a open exchange with constituents. &#8220;This clearly is not a real town hall in an open forum in which his constituents will be allowed to ask him direct questions,&#8221; Ramsey said in a video posted on Twitter. The video in its entirety is embedded below:</p>
<blockquote class="twitter-video" data-lang="en"><p lang="en" dir="ltr">Let&#39;s talk about the &quot;lottery town hall&quot; announced by <a href="https://twitter.com/KevinYoder">@KevinYoder</a> &amp; <a href="https://twitter.com/KCStar">@KCStar</a>. When I&#39;m in Congress, it will not be this way. <a href="https://twitter.com/hashtag/ksleg?src=hash">#ksleg</a> <a href="https://twitter.com/hashtag/ks03?src=hash">#ks03</a> <a href="https://t.co/yGWqvMlrog">pic.twitter.com/yGWqvMlrog</a></p>
<p>&mdash; Andrea Ramsey (@AndreaRamseyKS) <a href="https://twitter.com/AndreaRamseyKS/status/897282348504551424">August 15, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Holscher says she won&#8217;t run for governor, but offers advice to crowded field</strong>. Area state Rep. Cindy Holscher tells the Topeka Capital-Journal that she was pondering a dark-horse run for the governorship earlier this year, but determined the time wasn&#8217;t right. She said the state needs to address tax imbalances in the coming years to shore up the state&#8217;s finances. [<a href="http://cjonline.com/state-government/news/2017-08-10/kansas-democrat-shares-ideas-after-spurning-run-governor" target="_blank">Kansas Democrat shares ideas after spurning run for governor &#8211; Topeka Capital-Journal</a>]</p>
<div style="margin:5px auto; margin-bottom: 15px;"><div style='font-size:11px; color:#ccc; margin-bottom: 5px;'>FROM OUR SPONSORS:</div><broadstreet-zone zone-id="54367" keywords="not_home_page,not_landing_page,is_article_page,nejc-morning-roundup,northeast-johnson-county-morning-roundup-849" soft-keywords="true"></broadstreet-zone></div>	</div>
	
	<!-- categories, tags and comments -->
	<div class="entry-footer clearfix">
		<div class="entry-meta right">
		<div class="comments"><a href="https://shawneemissionpost.com/2017/08/15/northeast-johnson-county-morning-roundup-849-65159#respond">Comment</a></div>		</div>
		<div class="entry-meta left">
					
			<div class="categories">Categories : <a href="https://shawneemissionpost.com/category/nejc-morning-roundup" rel="category tag">NEJC morning roundup</a></div>
					</div>
	</div>
</article>
					<nav class="post-navigation">

						
						
						


						
						    <a href="https://shawneemissionpost.com/2017/08/14/yoders-office-announced-first-town-hall-in-over-a-year-but-access-will-be-limited-65145">&laquo; Previous Post</a>

						


						
						    <a href="https://shawneemissionpost.com/2017/08/15/two-children-killed-in-northern-overland-park-apartment-fire-65161">Next Post &raquo;</a>

						
					</nav>

					
						<div class="section-header">

							<h3 class="section-title">Comments</h3>

						</div>

						<div id="pvpost-facebook-comments">

							
							<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://shawneemissionpost.com/2017/08/15/northeast-johnson-county-morning-roundup-849-65159" data-num-posts="10" data-width="600" data-colorscheme="light"></div>
						</div>

					
					
<div class="section-header">
	<h3 class="section-title">Related</h3>
</div>
<div class="entry-related columns-wrapper">
								<div class="column left c-33 col-1">
								<div class="column-inner">
									<div class="related-thumbnail-wrapper">
																					<img width="300" height="200" src="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/08/14071643/David-Muhammad-300x200.jpg" class="attachment-related_thumbnail wp-post-image" alt="David Muhammad received the Crescent Peace Society award Sunday. Photo via Facebook." />																			</div>
									<div class="related-content">
										<h3><a href="https://shawneemissionpost.com/2017/08/14/northeast-johnson-county-morning-roundup-848-65126">Northeast Johnson County morning roundup</a></h3>
									</div>
								</div>
							</div>
													<div class="column left c-33 col-2">
								<div class="column-inner">
									<div class="related-thumbnail-wrapper">
																					<img width="300" height="200" src="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/08/11064611/Missing_Person-300x200.jpg" class="attachment-related_thumbnail wp-post-image" alt="Missing_Person" />																			</div>
									<div class="related-content">
										<h3><a href="https://shawneemissionpost.com/2017/08/11/northeast-johnson-county-morning-roundup-847-65107">Northeast Johnson County morning roundup</a></h3>
									</div>
								</div>
							</div>
													<div class="column left c-33 col-3">
								<div class="column-inner">
									<div class="related-thumbnail-wrapper">
																					<img width="300" height="200" src="https://s3.amazonaws.com/pvpost.cdn/shared/content/uploads/2017/08/10071007/Floating_Stuff-300x200.jpg" class="attachment-related_thumbnail wp-post-image" alt="Floating_Stuff" />																			</div>
									<div class="related-content">
										<h3><a href="https://shawneemissionpost.com/2017/08/10/northeast-johnson-county-morning-roundup-846-65080">Northeast Johnson County morning roundup</a></h3>
									</div>
								</div>
							</div>
						</div>
				
			</div>

		</div>

	

</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-2-outer-wrapper right clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-2 builder-module-sidebar-1-right builder-module-sidebar-with-element sidebar right clearfix">
<div class="widget-wrapper widget-wrapper-single single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="bs_zones-13-background-wrapper"><div class="widget widget-1 widget-top clearfix bs_zones" id="bs_zones-13"><div><broadstreet-zone zone-id="2012" keywords="not_home_page,not_landing_page,is_article_page,nejc-morning-roundup,northeast-johnson-county-morning-roundup-849" soft-keywords="true"></broadstreet-zone></div></div></div><div class="widget-background-wrapper" id="bs_zones-25-background-wrapper"><div class="widget widget-2 widget-middle clearfix bs_zones" id="bs_zones-25"><h4 class="widget-title">Local Business Updates</h4><div><broadstreet-zone zone-id="51614" keywords="not_home_page,not_landing_page,is_article_page,nejc-morning-roundup,northeast-johnson-county-morning-roundup-849" soft-keywords="true"></broadstreet-zone></div></div></div><div class="widget-background-wrapper" id="bs_zones-15-background-wrapper"><div class="widget widget-3 widget-middle clearfix bs_zones" id="bs_zones-15"><div><broadstreet-zone zone-id="2013" keywords="not_home_page,not_landing_page,is_article_page,nejc-morning-roundup,northeast-johnson-county-morning-roundup-849" soft-keywords="true"></broadstreet-zone></div></div></div><div class="widget-background-wrapper" id="bs_zones-16-background-wrapper"><div class="widget widget-4 widget-middle clearfix bs_zones" id="bs_zones-16"><h4 class="widget-title">Local Businesses &#038; Organizations</h4><div><broadstreet-zone zone-id="2014" keywords="not_home_page,not_landing_page,is_article_page,nejc-morning-roundup,northeast-johnson-county-morning-roundup-849" soft-keywords="true"></broadstreet-zone></div></div></div><div class="widget-background-wrapper" id="text-2-background-wrapper"><div class="widget widget-5 widget-middle clearfix widget_text" id="text-2">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fshawneemissionpost%2F&tabs=timeline&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=190025964377572" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</div></div><div class="widget-background-wrapper" id="text-6-background-wrapper"><div class="widget widget-6 widget-middle clearfix widget_text" id="text-6">			<div class="textwidget">
<!-- Twitter Feed for WordPress: http://peadig.com/wordpress-plugins/wp-twitter-feed/ -->
<div class="twitter-feed"><a class="twitter-timeline" href="https://twitter.com/shawmissionpost" data-widget-id="507643676030275584">Tweets by shawmissionpost</a>
<p><a href="https://twitter.com/shawmissionpost" class="twitter-follow-button" data-size="large">Follow @shawmissionpost</a></p></div>
</div>
		</div></div><div class="widget-background-wrapper" id="search-5-background-wrapper"><div class="widget widget-7 widget-middle clearfix widget_search" id="search-5">
<form role="search" method="get" id="pvpost-search-form" action="https://shawneemissionpost.com/">
	<div>
		<input type="text" value="" name="s" id="search" placeholder="Enter query..." />
		<input type="submit" class="pvpost-search-submit" value="Search" />
	</div>
</form>
</div></div><div class="widget-background-wrapper" id="archives-5-background-wrapper"><div class="widget widget-8 widget-bottom clearfix widget_archive" id="archives-5"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://shawneemissionpost.com/2017/08'> August 2017 &nbsp;(61)</option>
	<option value='https://shawneemissionpost.com/2017/07'> July 2017 &nbsp;(125)</option>
	<option value='https://shawneemissionpost.com/2017/06'> June 2017 &nbsp;(131)</option>
	<option value='https://shawneemissionpost.com/2017/05'> May 2017 &nbsp;(126)</option>
	<option value='https://shawneemissionpost.com/2017/04'> April 2017 &nbsp;(115)</option>
	<option value='https://shawneemissionpost.com/2017/03'> March 2017 &nbsp;(132)</option>
	<option value='https://shawneemissionpost.com/2017/02'> February 2017 &nbsp;(141)</option>
	<option value='https://shawneemissionpost.com/2017/01'> January 2017 &nbsp;(160)</option>
	<option value='https://shawneemissionpost.com/2016/12'> December 2016 &nbsp;(135)</option>
	<option value='https://shawneemissionpost.com/2016/11'> November 2016 &nbsp;(149)</option>
	<option value='https://shawneemissionpost.com/2016/10'> October 2016 &nbsp;(167)</option>
	<option value='https://shawneemissionpost.com/2016/09'> September 2016 &nbsp;(177)</option>
	<option value='https://shawneemissionpost.com/2016/08'> August 2016 &nbsp;(170)</option>
	<option value='https://shawneemissionpost.com/2016/07'> July 2016 &nbsp;(141)</option>
	<option value='https://shawneemissionpost.com/2016/06'> June 2016 &nbsp;(163)</option>
	<option value='https://shawneemissionpost.com/2016/05'> May 2016 &nbsp;(174)</option>
	<option value='https://shawneemissionpost.com/2016/04'> April 2016 &nbsp;(173)</option>
	<option value='https://shawneemissionpost.com/2016/03'> March 2016 &nbsp;(183)</option>
	<option value='https://shawneemissionpost.com/2016/02'> February 2016 &nbsp;(168)</option>
	<option value='https://shawneemissionpost.com/2016/01'> January 2016 &nbsp;(150)</option>
	<option value='https://shawneemissionpost.com/2015/12'> December 2015 &nbsp;(150)</option>
	<option value='https://shawneemissionpost.com/2015/11'> November 2015 &nbsp;(141)</option>
	<option value='https://shawneemissionpost.com/2015/10'> October 2015 &nbsp;(161)</option>
	<option value='https://shawneemissionpost.com/2015/09'> September 2015 &nbsp;(156)</option>
	<option value='https://shawneemissionpost.com/2015/08'> August 2015 &nbsp;(131)</option>
	<option value='https://shawneemissionpost.com/2015/07'> July 2015 &nbsp;(149)</option>
	<option value='https://shawneemissionpost.com/2015/06'> June 2015 &nbsp;(141)</option>
	<option value='https://shawneemissionpost.com/2015/05'> May 2015 &nbsp;(131)</option>
	<option value='https://shawneemissionpost.com/2015/04'> April 2015 &nbsp;(148)</option>
	<option value='https://shawneemissionpost.com/2015/03'> March 2015 &nbsp;(146)</option>
	<option value='https://shawneemissionpost.com/2015/02'> February 2015 &nbsp;(140)</option>
	<option value='https://shawneemissionpost.com/2015/01'> January 2015 &nbsp;(143)</option>
	<option value='https://shawneemissionpost.com/2014/12'> December 2014 &nbsp;(147)</option>
	<option value='https://shawneemissionpost.com/2014/11'> November 2014 &nbsp;(137)</option>
	<option value='https://shawneemissionpost.com/2014/10'> October 2014 &nbsp;(168)</option>
	<option value='https://shawneemissionpost.com/2014/09'> September 2014 &nbsp;(144)</option>
	<option value='https://shawneemissionpost.com/2014/08'> August 2014 &nbsp;(144)</option>
	<option value='https://shawneemissionpost.com/2014/07'> July 2014 &nbsp;(151)</option>
	<option value='https://shawneemissionpost.com/2014/06'> June 2014 &nbsp;(143)</option>
	<option value='https://shawneemissionpost.com/2014/05'> May 2014 &nbsp;(158)</option>
	<option value='https://shawneemissionpost.com/2014/04'> April 2014 &nbsp;(149)</option>
	<option value='https://shawneemissionpost.com/2014/03'> March 2014 &nbsp;(122)</option>
	<option value='https://shawneemissionpost.com/2014/02'> February 2014 &nbsp;(112)</option>
	<option value='https://shawneemissionpost.com/2014/01'> January 2014 &nbsp;(115)</option>
	<option value='https://shawneemissionpost.com/2013/12'> December 2013 &nbsp;(98)</option>
	<option value='https://shawneemissionpost.com/2013/11'> November 2013 &nbsp;(103)</option>
	<option value='https://shawneemissionpost.com/2013/10'> October 2013 &nbsp;(114)</option>
	<option value='https://shawneemissionpost.com/2013/09'> September 2013 &nbsp;(126)</option>
	<option value='https://shawneemissionpost.com/2013/08'> August 2013 &nbsp;(133)</option>
	<option value='https://shawneemissionpost.com/2013/07'> July 2013 &nbsp;(113)</option>
	<option value='https://shawneemissionpost.com/2013/06'> June 2013 &nbsp;(111)</option>
	<option value='https://shawneemissionpost.com/2013/05'> May 2013 &nbsp;(131)</option>
	<option value='https://shawneemissionpost.com/2013/04'> April 2013 &nbsp;(115)</option>
	<option value='https://shawneemissionpost.com/2013/03'> March 2013 &nbsp;(115)</option>
	<option value='https://shawneemissionpost.com/2013/02'> February 2013 &nbsp;(112)</option>
	<option value='https://shawneemissionpost.com/2013/01'> January 2013 &nbsp;(112)</option>
	<option value='https://shawneemissionpost.com/2012/12'> December 2012 &nbsp;(86)</option>
	<option value='https://shawneemissionpost.com/2012/11'> November 2012 &nbsp;(108)</option>
	<option value='https://shawneemissionpost.com/2012/10'> October 2012 &nbsp;(117)</option>
	<option value='https://shawneemissionpost.com/2012/09'> September 2012 &nbsp;(108)</option>
	<option value='https://shawneemissionpost.com/2012/08'> August 2012 &nbsp;(103)</option>
	<option value='https://shawneemissionpost.com/2012/07'> July 2012 &nbsp;(84)</option>
	<option value='https://shawneemissionpost.com/2012/06'> June 2012 &nbsp;(81)</option>
	<option value='https://shawneemissionpost.com/2012/05'> May 2012 &nbsp;(80)</option>
	<option value='https://shawneemissionpost.com/2012/04'> April 2012 &nbsp;(69)</option>
	<option value='https://shawneemissionpost.com/2012/03'> March 2012 &nbsp;(78)</option>
	<option value='https://shawneemissionpost.com/2012/02'> February 2012 &nbsp;(73)</option>
	<option value='https://shawneemissionpost.com/2012/01'> January 2012 &nbsp;(79)</option>
	<option value='https://shawneemissionpost.com/2011/12'> December 2011 &nbsp;(81)</option>
	<option value='https://shawneemissionpost.com/2011/11'> November 2011 &nbsp;(83)</option>
	<option value='https://shawneemissionpost.com/2011/10'> October 2011 &nbsp;(84)</option>
	<option value='https://shawneemissionpost.com/2011/09'> September 2011 &nbsp;(79)</option>
	<option value='https://shawneemissionpost.com/2011/08'> August 2011 &nbsp;(78)</option>
	<option value='https://shawneemissionpost.com/2011/07'> July 2011 &nbsp;(71)</option>
	<option value='https://shawneemissionpost.com/2011/06'> June 2011 &nbsp;(75)</option>
	<option value='https://shawneemissionpost.com/2011/05'> May 2011 &nbsp;(74)</option>
	<option value='https://shawneemissionpost.com/2011/04'> April 2011 &nbsp;(73)</option>
	<option value='https://shawneemissionpost.com/2011/03'> March 2011 &nbsp;(86)</option>
	<option value='https://shawneemissionpost.com/2011/02'> February 2011 &nbsp;(75)</option>
	<option value='https://shawneemissionpost.com/2011/01'> January 2011 &nbsp;(69)</option>
	<option value='https://shawneemissionpost.com/2010/12'> December 2010 &nbsp;(92)</option>
	<option value='https://shawneemissionpost.com/2010/11'> November 2010 &nbsp;(85)</option>
	<option value='https://shawneemissionpost.com/2010/10'> October 2010 &nbsp;(78)</option>
	<option value='https://shawneemissionpost.com/2010/09'> September 2010 &nbsp;(55)</option>
	<option value='https://shawneemissionpost.com/2010/08'> August 2010 &nbsp;(42)</option>
	<option value='https://shawneemissionpost.com/2010/07'> July 2010 &nbsp;(59)</option>
	<option value='https://shawneemissionpost.com/2010/06'> June 2010 &nbsp;(30)</option>

		</select>
</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-footer-background-wrapper builder-module-4-background-wrapper builder-module-footer-1-background-wrapper builder-module-bottom-background-wrapper builder-module-last-background-wrapper builder-module-footer-last-background-wrapper builder-module-after-content-background-wrapper default-module-style-background-wrapper" id="builder-module-51f59d6d4bd0e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-footer-outer-wrapper builder-module-4-outer-wrapper builder-module-footer-1-outer-wrapper builder-module-bottom-outer-wrapper builder-module-last-outer-wrapper builder-module-footer-last-outer-wrapper builder-module-after-content-outer-wrapper default-module-style-outer-wrapper" id="builder-module-51f59d6d4bd0e-outer-wrapper">
<div class="builder-module builder-module-footer builder-module-4 builder-module-footer-1 builder-module-bottom builder-module-last builder-module-footer-last builder-module-after-content default-module-style clearfix" id="builder-module-51f59d6d4bd0e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">

	<div class="columns-wrapper clearfix logo-menu-search">

		<div class="column logo-menu-column">

			<div class="column-inner">

				<a class="footer-logo" href="https://shawneemissionpost.com">Shawnee Mission Post</a>

				<div class="columns-wrapper">

					<nav class="column c-50 footer-left-menu">

						<div class="menu-footer-left-menu-container"><ul id="menu-footer-left-menu" class="menu"><li id="menu-item-21449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21449"><a href="https://shawneemissionpost.com/">Home</a></li>
<li id="menu-item-21450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21450"><a href="https://shawneemissionpost.com/about">About</a></li>
<li id="menu-item-21451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21451"><a href="https://shawneemissionpost.com/events/">Events</a></li>
</ul></div>
					</nav>

					<nav class="column c-50 footer-right-menu">

						<div class="menu-footer-right-menu-container"><ul id="menu-footer-right-menu" class="menu"><li id="menu-item-21464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21464"><a href="https://shawneemissionpost.com/northeast-johnson-county-businesses">Local Business Directory</a></li>
<li id="menu-item-21463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21463"><a href="https://shawneemissionpost.com/advertise-with-shawnee-mission-post">Advertise on the Shawnee Mission Post</a></li>
</ul></div>
					</nav>

				</div>

			</div>

		</div>

		<div class="column search-column">

			<div class="column-inner">

				<div class="pvpost-search">

					
<form role="search" method="get" id="pvpost-search-form" action="https://shawneemissionpost.com/">
	<div>
		<input type="text" value="" name="s" id="search" placeholder="Enter query..." />
		<input type="submit" class="pvpost-search-submit" value="Search" />
	</div>
</form>

				</div>

				<div class="social-links">

					<ul>

						<li><a class="pv-facebook" href="https://www.facebook.com/shawneemissionpost"></a></li>

						<li><a class="pv-twitter" href="https://twitter.com/shawmissionpost"></a></li>

						<li><a class="pv-rss" href="http://www.pvpost.com/feed"></a></li>

						<li><a class="pv-email" href="http://pvpost.us7.list-manage2.com/subscribe?u=40e2891240dd037b2f10813d0&id=e8e50e7795"></a></li>

					</ul>

<br>

<p><a href="http://pvpost.com/contact-us-2"><h4>CONTACT US</h4></a></p>

				</div>

			</div>

		</div>

	</div>

	<div class="columns-wrapper clearfix copy-license">

		<div class="column copy-column">

			<p>

				<a href="https://shawneemissionpost.com/commenting-policy/" title="Commenting Policy at Prairie Village Post">Commenting Policy</a> &ndash; 

				<a href="https://shawneemissionpost.com/privacy-policy/" title="Privacy Policy at Prairie Village Post">Privacy Policy</a>

			</p>

			<p>&copy; 2017 Post Publishing, Inc.</p>

		</div>

		<div class="column license-column">

			<p>Want to share news with us? Call 913-626-6273 or email <a href="/cdn-cgi/l/email-protection#27545348554e425467544f46504942424a4e54544e4849574854530944484a"><span class="__cf_email__" data-cfemail="88fbfce7fae1edfbc8fbe0e9ffe6edede5e1fbfbe1e7e6f8e7fbfca6ebe7e5">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>.</p>

			<p>All rights reserved. No photos published on this site may be used without the explicit written permission of Post Publishing, Inc.</p>

		</div>

	</div>

<!-- custom code http://pvpost.com/content/themes/pvpost/style.min.css  -->
<script type="text/javascript" src="https://pvpost.com/content/themes/pvpost/js/retina.js"></script>

	<script>broadstreet.watch({})</script><!-- WP-TopBar_5.31 :: DB: 5.09 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->
<script type='text/javascript' src='https://shawneemissionpost.com/wp/wp-includes/js/comment-reply.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/content/themes/Builder/lib/builder-core/lib/responsive/js/jquery.fitvids-max-width-modification.js?ver=1.0'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/content/themes/Builder/lib/builder-core/lib/responsive/js/init-fitvids.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/15\/northeast-johnson-county-morning-roundup-849-65159?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/shawneemissionpost.com\/checkout","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//shawneemissionpost.com/content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//shawneemissionpost.com/content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/15\/northeast-johnson-county-morning-roundup-849-65159?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//shawneemissionpost.com/content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//shawneemissionpost.com/content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/15\/northeast-johnson-county-morning-roundup-849-65159?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//shawneemissionpost.com/content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://shawneemissionpost.com/content/themes/pvpost/js/global.js?ver=1.0.0'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=190025964377572&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</div>
</div>

</div>
</div>
</div>


</div>
</div>
</div>


<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>